<!DOCTYPE html>
<html lang="en">
<head>
    <!-- www.gamefront.com -->
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <meta name="keywords" content="pc, games, files, downloads, filefront, addons, client, demos, mods, freeware, maps, patches, skins, tools" />
    
    <meta name="google-site-verification" content="7OirSWKtBXIQuF-sYCPC03ssjdzO7j5sKB8ICeenioA" />
    <meta name="msvalidate.01" content="76D3260E07746F825E07DBA5EFD839EC" />
    
    <meta name="theme-color" content="#e38229">

    <meta name="p:domain_verify" content="1adbe29b46e8291d52b2235c310eb264"/>


        <!--- INDEX TEST CHECK START - DOMAIN IS www.gamefront.com  --->
            <!--- Main URL Detected --->
            <!--- INDEX TEST CHECK END --->
    <meta name="msapplication-config" content="/browserconfig.xml" />
    <link rel="icon" href="https://static.gamefront.com/images/favicons/favicon.ico" type="image/x-icon" />
    <link rel="icon" href="https://static.gamefront.com/images/favicons/favicon.png" type="image/png" sizes="96x96" />
    <link rel="icon" href="https://static.gamefront.com/images/favicons/favicon-2020-192x192.png" type="image/png" sizes="192x192" />
    <link rel="apple-touch-icon" href="https://static.gamefront.com/images/favicons/apple-touch-icon-2020.png" sizes="180x180" />


    <!-- CSRF Token -->
    <meta name="csrf-token" content="x60hj1ZZpW3C8zjzgMGNxRXwwZNe5YCYsrsvuN9l">
    
    
    <title>What's a Forum? - GameFront</title>
<link rel="canonical" href="https://www.gamefront.com/forums/the-spam-forum/what-s-a-forum"/>
<meta property="og:title" content="What's a Forum? - GameFront" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.gamefront.com/forums/the-spam-forum/what-s-a-forum" />
<meta property="og:site_name" content="GameFront" />
<meta property="og:image" content="https://www.gamefront.com/images/gf_social_header_new.jpg" />
<meta property="article:published_time" content="2020-08-02 00:41:37" />
<meta property="article:modified_time" content="2020-08-02 03:03:55" />
<meta property="og:author:username" content="Giz" />
<meta property="article:section" content="The Spam Forum" />

<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@GameFrontCom" />
<meta name="twitter:title" content="What's a Forum?" />
<meta name="twitter:description" content="" />
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"WebPage","name":"What's a Forum?"}</script>
    
    <script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"Organization","name":"GameFront","url":"https:\/\/www.gamefront.com","logo":"https:\/\/static.gamefront.com\/images\/logo.svg","contactPoint":{"@type":"ContactPoint","areaServed":"Worldwide","url":"https:\/\/www.gamefront.com\/support","contactType":"customer service"}}</script>
    <script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"WebSite","name":"GameFront","url":"https:\/\/www.gamefront.com","sameAs":["https:\/\/www.facebook.com\/gamefrontcom","https:\/\/www.twitter.com\/gamefrontcom","https:\/\/www.youtube.com\/gamefront","https:\/\/steamcommunity.com\/groups\/filefrontgamefront","https:\/\/plus.google.com\/+gamefront","https:\/\/en.wikipedia.org\/wiki\/GameFront"]}</script>
    
    
    <link rel="preconnect" href="https://tags.bkrtx.com/">
    <link rel="preconnect" href="https://securepubads.g.doubleclick.net/" crossorigin>
    <link rel="preconnect" href="https://cmp.network-n.com/" crossorigin>

    <!-- NetworkN CMP Tool -->
    <script>!function(t,n){if(function(e){"string"==typeof e&&(e=[e]);for(var a=0;a<e.length;a++)n.cookie=e[a]+
    "=;max-age=-1;domain=."+n.domain+";path=/"}(["euconsent","eupubconsent","googlepersonalization"]),
    !t.__cmp){t.__cmp=function(){(t.attachEvent||t.addEventListener)("message",function(e){t.__cmp.receiveMessage(e)}
    ,!1),function e(){if(!t.frames.__cmpLocator)if(n.body){var a=n.createElement("iframe");a.style.display="none",
    a.name="__cmpLocator",n.body.appendChild(a)}else setTimeout(e,5)}();var o=[],e=function(e,a,n){"ping"===e?n&&n({
    gdprAppliesGlobally:!!(t.__cmp&&t.__cmp.config&&t.__cmp.config.storeConsentGlobally),cmpLoaded:!1}):
    o.push({command:e,parameter:a,callback:n})};return e.commandQueue=o,e.receiveMessage=function(e){
    var a=e&&e.data&&e.data.__cmpCall;a&&o.push({callId:a.callId,command:a.command,parameter:a.parameter,
    event:e})},e.config=t.cmpConfig||{},e}()}}(window,document);
    </script>
    <script src="//cmp.network-n.com/js/cmp.complete.bundle.js" async></script>

    <link href="https://fonts.googleapis.com/css?family=Roboto:300,400,700" rel="stylesheet">
    
    <link href="https://www.gamefront.com/css/leaguegothic-dev.css?hash=2020-v19" rel="stylesheet">
    
    
    

    <link rel="alternate" type="application/atom+xml" href="https://www.gamefront.com/feed/files" title="Latest Files - GameFront">
    <link rel="alternate" type="application/atom+xml" href="https://www.gamefront.com/feed/threads" title="Latest Threads - GameFront">
    <link rel="alternate" type="application/atom+xml" href="https://www.gamefront.com/feed/news" title="Latest News - GameFront">

    <!-- Styles -->
        <link href="https://static.gamefront.com/css/app.css?v=200802&hash=2020-v19" rel="stylesheet">
    <link href="https://static.gamefront.com/css/vendor.css?v=200802&hash=2020-v19" rel="stylesheet">
        <style>
        #post-5359805 .postbit__profile:before {
            content: ' ';
            display: block;
            position: absolute;
            left: 0;
            top: 0;
            width: 100%;
            height: 100%;
            z-index: 1;
            opacity: 0.1;
            background-repeat: no-repeat;
                        background-image: url(https://static.gamefront.com/images/defaults/profile_default.jpg);
                        background-position: center;
            background-size: cover;
        }
    </style>
        <style>
        #post-5359806 .postbit__profile:before {
            content: ' ';
            display: block;
            position: absolute;
            left: 0;
            top: 0;
            width: 100%;
            height: 100%;
            z-index: 1;
            opacity: 0.1;
            background-repeat: no-repeat;
                        background-image: url(https://static.gamefront.com/storage/covers/27088/2nlalscsts6IU08kQGoWOfC07mnCgSAzNdYeLnhs.jpeg);
                        background-position: center;
            background-size: cover;
        }
    </style>
        <style>
        #post-5359807 .postbit__profile:before {
            content: ' ';
            display: block;
            position: absolute;
            left: 0;
            top: 0;
            width: 100%;
            height: 100%;
            z-index: 1;
            opacity: 0.1;
            background-repeat: no-repeat;
                        background-image: url(https://static.gamefront.com/storage/covers/66745/1CJV2a1cc8NaepYc8qtKUWKqJb9Y3L7m64LSeida.png);
                        background-position: center;
            background-size: cover;
        }
    </style>
        <style>
        #post-5359808 .postbit__profile:before {
            content: ' ';
            display: block;
            position: absolute;
            left: 0;
            top: 0;
            width: 100%;
            height: 100%;
            z-index: 1;
            opacity: 0.1;
            background-repeat: no-repeat;
                        background-image: url(https://static.gamefront.com/storage/covers/119030/WHGGmu3DYaHjFiFPruQuXmtmq6E0moohrRuVzBiQ.jpeg);
                        background-position: center;
            background-size: cover;
        }
    </style>
        <!-- Include external CSS. -->
    <link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/codemirror/5.25.0/codemirror.min.css">

    <!-- Include Editor style. -->
    <link href="https://cdnjs.cloudflare.com/ajax/libs/froala-editor/2.8.4/css/froala_editor.pkgd.min.css" rel="stylesheet" type="text/css" />
    <link href="https://cdnjs.cloudflare.com/ajax/libs/froala-editor/2.8.4/css/froala_style.min.css" rel="stylesheet" type="text/css" />

    <!-- Include At.JS style. -->
    <link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/at.js/1.4.0/css/jquery.atwho.min.css">

    <style>
        /**
            Toolbar
        **/
        .fr-box a.fr-floating-btn i, .fr-box a.fr-floating-btn svg {
            margin: 0 !important;
        }
        .fr-toolbar {
            margin-top: 2rem !important;
            border-top: 0 !important;
        }
        .fr-toolbar i {
            color: #385f85;
        }

        /**
            View 
        **/

        .fr-view blockquote {
          border-left: 0.5rem solid rgba(227, 130, 41, 0.5) !important;
          padding-left: 2rem !important;
          margin: 2rem 0 !important;
          -webkit-transition: all 0.35s ease-in-out 0s !important;
          transition: all 0.35s ease-in-out 0s !important;
          color: unset !important;
        }
        .fr-view blockquote blockquote {
            border-left: 0.5rem solid rgba(56, 95, 133, 0.5) !important;
            color: unset !important;
        }
        .fr-view blockquote blockquote blockquote {
            border-left: 0.5rem solid rgba(95, 145, 124, 0.5) !important;
            color: unset !important;
        }

        .fr-view blockquote:hover, blockquote:active, blockquote:focus {
          border-color: #e38229 !important;
        }
    </style>
    <style>
        .editor-avatar {
            width: 20px;
            height: 20px;
            border-radius: 50%;
            display: inline-block;
            vertical-align: middle;
            margin-right: 5px;
        }
    </style>

    <!-- Scripts -->
    <script>
        window.Laravel = {"csrfToken":"x60hj1ZZpW3C8zjzgMGNxRXwwZNe5YCYsrsvuN9l"};
        window.App = {"homeUrl":"https:\/\/www.gamefront.com","signedIn":false,"user":null}
    </script>
        <!-- Global site tag (gtag.js) - Google Analytics -->
    <script async src="https://www.googletagmanager.com/gtag/js?id=UA-104975-22"></script>
    <script>
      window.dataLayer = window.dataLayer || [];
      function gtag(){dataLayer.push(arguments);}
      gtag('js', new Date());

      gtag('config', 'UA-104975-22');
    </script>

    <!-- Begin ComScore Tag -->
    <script>
    !function(o,n){if(o._localCS={consent:null,loaded:!1,tx:null},o._comscore=o._comscore||[],o.__cmp){
    o.__cmp("getVendorConsents",[77],function(o,c){function e(o){return"object"==typeof o}c&&(_localCS.consent=e(o)
    &&e(o.vendorConsents)&&o.vendorConsents[77],_localCS.consent=_localCS.consent?"1":"0",t())}),function c(){
    o.__cmp("ping",null,function(o){if(!1===o.cmpLoaded){if(null===_localCS.tx)return void(_localCS.tx=setTimeout(c,3e3));
    t()}o.cmpLoaded&&(clearTimeout(_localCS.tx),t())})}()}function t(){var o,c,e;_localCS.loaded||
    (_comscore.push({c1:"2",c2:"25110922",cs_ucfr:_localCS.consent}),c=(o=n).createElement("script"),
    e=o.getElementsByTagName("script")[0],c.async=!0,c.src=("https:"==o.location.protocol?"https://sb":"http://b")
    +".scorecardresearch.com/beacon.js",e.parentNode.insertBefore(c,e),_localCS.loaded=!0)}o.__cmp||t()}(window,document);
    </script>
    <noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=25110922&cv=2.0&cj=1" /></noscript>
    <!-- End ComScore Tag -->

    <script>window.AdSlots = window.AdSlots || {cmd: [], disableScripts: ['gpt','bk']};</script>
    <script async src="https://tags.bkrtx.com/js/bk-coretag.js"></script>
    <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
    <script src="https://static.gamefront.com/js/gamefront.min.js?v=200802&hash=2020-v19" async></script>

    <!-- Vue Scripts Injected -->

</head>
<body class="showThread">
                <header class="header__alt">
        <div class="header__container">
            <div class="header__logo">
                <a href="https://www.gamefront.com">
                                        <img src="https://static.gamefront.com/images/logo.svg" alt="GameFront">
                                    </a>
            </div>
            <ul class="menu__right">
                                    <li class="menu__item">

                        <a href="https://www.gamefront.com/login" class="menu__link"><i class="fa fa-key"></i> Login</a> 
                        <a href="https://www.gamefront.com/register" class="menu__link"><i class="fa fa-user-plus"></i> Register</a>
                    </li>
                                <li class="menu__item">
                                            <a href="https://www.gamefront.com/upload" class="button icon upload">
                                                    <i class="fa fa-cloud-upload-alt" aria-hidden="true" style="color: #fff;"></i> Upload File
                                                </a>
                                    </li>
            </ul>
        </div>
        <div class="header__menu">
            <div class="menu__container">

                <div class="mobile_toggle">
                    <span></span>
                    <span></span>
                    <span></span>
                </div>

                <nav class="responsive-nav">
                    <div class="responsive-nav__close">
                        <a class="">&times;</a>
                    </div>
                    <div class="responsive-nav__logo">
                        <a href="https://www.gamefront.com">
                            <img src="https://static.gamefront.com/images/logo.svg" alt="GameFront Logo" class="logo-img">
                        </a>
                    </div>
                    <ul class="mobile-menu">
                                                    <li class="mobile-menu__item">
                                     <a href="/login"><i class="fa fa-user-circle"></i> Log-in / Register!</a>
                                </li>
                                        </ul>
                    <ul class="mobile-menu">
    <li class="mobile-menu__item ">
        <a href="https://www.gamefront.com" class="mobile-menu__link">
            <i class="fa fa-home"></i>
            Home
        </a>
    </li>

    <li class="mobile-menu__item  mobile-menu__item--has-children">
        <a href="https://www.gamefront.com/files" class="mobile-menu__link">
            <i class="fas fa-file-archive"></i>
            Files
        </a>
        <ul class="mobile-menu">
            <li class="mobile-menu__item">
                <a href="https://www.gamefront.com/files" class="mobile-menu__link">All Files</a>
                <a href="https://www.gamefront.com/files/top" class="mobile-menu__link">Top Files</a>
                <a href="https://www.gamefront.com/files/demos" class="mobile-menu__link">Demos</a>
                <a href="https://www.gamefront.com/files/patches" class="mobile-menu__link">Patches</a>
                <a href="https://www.gamefront.com/files/tools" class="mobile-menu__link">Tools</a>
                
                <a href="https://www.gamefront.com/files/upload" class="mobile-menu__link">Upload File</a>

                
            </li>
        </ul>
    </li>

    <li class="mobile-menu__item  mobile-menu__item--has-children ">
        <a href="https://www.gamefront.com/games" class="mobile-menu__link">
            <i class="fa fa-gamepad"></i>
            Games
        </a>
        <ul class="mobile-menu">
            <li class="mobile-menu__item">
                <a href="https://www.gamefront.com/games" class="mobile-menu__link">All Games</a>
                <a href="https://www.gamefront.com/games/create" class="mobile-menu__link">Add Game</a>
                <a href="https://www.gamefront.com/files/upload" class="mobile-menu__link">Upload File</a>
            </li>
        </ul>
    </li>

    <li class="mobile-menu__item  mobile-menu__item--has-children ">
        <a href="https://www.gamefront.com/news" class="mobile-menu__link">
            <i class="fas fa-newspaper"></i>
            Articles
        </a>
        <ul class="mobile-menu">
            <li class="mobile-menu__item">
                <a href="https://www.gamefront.com/games/gamingtoday/news/category/gaming-industry-news" class="mobile-menu__link">Industry News</a>
                <a href="https://www.gamefront.com/games/gamingtoday/news/category/modding-news-1" class="mobile-menu__link">Modding News</a>
                <a href="https://www.gamefront.com/games/gamingtoday/news/category/walkthroughs" class="mobile-menu__link">Walkthroughs</a>
                <a href="https://www.gamefront.com/games/gamingtoday/news/category/essential-mods" class="mobile-menu__link">Essential Mods</a>
                <a href="https://www.gamefront.com/games/gamingtoday/news/category/game-deals" class="mobile-menu__link">Game Deals</a>
                <a href="https://www.gamefront.com/news" class="mobile-menu__link">All Articles</a>
            </li>
        </ul>
    </li>


    <li class="mobile-menu__item  mobile-menu__item--has-children ">
        <a href="https://www.gamefront.com/videos" class="mobile-menu__link">
            <i class="fas fa-play-circle"></i>
            Videos
        </a>
    <ul class="mobile-menu">
        <li class="mobile-menu__item">
            <a href="https://www.gamefront.com/videos" class="mobile-menu__link">Browse Videos</a>
            <a href="https://www.gamefront.com/files/upload" class="mobile-menu__link">Upload Video</a>
            <a href="https://www.youtube.com/gamefront" class="mobile-menu__link">YouTube Channel</a>
        </li>
    </ul>
    </li>


    <li class="mobile-menu__item  mobile-menu__item--has-children-active mobile-menu__item--active ">
        <a href="https://www.gamefront.com/forums" class="mobile-menu__link">
            <i class="fas fa-comments-alt"></i>
            Community
        </a>
        <ul class="mobile-menu">
            <li class="mobile-menu__item">
                <a href="https://www.gamefront.com/forums" class="mobile-menu__link">Gaming Forums</a>
                <a href="https://www.gamefront.com/forums/search/latest" class="mobile-menu__link">Latest Threads</a>
                <a href="https://discord.me/gamefront" class="mobile-menu__link" target="_blank">Discord Server</a>
                <a href="/page/the-gamefront-code-of-conduct" class="mobile-menu__link">Code of Conduct</a>
                <a href="https://www.gamefront.com/community/members" class="mobile-menu__link">User Directory</a>
            </li>
        </ul>
    </li>

    <li class="mobile-menu__item  mobile-menu__item--has-children ">
        <a href="https://www.gamefront.com/support" class="mobile-menu__link">
            <i class="fas fa-envelope-open-text"></i>
            Support
        </a>
        <ul class="mobile-menu">
            <li class="mobile-menu__item">
                <a href="https://www.gamefront.com/support/create" class="mobile-menu__link">Contact Us</a>
                <a href="https://www.gamefront.com/support" class="mobile-menu__link">My Tickets</a>
                <a href="https://www.gamefront.com/support/knowledgebase" class="mobile-menu__link">Knowledge Base</a>
                <a href="https://www.gamefront.com/forums/gamefront-development-support/create" class="mobile-menu__link">Feedback</a>
            </li>
        </ul>
    </li>
    
        
</ul>
                </nav>

                    
                    <ul class="menu">
    <li class="menu__item ">
        <a href="https://www.gamefront.com" class="menu__link">
            <i class="fa fa-home"></i>
            Home
        </a>
    </li>

    <li class="menu__item  menu__item--has-children">
        <a href="https://www.gamefront.com/files" class="menu__link">
            <i class="fas fa-file-archive"></i>
            Files
        </a>
        <ul class="menu">
            <li class="menu__item">
                <a href="https://www.gamefront.com/files" class="menu__link">All Files</a>
                <a href="https://www.gamefront.com/files/top" class="menu__link">Top Files</a>
                <a href="https://www.gamefront.com/files/demos" class="menu__link">Demos</a>
                <a href="https://www.gamefront.com/files/patches" class="menu__link">Patches</a>
                <a href="https://www.gamefront.com/files/tools" class="menu__link">Tools</a>
                
                <a href="https://www.gamefront.com/files/upload" class="menu__link">Upload File</a>

                
            </li>
        </ul>
    </li>

    <li class="menu__item  menu__item--has-children ">
        <a href="https://www.gamefront.com/games" class="menu__link">
            <i class="fa fa-gamepad"></i>
            Games
        </a>
        <ul class="menu">
            <li class="menu__item">
                <a href="https://www.gamefront.com/games" class="menu__link">All Games</a>
                <a href="https://www.gamefront.com/games/create" class="menu__link">Add Game</a>
                <a href="https://www.gamefront.com/files/upload" class="menu__link">Upload File</a>
            </li>
        </ul>
    </li>

    <li class="menu__item  menu__item--has-children ">
        <a href="https://www.gamefront.com/news" class="menu__link">
            <i class="fas fa-newspaper"></i>
            Articles
        </a>
        <ul class="menu">
            <li class="menu__item">
                <a href="https://www.gamefront.com/games/gamingtoday/news/category/gaming-industry-news" class="menu__link">Industry News</a>
                <a href="https://www.gamefront.com/games/gamingtoday/news/category/modding-news-1" class="menu__link">Modding News</a>
                <a href="https://www.gamefront.com/games/gamingtoday/news/category/walkthroughs" class="menu__link">Walkthroughs</a>
                <a href="https://www.gamefront.com/games/gamingtoday/news/category/essential-mods" class="menu__link">Essential Mods</a>
                <a href="https://www.gamefront.com/games/gamingtoday/news/category/game-deals" class="menu__link">Game Deals</a>
                <a href="https://www.gamefront.com/news" class="menu__link">All Articles</a>
            </li>
        </ul>
    </li>


    <li class="menu__item  menu__item--has-children ">
        <a href="https://www.gamefront.com/videos" class="menu__link">
            <i class="fas fa-play-circle"></i>
            Videos
        </a>
    <ul class="menu">
        <li class="menu__item">
            <a href="https://www.gamefront.com/videos" class="menu__link">Browse Videos</a>
            <a href="https://www.gamefront.com/files/upload" class="menu__link">Upload Video</a>
            <a href="https://www.youtube.com/gamefront" class="menu__link">YouTube Channel</a>
        </li>
    </ul>
    </li>


    <li class="menu__item  menu__item--has-children-active menu__item--active ">
        <a href="https://www.gamefront.com/forums" class="menu__link">
            <i class="fas fa-comments-alt"></i>
            Community
        </a>
        <ul class="menu">
            <li class="menu__item">
                <a href="https://www.gamefront.com/forums" class="menu__link">Gaming Forums</a>
                <a href="https://www.gamefront.com/forums/search/latest" class="menu__link">Latest Threads</a>
                <a href="https://discord.me/gamefront" class="menu__link" target="_blank">Discord Server</a>
                <a href="/page/the-gamefront-code-of-conduct" class="menu__link">Code of Conduct</a>
                <a href="https://www.gamefront.com/community/members" class="menu__link">User Directory</a>
            </li>
        </ul>
    </li>

    <li class="menu__item  menu__item--has-children ">
        <a href="https://www.gamefront.com/support" class="menu__link">
            <i class="fas fa-envelope-open-text"></i>
            Support
        </a>
        <ul class="menu">
            <li class="menu__item">
                <a href="https://www.gamefront.com/support/create" class="menu__link">Contact Us</a>
                <a href="https://www.gamefront.com/support" class="menu__link">My Tickets</a>
                <a href="https://www.gamefront.com/support/knowledgebase" class="menu__link">Knowledge Base</a>
                <a href="https://www.gamefront.com/forums/gamefront-development-support/create" class="menu__link">Feedback</a>
            </li>
        </ul>
    </li>
    
    
                        
</ul>

                
                <div class="header__online">
                    <span>
                        <span title="Guests Online" class="status-online"></span> 2,196 ONLINE
                    </span>
                </div>
                
            </div>
        </div>

            <div class="hero" id="hero">
    <div class="hero__container">
        <div class="hero__content">
            <h1 class="hero__heading" v-pre>
                What&#039;s a Forum? <span>3 replies</span>
            </h1>
            <p v-pre><p>
                
            </p></p>
        </div>
        <div class="hero__search" v-pre>
            
        </div>
        <div class="hero__extra" v-pre>
            
        </div>
    </div>
</div>

        

<section class="subnav subnav__alt">
    <div class="subnav__container">
        <nav class="breadcrumbs">
            <ul class="breadcrumbs__menu">
                                <li class="breadcrumbs__item">
                    <a href="https://www.gamefront.com" class="breadcrumbs__link" v-pre>GameFront.com</a>
                </li>
                                <li class="breadcrumbs__item">
                    <a href="https://www.gamefront.com/forums" class="breadcrumbs__link" v-pre>Forum</a>
                </li>
                                <li class="breadcrumbs__item">
                    <a href="https://www.gamefront.com/forums" class="breadcrumbs__link" v-pre>General Forums</a>
                </li>
                                <li class="breadcrumbs__item">
                    <a href="https://www.gamefront.com/forums/the-spam-forum" class="breadcrumbs__link" v-pre>The Spam Forum</a>
                </li>
                                <li class="breadcrumbs__item">
                    <a href="" class="breadcrumbs__link" v-pre>What&#039;s a Forum?</a>
                </li>
                            </ul>
        </nav>
    </div>
</section>

    </header>
    

    <div class="blackout"></div>
    <div class="whiteout"></div>
    <div class="loader">
        <div class="loader__box">
            <div class="loader__content"> 
                <i class="fa fa-spinner fa-pulse fa-3x fa-fw"></i>
                <h3>
                                        Please wait...
                </h3>
            </div>
        </div>
    </div>

    <div class="site__container">
        <div class="site__content">
            <div class="box" style="background-color: rgb(220, 220, 220); padding: 0;text-align: center;text-decoration: none;">
                <div id="nn_lb1" style="padding: 1.5rem 0;"></div>
                <div id="nn_mobile_mpu1"></div>
                <div id="nn_mobile_lb1_sticky"></div>
            </div>
        </div>
    </div>
    
    
    <div class="site__container">
        <div class="site__content" id="patreon-banner" style="display:none">
            <div class="box" style="background-color: rgb(220, 220, 220); padding: 0;text-align: center;text-decoration: none;">
                <a href="https://www.patreon.com/gamefront" target="_blank" rel="nofollow">
                    <div class="alert alert-info" style="margin: 0;background-color: #052d49;text-decoration: none;">
                        <i class="fab fa-patreon" style="display: inline-block;vertical-align: middle;"></i><p style="display: inline-block;vertical-align: middle;"> GameFront offers free file hosting, without speed caps or download limits! If you enjoy GameFront, please consider <strong><span style="background-color: #f96854;padding: 0 1rem;display: inline-flex;align-items: center;justify-content: center;margin: 0 1rem;">supporting us on Patreon <i class="fas fa-arrow-right"></i></span></strong>   
                        </p>
                    </div>
                </a>
            </div>
        </div>
    </div>
    

        
        <div id="app">
            <div id="nn_skinl"></div>
        <main class="site">
            <section class="site__container">
                <section class="site__content">
                    <div class="box box--no-padding box--no-border" style="background-color: #EEE;">
                        <section class="forums">
    <div class="forums__site-content" style="width: 100%;">
                                            
                
                
                <!-- BEGIN .forum-post -->
<div class="box box--no-padding box--with-margin postbit" id="post-5359805">
        
    <div class="postbit__profile postbit__profile--horizontal">
                    <div class="postbit__avatar">
                <div class="post__avatar" style="background-image: url(https://static.gamefront.com/storage/avatars/158411/QiOZnlllnM8dmj3oOEOatPdZGDPOHXcfuiAAA7WY.jpeg)"></div>
            </div><!--
        --><div class="postbit__userinfo">
                <div class="post__name">
                    <a href="/&#64;giz" class="postbit__username advanced-member
">Giz</a>
                                                                        <span class="status-offline" title="Last Seen 7 hours ago"></span>
                                                                <span class="badge badge-pill badge-staff badge-advanced-member">
        Advanced Member
    </span>
    

                    <p class="post__usertitle">Massivis Effectivous</p>
                </div>

                <p class="post__xp">
                    <strong>116,154</strong> XP
                </p>
            </div><div class="postbit__spacer"></div><!--
        --><div class="postbit__stats">
                <div class="postbit__stats--col">
                    <p class="stats">
                        <i class="fa fa-calendar-check" aria-hidden="true"></i>
                        <strong>8th May 2002</strong>
                    </p>

                    <p class="stats">
                        <i class="fa fa-upload" aria-hidden="true"></i> 
                        <strong>0</strong> Uploads
                    </p>
                </div>
                <div class="postbit__stats--col">
                    <p class="stats">
                        <i class="fa fa-comments" aria-hidden="true"></i> 
                        <a href="https://www.gamefront.com/@giz/forums/posts"><strong>9,298</strong></a> Posts
                    </p>
                    <p class="stats">
                        <i class="fa fa-pencil" aria-hidden="true"></i> 
                        <strong>923</strong> Threads
                    </p>
                </div>                
            </div>
            </div>
    
    
    <span class="box__title--simple">
                <a href="#post-5359805">
            #1
        </a>
                <span class="u-pull-right">
            <span data-toggle="tooltip" data-placement="left" title="1st August 2020 23:08" >
                7 hours ago
            </span>
        </span>
    </span>

    
    <div class="postbit__content fr-view">
        <p>Facebook or bust tbh. <span class="fr-emoticon fr-deletable fr-emoticon-img" style="background:url(&quot;https://cdnjs.cloudflare.com/ajax/libs/emojione/2.0.1/assets/svg/1f608.svg&quot;);"> </span> </p>
        <reactions :post="{&quot;id&quot;:5359805,&quot;content&quot;:&quot;&lt;p&gt;Facebook or bust tbh.\u00a0&lt;span class=\&quot;fr-emoticon fr-deletable fr-emoticon-img\&quot; style=\&quot;background:url(&amp;quot;https:\/\/cdnjs.cloudflare.com\/ajax\/libs\/emojione\/2.0.1\/assets\/svg\/1f608.svg&amp;quot;);\&quot;&gt;\u00a0&lt;\/span&gt;\u00a0&lt;\/p&gt;&quot;,&quot;user_id&quot;:158411,&quot;thread_id&quot;:429689,&quot;created_at&quot;:&quot;2020-08-02 00:41:37&quot;,&quot;updated_at&quot;:&quot;2020-08-02 00:41:37&quot;,&quot;deleted_at&quot;:null,&quot;legacy_id&quot;:0,&quot;moderation_status&quot;:0,&quot;moderated_at&quot;:null,&quot;moderated_by&quot;:null,&quot;hasAmpUrl&quot;:false,&quot;profile&quot;:{&quot;id&quot;:122670,&quot;user_id&quot;:158411,&quot;slug&quot;:&quot;giz&quot;,&quot;display_name&quot;:&quot;Giz&quot;,&quot;user_title&quot;:&quot;Massivis Effectivous&quot;,&quot;location&quot;:null,&quot;gender&quot;:null,&quot;date_birth&quot;:&quot;1980-06-09 00:00:00&quot;,&quot;avatar&quot;:&quot;https:\/\/static.gamefront.com\/storage\/avatars\/158411\/QiOZnlllnM8dmj3oOEOatPdZGDPOHXcfuiAAA7WY.jpeg&quot;,&quot;signature&quot;:&quot;&quot;,&quot;post_count&quot;:9298,&quot;deleted_at&quot;:null,&quot;created_at&quot;:&quot;2002-05-08 19:00:00&quot;,&quot;updated_at&quot;:&quot;2020-08-02 00:41:37&quot;,&quot;avatar_path&quot;:&quot;avatars\/158411\/QiOZnlllnM8dmj3oOEOatPdZGDPOHXcfuiAAA7WY.jpeg&quot;,&quot;cover_photo_path&quot;:null,&quot;about&quot;:&quot;&quot;,&quot;social_networks&quot;:false,&quot;thread_count&quot;:923,&quot;cover&quot;:&quot;https:\/\/static.gamefront.com\/images\/defaults\/profile_default.jpg&quot;,&quot;xp&quot;:{&quot;id&quot;:122669,&quot;user_id&quot;:158411,&quot;points&quot;:&quot;116,154&quot;,&quot;created_at&quot;:&quot;2018-03-13 09:36:35&quot;,&quot;updated_at&quot;:&quot;2020-08-02 00:44:35&quot;}},&quot;user&quot;:{&quot;id&quot;:158411,&quot;name&quot;:&quot;Giz&quot;,&quot;email&quot;:&quot;mrgizmo@gmail.com&quot;,&quot;email_token&quot;:null,&quot;verified&quot;:1,&quot;role_id&quot;:null,&quot;banned&quot;:0,&quot;disabled&quot;:0,&quot;deleted_at&quot;:null,&quot;created_at&quot;:&quot;2018-03-13 09:36:35&quot;,&quot;updated_at&quot;:&quot;2018-03-13 12:25:28&quot;,&quot;provider&quot;:&quot;gamefront&quot;,&quot;provider_id&quot;:null,&quot;fn_id&quot;:null,&quot;notification_preferences&quot;:null,&quot;moderation_status&quot;:0,&quot;moderated_at&quot;:null,&quot;moderated_by&quot;:null,&quot;site_font&quot;:14,&quot;site_width&quot;:1282,&quot;timezone&quot;:&quot;Europe\/London&quot;,&quot;has_additional_permissions&quot;:0,&quot;newsletter_opt_in&quot;:0,&quot;icon&quot;:null,&quot;roles&quot;:[{&quot;id&quot;:6,&quot;name&quot;:&quot;Advanced Member&quot;,&quot;guard_name&quot;:&quot;web&quot;,&quot;created_at&quot;:&quot;2017-10-11 05:56:52&quot;,&quot;updated_at&quot;:&quot;2017-10-11 05:56:52&quot;,&quot;pivot&quot;:{&quot;model_id&quot;:158411,&quot;role_id&quot;:6,&quot;model_type&quot;:&quot;App\\User&quot;}}]},&quot;edit_log&quot;:[]}"></reactions>



        <div class="clear"></div>

        <hr>
                                <br><br>
                    
        

        <div class="box__footer">
                        
                    </div>
    </div>
    
</div>
                
                            
                
                
                <!-- BEGIN .forum-post -->
<div class="box box--no-padding box--with-margin postbit" id="post-5359806">
        
    <div class="postbit__profile postbit__profile--horizontal">
                    <div class="postbit__avatar">
                <div class="post__avatar" style="background-image: url(https://static.gamefront.com/storage/avatars/27088/PjiJX3OqQzEPtiDF5pSW86jsxZsGryk1nYTpvU3p.jpeg)"></div>
            </div><!--
        --><div class="postbit__userinfo">
                <div class="post__name">
                    <a href="/&#64;adrian-tepes" class="postbit__username forum-moderator
">Adrian Ţepeş</a>
                                                                        <span class="status-offline" title="Last Seen 5 hours ago"></span>
                                                                <span class="badge badge-pill badge-staff badge-forum-moderator">
        Forum Moderator
    </span>
    

                    <p class="post__usertitle">King Jellyfish</p>
                </div>

                <p class="post__xp">
                    <strong>263,470</strong> XP
                </p>
            </div><div class="postbit__spacer"></div><!--
        --><div class="postbit__stats">
                <div class="postbit__stats--col">
                    <p class="stats">
                        <i class="fa fa-calendar-check" aria-hidden="true"></i>
                        <strong>10th September 2007</strong>
                    </p>

                    <p class="stats">
                        <i class="fa fa-upload" aria-hidden="true"></i> 
                        <strong>4</strong> Uploads
                    </p>
                </div>
                <div class="postbit__stats--col">
                    <p class="stats">
                        <i class="fa fa-comments" aria-hidden="true"></i> 
                        <a href="https://www.gamefront.com/@adrian-tepes/forums/posts"><strong>21,838</strong></a> Posts
                    </p>
                    <p class="stats">
                        <i class="fa fa-pencil" aria-hidden="true"></i> 
                        <strong>1,766</strong> Threads
                    </p>
                </div>                
            </div>
            </div>
    
    
    <span class="box__title--simple">
                <a href="#post-5359806">
            #2
        </a>
                <span class="u-pull-right">
            <span data-toggle="tooltip" data-placement="left" title="1st August 2020 23:08" >
                7 hours ago
            </span>
        </span>
    </span>

    
    <div class="postbit__content fr-view">
        <p>Gizmo pls.</p>
        <reactions :post="{&quot;id&quot;:5359806,&quot;content&quot;:&quot;&lt;p&gt;Gizmo pls.&lt;\/p&gt;&quot;,&quot;user_id&quot;:27088,&quot;thread_id&quot;:429689,&quot;created_at&quot;:&quot;2020-08-02 00:44:29&quot;,&quot;updated_at&quot;:&quot;2020-08-02 00:44:29&quot;,&quot;deleted_at&quot;:null,&quot;legacy_id&quot;:0,&quot;moderation_status&quot;:0,&quot;moderated_at&quot;:null,&quot;moderated_by&quot;:null,&quot;hasAmpUrl&quot;:false,&quot;profile&quot;:{&quot;id&quot;:15289,&quot;user_id&quot;:27088,&quot;slug&quot;:&quot;adrian-tepes&quot;,&quot;display_name&quot;:&quot;Adrian \u0162epe\u015f&quot;,&quot;user_title&quot;:&quot;King Jellyfish&quot;,&quot;location&quot;:&quot;Raising Mudkips&quot;,&quot;gender&quot;:null,&quot;date_birth&quot;:&quot;1993-04-14 00:00:00&quot;,&quot;avatar&quot;:&quot;https:\/\/static.gamefront.com\/storage\/avatars\/27088\/PjiJX3OqQzEPtiDF5pSW86jsxZsGryk1nYTpvU3p.jpeg&quot;,&quot;signature&quot;:&quot;&lt;p&gt;\&quot;I&#039;d shush her zephyr.\&quot; ~ Zephyr.&lt;\/p&gt;&quot;,&quot;post_count&quot;:21838,&quot;deleted_at&quot;:null,&quot;created_at&quot;:&quot;2007-09-10 01:53:31&quot;,&quot;updated_at&quot;:&quot;2020-08-02 00:44:29&quot;,&quot;avatar_path&quot;:&quot;avatars\/27088\/PjiJX3OqQzEPtiDF5pSW86jsxZsGryk1nYTpvU3p.jpeg&quot;,&quot;cover_photo_path&quot;:&quot;covers\/27088\/2nlalscsts6IU08kQGoWOfC07mnCgSAzNdYeLnhs.jpeg&quot;,&quot;about&quot;:&quot;&quot;,&quot;social_networks&quot;:{&quot;twitter&quot;:null,&quot;steam&quot;:null,&quot;twitch&quot;:null,&quot;youtube&quot;:null},&quot;thread_count&quot;:1766,&quot;cover&quot;:&quot;https:\/\/static.gamefront.com\/storage\/covers\/27088\/2nlalscsts6IU08kQGoWOfC07mnCgSAzNdYeLnhs.jpeg&quot;,&quot;xp&quot;:{&quot;id&quot;:15288,&quot;user_id&quot;:27088,&quot;points&quot;:&quot;263,470&quot;,&quot;created_at&quot;:&quot;2017-10-08 11:36:44&quot;,&quot;updated_at&quot;:&quot;2020-08-02 03:03:51&quot;}},&quot;user&quot;:{&quot;id&quot;:27088,&quot;name&quot;:&quot;computernerd&quot;,&quot;email&quot;:&quot;nedwardg@yahoo.com&quot;,&quot;email_token&quot;:null,&quot;verified&quot;:1,&quot;role_id&quot;:4,&quot;banned&quot;:0,&quot;disabled&quot;:0,&quot;deleted_at&quot;:null,&quot;created_at&quot;:&quot;2007-09-10 01:53:31&quot;,&quot;updated_at&quot;:&quot;2020-02-13 02:11:01&quot;,&quot;provider&quot;:&quot;filesnetwork&quot;,&quot;provider_id&quot;:&quot;26320&quot;,&quot;fn_id&quot;:null,&quot;notification_preferences&quot;:{&quot;email_mentions&quot;:&quot;on&quot;,&quot;inline_mentions&quot;:&quot;on&quot;,&quot;email_file_subscriptions&quot;:&quot;on&quot;,&quot;email_game_subscriptions&quot;:&quot;off&quot;,&quot;inline_file_subscriptions&quot;:&quot;on&quot;,&quot;inline_game_subscriptions&quot;:&quot;off&quot;,&quot;email_thread_subscriptions&quot;:&quot;off&quot;,&quot;email_article_subscriptions&quot;:&quot;off&quot;,&quot;inline_thread_subscriptions&quot;:&quot;on&quot;,&quot;inline_article_subscriptions&quot;:&quot;on&quot;},&quot;moderation_status&quot;:1,&quot;moderated_at&quot;:&quot;2018-02-06 18:41:23&quot;,&quot;moderated_by&quot;:1,&quot;site_font&quot;:14,&quot;site_width&quot;:1282,&quot;timezone&quot;:&quot;Europe\/London&quot;,&quot;has_additional_permissions&quot;:0,&quot;newsletter_opt_in&quot;:0,&quot;icon&quot;:null,&quot;roles&quot;:[{&quot;id&quot;:4,&quot;name&quot;:&quot;Forum Moderator&quot;,&quot;guard_name&quot;:&quot;web&quot;,&quot;created_at&quot;:&quot;2017-10-11 05:56:52&quot;,&quot;updated_at&quot;:&quot;2017-10-11 05:56:52&quot;,&quot;pivot&quot;:{&quot;model_id&quot;:27088,&quot;role_id&quot;:4,&quot;model_type&quot;:&quot;App\\User&quot;}}]},&quot;edit_log&quot;:[]}"></reactions>



        <div class="clear"></div>

        <hr>
                                    <div class="signature-container">
                    <p class="signature-container"><p>"I'd shush her zephyr." ~ Zephyr.</p></p>
                </div>
                <p class="clear"></p>
                <br><br>
                    
        

        <div class="box__footer">
                        
                    </div>
    </div>
    
</div>
                
                            
                
                
                <!-- BEGIN .forum-post -->
<div class="box box--no-padding box--with-margin postbit" id="post-5359807">
        
    <div class="postbit__profile postbit__profile--horizontal">
                    <div class="postbit__avatar">
                <div class="post__avatar" style="background-image: url(https://static.gamefront.com/storage/avatars/66745/AAnB89EPkcIPhm63WYwN5U1zxpGUCuDHnutCOEXo.png)"></div>
            </div><!--
        --><div class="postbit__userinfo">
                <div class="post__name">
                    <a href="/&#64;radioactivelobster" class="postbit__username forum-administrator
 
    patreon-supporter
">RadioactiveLobster</a>
                                                                        <span class="status-offline" title="Last Seen 6 hours ago"></span>
                                                                <span class="badge badge-pill badge-staff badge-forum-administrator">
        Forum Administrator
    </span>
        <span class="badge badge-pill badge-staff badge-patreon-supporter">
        Patreon Supporter
    </span>
    

                    <p class="post__usertitle">Jeff is a mean boss</p>
                </div>

                <p class="post__xp">
                    <strong>567,330</strong> XP
                </p>
            </div><div class="postbit__spacer"></div><!--
        --><div class="postbit__stats">
                <div class="postbit__stats--col">
                    <p class="stats">
                        <i class="fa fa-calendar-check" aria-hidden="true"></i>
                        <strong>28th July 2002</strong>
                    </p>

                    <p class="stats">
                        <i class="fa fa-upload" aria-hidden="true"></i> 
                        <strong>0</strong> Uploads
                    </p>
                </div>
                <div class="postbit__stats--col">
                    <p class="stats">
                        <i class="fa fa-comments" aria-hidden="true"></i> 
                        <a href="https://www.gamefront.com/@radioactivelobster/forums/posts"><strong>53,226</strong></a> Posts
                    </p>
                    <p class="stats">
                        <i class="fa fa-pencil" aria-hidden="true"></i> 
                        <strong>1,338</strong> Threads
                    </p>
                </div>                
            </div>
            </div>
    
    
    <span class="box__title--simple">
                <a href="#post-5359807">
            #3
        </a>
                <span class="u-pull-right">
            <span data-toggle="tooltip" data-placement="left" title="2nd August 2020 00:08" >
                6 hours ago
            </span>
        </span>
    </span>

    
    <div class="postbit__content fr-view">
        <p>I bug you for forty god damn years on STEAM to jump in the Discord and you randomly show up on the forums?</p>

<p><br /></p>

<p><br /></p>
        <reactions :post="{&quot;id&quot;:5359807,&quot;content&quot;:&quot;&lt;p&gt;I bug you for forty god damn years on STEAM to jump in the Discord and you randomly show up on the forums?&lt;\/p&gt;\n\n&lt;p&gt;&lt;br \/&gt;&lt;\/p&gt;\n\n&lt;p&gt;&lt;br \/&gt;&lt;\/p&gt;&quot;,&quot;user_id&quot;:66745,&quot;thread_id&quot;:429689,&quot;created_at&quot;:&quot;2020-08-02 01:22:33&quot;,&quot;updated_at&quot;:&quot;2020-08-02 01:22:33&quot;,&quot;deleted_at&quot;:null,&quot;legacy_id&quot;:0,&quot;moderation_status&quot;:0,&quot;moderated_at&quot;:null,&quot;moderated_by&quot;:null,&quot;hasAmpUrl&quot;:false,&quot;profile&quot;:{&quot;id&quot;:31004,&quot;user_id&quot;:66745,&quot;slug&quot;:&quot;radioactivelobster&quot;,&quot;display_name&quot;:&quot;RadioactiveLobster&quot;,&quot;user_title&quot;:&quot;Jeff is a mean boss&quot;,&quot;location&quot;:&quot;&#039;Murica!&quot;,&quot;gender&quot;:&quot;Lobster&quot;,&quot;date_birth&quot;:&quot;1987-01-30 00:00:00&quot;,&quot;avatar&quot;:&quot;https:\/\/static.gamefront.com\/storage\/avatars\/66745\/AAnB89EPkcIPhm63WYwN5U1zxpGUCuDHnutCOEXo.png&quot;,&quot;signature&quot;:&quot;&lt;p style=\&quot;text-align:center;\&quot;&gt;&lt;img src=\&quot;https:\/\/i.imgur.com\/NBDL9qd.png\&quot; class=\&quot;fr-fic fr-dib\&quot; alt=\&quot;If there is no image, Mikey broke something...\&quot; \/&gt;&lt;\/p&gt;&quot;,&quot;post_count&quot;:53226,&quot;deleted_at&quot;:null,&quot;created_at&quot;:&quot;2002-07-28 19:00:00&quot;,&quot;updated_at&quot;:&quot;2020-08-02 01:22:33&quot;,&quot;avatar_path&quot;:&quot;avatars\/66745\/AAnB89EPkcIPhm63WYwN5U1zxpGUCuDHnutCOEXo.png&quot;,&quot;cover_photo_path&quot;:&quot;covers\/66745\/1CJV2a1cc8NaepYc8qtKUWKqJb9Y3L7m64LSeida.png&quot;,&quot;about&quot;:&quot;&lt;p&gt;Born and raised in a tank at Red Lobster my life changed the day a group of Nuclear Waste inspectors came in and decided to eat. Little did they know that the residue from their coats would affect me so.&lt;\/p&gt;&quot;,&quot;social_networks&quot;:{&quot;twitter&quot;:&quot;RadActiveLobstr&quot;,&quot;steam&quot;:&quot;radioactivelobster&quot;,&quot;twitch&quot;:&quot;radioactivelobster&quot;,&quot;youtube&quot;:&quot;RadActiveLobster&quot;},&quot;thread_count&quot;:1338,&quot;cover&quot;:&quot;https:\/\/static.gamefront.com\/storage\/covers\/66745\/1CJV2a1cc8NaepYc8qtKUWKqJb9Y3L7m64LSeida.png&quot;,&quot;xp&quot;:{&quot;id&quot;:31003,&quot;user_id&quot;:66745,&quot;points&quot;:&quot;567,330&quot;,&quot;created_at&quot;:&quot;2017-11-08 03:23:11&quot;,&quot;updated_at&quot;:&quot;2020-08-02 01:22:33&quot;}},&quot;user&quot;:{&quot;id&quot;:66745,&quot;name&quot;:&quot;RadioActiveLobster&quot;,&quot;email&quot;:&quot;forums@radioactivelobster.com&quot;,&quot;email_token&quot;:null,&quot;verified&quot;:1,&quot;role_id&quot;:null,&quot;banned&quot;:0,&quot;disabled&quot;:0,&quot;deleted_at&quot;:null,&quot;created_at&quot;:&quot;2002-07-28 19:00:00&quot;,&quot;updated_at&quot;:&quot;2020-04-25 22:22:09&quot;,&quot;provider&quot;:&quot;filesnation&quot;,&quot;provider_id&quot;:&quot;730&quot;,&quot;fn_id&quot;:null,&quot;notification_preferences&quot;:{&quot;email_mentions&quot;:&quot;on&quot;,&quot;inline_mentions&quot;:&quot;on&quot;,&quot;email_file_subscriptions&quot;:&quot;off&quot;,&quot;email_game_subscriptions&quot;:&quot;off&quot;,&quot;inline_file_subscriptions&quot;:&quot;on&quot;,&quot;inline_game_subscriptions&quot;:&quot;off&quot;,&quot;email_thread_subscriptions&quot;:&quot;off&quot;,&quot;email_article_subscriptions&quot;:&quot;off&quot;,&quot;inline_thread_subscriptions&quot;:&quot;off&quot;,&quot;inline_article_subscriptions&quot;:&quot;on&quot;},&quot;moderation_status&quot;:1,&quot;moderated_at&quot;:&quot;2018-02-06 18:41:23&quot;,&quot;moderated_by&quot;:1,&quot;site_font&quot;:16,&quot;site_width&quot;:1400,&quot;timezone&quot;:&quot;America\/New_York&quot;,&quot;has_additional_permissions&quot;:0,&quot;newsletter_opt_in&quot;:0,&quot;icon&quot;:null,&quot;roles&quot;:[{&quot;id&quot;:2,&quot;name&quot;:&quot;Forum Administrator&quot;,&quot;guard_name&quot;:&quot;web&quot;,&quot;created_at&quot;:&quot;2017-10-11 05:56:52&quot;,&quot;updated_at&quot;:&quot;2017-10-11 05:56:52&quot;,&quot;pivot&quot;:{&quot;model_id&quot;:66745,&quot;role_id&quot;:2,&quot;model_type&quot;:&quot;App\\User&quot;}},{&quot;id&quot;:10,&quot;name&quot;:&quot;Patreon Supporter&quot;,&quot;guard_name&quot;:&quot;web&quot;,&quot;created_at&quot;:&quot;2020-02-06 19:13:02&quot;,&quot;updated_at&quot;:&quot;2020-02-06 19:13:02&quot;,&quot;pivot&quot;:{&quot;model_id&quot;:66745,&quot;role_id&quot;:10,&quot;model_type&quot;:&quot;App\\User&quot;}}]},&quot;edit_log&quot;:[]}"></reactions>



        <div class="clear"></div>

        <hr>
                                    <div class="signature-container">
                    <p class="signature-container"><p style="text-align:center;"><img src="https://i.imgur.com/NBDL9qd.png" class="fr-fic fr-dib" alt="If there is no image, Mikey broke something..." /></p></p>
                </div>
                <p class="clear"></p>
                <br><br>
                    
        

        <div class="box__footer">
                        
                    </div>
    </div>
    
</div>
                
                            
                
                
                <!-- BEGIN .forum-post -->
<div class="box box--no-padding box--with-margin postbit" id="post-5359808">
        
    <div class="postbit__profile postbit__profile--horizontal">
                    <div class="postbit__avatar">
                <div class="post__avatar" style="background-image: url(https://static.gamefront.com/storage/avatars/119030/VkbpqfolljFfhOt3SFFjEYTVrwd2iMLRGr7wSWQ1.jpeg)"></div>
            </div><!--
        --><div class="postbit__userinfo">
                <div class="post__name">
                    <a href="/&#64;lysdestic" class="postbit__username advanced-member
 
    patreon-supporter
">Lysdestic</a>
                                                                        <span class="status-offline" title="Last Seen 6 hours ago"></span>
                                                                <span class="badge badge-pill badge-staff badge-advanced-member">
        Advanced Member
    </span>
        <span class="badge badge-pill badge-staff badge-patreon-supporter">
        Patreon Supporter
    </span>
    

                    <p class="post__usertitle">Dr. Professor Logic, PhD.</p>
                </div>

                <p class="post__xp">
                    <strong>47,597</strong> XP
                </p>
            </div><div class="postbit__spacer"></div><!--
        --><div class="postbit__stats">
                <div class="postbit__stats--col">
                    <p class="stats">
                        <i class="fa fa-calendar-check" aria-hidden="true"></i>
                        <strong>11th November 2003</strong>
                    </p>

                    <p class="stats">
                        <i class="fa fa-upload" aria-hidden="true"></i> 
                        <strong>0</strong> Uploads
                    </p>
                </div>
                <div class="postbit__stats--col">
                    <p class="stats">
                        <i class="fa fa-comments" aria-hidden="true"></i> 
                        <a href="https://www.gamefront.com/@lysdestic/forums/posts"><strong>4,405</strong></a> Posts
                    </p>
                    <p class="stats">
                        <i class="fa fa-pencil" aria-hidden="true"></i> 
                        <strong>101</strong> Threads
                    </p>
                </div>                
            </div>
            </div>
    
    
    <span class="box__title--simple">
                <a href="#post-5359808">
            #4
        </a>
                <span class="u-pull-right">
            <span data-toggle="tooltip" data-placement="left" title="2nd August 2020 00:08" >
                6 hours ago
            </span>
        </span>
    </span>

    
    <div class="postbit__content fr-view">
        <p>Yeah, gizmo, what the hell?</p>
        <reactions :post="{&quot;id&quot;:5359808,&quot;content&quot;:&quot;&lt;p&gt;Yeah, gizmo, what the hell?&lt;\/p&gt;&quot;,&quot;user_id&quot;:119030,&quot;thread_id&quot;:429689,&quot;created_at&quot;:&quot;2020-08-02 01:58:37&quot;,&quot;updated_at&quot;:&quot;2020-08-02 01:58:37&quot;,&quot;deleted_at&quot;:null,&quot;legacy_id&quot;:0,&quot;moderation_status&quot;:0,&quot;moderated_at&quot;:null,&quot;moderated_by&quot;:null,&quot;hasAmpUrl&quot;:false,&quot;profile&quot;:{&quot;id&quot;:83289,&quot;user_id&quot;:119030,&quot;slug&quot;:&quot;lysdestic&quot;,&quot;display_name&quot;:&quot;Lysdestic&quot;,&quot;user_title&quot;:&quot;Dr. Professor Logic, PhD.&quot;,&quot;location&quot;:&quot;PDX&quot;,&quot;gender&quot;:&quot;Sometimes&quot;,&quot;date_birth&quot;:&quot;1989-08-01 00:00:00&quot;,&quot;avatar&quot;:&quot;https:\/\/static.gamefront.com\/storage\/avatars\/119030\/VkbpqfolljFfhOt3SFFjEYTVrwd2iMLRGr7wSWQ1.jpeg&quot;,&quot;signature&quot;:&quot;&lt;p&gt;&lt;a href=\&quot;https:\/\/theanxieties.bandcamp.com\/\&quot; rel=\&quot;nofollow noreferrer noopener\&quot; target=\&quot;_blank\&quot;&gt;The Anxieties&lt;\/a&gt; - &lt;em&gt;Garage rockin&#039; punk\/mad scientist-core for the paranoid and suspicious.&lt;\/em&gt;&lt;\/p&gt;&quot;,&quot;post_count&quot;:4405,&quot;deleted_at&quot;:null,&quot;created_at&quot;:&quot;2003-11-11 19:00:00&quot;,&quot;updated_at&quot;:&quot;2020-08-02 01:58:37&quot;,&quot;avatar_path&quot;:&quot;avatars\/119030\/VkbpqfolljFfhOt3SFFjEYTVrwd2iMLRGr7wSWQ1.jpeg&quot;,&quot;cover_photo_path&quot;:&quot;covers\/119030\/WHGGmu3DYaHjFiFPruQuXmtmq6E0moohrRuVzBiQ.jpeg&quot;,&quot;about&quot;:&quot;&lt;p&gt;I&#039;m a bass player living in the Pacific Northwest. I enjoy music, politics, technology, and gaming. Hi. &lt;\/p&gt;&quot;,&quot;social_networks&quot;:{&quot;twitter&quot;:null,&quot;steam&quot;:&quot;Lysdestic&quot;,&quot;twitch&quot;:null,&quot;youtube&quot;:&quot;Lysdestic&quot;},&quot;thread_count&quot;:101,&quot;cover&quot;:&quot;https:\/\/static.gamefront.com\/storage\/covers\/119030\/WHGGmu3DYaHjFiFPruQuXmtmq6E0moohrRuVzBiQ.jpeg&quot;,&quot;xp&quot;:{&quot;id&quot;:83288,&quot;user_id&quot;:119030,&quot;points&quot;:&quot;47,597&quot;,&quot;created_at&quot;:&quot;2017-11-08 03:25:16&quot;,&quot;updated_at&quot;:&quot;2020-08-02 01:58:37&quot;}},&quot;user&quot;:{&quot;id&quot;:119030,&quot;name&quot;:&quot;Lysdestic&quot;,&quot;email&quot;:&quot;lysdestic@gmail.com&quot;,&quot;email_token&quot;:null,&quot;verified&quot;:1,&quot;role_id&quot;:null,&quot;banned&quot;:0,&quot;disabled&quot;:0,&quot;deleted_at&quot;:null,&quot;created_at&quot;:&quot;2003-11-11 19:00:00&quot;,&quot;updated_at&quot;:&quot;2020-07-11 23:37:31&quot;,&quot;provider&quot;:&quot;filesnation&quot;,&quot;provider_id&quot;:&quot;53016&quot;,&quot;fn_id&quot;:null,&quot;notification_preferences&quot;:{&quot;email_mentions&quot;:&quot;on&quot;,&quot;inline_mentions&quot;:&quot;on&quot;,&quot;email_file_subscriptions&quot;:&quot;on&quot;,&quot;email_game_subscriptions&quot;:&quot;off&quot;,&quot;inline_file_subscriptions&quot;:&quot;on&quot;,&quot;inline_game_subscriptions&quot;:&quot;off&quot;,&quot;email_thread_subscriptions&quot;:&quot;off&quot;,&quot;email_article_subscriptions&quot;:&quot;off&quot;,&quot;inline_thread_subscriptions&quot;:&quot;on&quot;,&quot;inline_article_subscriptions&quot;:&quot;on&quot;},&quot;moderation_status&quot;:1,&quot;moderated_at&quot;:&quot;2018-02-06 18:41:23&quot;,&quot;moderated_by&quot;:1,&quot;site_font&quot;:14,&quot;site_width&quot;:1282,&quot;timezone&quot;:&quot;America\/Los_Angeles&quot;,&quot;has_additional_permissions&quot;:0,&quot;newsletter_opt_in&quot;:0,&quot;icon&quot;:null,&quot;roles&quot;:[{&quot;id&quot;:6,&quot;name&quot;:&quot;Advanced Member&quot;,&quot;guard_name&quot;:&quot;web&quot;,&quot;created_at&quot;:&quot;2017-10-11 05:56:52&quot;,&quot;updated_at&quot;:&quot;2017-10-11 05:56:52&quot;,&quot;pivot&quot;:{&quot;model_id&quot;:119030,&quot;role_id&quot;:6,&quot;model_type&quot;:&quot;App\\User&quot;}},{&quot;id&quot;:10,&quot;name&quot;:&quot;Patreon Supporter&quot;,&quot;guard_name&quot;:&quot;web&quot;,&quot;created_at&quot;:&quot;2020-02-06 19:13:02&quot;,&quot;updated_at&quot;:&quot;2020-02-06 19:13:02&quot;,&quot;pivot&quot;:{&quot;model_id&quot;:119030,&quot;role_id&quot;:10,&quot;model_type&quot;:&quot;App\\User&quot;}}]},&quot;edit_log&quot;:[]}"></reactions>



        <div class="clear"></div>

        <hr>
                                    <div class="signature-container">
                    <p class="signature-container"><p><a href="https://theanxieties.bandcamp.com/" rel="nofollow noreferrer noopener" target="_blank">The Anxieties</a> - <em>Garage rockin' punk/mad scientist-core for the paranoid and suspicious.</em></p></p>
                </div>
                <p class="clear"></p>
                <br><br>
                    
        

        <div class="box__footer">
                        
                    </div>
    </div>
    
</div>
                
                    
        
        <div class="clear"></div>
            
        <div class="box">
            
                    <div class="box__content">
    <div class="panel panel-default">
        <div class="panel-body">
            <div class="social-auth">
                <p class="lead">Please <a href="/login">sign in</a> to participate in this discussion.</p>
                
                <!-- Socialauth Facebook -->
<a class="resp-social-button__link" href="https://www.gamefront.com/login/facebook" aria-label="Sign in with Facebook Account">
    <div class="resp-social-button resp-social-button--facebook resp-social-button--large">
        <div aria-hidden="true" class="resp-social-button__icon resp-social-button__icon--solid">
            <i class="fab fa-facebook" aria-hidden="true" style="margin: 1rem;"></i>
        </div>
    </div>
</a>

<!-- Socialauth Google -->
<a class="resp-social-button__link" href="https://www.gamefront.com/login/google" aria-label="Sign in with Google Account">
    <div class="resp-social-button resp-social-button--google resp-social-button--large">
        <div aria-hidden="true" class="resp-social-button__icon resp-social-button__icon--solid">
            <i class="fab fa-google" aria-hidden="true" style="margin: 1rem;"></i>
        </div>
    </div>
</a>

<!-- Socialauth Twitter -->
<a class="resp-social-button__link" href="https://www.gamefront.com/login/twitter" aria-label="Sign in with Twitter Account">
    <div class="resp-social-button resp-social-button--twitter resp-social-button--large">
        <div aria-hidden="true" class="resp-social-button__icon resp-social-button__icon--solid">
            <i class="fab fa-twitter" aria-hidden="true"  style="margin: 1rem;"></i>
        </div>
    </div>
</a>

<!-- Socialauth Steam -->
<a class="resp-social-button__link" href="https://www.gamefront.com/login/steam" aria-label="Sign in with Steam Account">
    <div class="resp-social-button resp-social-button--steam resp-social-button--large">
        <div aria-hidden="true" class="resp-social-button__icon resp-social-button__icon--solid">
            <i class="fab fa-steam" aria-hidden="true"  style="margin: 1rem;"></i>
        </div>
    </div>
</a>

<!-- Socialauth Microsoft -->
<a class="resp-social-button__link" href="https://www.gamefront.com/login/live" aria-label="Sign in with Microsoft Account">
    <div class="resp-social-button resp-social-button--microsoft resp-social-button--large">
        <div aria-hidden="true" class="resp-social-button__icon resp-social-button__icon--solid">
            <i class="fab fa-windows" aria-hidden="true"  style="margin: 1rem;"></i>
        </div>
    </div>
</a>


<!-- Socialauth Twitch -->
<a class="resp-social-button__link" href="https://www.gamefront.com/login/twitch" aria-label="Sign in with Twitch Account">
    <div class="resp-social-button resp-social-button--twitch resp-social-button--large">
        <div aria-hidden="true" class="resp-social-button__icon resp-social-button__icon--solid">
            <i class="fab fa-twitch" aria-hidden="true"  style="margin: 1rem;"></i>
        </div>
    </div>
</a>

<!-- Socialauth Discord -->
<a class="resp-social-button__link" href="https://www.gamefront.com/login/discord" aria-label="Sign in with Discord Account">
    <div class="resp-social-button resp-social-button--discord resp-social-button--large">
        <div aria-hidden="true" class="resp-social-button__icon resp-social-button__icon--solid">
            <i class="fab fa-discord" aria-hidden="true"  style="margin: 1rem;"></i>
        </div>
    </div>
</a>
            </div>
        </div>
    </div>
</div>
                </div>
    </div>
</section>



                    </div>
                </section>
            </section>
        </main>
        <div id="nn_skinr"></div>
        </div>
    
    <footer class="footer">
    <div class="footer__container">
        <div class="footer__col footer__link">
            <h3 class="footer__title">Interact</h3>
            <ul>
                <li><a href="https://www.gamefront.com/files/upload" title="Upload a File">Upload a File</a></li>
                <li><a href="https://www.gamefront.com/files" title="Latest Files">Latest Files</a></li>
                <li><a href="https://www.gamefront.com/games" title="Popular Games">Popular Games</a></li>
                <li><a href="https://www.gamefront.com/news" title="Recent Articles">Recent Articles</a></li>
                <li><a href="https://www.gamefront.com/forums" title="Gaming Forums">GamingForums</a></li>
                <li><a href="https://www.gamefront.com/missing" title="Missing Files">Missing Files</a></li>
            </ul>
        </div>
        <div class="footer__col  footer__link">
            <h3 class="footer__title">About</h3>
            <ul>
                <li><a href="https://www.gamefront.com/page/about-gamefront" title="About GameFront">About GameFront</a></li>
                <li><a href="https://www.gamefront.com/support" title="Support Desk">Support Desk</a></li>
                
                <li><a href="https://www.gamefront.com/login" title="Register with GameFront">Register</a></li>
                <li><a href="https://www.gamefront.com/external-redirect/teespring.com_stores_gamefront-swag" title="Get Gamefront Merch" rel="dofollow">GameFront Merch</a></li>
                <li><a href="https://www.gamefront.com/external-redirect/minecraft.gamefront.com" title="GameFront Official Minecraft Servers" rel="dofollow">Minecraft Server</a></li>
                <li><a href="https://www.gamefront.com/external-redirect/randomga.me" title="Random Game Picker - Powered by GameFront" rel="dofollow">Random Game</a></li>
            </ul>
        </div>
        <div class="footer__col  footer__link">
            <h3 class="footer__title">DBolical</h3>
            <ul>
                <li><a href="https://www.gamefront.com/external-redirect/www.moddb.com" title="Games and mods development for Windows, Linux and Mac" rel="dofollow" target="_blank">ModDB</a></li>
                <li><a href="https://www.gamefront.com/external-redirect/www.indiedb.com" title="Rockin' Indie Games one pixel at a time" rel="dofollow" target="_blank">IndieDB</a></li>
                <li><a href="https://www.gamefront.com/external-redirect/mod.io" title="Mod API and SDK for game developers" rel="dofollow" target="_blank">mod.io</a></li>
                <li><a href="https://www.gamefront.com/external-redirect/modularity.games" title="Mobile gaming on the go" rel="dofollow" target="_blank">Modularity</a></li>
            </ul>
        </div>
        <div class="footer__col footer__col__lead">
            <h3 class="footer__title">GameFront</h3>
            <p>Originally known as FileFront, GameFront has been serving up the very best mods, maps, skins, tools, and utilities since 1998. Since 2010, we've also been bringing you the very best in gaming culture, short-form reporting and video content! <br />
               <h5>
                <a href="https://www.facebook.com/GameFrontcom/" target="_blank" style="margin-left: -6px;"><i class="fab fa-facebook" aria-hidden="true" style="margin: 1rem; color: #fff;"></i></a> <span style="color: #ccc">|</span>
                <a href="https://twitter.com/gamefrontcom" target="_blank"><i class="fab fa-twitter-square" aria-hidden="true" style="margin: 1rem; color: #fff;"></i></a> <span style="color: #ccc">|</span>
                <a href="https://www.instagram.com/GameFrontcom/" target="_blank" style="margin-left: -6px;"><i class="fab fa-instagram" aria-hidden="true" style="margin: 1rem; color: #fff;"></i></a> <span style="color: #ccc">|</span>
                <a href="https://www.pinterest.com/GameFrontcom/" target="_blank" style="margin-left: -6px;"><i class="fab fa-pinterest-square" aria-hidden="true" style="margin: 1rem; color: #fff;"></i></a> <span style="color: #ccc">|</span>
                <a href="https://www.youtube.com/gamefront" target="_blank"><i class="fab fa-youtube" aria-hidden="true" style="margin: 1rem; color: #fff;"></i></a> <span style="color: #ccc">|</span>
                <a href="https://www.twitch.tv/gamefront" target="_blank"><i class="fab fa-twitch" aria-hidden="true" style="margin: 1rem; color: #fff;"></i></a> <span style="color: #ccc">|</span>
                <a href="https://steamcommunity.com/groups/filefrontgamefront" target="_blank"><i class="fab fa-steam-square" aria-hidden="true" style="margin: 1rem; color: #fff;"></i></a>
            </h5>
            </p>
        </div>
        <div class="clear"></div>
    </div>
    <div class="footer__bottom">
        <div class="footer__container">
        <p class="footer__text">
            <img src="https://static.gamefront.com/images/gf_joy_footer.png" style="vertical-align: middle;" alt="GameFront Joystick">   &copy; 2020. "GameFront®" is a registered trademark of DBolical Pty Ltd. An Imperfect Product &mdash; v2.3.1. <span class="pull-right footer__terms"><a href="https://www.gamefront.com/page/privacy-policy">Privacy Policy</a> | <a href="https://www.gamefront.com/page/terms-of-service">Terms of Service</a></span>
        </p>
    </div>
</footer>


    <!-- Scripts -->
        <script src="https://static.gamefront.com/js/vendor.js?v=200802&hash=2020-v19"></script>
    <script src="https://static.gamefront.com/js/app.js?v=200802&hash=2020-v19"></script>
    
                            <script>
    $('#report-post-5359805').on('click', function(){
        swal({
            text: 'Please let us know what\'s wrong with this post...',
            content: "input",
            button: {
                text: "Report Post"
            },
        })
        .then(content => {
            if (!content) throw null;
            axios.post('/api/reports/5359805', {
                content
            })
            .then((data) => {
                console.log(data);
            })
            .catch((error) => {
                console.log(error);
            });
            console.log(content);
        })
        .then(() => {
            swal("Thanks! Someone will be looking into this soon.", {
                icon: "success",
            });
        });
    });
</script>
                            <script>
    $('#report-post-5359806').on('click', function(){
        swal({
            text: 'Please let us know what\'s wrong with this post...',
            content: "input",
            button: {
                text: "Report Post"
            },
        })
        .then(content => {
            if (!content) throw null;
            axios.post('/api/reports/5359806', {
                content
            })
            .then((data) => {
                console.log(data);
            })
            .catch((error) => {
                console.log(error);
            });
            console.log(content);
        })
        .then(() => {
            swal("Thanks! Someone will be looking into this soon.", {
                icon: "success",
            });
        });
    });
</script>
                            <script>
    $('#report-post-5359807').on('click', function(){
        swal({
            text: 'Please let us know what\'s wrong with this post...',
            content: "input",
            button: {
                text: "Report Post"
            },
        })
        .then(content => {
            if (!content) throw null;
            axios.post('/api/reports/5359807', {
                content
            })
            .then((data) => {
                console.log(data);
            })
            .catch((error) => {
                console.log(error);
            });
            console.log(content);
        })
        .then(() => {
            swal("Thanks! Someone will be looking into this soon.", {
                icon: "success",
            });
        });
    });
</script>
                            <script>
    $('#report-post-5359808').on('click', function(){
        swal({
            text: 'Please let us know what\'s wrong with this post...',
            content: "input",
            button: {
                text: "Report Post"
            },
        })
        .then(content => {
            if (!content) throw null;
            axios.post('/api/reports/5359808', {
                content
            })
            .then((data) => {
                console.log(data);
            })
            .catch((error) => {
                console.log(error);
            });
            console.log(content);
        })
        .then(() => {
            swal("Thanks! Someone will be looking into this soon.", {
                icon: "success",
            });
        });
    });
</script>
                <!-- Include external JS libs. -->
        <script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/codemirror/5.25.0/codemirror.min.js"></script>
    <script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/codemirror/5.25.0/mode/xml/xml.min.js"></script>
 
    <!-- Include Editor JS files. -->
    <script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/froala-editor/2.8.4/js/froala_editor.pkgd.min.js"></script>

     <!-- Include At.JS javascript. -->
    <script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/at.js/1.4.0/js/jquery.atwho.min.js"></script>

    <!-- Initialize the editor. -->
    <script> 
        $(function() {          
            // Define config for At.JS.
            var at_config = {
                at: '@',
                delay: 500,
                limit: 100,
                displayTpl: '<li><img src="${avatar}" class="editor-avatar"> ${name}</li>',
                insertTpl: '<img src="${avatar}" class="editor-avatar"><a href="/${atwho-at}${slug}">${atwho-at}${name}</a>  ',
                callbacks: {
                    remoteFilter: function(query, callback) {
                        axios.get('/api/profiles?name='+ query)
                            .then(function({data}){
                                console.log(data)
                                callback(data);
                            });
                    }
                },
            }
            
            $('.froala-editor').on('froalaEditor.initialized', function (e, editor) {
                editor.$el.atwho(at_config);
         
                editor.events.on('keydown', function (e) {
                  if (e.which == $.FroalaEditor.KEYCODE.ENTER && editor.$el.atwho('isSelecting')) {
                    return false;
                  }
                }, true);
              }).froalaEditor({
                key: 'VB8E6E5F4eC3I3B7B10C4C4D2A3B2D2xbgjmoxdbyA11lE-13B-13==',
                height: 350,
                tooltips: false,
                toolbarButtons: [
                    'paragraphFormat', 
                    'bold', 
                    'italic', 
                    'strikeThrough', 
                    'underline', 
                    'quote', 
                    'color', 
                    'fontSize', 
                    '|',
                    'insertLink', 
                    'align', 
                    'formatUL',
                    'formatOL',
                    '|', 
                    'emoticons', 
                    'insertImage', 
                    'insertVideo', 
                    '|', 
                    'clearFormatting',
                                    ],
                toolbarButtonsXS: [
                    'bold', 'italic', 'underline', 'color', 'fontSize', 'insertImage', 'insertVideo'
                ],
                iconsTemplate: 'font_awesome_5',
                saveInterval: 2500,
                imageUpload: false,
                videoUpload: false,
                fileUpload: false,
                emoticonsUseImage: true,
                htmlExecuteScripts: false,
                pastePlain: true,
                charCounterCount: false,
                entities: '',
                imageInsertButtons: ['imageBack', '|', 'imageUpload', 'imageByURL'],
                paragraphFormat: {
                    N: 'Normal',
                    H2: 'Heading 1',
                    H3: 'Heading 2',
                    H4: 'Heading 3',
                    H5: 'Heading 4',
                    H6: 'Heading 5',
                    PRE: 'Code'
                },
                quickInsertButtons: ['video', 'ul', 'ol'],
                colorsText: [
                    '#61BD6D', '#1ABC9C', '#54ACD2', '#385f85', '#9365B8', '#475577', '#CCCCCC',
                    '#5f917c', '#00A885', '#3D8EB9', '#2969B0', '#553982', '#28324E', '#000000',
                    '#F7DA64', '#e38229', '#EB6B56', '#E25041', '#A38F84', '#DDDDDD', '#EEEEEE',
                    '#FAC51C', '#F37934', '#D14841', '#B8312F', '#7C706B', '#D1D5D8', '#FFFFFF'
                ],
                linkList: [
                    {
                        text: 'mod.io',
                        href: 'https://mod.io',
                        target: '_blank',
                        rel: 'nofollow'
                    },
                    {
                        text: 'ModDB',
                        href: 'https://www.moddb.com',
                        target: '_blank',
                        rel: 'nofollow'
                    },
                    {
                        text: 'IndieDB',
                        href: 'https://www.moddb.com',
                        target: '_blank',
                        rel: 'nofollow'
                    },
                    {
                        text: 'VRDB',
                        href: 'https://www.vrdb.com',
                        target: '_blank',
                        rel: 'nofollow'
                    },
                ]
            });
            $('.fr-emoticon p').hide();
            $('#insertVideo-1 > i').removeClass('fas').removeClass('fa-camera').addClass('fab').addClass('fa-youtube');
            // $('a[href="https://www.froala.com/wysiwyg-editor?k=u"]').hide();
        }); 
    </script>
<script>
    $('#reply-form').on('submit', function(e) {
        $('.js-post-reply-spinner').removeClass('u-hide');
        $('.js-post-reply-button').hide();
    });
</script>
    <script>
        function adsBlocked(callback){
            var testURL = 'https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'

            var myInit = {
                method: 'HEAD',
                mode: 'no-cors'
            };

            var myRequest = new Request(testURL, myInit);

            fetch(myRequest).then(function(response) {
                return response;
            }).then(function(response) {
                console.log(response);
                callback(false)
            }).catch(function(e){
                console.log(e)
                callback(true)
            });
        }
        $(document).ready(function() {
            adsBlocked(function(blocked){
                if(blocked){
                    $('#nn_lb1').css('padding', 0);
                    $('#patreon-banner').show();
                }
            })
        })
    </script>
    <script src="https://www.gamefront.com/js/jquery.matchHeight-min.js" charset="utf-8"></script>    
        <div id="celtra-reveal-wrapper" style="position:fixed; height: auto; width: 100%">
        <div id="nn_1by1"></div>
    </div>
</body>
</html>
