worldbuilder probs! REAAD PLZZ!!!!!!! -1 reply

Please wait...

oobootsy1

I want to be like the Admins

50 XP

19th March 2003

0 Uploads

218 Posts

0 Threads

#1 15 years ago

when i make bridges in worldbuilder. i click then drag like ur post too. it leaves yellow dot where i clcik then when i drag it somewhere acroos it leaves another yellow dot. anyone know why? thx




oobootsy1

I want to be like the Admins

50 XP

19th March 2003

0 Uploads

218 Posts

0 Threads

#2 15 years ago

i went the cncden.com and read a worldbuilder tut. it showed me step by step how to make a map. i made one, but when i go to play it, the minimap display doesnt show the little circle starting points!! there like way off to the the right or top or bottom! i even dl'ed the tutorial map made by the person who made the tutorial and it couldnt even find his minimap to display! whats the deal with my starting points on my map? thx!




Chevalrich

Netherlands Zero Hour

50 XP

6th May 2003

0 Uploads

256 Posts

0 Threads

#3 15 years ago

I had the same problem. You can't change your map vision on all sided but the top right corner(yellow line VIEW/Show map boundries)

Left from the N (camera posiotion you'll see a button with BORDER written on it: BOR DER

Try using that on the top right corner and drag it so far out the map that your map is visible. The Blue line is only the water line, ignore it. If your lower left corner is not good (and that space on the minimap still isn't right) you must rebuild your map or replace your starting point waypoint.

As for your bridge problem. Click on the brige (try several) then click on the map and hold the mouse button then drag it to a place (try it above watter or something). When i trie to build civ bunkers or oil refineries it also marks yellow dots (invissible to the game), so i can't help you out any further.

Good luck! It's fun but hard work to create a good map. Try downloading and viewing other people's maps as well you can learn alot from them.