i cant get unrealed to work -1 reply

Please wait...

ps2_rocks

I don't spend enough time here

50 XP

28th August 2004

0 Uploads

22 Posts

0 Threads

#1 13 years ago

whenever i turn the unrealed that came with ut2k3, it gives me a critical error message that says: Build UT2003_Build_[2003-04-07_17.42] OS: Windows 98 4.90 (Build: 73010104) CPU: GenuineIntel PentiumPro-class processor @ 864 MHz with 255MB RAM Video: All-In-Wonder 128 Pro AGP (8128) Assertion failed: hwndDlg [File:Controls.cpp] [Line: 240] History: WPropertyPage ::OpenWindow <- WPageMaterials::OpenWindow <- WBrowserTexture::OnCreate <- WWindow::WndProc <- WWindow::StaticProc <- PerformCreateWindowEx <- WBrowser::OpenWindow <- WBrowserTexture::OpenWindow <- WM_BROWSER_DOCK <- WEditorFrame::OnCommand <- WWindow::WndProc <- WWindow::StaticProc <- UEditorEngine::Tick <- UpdateWorld <- MainLoop my os is windows me (even though the error message says 98) can someone please help me? thanks in advance




davidcraig_2004

live long & prosper,or play UT

50 XP

30th June 2004

0 Uploads

24 Posts

0 Threads

#2 13 years ago

i know that the UnrealEd has an update for the engine try installing that, if you allready have try contacting epic




ps2_rocks

I don't spend enough time here

50 XP

28th August 2004

0 Uploads

22 Posts

0 Threads

#3 13 years ago

inbetween when i posted that last message and now, i emailed atari tech support. they told me this: [quote]Click on the Start Menu and select Run. In the Run dialog box, clear any text in the open field and type MSCONFIG and click OK. In the System Configuration Utility, change the system to Selective Startup and uncheck Load Startup Items. Apply the changes and reboot your system.

Click on the Start Menu and go to Run. Type DXDIAG at the prompt and press OK. Switch to the Display Tab of the DirectX Diagnostic Tool and make sure DirectDraw and Direct3D Acceleration are enabled. On the Sound tab, there is a Hardware Acceleration slider bar. Back this off to Basic and click Exit to quit the tool.

Right-click on the Desktop and select Properties. Click on the Settings tab and change the screen resolution to 800x600 and the color depth to 16bit colors and click on Advanced. Switch to the Performance tab and make sure the slider for Hardware Acceleration is at full and apply all changes and close the Properties window.

Click on the Start Menu and go to Settings, then Control Panels. Locate and double-click on Multimedia and switch to the Audio tab. Under Playback Device, make sure that it says your sound card type, and not "Use Any Available Device".

If none of the above works, go to Windowsupdate and download all of the latest Critical and Driver updates for your system.

Scott (Tech9) Atari, Inc. Technical Support [\quote] i tried this, and at first ued worked, but an hour or two later, when i booted it up, the 4 windows with different views of the level disapeared (although the toolbars r still there), and now, its white where they should be. in addition, it now gives me an error message whenever i turn it on with 16 bit color (that started popping up at the same time as the window going blank) that says it only works with 32-bit color if anyone can help me, thanks, and sorry im so clueless :newbie: