Fixing Umod? -1 reply

  • 1
  • 2

Please wait...

the_redstar_swl

I post to get attention

50 XP

19th July 2004

0 Uploads

61 Posts

0 Threads

#1 13 years ago

Hey when ever I try to run a .UMOD file it won't open I know what is wrong but I lost the site I had for fixing it




Vertigo

Heel commentator

50 XP

24th October 2002

0 Uploads

1,622 Posts

0 Threads

#2 13 years ago

I believe it's a nasty side-effect of downloading illegal software. :P




the_redstar_swl

I post to get attention

50 XP

19th July 2004

0 Uploads

61 Posts

0 Threads

#3 13 years ago

The h#ll it is, I just got this PC and loaded up UT2k4 and CUT2 and Air Buccaneers wont install. Now I remember it doing the same thing when I had UT'99, I also rember that you had to change some rez files in the WINDOWS folder? I had a website that had details about fixing it but lost it when the old PC got fryed.




Vertigo

Heel commentator

50 XP

24th October 2002

0 Uploads

1,622 Posts

0 Threads

#4 13 years ago

Okay, I'll take your word for it. ^_^ What operating system are you using?




the_redstar_swl

I post to get attention

50 XP

19th July 2004

0 Uploads

61 Posts

0 Threads

#5 13 years ago

WinXP Pro 2GB of DDR NVIDIA Quadro FX 1100 Intel P4 3.20GHz x2

also the PC is only 2 weeks old, that may be why.




Vertigo

Heel commentator

50 XP

24th October 2002

0 Uploads

1,622 Posts

0 Threads

#6 13 years ago

Nah, new PCs work a lot better, people haven't had time to fill them with the junk that creates many bugs. Anyway, try this: Double-click the .umod, then when the box thing comes up asking you what to open the file with, use C:/UnrealTournament/System/Setup.exe, or differently if you have UT installed in a different location. If that doesn't work, tell me what happens.




the_redstar_swl

I post to get attention

50 XP

19th July 2004

0 Uploads

61 Posts

0 Threads

#7 13 years ago

Ok I did that, but when I click on the file(Damnation_v2.ut4mod) nothing happens no windows ect




Vertigo

Heel commentator

50 XP

24th October 2002

0 Uploads

1,622 Posts

0 Threads

#8 13 years ago

Er... You said it was a .umod you wanted to open, not a .ut4mod. Umods are packages made for Unreal and Unreal Tournament, ut2mods are packages made for UT2003 and ut4mods are made for UT2004. No big deal though, this can be changed... open up My Computer, go to Tools and then Folder Options. Select the File Types tab in the new window, and scroll down the list until you see the UT4MOD extension. Click it, then click Change, in the new window click Browse, then find your UT2004/System/Setup.exe and Okay everything off the screen, then try opening your .ut4mod again.




the_redstar_swl

I post to get attention

50 XP

19th July 2004

0 Uploads

61 Posts

0 Threads

#9 13 years ago

It still won't work :(




Vertigo

Heel commentator

50 XP

24th October 2002

0 Uploads

1,622 Posts

0 Threads

#10 13 years ago

Mkay. This one HAS to work. :P If you have UT2004 installed in a different directory to C:\UT2004 then type yours instead where appropriate.

Again, go to My Computer, Tools>Folder Options, File Types and scroll down to UT4MOD. Now, click Advanced. Select what's already on the list in the new window and click Remove. Next, click New... In the new window, enter these in the fields: Action: &Install this UT2004 module Application used to perform action: C:\UT2004\System\Setup.exe install "%1"

(tick "Use DDE")

DDE Message: (leave blank) Application: Setup DDE Application Not Running: (leave blank) Topic: System

And then Okay everything. If that doesn't work then you're probably doing something wrong because at least one of the things I've mentioned should fix it, but in any case I can't really help you any further.




  • 1
  • 2