LAN Stupidity -1 reply

Please wait...

smashalicious

I'm too cool to Post

50 XP

28th January 2006

0 Uploads

11 Posts

0 Threads

#1 15 years ago

I have recently 'TREID' to set up a LAN for 2 computers using xp, both have NIC cards with a cable between them. (No router) Checking the IP's they are both similar only the one NOT connected directly to the net has two additional numbers on the end (0.3 i think, sorry in work ATM) I downloaded a LAN messenger to test the LAN and it worked until one of the computers logged off now says offline, but anyway I can share files between the two. The problem I'm having is that upon creating LAN server while playing Unreal Tournament 2003 the server I create is not showing up on the other computer when I list the servers, Hence I cant Frag the life out of my Girlfreind (on UT). Apart from being too cheap to buy a router / HUB , what have I done wrong???




Oliax

I post to get attention

50 XP

31st August 2004

0 Uploads

64 Posts

0 Threads

#2 15 years ago

you don't need a hub or router for 2 pc's all you need is a cat5 straight through cable two network cards two pcs..... did you try hosting the game as a listen server and joining from the LAN option (NOT INTERNET) from the join game option? and are both pc's part of the same network? because if one is named MSHOME and another is WORKGROUP(default) it won't work to check they are the same right click my computer and goto computer name tab and see if they ar part of the same workgroup if not name them both something hope this helps