Lockup After Video Card Upgrade -1 reply

Please wait...

kparish

I'm too cool to Post

50 XP

15th February 2004

0 Uploads

1 Posts

0 Threads

#1 14 years ago
MeterMageAfter installing the Radeon 9600 Pro I started testing several games to make sure everything was working as it should (with the card). When I got to Age of Mythology, the game loaded up fine, but when I moved the mose over an icon in the main menu the game locked up and looped sound. I rebooted and tried again for the same result. I downloaded the patches, patched the game, and it still locked up when moving over icons in the main menu. I downloaded new drivers for the video card and sound card(for good measure) and no improvement. I re-installed the game several times with virus protection off and on, still happened. Then I downloaded the demo for both AoM and the Titans, both of which had the same problem. After this, I tries games that appeared to have similar graphics to see if there was a problem with all of them. When I got to Impossible Creatures a similar problem occurs, with the lockup happening a few minutes after the game loads. I tried the Microsoft Tech Support website to no avail, and calling Game Support did not either. I went so far as re-installing Windows ME in case a virus had done something, or I had deleted a system file. Nothing seems to alevieate this problem, what could be causing it?

I am having the exact same problem under Windows XP Pro. Have you had any luck resolving the problem?




t0m

.!?

50 XP

30th January 2004

0 Uploads

3,207 Posts

0 Threads

#2 14 years ago

Help is at hand! Here: http://www.gamingforums.com/showthread.php?t=110664 I think ill add this card to the Not so Sure card list.




Gigabytes

Those who get it Get Gigabytes

50 XP

19th February 2004

0 Uploads

1 Posts

0 Threads

#3 14 years ago

I had a customer of mine upgrade his video card to a Gigabyte ATI Radeon 9600XT with windows XP Home and had the same problem with lockups when you moved the mouse as described above. After 4 hours of troubleshooting, we finally loaded the ATI CATALYST Windows XP 4 .2 driver (www.ati.com) and uninstalled Vtuner and that solved the problem.:type:




MeterMage

I'm too cool to Post

50 XP

5th January 2004

0 Uploads

1 Posts

0 Threads

#4 14 years ago

After a lot of intense internet searching, I think I found a solution that works. 1) Go to the ATI install folder in program files 2) Go to the link SMARTGARD 3) Turn off AGP write and PCI Write This worked for me. If you ever update your drivers, you wil have to do this again. If not, make sure fast write is disabled as well.




t0m

.!?

50 XP

30th January 2004

0 Uploads

3,207 Posts

0 Threads

#5 14 years ago

Nice to see you came back after 2 months. Well we hope aom continues working for you.




Ashatay

.I.Am.Too.Cool.To.Post.

50 XP

25th May 2003

0 Uploads

6,490 Posts

0 Threads

#6 14 years ago

Don't revive old threads ::rolleyes::