mouse lock-ups -1 reply

Please wait...

MBO

Animated JK2 logo! KEWL!

50 XP

20th August 2002

0 Uploads

730 Posts

0 Threads

#1 11 years ago

I've been having slight problems while playing UT2004. Occasionally the mouse locks up. I don't think it's a performance issue since the game keeps going normally, it's just the mouse that locks up at some points, preventing me from aiming properly and shooting for around 3-4 seconds.

I've tried fixing this by enabling "Reduce Mouse Lag" and "Smooth Mouse" and even disabling these options, but it doesn't fix my problem.

Any suggestions? Thank you.




Mikouen VIP Member

What?

145,650 XP

4th September 2005

4 Uploads

11,732 Posts

2 Threads

#2 11 years ago

Most likely cause is either your mouse drivers or a faulty mouse.

Try reinstalling the drivers for it first, and wait to see if anyone else has any solutions. If not, try a different mouse.


I don't know how, and I don't know why, but this is totally Sheep's fault.



-SpArKs-

E = mc 2

50 XP

1st December 2005

0 Uploads

1,678 Posts

0 Threads

#3 11 years ago

If it is a faulty mouse, and you buy a new one. Get an optical mouse


the internet is skynet



MBO

Animated JK2 logo! KEWL!

50 XP

20th August 2002

0 Uploads

730 Posts

0 Threads

#4 11 years ago

It is an optical mouse, and it works perfectly fine anywhere else(other games, Windows, even on UT2003). My mouse is even that one on the first image of the website Sparks posted.

Lemme get those drivers, then.

EDIT: Great, I get a 404 error from the Microsoft website. Does anyone know any other website where I could download IntelliPoint drivers?




Guest

I didn't make it!

0 XP

 
#5 11 years ago

It’s not your mouse. It’s your graphic settings I had that same thing when I got UT and I just had to live with the lower setting till I got more ram. If you just keep running but cant control where you go or turn then it’s the same thing. =-] »»»KSHawkEye«««




PsychoGerman

One of the Last TS Mappers

50 XP

13th April 2006

0 Uploads

41 Posts

0 Threads

#6 11 years ago

As Hawkeye said, it could be your graphics settings instead of your mouse. It's hard to tell without knowing more. If your lower your graphics settings and the problem persists, i reccomend uninstalling boht your mouse and graphics card drivers and installing the lastest ones from scratch. If the problem persists, try using a ps/2 compatable mouse if your not already using one.




MBO

Animated JK2 logo! KEWL!

50 XP

20th August 2002

0 Uploads

730 Posts

0 Threads

#7 11 years ago
kshawkeye;3548915It’s not your mouse. It’s your graphic settings I had that same thing when I got UT and I just had to live with the lower setting till I got more ram. If you just keep running but cant control where you go or turn then it’s the same thing. =-] »»»KSHawkEye«««

Tried it. Worked. Thank you very much.

I never thought of that, since the game itself didn't lag, it was only the mouse.

Now the problem is solved and I can play at maximum efficiency :naughty: