net probs -1 reply

Please wait...

ikharus

GF Pwns Me!

50 XP

1st July 2005

0 Uploads

51 Posts

0 Threads

#1 13 years ago

iv recently got internet with cable and thought of playing ut2004 but nos servers apear why + i got the error message *authentification failed* is it because iv dont got antivirus??? why cant i play?:bawl: :bawl: :bawl: :bawl: :( please HELP!




mentalx

Dread thinks I'm a special person

50 XP

9th August 2004

0 Uploads

342 Posts

0 Threads

#2 13 years ago

I think you got some kind of firewall thats blocking it try to configure it to let ut2004 go online.




ikharus

GF Pwns Me!

50 XP

1st July 2005

0 Uploads

51 Posts

0 Threads

#3 13 years ago

how do i deactivate it ????? aaaaahh




ikharus

GF Pwns Me!

50 XP

1st July 2005

0 Uploads

51 Posts

0 Threads

#4 13 years ago

hello any helP ??????




Nittany Tiger Forum Mod

I'm a pretty girl

289,000 XP

15th September 2004

0 Uploads

27,131 Posts

0 Threads

#5 13 years ago

What kind of firewall do you have?




ikharus

GF Pwns Me!

50 XP

1st July 2005

0 Uploads

51 Posts

0 Threads

#6 13 years ago

how do i know i have firewall?




Guest

I didn't make it!

0 XP

 
#7 12 years ago

well i dnt think its ur firewall thats causing the problem i hav the same problem an i deactivated both the firewall and norton and it still didnt work. its also not much help emailing atari tech suport all they did was refer me to the manual which after telling me to do what i already had done tells me to email atari as u can see that just goes round and round. please some one help us ppl out this game is aswome online and were not able to paly it WE NEED HELP!!!




Lulolwen

Mercutio

50 XP

13th July 2005

0 Uploads

149 Posts

0 Threads

#8 12 years ago

Umm... Blatant bump. Anyway, "authentication" may refer to a bad CD-key, a registered CD-key, or one banned by Epic fo having hacked.