Server Problem -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 18 years ago

Someone let me know what I need to run a fast server. I have a PIII 600@800MHz, DSL that uploads at 384Kbs, and 128MB of ram. Also a Rage Fury Maxx (will be a GeForce2 in 3 days). I set up a server for me and my friend. Only 2 people is all I want.And for some reason my weapon would appear to fire but the projectile wouldn't appear for at least 2 seconds. Mind you I'm playing on my own machine, should there be lag on my own PC.Someone please offer advice.




Cyborg27

Jeff was my hero

50 XP

11th September 2000

0 Uploads

173 Posts

0 Threads

#2 18 years ago

UT doesn't like overclocked machines that much. But even a PIII 600 will be sufficient to run a server, and you have a fast enough connection.

------------------ -D3FX-

"In the beginning God created the idiot. This was for practice; he later created the school board." -Mark Twain




Guest

I didn't make it!

0 XP

 
#3 18 years ago

So it should be fast????




{COS}PotLuck

Pro-Filer thinks I'm cool!!

50 XP

15th April 2000

0 Uploads

21 Posts

0 Threads

#4 18 years ago

Depends on ping of course. If you were running a "dedicated" server then hopped on the net to play that server then you were running 2 instances of UT. Yeah, THAT would slow ya down. Instead of "Dedicated" when you want to play hit the "Start" button. You should get a 0 ping.




Cyborg27

Jeff was my hero

50 XP

11th September 2000

0 Uploads

173 Posts

0 Threads

#5 18 years ago

A 0 ping, and a slight advantage wink.gif

------------------ -D3FX-

"In the beginning God created the idiot. This was for practice; he later created the school board." -Mark Twain