Speed Hack Detected Problem -1 reply

Please wait...

NanoWarrior

I don't spend enough time here

50 XP

21st August 2004

0 Uploads

17 Posts

0 Threads

#1 13 years ago

On UT2k4 me and my brother play online with other poeple but often dialog will pop up saying "speed hack detected" and then i'll be frozen in place for about 10 to 20 seconds while everyone is still fighting. We are on a wirless broadband connection if that may means anything. What could be causing this and what can we do to stop it?

Help would be completly apprecaited

Thanks




Sh0wdowN

Skeptic Extraordinaire.

50 XP

30th December 2003

0 Uploads

7,942 Posts

0 Threads

#2 13 years ago

I've heard some various stuff about that "bug", dunno what triggers it, though :/




Vertigo

Heel commentator

50 XP

24th October 2002

0 Uploads

1,622 Posts

0 Threads

#3 13 years ago

It's packetloss, I believe. The only way of avoiding it is to play on the lowest ping servers you can find, preferably something under 50 (and definitely not over 100). I haven't experienced it for ages, and that's because I generally play on Jolt, which always has very low ping for me.




Σl.Ðestructo

People say I post too much

50 XP

12th February 2004

0 Uploads

1,449 Posts

0 Threads

#4 13 years ago

Also try checking the netspeed in the options, because i have only 56k ( eek ) and whenever i've been at a friend's place it gets set to adsl, and i get speed hacks until i set it back to the right setting for me (modem) make sure u have urs set to the right option, (Lan, Adsl, etc)

oh and another thing, i have to restart the game before it sets it properly




Sh0wdowN

Skeptic Extraordinaire.

50 XP

30th December 2003

0 Uploads

7,942 Posts

0 Threads

#5 13 years ago

I think it'd be pretty annoying :S