Unreal Ed: v2- whats wrong w/ it?!!! -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 18 years ago

Ive been trying import some of my own textures but have not had any luck. Every tutorial I read says something about a "texture browser window" in the upper right corner.....which I dont have!! I opened up the textures and went to 'file' and 'import' and opened my texture. I named the file as well as the package as "Matrix". Theres also an 'OK' botton and an 'OK to all' button. Ive tried both but everytime I click on it the whole damn thing crashes w/ some bullshit error I dont understand!! So whats the damn deal??




Sirius

Dread pwns me!

50 XP

28th May 2000

0 Uploads

10 Posts

0 Threads

#2 18 years ago

All the tutorials are based on UnrealEd 1.0 which had a different interface. (I know, it's annoying) The texture browser in 2.0 can be opened by the icon of a painting on the toolbar along the top (it's just to the right of the binoculars) Once opened, the file menu should have an import from PCX option (ensure your texture is named with a .PCX extension) If you've done this and it's still not working then I don't know what's wrong because it works for me.

------------------ sirius.jpg [email]sirius@sk.sympatico.ca[/email]




The_Lamb

Dread pwns me!

50 XP

31st October 2000

0 Uploads

46 Posts

0 Threads

#3 18 years ago

PS - there's more. The imported textures have to be from a directory branch that contains NO spaces (eg importing from C:\My Documents\pics\ won't work). I don't know about the other textures, but skins are all 256x256 at 256 colors, anything else will crash ued2.

There are some other things to do as well. You have to name your textures, and use 'none' as their group name (unless you know what you're doing). Textures to be rendered in 3D need to have mip-mapping set on, and those not rendered in 3D need it set off. This is all during the importing process.