warcraft3 slow and laggy -1 reply

Please wait...

koh_shadow

I have many problems

50 XP

20th May 2006

0 Uploads

106 Posts

0 Threads

#1 13 years ago

ARGH. I have a problem with my warcraft. My warcraft 3 frozen throne works fine, except the fact that it loads slow and lags me in the beginning of every game. I can also take the frozen throne cd out of my cd drive for good and have the game still running (the cd is needed to start the wc3 and after that the cd can be removed from the drive for good and it works fine).I dont know but can everyone do this with their wc3? I think my computer is fine.. 3.26 GB of free space.. 256 ram.. geforce fx 5200..

I forgot to mention one thing that may be the problem. My friend recommended me to get virtual drive so that I could play wc3 without the cd. I installed it, got it to work and used it for a while. I deleted it after a short while though. I'm not sure, but could it be that a part of virtual drive is still in my computer? Even alittle advice or help would be nice :) thanks a bunch.




Jihan

Demon Lord

50 XP

2nd June 2003

0 Uploads

93 Posts

0 Threads

#2 13 years ago

If u have good computer, then you need faster connection, like DSL?




koh_shadow

I have many problems

50 XP

20th May 2006

0 Uploads

106 Posts

0 Threads

#3 13 years ago

I have dsl :(




kill9O

Captain obvious to the rescue!

50 XP

31st May 2004

0 Uploads

488 Posts

0 Threads

#4 13 years ago

This deserves to move to rants & raves forum




Conquest351

I don't spend enough time here

50 XP

19th March 2005

0 Uploads

24 Posts

0 Threads

#5 13 years ago

Frozen Throne is much slower than Reign of Chaos. It pisses me off.




AlgolagniaVolcae

I don't spend enough time here

50 XP

5th August 2004

0 Uploads

15 Posts

0 Threads

#6 13 years ago

Cable is faster than DSL, at least in my area of the world.




Werty Fool

GF makes me horny

50 XP

28th August 2004

0 Uploads

89 Posts

0 Threads

#7 13 years ago

This exact same problem has been happening to me.. i advise u to check out the forums in battle.net.. they might have a solution to your problem.. Battle.net has been pissing me off for the past few days




EmOo18

Slightly cooler than a n00b

50 XP

24th October 2004

0 Uploads

37 Posts

0 Threads

#8 13 years ago

Your connection doesn't effect loading. The things that you have described are the symptoms of a shitty computer. My friend did that with his 600mb processor and like 256 RAM so yeh.. Get a better computer.




lorothrigs

I'm too cool to Post

50 XP

30th July 2004

0 Uploads

13 Posts

0 Threads

#9 13 years ago

damn ur comp sux ass 256 RAM? I have 512 geforce fx 5200? LOL I have Radeon Pro X 3.12 GB....WOW I have 68 damn...




Yakuza(sphere)

I don't spend enough time here

50 XP

22nd December 2004

0 Uploads

24 Posts

0 Threads

#10 13 years ago

same nice loro dsl suckzors get cable or broadband t1 t2 t3 tyour mom!