Skin/Model help -1 reply

Please wait...

Miseracord

I'm too cool to Post

50 XP

3rd June 2004

0 Uploads

2 Posts

0 Threads

#1 14 years ago

I've been editing skins for a little while now, and have a better-than-stumbling knowledge of it. I've run into a snag though. Whenever i try to replace an existing model with another model (such as, replacing the Thunder Lizard model with the Arthas w/Sword model) it shares the same skin as the original (then producing two identical models with the same skin). I am trying to change the path of the model to a different skin. Whenever i do though, it shows up blank...no character or anything (yet the unit shows up on the minimap). Currently what I am doing is renaming the .mdx file i am replacing the old file with, then opening the file with notepad and where it has the path (exp: Textures\Arthas) and changing it to the path of the new skin. this is where my problem is...as neither the model or skin shows up in the game or world editor. My intention is to have the same model, each with its own skin. Can anyone help?




kill9O

Captain obvious to the rescue!

50 XP

31st May 2004

0 Uploads

488 Posts

0 Threads

#2 14 years ago

i Have a skin/model problem but i dont have a solution to ur problem so heres my problem i have figured out where to put unit models and skins with out the winmq i created several custom npcs that use custom skins and models in the world edit there visible and then when i tested my map the custom units with the custom models turn up invisible and skins dont work did i do anything wrong i put skins and models in their destination :confused:.




Darg

I'm too cool to Post

50 XP

8th June 2004

0 Uploads

9 Posts

0 Threads

#3 14 years ago

maybe your notpad changes aren't working properly? try using yobgul's mdx converter instead (http://www.wc3campaigns.com/showthread.php?s=&threadid=1744). I believe you need to convert the mdx file to mdl using this utility. Then edit the skin path. Then convert from mdl back to mdx.




kill9O

Captain obvious to the rescue!

50 XP

31st May 2004

0 Uploads

488 Posts

0 Threads

#4 14 years ago

I already got that i converted some models to mdl. files imported them but didnt work still:uhm:.