Error? -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 12 years ago

Hello, I got an problem with Battle.net, when i click on battle.net i get an error "Unable to validate game version, Please reconnect to Battle.net, or apply the current game patch manually" only i got RoC v1.20e and thats the latest patch... I download the patch again and i get the same error. How to fix this problem? Greetz PutaMadre010.




Guest

I didn't make it!

0 XP

 
#2 12 years ago

I got the same prob with the 1.03 patch... I lost my cd for the game and once I had installed the pacth it wouldn't let me play without it!!! HELP!!




PanAm

All my base are belong to n0e

50 XP

21st July 2006

0 Uploads

566 Posts

0 Threads

#3 12 years ago

Guys, this will not happen if you have a legal copy of the game...

I purchased my copy in the store and it works perfectly.. Are you using a crack and or illegal copy of the game?

My game updates automatically when I launch it, (If it needs to).

This error usually occurs when you are using a NO-CD Crack.