Nobody can join my custom game -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 12 years ago

Battle.net works fine:) But…:( When I create a game nobody can join it. It shows up but they get an error back when they press join. If there is any other info you need just ask;)

Operating system: Mac OS X 10.4.6 ================= Warcraft III Reign of Chaos




Hfx-Rebel VIP Member

AzH owns my ass

50 XP

15th March 2004

0 Uploads

10,426 Posts

0 Threads

#2 12 years ago

What's the error?




Guest

I didn't make it!

0 XP

 
#3 12 years ago

"The game you attempted to join could not be found. You may have entered the name incorrectly or the game creator may have canceled the game."

The game was not canceled and the name is correct.




Tango Protocol

Master of my own domain

50 XP

18th July 2003

0 Uploads

8,283 Posts

0 Threads

#4 12 years ago

Are you by chance using a router?

If so you need to forward your ports so that the IP Ports are pointing to your computer rather than your router.




Guest

I didn't make it!

0 XP

 
#5 12 years ago

My computer is connected to my other computer (Wireless) and uses that computers internet.




Tango Protocol

Master of my own domain

50 XP

18th July 2003

0 Uploads

8,283 Posts

0 Threads

#6 12 years ago

Okay. Basically what is happening is the people are trying to connect to your router rather then directly to your computer. You need to do what is called port forwarding. This basically tells the router to send all information received on a certain port to a specified local/network IP address.

Most router control panels are similar, but this one is based off of a Linksys Control Panel:

Go to Start >> Run >> type in "ipconfig"

go to your Router Control Panel: http://192.168.1.1 is the default IP address (The gateway)

The default username and password is admin/admin. If you can't get in, ask your dad/network admin to log you in.. otherwise you might as well stop reading, because without reseting your firmware, you can't get in.

Click Advanced, then click "Forwarding"

On the left side, put the Port range you need open (for example 1421 to 1450)

Next put in your local IP address. It can be found in ipconfig under 'IP address'. For example, my internal IP address is 192.168.1.100

Hit Apply

If all went well, you should be able to get clients connecting to your servers




Guest

I didn't make it!

0 XP

 
#7 12 years ago

Operating system: Mac OS X 10.4.6

The preferences are completely different! Can't figure it out myself!

…BUT

Is this to do with any of it

picture41jy.png




Tango Protocol

Master of my own domain

50 XP

18th July 2003

0 Uploads

8,283 Posts

0 Threads

#8 12 years ago

Ugh.. I hate Macs

Change that from Manually to Automatic

It should tell you all the information.. you can use it all in what I stated in the prior post




Guest

I didn't make it!

0 XP

 
#9 12 years ago

I have the IP!

What else I put in? What ports? Because otherwise it won't connect to the internet at all