fulrez? -1 reply

Please wait...

Elefant

I don't spend enough time here

50 XP

15th September 2005

0 Uploads

21 Posts

0 Threads

#1 13 years ago

Does the fulrez=1 command(when added to the Local config. file) work for both ATI and Nvidia cards or just Nvidia? Also . . . I know someone who runs an ATI card and when he sets (in the Local config.) force_watch_movies to 1 it never takes and he has always been forced to watch it. Are Ati users all forced to watch the intro. every time they start the game?




mad_chipmunk

I live on Gaming Forums

50 XP

25th April 2005

0 Uploads

1,229 Posts

0 Threads

#2 13 years ago

Just press escape and you will skip the movie.




grand_warlord

all ur base r blong 2 us!

50 XP

25th October 2005

0 Uploads

87 Posts

0 Threads

#3 13 years ago

lol.




Elefant

I don't spend enough time here

50 XP

15th September 2005

0 Uploads

21 Posts

0 Threads

#4 13 years ago

I know . It works for just fine for me. But my buddy's sys. wont hold the changes that allow you to skip for some reason and thats the reason for the post. His sys also wont hold the fulrez=1 option . Its there , and dosnt remove it . It just wont implement it. Why I asked if its a card specific setting that ATI has issues with or what. And sorry for the misprinted question but his force_watch_movies=0 settings revert to 1 after changing and saving . Forcing him to watch the intro each time.




neverending digits

I'm close, but just not there

50 XP

29th October 2005

0 Uploads

135 Posts

0 Threads

#5 13 years ago

is it that much of an impediment? I watch it each time anyway...




Elefant

I don't spend enough time here

50 XP

15th September 2005

0 Uploads

21 Posts

0 Threads

#6 13 years ago

Not really a prob. here. As my sys does fine. My friends wont hold these changes . He's ATI video and Im Nvidia. Been trying to determine if its simply his video card.




mad_chipmunk

I live on Gaming Forums

50 XP

25th April 2005

0 Uploads

1,229 Posts

0 Threads

#7 13 years ago

It is not his videocard i have an ATI

3 options

1 You're freind is a retard and cannot do simple editing or press the escape button correctly

2 It is his game. Delete the directory and reinstall both dow and Wa

3 its his computer




Elefant

I don't spend enough time here

50 XP

15th September 2005

0 Uploads

21 Posts

0 Threads

#8 13 years ago

#1 Most definatly true. #2 Just finished a clean install so he shouldnt need to. #3 Must be the case for him. And as always MC . . . your about useless with your answers.