i can't get patch 1.1 to work -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 13 years ago

can't get patch 1.1 to work any1 have any ideas




Guest

I didn't make it!

0 XP

 
#2 13 years ago

um, how about buying WA, or upgrading to 1.4?

I don't see why you need 1.1




Malhavok

I post to get attention

50 XP

17th September 2005

0 Uploads

76 Posts

0 Threads

#3 13 years ago

did you install 1.01 patch first




Guest

I didn't make it!

0 XP

 
#4 13 years ago

yea it says there is corrut data when i try though




Sekmet

Fear my Pussy!

50 XP

7th July 2005

0 Uploads

770 Posts

0 Threads

#5 13 years ago

reDL it, 1.10 cant work without the 1.01 start up patch