Which Mods work for 1.3 -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 13 years ago

I am just getting back into DOW and I am looking for a list of mods that work with 1.3 I have found a list of mods but it does not say which one works with 1.3. If we could make a list here or point me to a thread that defines each mod that would be great. Thanks for the help.




mad_chipmunk

I live on Gaming Forums

50 XP

25th April 2005

0 Uploads

1,229 Posts

0 Threads

#2 13 years ago

Most of the mods 1.3 compatible will say in caps 1.3 COMPATIBLE!!! or something odd like that.




Guest

I didn't make it!

0 XP

 
#3 13 years ago

Thanks for that tip but I was hoping for a list so that I dont have to go and search them out. And from what I have seen not all of them have a demarkation as to which version they will work with at least not highly visible.




Guest

I didn't make it!

0 XP

 
#4 13 years ago

Is there a no cd crack for 1.3? I hate using my CD as when I take it out I just leave it around and I've had to get it replaced 3 times.




Bezerek

When in Rome....

50 XP

31st July 2005

0 Uploads

27 Posts

0 Threads

#5 13 years ago

Yes, there is CD cracks around I dont persoanlly use them, 3 times..hehe...Just but in a box or something..Man you must be untidy Ok, here is a small list from what I know that works: Cadian: Gate (Great Mod) Deamon Hunters (Needs Tweaking) Commuinty Map Pack 1,2,3 (www.warhammermaps.com) Tryanid (Not Completed) And most new ones, which say 1.3 compatible