Help for poor ol' Eckie please! -1 reply

Please wait...

Eckie Thump

A True Yorkshire Icon

50 XP

8th March 2002

0 Uploads

1,216 Posts

0 Threads

#1 15 years ago

Having serious problems with my pc folks. In short it crashes within 5 minutes of starting any decent game, no error mesages just an annoying whine from the speakers and a still screen. Have all the latest drivers and patches for the games.

System: 1300mhz Athlon, 512MB ram, 64MB nVidia GeForce 2MX 400

Had problem before and had to do a clean re-install. Now it's started again but would rather not have the couple of days worth of re-installing. Any ideas my learned buddies. ps. pc runs forever with no probs unless I play games....

Cheers, Eckie




FileJune

50 XP

2nd July 2002

0 Uploads

2,542 Posts

0 Threads

#2 15 years ago

It sownds like DirectX to me. The whining is the speakers geting to much power. when the game crashes, the code and any process stop right there. So If the whining starts right when the game crashes, it is a sound problem. If this is doing this on more than one game try geting the newest version of DirectX. Now if it only doing it in Desent, Get DirectX to make sure, then Get thr latest game patch(s) at Interplay

Final note make sure you have a Virus checker. Viruses can cause this problem and make sure it is up to date on the Vlist.




Eckie Thump

A True Yorkshire Icon

50 XP

8th March 2002

0 Uploads

1,216 Posts

0 Threads

#3 15 years ago

The last thing I tried before posting on the forums was installing the latest DirectX - no joy, and my virus checker is up-to-date and reports no probs. Shall try messing with the soundcard drivers etc - it never occured to me. Fingers crossed, Cheers, Eckie




FileJune

50 XP

2nd July 2002

0 Uploads

2,542 Posts

0 Threads

#4 15 years ago

em, yes try that. rollbak/update your sound card drivers. Try also doing Winows Update.

If you have Win2k, Win2k has very little gage support. and anyyhing can hapen to the games.