Quick question for the mapping gurus -1 reply

Please wait...

-Glory As Esteban-

I love being an Amigo medic

50 XP

31st May 2004

0 Uploads

29 Posts

0 Threads

#1 14 years ago

I've recently installed GTK Radiant 1.4, but when I load any map into it, for example mp_beach, in the 3d window none of the brush surfaces are showing.

All I get are loads of little dots and some lines all over the place. Any ideas?




Guest

I didn't make it!

0 XP

 
#2 14 years ago

Well, I'm not even close of being a guru, but I'll give you a quick (maybe not satisfactory) answer. Read through the following thread: http://www.gamingforums.com/showthread.php?t=16937 and follow all instructions there. Start with RtCW mapping first, once you get the hang of creating simple rooms etc, ask Hew to send you the WW mapperspack which includes setup instructions for GtK.




Gringo Starr

Green Whorn

50 XP

7th May 2003

0 Uploads

165 Posts

0 Threads

#3 14 years ago

Good stuff Paolo. Glory, if you only have lines and dots, you may have things filtered out of the view for some reason. Go to view-->filter and make sure nothing is checked.




-Glory As Esteban-

I love being an Amigo medic

50 XP

31st May 2004

0 Uploads

29 Posts

0 Threads

#4 14 years ago

Thanks for the replies, but that isn't the answer I'm afraid. :(

None of the filter boxes are checked.

I've taken a screenshot of the window, it's the top right pane that is the problem.




SQUINT

The Internet ends at GF

50 XP

14th February 2004

0 Uploads

162 Posts

0 Threads

#5 14 years ago

Is your card ATI? If it is then try this.Open radiant Go to edit->preferences->2D Display/rendering from there youll see ATI cards with broken drivers-bug #802.Click that box and see if they appear for you.I'm guessing you do have an ATI card.I had the same visual error as you have in your screenshot.Fixed my problem hope it works for you.If it dont i wouldnt know how to help you.




-Glory As Esteban-

I love being an Amigo medic

50 XP

31st May 2004

0 Uploads

29 Posts

0 Threads

#6 14 years ago

Yep, that's what the problem was. You're a star Squint.




SQUINT

The Internet ends at GF

50 XP

14th February 2004

0 Uploads

162 Posts

0 Threads

#7 14 years ago

Glad to hear it worked for you