1.3 problems -1 reply

Please wait...

Oorgle

I'm too cool to Post

50 XP

25th October 2002

0 Uploads

7 Posts

0 Threads

#1 15 years ago

:uhm: ok guys heres my problem. when im playing 1942 my game crashes back to desktop. and i have to restart the game. whats the problem???? how do i fix it. its really annoying.




Claptrap

Federal Governement

50 XP

28th November 2002

0 Uploads

92 Posts

0 Threads

#2 15 years ago

In multiplayer with the patch 1.2 i doesn't have any lag.(with sound settings to 44 khz

Now with the 1.3 it's powerfully laggy!!!!!!!!!!!!

The patch 1.3 is a piece of shit.....




SgtTallman

Space Cowboy

50 XP

3rd February 2003

0 Uploads

597 Posts

0 Threads

#3 15 years ago

This is the worst ****ing patch ever!!!!! I can't go onto any servers at all I either get failed to connect or disconnected from server. This is total bullshit.:mad:




Oorgle

I'm too cool to Post

50 XP

25th October 2002

0 Uploads

7 Posts

0 Threads

#4 15 years ago

um yeah thats great guys now how do i fix my prob? lol




VonMeyer

Waiting for Forgotten Hope 2

50 XP

21st October 2002

0 Uploads

2,212 Posts

0 Threads

#5 15 years ago

Reinstall BF1942 back to 1.2. 1.3 isnt worth it!




[SMS] Spade

I'm too cool to Post

50 XP

4th February 2003

0 Uploads

2 Posts

0 Threads

#6 15 years ago

Yeah dude, my friends can connect to games fine with their game patched runnin the merciless mods, i uninstalled everything, reinstalled fresh without/ then with merciless historic add ons, and cant connect to any new 1.3 servers except a random shitty computer here or there. Anybody else?




MoNKeY-150

I'm too cool to Post

50 XP

4th February 2003

0 Uploads

2 Posts

0 Threads

#7 15 years ago

yep im pissed. I can join any servers it just disconnectes me. dammit. maybe SOMEONE can tell us how to fix this crap.




PvtWillKnott

I'm too cool to Post

50 XP

4th February 2003

0 Uploads

3 Posts

0 Threads

#8 15 years ago

the patch i downloaded from here has the connection to server problem. I went to www.battlefield1942.com and downloaded from the nvidia website link and i can now connect to servers.

Still have a problem with sound echos and sound lag....im gonna fool around with it when i get home.

Good luck




Tumeric

I'm too cool to Post

50 XP

11th January 2003

0 Uploads

11 Posts

0 Threads

#9 15 years ago

The patch linked from this site is of a different size than the ones linked from the Official EA website. I went to nVidia and I have seen no real problems. Gameplay is smoother. Some sound/gun pic glitches, but I was playing the Desert Combat mod anyways so it just might not really be DiCE's fault.




VonMeyer

Waiting for Forgotten Hope 2

50 XP

21st October 2002

0 Uploads

2,212 Posts

0 Threads

#10 15 years ago

If people are having this much trouble with the patch why did dice release it?