Anti - Aliasing -1 reply

  • 1
  • 2

Please wait...

FaLNanO

I'm too cool to Post

50 XP

22nd June 2003

0 Uploads

6 Posts

0 Threads

#1 15 years ago

I was just wondering how i turn on anti aliasing . I am a anti aliasing freak and i think any game with out it looks like sh*it ... is there a way to turn it on?




VonMeyer

Waiting for Forgotten Hope 2

50 XP

22nd October 2002

0 Uploads

2,212 Posts

0 Threads

#2 15 years ago

What card you have? If its nvidia i can help. If its Ati then i cant.

FOr nvidia right click your mouse on your desktop,click properties, settings, advanced, click on the tab where it says your card. Example mine is a GF FX ultra 5200, and click on performance and qaulity settings and the aa should be right there.




FaLNanO

I'm too cool to Post

50 XP

22nd June 2003

0 Uploads

6 Posts

0 Threads

#3 15 years ago

Radeon 9500 Pro




WelshTycho

I'm too cool to Post

50 XP

13th February 2000

0 Uploads

14 Posts

0 Threads

#4 15 years ago

hopefully your using the catalyst drivers and control panel

what you need to do is right click desktop then

poorperties >> settings >> advanced >> in here ther are 2 options opengl and direct 3 d

in each is an option to set AA

hope that helps m8 :D




FaLNanO

I'm too cool to Post

50 XP

22nd June 2003

0 Uploads

6 Posts

0 Threads

#5 15 years ago

yes im using catalyst drivers i do have it enabled but for some reason anti aliasing is not working just in that game all other games its on .... any help would be nice




TinyToonAdventures

Weekdays 3:30 on the WB

50 XP

9th April 2003

0 Uploads

80 Posts

0 Threads

#6 15 years ago

is it normal for AA to mess up the text?

cuz it does on mine :(




Reborngg

Gamers Generation

50 XP

9th June 2003

0 Uploads

591 Posts

0 Threads

#7 15 years ago

Unfortunately YES ;'(

My text also looks messy with Quincunx AA on (its readable if its against a dark wall ) but its liveable seeings it makes bf look da bees knees




NMS169

my kid wont do his homework

50 XP

17th May 2003

0 Uploads

388 Posts

0 Threads

#8 15 years ago

I have mine set to application auto. What is it supposed to be at?




Reborngg

Gamers Generation

50 XP

9th June 2003

0 Uploads

591 Posts

0 Threads

#9 15 years ago

Bf doesnt AUTO give AA so if u want bf to be sharper try manually setting it up in the advanced options of card as explained above, try x2 then quincunx.. both make bf look sweet ;)




GeneralFluffy

Mucho Burrito!

50 XP

24th February 2003

0 Uploads

210 Posts

0 Threads

#10 15 years ago

I always set it to Auto cause I can read text if I use that. If I use something better then I get some lag and crappy looking text.




  • 1
  • 2