BF and my minus CPU -1 reply

Please wait...

Nickel

I'm too cool to Post

50 XP

21st December 2002

0 Uploads

2 Posts

0 Threads

#1 15 years ago

I tried to run the game after installation but it gives me an error that i can't read cause it pop up and close very fast... Anyway i run EAsy info and i saw that my PIV 2.53 system it is announced as p IV -1790mhz!!!!! Then when i go to "Requirements everything is checked Green except the CPU SPEED, Minimum is 500 and i HAVE -1790!!!!!!!!!! So i think that's the problem that game doesn't let me load it...

any ideas how can i fix BF?




Cobra

I'm too cool to Post

50 XP

21st December 2002

0 Uploads

2 Posts

0 Threads

#2 15 years ago

I can tell you why it dumps back to the desktop. this is a problem they have NEVER bothered to fix. Even when you read how to fix it, as soon as you update to 1.2, it does it again, because they change the video file back.

Anyway, the fix is to go into C:\Program Files\EA Games\Battlefield 1942\Mods\bf1942\Settings

and edit the file called VideoDefault.con, and change the line that says;

renderer.allowAllRefreshRates 0

to;

renderer.allowAllRefreshRates 1

save, and exit. Then start the game. If you are running a version older than 1.2, then the path is something like;

C:\Program Files\EA Games\Battlefield 1942\Settings

:dance:




Civic_Addict

I don't spend enough time here

50 XP

9th November 2002

0 Uploads

25 Posts

0 Threads

#3 15 years ago

Originally posted by Nickel I tried to run the game after installation but it gives me an error that i can't read cause it pop up and close very fast... Anyway i run EAsy info and i saw that my PIV 2.53 system it is announced as p IV -1790mhz!!!!! Then when i go to "Requirements everything is checked Green except the CPU SPEED, Minimum is 500 and i HAVE -1790!!!!!!!!!! So i think that's the problem that game doesn't let me load it... any ideas how can i fix BF?

EAsy reports my CPU as a negative too. No worries.




Nickel

I'm too cool to Post

50 XP

21st December 2002

0 Uploads

2 Posts

0 Threads

#4 15 years ago

I inserted renderer.allowAllRefreshRates 1 in videodefault.con but it stills crash to desktop :/ when i run the game it turns to black screen for a second and crashes to desktop. I have winXP with 40.72 detonator...

either i'll play that game or break the monitor :) is Human against machine now lol :)




apocalypse_kid

I would die without GF

50 XP

20th May 2002

0 Uploads

5,498 Posts

0 Threads

#5 15 years ago

Hi Nickel,

I think we really need more info about your system before we can give any realistic help. What video card, how much mem, etc. I know you have a PIV 2.53, so that's plenty fast enough. The only CPU speed indication you need take any notice of is the one that pops up as you start your computer. Basically the game takes no notice of what hardware you have and will try to run on any old setup, but it will crash if certain parts of your hardware or software setup are too far under the minumum specs.

Get back to us with more info

:cya: :cya: :cya: