DC 0.3 Problem -1 reply

Please wait...

Pookster

I'm too cool to Post

50 XP

4th April 2003

0 Uploads

3 Posts

0 Threads

#1 16 years ago

I Downloaded DC a few days on Saturday and it works fine, except that everytime I try to join a server running 0.3n, it says I have the wrong version. What is going on?

Thanks




J-MAD-INC

Dread pwns me!

50 XP

29th March 2003

0 Uploads

425 Posts

0 Threads

#2 16 years ago

to uninstall and reinstall




Zab

BROtastic

50 XP

30th March 2003

0 Uploads

8,186 Posts

0 Threads

#3 16 years ago

how big was the download? 147 mbs? make sure its 147 or u might have wrong version or a bad download.:uhm:




Airix

Dread thinks I'm a special person

50 XP

20th December 2002

0 Uploads

399 Posts

0 Threads

#4 16 years ago
Originally posted by Pookster Except that everytime I try to join a server running 0.3n

Are you sure your running 0.3n and not the preview 0.3m?




Pookster

I'm too cool to Post

50 XP

4th April 2003

0 Uploads

3 Posts

0 Threads

#5 16 years ago

Ok, nm I just reinstalled and it works. Thanx