Fraps Recording Question. -1 reply

Please wait...

DC2002

DC2002 A.K.A Vassili[IL]-GG-

50 XP

10th February 2003

0 Uploads

1,356 Posts

0 Threads

#1 14 years ago

When I record in fraps, everything is fine, but when I go to see the movie, it tells me that I need a codec to show the the video that I recorded.

Does anyone have an idea about what codec I need to for fraps?

Thanks




TheProphet

Honor over Glory!

50 XP

16th November 2003

0 Uploads

88 Posts

0 Threads

#2 14 years ago

try getting www.divx.com or google search for codecs thats what i would do :)




apocalypse_kid

I would die without GF

50 XP

20th May 2002

0 Uploads

5,498 Posts

0 Threads

#3 14 years ago

I think it says in the FRAPS readme what codecs you need, hang about I will go check. No, I'm wrong, it doesn't, just grab the latest Divx codecs, they should work.

good luck

:cya: :cya: :cya:

:smokin:




DC2002

DC2002 A.K.A Vassili[IL]-GG-

50 XP

10th February 2003

0 Uploads

1,356 Posts

0 Threads

#4 14 years ago

I have it already and I downloaded it again just to be sure but it didn't help. Any other suggestions?




DC2002

DC2002 A.K.A Vassili[IL]-GG-

50 XP

10th February 2003

0 Uploads

1,356 Posts

0 Threads

#5 14 years ago

Well, sorry that I can only edit 15 minutes after I post my message :P but my little update is that I got virtualdub and an error comes up when I open any of the files that I made in fraps:

Couldn't locate decompressor for format 'FPS1' (unknown) VirtualDub requires a Video for Windows (VFW) compatible codec to decompress video. DirectShow codecs, such as those used by Windows Media Player, are not suitable.

Please help me out, I really want to know how to fix this.. Thanks.




L337

GF is my bext friend *hugs GF*

50 XP

7th December 2003

0 Uploads

802 Posts

0 Threads

#6 14 years ago

awww man you already started the movie?




DC2002

DC2002 A.K.A Vassili[IL]-GG-

50 XP

10th February 2003

0 Uploads

1,356 Posts

0 Threads

#7 14 years ago

No, don't worry. I'm just getting things ready for the filming.




DC2002

DC2002 A.K.A Vassili[IL]-GG-

50 XP

10th February 2003

0 Uploads

1,356 Posts

0 Threads

#8 14 years ago

So does anybody know what the problem is? See post #5.




Gamefreak

I follow teh Moo!

50 XP

10th January 2003

0 Uploads

749 Posts

0 Threads

#9 14 years ago

well, i had the same problem when trying to play the movie, but thats was on another computer that didnt have fraps installed, so i installed fraps, and it played! so, fraps should install the codecs when you install fraps, only thing i can sujest is uninstalling fraps, download again, and install, if no go, go to www.fraps.com and look in faq, if its not there, contact him.:nodding:




DC2002

DC2002 A.K.A Vassili[IL]-GG-

50 XP

10th February 2003

0 Uploads

1,356 Posts

0 Threads

#10 14 years ago

Heh, thanks gamefreak. I had it from my last format, stayed and didn't delete it, but itwasn't reinstalled. :)