How do you get BF1942 to work for Radeon vid cards? -1 reply

  • 1
  • 2

Please wait...

Blehh

Rifleman

50 XP

16th January 2003

0 Uploads

2,894 Posts

0 Threads

#1 16 years ago

Ok my friend wants to get BF1942 but when he downloaded the demo the readme said it doesn't support Radeon video cards. Is there a way to get BF1942 to work with Radeon?




ditchhopper

Death Obsession

50 XP

25th August 2002

0 Uploads

710 Posts

0 Threads

#2 16 years ago

I use a radeon 8500. No problems at all. Great graphics. I cant imagine any game nowadays not supporting ati radeon cards. That would be a very foolish move for the developers to make. If your running Linux that may be a different story, but for windows, Ati runs great.

[edit] Forgot to mention my second machine is running a radeon 7500. Also no problems.




J-MAD-INC

Dread pwns me!

50 XP

29th March 2003

0 Uploads

425 Posts

0 Threads

#3 16 years ago

its the drivers, some people can not play with some of the drivers with the ati series. uninstall and reinstall them or get new ones




Bondfreak0079

[FRAG] ARMY

50 XP

15th October 2002

0 Uploads

175 Posts

0 Threads

#4 16 years ago

How odd. I have a Radeon 7500LE 64mb and I've played BF ever since the demo came out.




talon010

I live on Gaming Forums

50 XP

13th February 2003

0 Uploads

1,157 Posts

0 Threads

#5 16 years ago

i might be getting a raedon. whats the lowest model that suports DX9?




crappyday

I'm too cool to Post

50 XP

7th April 2003

0 Uploads

10 Posts

0 Threads

#6 16 years ago

You need to DL the Catalyst 3.2 Drivers for your OS. ATI says on their website that BF1942 will not run without these drivers on an ATI Radeon 9700. But you don't say which Radeon card you have or are getting. :deal:




talon010

I live on Gaming Forums

50 XP

13th February 2003

0 Uploads

1,157 Posts

0 Threads

#7 16 years ago

so does anyone know the lowest model that supports DX9?




Vanthem

Medic With A Baseball Bat

50 XP

10th August 2002

0 Uploads

2,151 Posts

0 Threads

#8 16 years ago

[COLOR=burlywood]That's insane, I have a 9700 Pro and I was playing Battlefield on plenty of pre-3.2 drivers. Where does it say that??

Talon, I think the 7000 is the lowest you'd want to go, but check it out, I'm not sure if it has hardware T&L or not.[/COLOR]




ViOTeK

I'm too cool to Post

50 XP

6th April 2003

0 Uploads

14 Posts

0 Threads

#9 16 years ago

I'm on a Radeon 9000 Pro 128mb, and I've been getting some funky glitches with the graphics, plus I can't seem to run at full resolution either. Hopefully they fix a lot of these bugs in the next patches... BTW Talon, the Radeon 9500 was the first to fully support DX9, at least I'm pretty sure....




Zab

BROtastic

50 XP

30th March 2003

0 Uploads

8,186 Posts

0 Threads

#10 16 years ago

yeah ive been hearing that too about the 9500s, personally im getting the 9500pro




  • 1
  • 2