How do you get BF1942 to work for Radeon vid cards? -1 reply

  • 1
  • 2

Please wait...

talon010

I live on Gaming Forums

50 XP

13th February 2003

0 Uploads

1,157 Posts

0 Threads

#11 18 years ago

thanx i might save up for a 9500 hopefully their not to $$$:( proably out of my price range.ill proably wait till their cheaper.




Airix

Dread thinks I'm a special person

50 XP

19th December 2002

0 Uploads

399 Posts

0 Threads

#12 18 years ago
Originally posted by talon010 thanx i might save up for a 9500 hopefully their not to $$$:( proably out of my price range.ill proably wait till their cheaper.

I got my 9500Pro for $219.00 US




LedZep

ZoSo Freak

50 XP

11th November 2002

0 Uploads

632 Posts

0 Threads

#13 18 years ago

I got my 9500 Pro for 191.00 Retail Box at Best Buy. Anyway the lowest model that supports BF is the Radeon 7500, anything below does not support Hardware Texture and Lighting which is required if u read the req. on the box. GL :cya:




crappyday

I'm too cool to Post

50 XP

7th April 2003

0 Uploads

10 Posts

0 Threads

#14 18 years ago

VANTHEM, My mistake. I meant may need them. In reference to your question on the ATI website......http://www.ati.com/support/infobase/4081.html

However, with the small amount of info posted, I went with the first, best problem fixer I had.




Beachbum

I'm too cool to Post

50 XP

24th March 2003

0 Uploads

3 Posts

0 Threads

#15 18 years ago

I have it working on a Dell Laptop. ATI Radeon Mobility 9000 (64MB). Plays fine. Here's a link for drivers:

Driver Heaven




BrotherPayne

Muffin Masher Extraordinare

50 XP

16th March 2003

0 Uploads

45 Posts

0 Threads

#16 17 years ago
Originally posted by ViOTeK I'm on a Radeon 9000 Pro 128mb, and I've been getting some funky glitches with the graphics, plus I can't seem to run at full resolution either. Hopefully they fix a lot of these bugs in the next patches... BTW Talon, the Radeon 9500 was the first to fully support DX9, at least I'm pretty sure....

I'm using a Radeon 9000 Pro 64mb and have a lot of weird visuals myself. I installed the Plutonium_xp_81 drivers and its a bit better.

get it here: http://drivers.driverheaven.net/downloads.php?ver=XP81




Vanthem

Medic With A Baseball Bat

50 XP

10th August 2002

0 Uploads

2,151 Posts

0 Threads

#17 17 years ago
However, with the small amount of info posted, I went with the first, best problem fixer I had.

[COLOR=burlywood]No problem, Crappy. It's also the Catalyst 2.4 drivers they recommend installing if you'd been using earlier versions.

This issue affects RADEON 9700 PRO 128MB using CATALYSTâ„¢ 02.2 and CATALYSTâ„¢ 02.3 under Windows 98, Windows ME, Windows 2000, and Windows XP.

Not Catalyst 3.2. I wonder if Spidey's friend ever got it going. [/COLOR]




  • 1
  • 2