Map Organizer -1 reply

Please wait...

Son_Of_Liberty

I don't spend enough time here

50 XP

27th April 2003

0 Uploads

27 Posts

0 Threads

#1 15 years ago

I kinda have the smae problem...I have a huge problem. My Specs are as follows: P IV 2 Ghz 256mb DDR 64mb GEFORCE MX Win XP Turtle Beach Surround BF1942, Road To Rome Desert Combat .3N

My problem is, I just installed a new .rfa file into the levels folder, and now the game doesn't work. I click on the icon it shows the splash screen w/ the tank and helmet and then goes back to the desktop. How does the introducation of a new RFA files screw up the game?




happy_new_year

no one died when clinton lied

50 XP

6th March 2003

0 Uploads

340 Posts

0 Threads

#2 15 years ago

kinda have the smae problem...I have a huge problem. My Specs are as follows: P IV 2 Ghz 256mb DDR 64mb GEFORCE MX Win XP Turtle Beach Surround BF1942, Road To Rome Desert Combat .3N

My problem is, I just installed a new .rfa file into the levels folder, and now the game doesn't work. I click on the icon it shows the splash screen w/ the tank and helmet and then goes back to the desktop. How does the introducation of a new RFA files screw up the game?

thats hardly enough to play BF1942 but thats not your problem i dont think




Son_Of_Liberty

I don't spend enough time here

50 XP

27th April 2003

0 Uploads

27 Posts

0 Threads

#3 15 years ago

What do you you mean hardly enough? It runs great, (except for the green smoke) Its just once in a while I will put a new .rfa map and DC or BF1942 will just not work anymore. I have to unistall it and delete any trace of the game then reinstall, I have to be careful now, But what is causing this?