Merciless + BF1942 + RtR + patch 1.31 = HOW? -1 reply

Please wait...

-]OS[-Flying Fool

I Fly Like a Fool

50 XP

8th February 2003

0 Uploads

63 Posts

0 Threads

#1 18 years ago

Well the topic explains it but incase you dont look at the Subject.

Merciless + BF1942 + RtR + patch 1.31 = HOW?

If you know what to put in your init.con plz tell me.

Thanks




Jingo

Texturer/artist

50 XP

25th October 2002

0 Uploads

184 Posts

0 Threads

#2 18 years ago

If you haven't patched to 1.31,back up your init.con,patch the game,insert your old init.con,open it and change the line with the game version from 1.3 to 1.31,done!If you patched already without backing up init.con,edit it the way you did with 1.3 and again change 1.3 to 1.31,that's it!Hope I helped you along!:)




DARK ANGEL

The Internet ends at GF

50 XP

30th December 2002

0 Uploads

102 Posts

0 Threads

#3 18 years ago

C:\Program Files\EA GAMES\Battlefield 1942\Mods\bf1942 init.confile put this in and save it.

game.setCustomGameName BF1942 game.addModPath Mods/MC1942_TexSet/ game.addModPath Mods/BF1942/MC1942_BloodFX/ game.addModPath Mods/MC1942_Crosshair/ game.addModPath Mods/MC1942/ game.addModPath Mods/BF1942/ game.setCustomGameVersion 1.31 game.setCustomGameUrl "http://www.battlefield1942.com"

Game.setMenuMusicFilename "music/slaughter4.bik" Game.setLoadMusicFilename "music/vehicle4.bik" Game.setWinMusicFilename "music/vehicle3.bik" Game.setLoseMusicFilename "music/menu.bik" Game.setCampaignLoseMusicFilename "music/theme2.bik" Game.setDebriefingMusicFilename "music/briefing.bik"




-]OS[-Flying Fool

I Fly Like a Fool

50 XP

8th February 2003

0 Uploads

63 Posts

0 Threads

#4 18 years ago

thanks




derFuhrer

Don't feed the devil

50 XP

20th June 2002

0 Uploads

556 Posts

0 Threads

#5 18 years ago

I added:

game.addModPath Mods/MC1942_TexSet/ game.addModPath Mods/BF1942/MC1942_BloodFX/ game.addModPath Mods/MC1942_Crosshair/ game.addModPath Mods/MC1942/

to init.con under the XPack1 directory, pretty much identical to bf1942's init.con. WOrks for me.




Hellgramite_IV

Hells' Magistrate

50 XP

17th February 2003

0 Uploads

195 Posts

0 Threads

#6 18 years ago

I just changed 1.3 to 1.31 in both init.cons. Works fine for me!




-]OS[-Flying Fool

I Fly Like a Fool

50 XP

8th February 2003

0 Uploads

63 Posts

0 Threads

#7 18 years ago
Originally posted by Hellgramite_IV I just changed 1.3 to 1.31 in both init.cons. Works fine for me!

That doesnt work for me when i connect to a 1.31 server with that changed it would sya corupt data. What the second guy posted works good for me. Thanks for your inputs.