need help -1 reply

Please wait...

Hammer}+

I'm too cool to Post

50 XP

21st December 2003

0 Uploads

3 Posts

0 Threads

#1 14 years ago

ok ive downloaded some mods but for some reason i cant get them to work:confused: when they are in the middle of loading the game shuts off every time ive tryed reistalling BF but still nothing works but one which shut the game off after i clicked on ready can anyone help me or is this a freak problem that no one knows about?




Old Gonorrea

MJARR Teh mighty Pirate

50 XP

7th October 2003

0 Uploads

285 Posts

0 Threads

#2 14 years ago

Here is few reasons: 1. You dont have some expansion pack what it reguires (Like Soldier9 Realism mod 2.3.5 or Experience WWII) 2. It is outdated mod that cannot recognize the game "code" 3. You messed with your BF1942 4. You have done some thing\s that effect for the mod´s compability.

What mods you downloaded? Tell it and its easier to say the problem




ketch22

The One and Only

50 XP

10th May 2003

0 Uploads

259 Posts

0 Threads

#3 14 years ago

probably non compatible 1s




Random-Hero

[BG42]Mr-Arhipov ---- Skinner

50 XP

20th December 2003

0 Uploads

12 Posts

0 Threads

#4 14 years ago

ok name the mod first k, and if your trying to load up a game in Co-Op then it can crash, because the mod is not made for Co-Op. i had the problem with EoD, pissed me off till i figured it ok ;)




Hammer}+

I'm too cool to Post

50 XP

21st December 2003

0 Uploads

3 Posts

0 Threads

#5 14 years ago

ok i have DC 4.0, aftermath and Eternal Silence (which works best out of the three) no ive never messed with the game and all the mods came from your site _____________________ oh i do have the patches updated too. mods never worked when i didnt have them on, when 1.4 was on but 1.5 did some good but still couldnt play them oh i should add all three mods are total converions edit from Kerian: dont double post its annoying.




Hammer}+

I'm too cool to Post

50 XP

21st December 2003

0 Uploads

3 Posts

0 Threads

#6 14 years ago

oh i do have the patches updated too. mods never worked when i didnt have them on, when 1.4 was on but 1.5 did some good but still couldnt play them oh i should add all three mods are total converions




[4th REICH] Nick

CAPTAIN Nick to you. Foo.

50 XP

9th December 2003

0 Uploads

28 Posts

0 Threads

#7 14 years ago

well, you should definitly get DC .5 or .6 (SWEET) anyway, aftermath may not be compatible with 1.5, because i think it's an old mod. i'd say just check your settings and keep tryin




L337

GF is my bext friend *hugs GF*

50 XP

7th December 2003

0 Uploads

802 Posts

0 Threads

#8 14 years ago

ya u need dc.5-.6 and did u dl the latest aftermath mod?




Fezarella

Lacoste

50 XP

17th December 2002

0 Uploads

6,610 Posts

0 Threads

#9 14 years ago

make sure you have the latest mod and patch releases