Yeah, you guessed it....problem still there -1 reply

Please wait...

Droopox

I know a lot...but not enough

50 XP

25th November 2002

0 Uploads

118 Posts

0 Threads

#1 16 years ago

Well guys, you will not belive this but I still have my problem....you can chck it out here... http://www.gamingforums.com/showthread.php?s=&threadid=68273

what I did now is upgrade my system, but its still locking the pc and the monitor goes into standby. My new pc is as follows:

AMD Athlon 2700+ Antec 430TRUE power power supply BIOSTAR M7VIK w/ VIA KT400 Chipset Corsair PC2700 512 MB DDR333 40gig WesternDigital 7200rpm HDD eVGA GeForce4 TI4200 128Mb 4x SoundBlaster Audigy Gamer Ethernet Card for Cable Connection WindowsXP Home SP1

I upgraded hoping the problem would go away, but no luck. If anyone has any suggestion, please let me know. Is it possible my BF might have a factory defect?? Cuz it only happens in the game. In the forum I posted up there, you will find a link to an earlier forum...you might want to check that one out too, to give you a better knowledge of my problem

I hope someone can help me.




happy_new_year

no one died when clinton lied

50 XP

6th March 2003

0 Uploads

340 Posts

0 Threads

#2 16 years ago
I upgraded hoping the problem would go away, but no luck. If anyone has any suggestion, please let me know. Is it possible my BF might have a factory defect?? Cuz it only happens in the game.

it could but i never heard a problem that the moniter shuts down has it ever done it before?




talon010

I live on Gaming Forums

50 XP

13th February 2003

0 Uploads

1,157 Posts

0 Threads

#3 16 years ago

lol this goes back 2 threads




mister b

GF Pwns Me!

50 XP

2nd April 2003

0 Uploads

30 Posts

0 Threads

#4 16 years ago

Originally posted by Droopox Well guys, you will not belive this but I still have my problem....you can chck it out here... http://www.gamingforums.com/showthread.php?s=&threadid=68273 what I did now is upgrade my system, but its still locking the pc and the monitor goes into standby. My new pc is as follows: AMD Athlon 2700+ Antec 430TRUE power power supply BIOSTAR M7VIK w/ VIA KT400 Chipset Corsair PC2700 512 MB DDR333 40gig WesternDigital 7200rpm HDD eVGA GeForce4 TI4200 128Mb 4x SoundBlaster Audigy Gamer Ethernet Card for Cable Connection WindowsXP Home SP1 I upgraded hoping the problem would go away, but no luck. If anyone has any suggestion, please let me know. Is it possible my BF might have a factory defect?? Cuz it only happens in the game. In the forum I posted up there, you will find a link to an earlier forum...you might want to check that one out too, to give you a better knowledge of my problem I hope someone can help me.

i'd say borrow a friends monitor and see if it has the same problems yours does.

btw, screamin' system.




apocalypse_kid

I would die without GF

50 XP

20th May 2002

0 Uploads

5,498 Posts

0 Threads

#5 16 years ago

Hi Droopox,

By locking and monitor going into Power Saver mode, do you mean, the PC is still running (power lights, fans etc still running) but the monitor goes blank and shuts down as if it is not getting a signal? This is what I assume you mean, please correct me if I am wrong.

It's unusual for that to happen if that is the case, normally the vid card would be sending signal even after the PC locks up - unless its a problem with the vidcard? Its not unusual for a faulty vidcard to lock up a PC, and it may not be overheating, simply faulty.

I did check earlier thread and noticed a few ppl taking about overheating Athlon CPU's. Your Athlon CPU is rated up to 90 Celsius (from AMD Tech Specs) before total failure, in practice if your mobo has overheat protection setting it to 75C is fine, however if it has overheating protection on the entire PC will shut off just as if somone pulled the plug, not just the monitor.

The prime suspect at the moment from your described symptoms seems to be vid card related, have you upgraded that? Hang on, I have checked old threads and see that you haven't, so I would check that, also anything that hasn't been upgraded is worth checking over. I would suggest borrowing a vid card from a friend and trying it out in your machine to see what happens.

Good luck, let me know how you go

:cya: :cya: :cya:




Droopox

I know a lot...but not enough

50 XP

25th November 2002

0 Uploads

118 Posts

0 Threads

#6 16 years ago

yes apocalypse, computer is still running, fans, light, everything. It just locks, i cant do nothing but a forced power off (holding the power button in for 5 sec) ...i was thinking about checking the vidcard with someone. I am also wondering if its software related. Dunno yet. Ill let you know when i change the vidcard.




Vanthem

Medic With A Baseball Bat

50 XP

10th August 2002

0 Uploads

2,151 Posts

0 Threads

#7 16 years ago

I had something of the same problem when my old monitor was starting to go. Sometimes it'd just blink out on me and it wouldn't come back on until I rebooted. My computer didn't lock up, however, I could still hear the game or music playing, just couldn't see a thing. Apoc might be right about the video card, since that's been a constant in your upgrade, as has the Soundblaster (which can also freeze your computer) but since your video drops out it would seem to indicate the GeForce. The sooner you can swap it out and try a different card,the better. Same goes for your monitor if the video card thing doesn't work.




Droopox

I know a lot...but not enough

50 XP

25th November 2002

0 Uploads

118 Posts

0 Threads

#8 16 years ago

monitor is new....soundblaster is new too, had a live before this one....im currently testing another vidcard:

PNY GeForce4 TI4400 128Mb 4x

It's still running smooth, I'm gonna be running it these next few days and see whats goin on. Will let you all know if it works.

Thanks for the help