Stripped out modelling. -1 reply

Please wait...

warpedone

somewhere out there

50 XP

13th June 2003

0 Uploads

42 Posts

0 Threads

#1 15 years ago

I am creating a scout variant of the Saber class in which heavy weapon space has been sacrificed for engine room, producing a ship which is very fast and manouverable, but not too sharp in a fire fight. I've used the Saber reskin from Staryards. No matter what I do to the specs though the VL diagram always shows up a heavy weapon mount when refitting - even if I've removed it entirely from the .gf file. Does anyone know how to stop it appearing as the ship doesn't have enough capacity to put anything in it and it sits over the central phaser icon so you can't easily refit it.

Thanks in advance

WP1




archerj12

Captain Of Enterprise NX-01

50 XP

12th October 2002

0 Uploads

144 Posts

0 Threads

#2 15 years ago

send me everything u have done the model and the spec files and all that i will ahve a look cos it should be easy to sort just not easy to explain thats all.

btw tell people i am the SFC3files recident modder/modeler




archerj12

Captain Of Enterprise NX-01

50 XP

12th October 2002

0 Uploads

144 Posts

0 Threads

#3 15 years ago

oops by the way u can e-mail them to [email]archerj12@hotmail.com[/email]

please can you zip them and i should be able to sort it prity easy it sound like a problem i had a little while ago but i sorted it.




archerj12

Captain Of Enterprise NX-01

50 XP

12th October 2002

0 Uploads

144 Posts

0 Threads

#4 15 years ago

scrap all that abpove i just figured it out, u got the

dderidex's SFC3 Util

just use that to delete it out of the thing and also if thet dont work delete it in the spec files in the default core it should be fine then sorry sabou all the other stuff lol i get hyped and started on stuff.

remember for all your modding help constact me at [email]archerj12@hotmail.com[/email]




gourasrs4

The forums staffers think I'm Cool

50 XP

26th March 2003

0 Uploads

163 Posts

0 Threads

#5 15 years ago

umm this prob will occur if u have a saved game and u started the game with the extra weapon but then removed it later on... just play the game in single player skirmish... happened to me heaps of times... just try that and it should work!