Computer Crashes -1 reply

  • 1
  • 2

Please wait...

Allan_The_Great

I Like PIE!!!

50 XP

27th December 2005

0 Uploads

10 Posts

0 Threads

#1 14 years ago

I have just recently started playing WoW, 3 weeks now; and I have experienced a problem which I have yet to find a solution to. Every 1-8 hours of gameplay (at random intervals), my computer will either crash to a black screen, or restart. I have a Win XP Pro, 2.0GHz Athlon, with 1Gb of RAM, and a Radeon 5500 Card, so I have the minimal graphic requirements. Any suggestions will be useful.

I have tried the "System Failure" check/uncheck "Restart Automatically" box, but with no effect on this problem.

Somebody HELP!!! I love playing WoW, but I can't keep crashing while playing, this is getting very annoying.

BTW: This doesn't happen with any other online game I play.




Yannick

A psychedelic experience.

50 XP

16th April 2004

0 Uploads

10,644 Posts

0 Threads

#2 14 years ago

Got the latest video drivers?

Is your machine overheating?

Let's go from there :)




Allan_The_Great

I Like PIE!!!

50 XP

27th December 2005

0 Uploads

10 Posts

0 Threads

#3 14 years ago

BlіtzkrіegGot the latest video drivers?

Is your machine overheating?

Let's go from there :)

First off, thx for reply.

Now, I have checked my computer temp, and it seems to average out at 28 Degrees Celcius (80 F), which I'm pretty sure is an "ok" temp.

Video Drivers are also up-to-date, this is why I'm confused.




Yannick

A psychedelic experience.

50 XP

16th April 2004

0 Uploads

10,644 Posts

0 Threads

#4 14 years ago

Do you get an error screen when your computer restarts? Any colors, or just a straight restart?




ScOrPY Advanced Member

Advanced Member

50 XP

17th November 2003

0 Uploads

15,582 Posts

0 Threads

#5 14 years ago

I know the ATi cards (I have one myself) have some problems with newer version drivers with World of Warcraft. I use Cataylist 5.1 drivers that are not so new.




Allan_The_Great

I Like PIE!!!

50 XP

27th December 2005

0 Uploads

10 Posts

0 Threads

#6 14 years ago
BlіtzkrіegDo you get an error screen when your computer restarts? Any colors, or just a straight restart?

Just a straight restart.... I was expecting to see an error the first time it did that, but nothing..... so I'm very much confused.




Allan_The_Great

I Like PIE!!!

50 XP

27th December 2005

0 Uploads

10 Posts

0 Threads

#7 14 years ago
ScOrPYI know the ATi cards (I have one myself) have some problems with newer version drivers with World of Warcraft. I use Cataylist 5.1 drivers that are not so new.

Yes, I also have the 5.1 drivers, but when going on ati's website, 5.1 is the most up-to-date driver file they have. Is there a newer one? And if so, where can I get it?

Edit: If this is the problem I'm going to slam my head on my desk!!!




Allan_The_Great

I Like PIE!!!

50 XP

27th December 2005

0 Uploads

10 Posts

0 Threads

#8 14 years ago

UPDATE: I've just looked over my system information (Drivers, & Cat. Cont. Center) and I've found that my driver version is 8.2, and CCC version is 1.8 or something like that.

Could this be the problem?

Thx.




ScOrPY Advanced Member

Advanced Member

50 XP

17th November 2003

0 Uploads

15,582 Posts

0 Threads

#9 14 years ago

Mine are old 5.1 ie. not 5.10 which is more newer. On ATI's website you can find older drivers but you need to sign as a member to have access to them.




Allan_The_Great

I Like PIE!!!

50 XP

27th December 2005

0 Uploads

10 Posts

0 Threads

#10 14 years ago

So, you're saying.... I should download the newest driver off of the "previous drivers" list? They have one which is listed as 5.5, but I'm slightly confused, because they're in the older list......:confused:......




  • 1
  • 2