Version -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 13 years ago

Hi. I have version 1.8.3, but I need version 1.8.2. How I make it so as donĀ“t must reinstal game???:madman:




Yannick

A psychedelic experience.

50 XP

16th April 2004

0 Uploads

10,644 Posts

0 Threads

#2 13 years ago

Let me get this straight here - You have the 1.8.3 Patch, but cannot install it until you have 1.8.2 installed?

A little more clarity please?




Phantomize

Champion of the horde

50 XP

11th December 2005

0 Uploads

156 Posts

0 Threads

#3 13 years ago

If you have 1.8.3 that means you have 1.8.2......




ScOrPY VIP Member

Advanced Member

50 XP

17th November 2003

0 Uploads

15,582 Posts

0 Threads

#4 13 years ago

Servers are running 1.8.4 at the moment, which is what you should need.




Phantomize

Champion of the horde

50 XP

11th December 2005

0 Uploads

156 Posts

0 Threads

#5 13 years ago

Some of blizzard updates are a pain in the ass, they release only incremental patches which go only from 1.8.2-1.8.3 . But I don't understand you're problem, if you have 1.8.3, why would you need 1.8.2. Unless you're trying to play on a private server.....