Why am i KEEp Getting Disconnected? -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 12 years ago

Ok so i have dial-up, and i recently bought WoW like 3 days ago. I did all the updates, but as start to select my character, it just lags all of a sudden. And my dial-up connection just gets lost, and then WoW says " Disconnected from server". I really don't know what to do. When i'm playing my dial-up modem just gets lost and it redials after 5-10min(Only when i'm playing WoW) So... I'm wondering, is there any way my connection doesn't gets lost? Cuz i have 345--800ms ping. I'm really frustrated whn my dial-up modem reconnects, and it's really annoying to be disconnected while you doing an important quest.




Lona

HL2 ├╝ber-meister

50 XP

10th January 2006

0 Uploads

228 Posts

0 Threads

#2 12 years ago

just buy broadband! sorry, but wow with a dial-up?! impossible!




Yannick

A psychedelic experience.

50 XP

16th April 2004

0 Uploads

10,644 Posts

0 Threads

#3 12 years ago

I don't know why it's disconnecting; perhaps your ISP has a limit on how much data can be transferred per minute or something, and WoW breaks that limit?




thecrazytrekie

GF makes me horny

50 XP

11th May 2005

0 Uploads

99 Posts

0 Threads

#4 12 years ago

yeah i feel sorry for you i have cable and sometimes im as laggy as if i had dail-up. try to play on a realm that is in your time zone, that should help with the lag alot. i know im in ohio and my main is on a west coast sever (kilrogg) but by the time i had figured this out i already had too much time invested into him. so i can only really play on weekends due to school. try to get cable that should really help with the lag and on 56k dont even try to go into ironforge or orgiamar(sp?) people with cable get dked all the time in there