First Strike v1.4 Server Files & Incremental

Please wait...

This article originated on the original FileFront

Formatting may be lacking as a result. We apologize for this inconvenience. If this article is un-readable please report it so that we may fix it.

Published by Adrian Ţrumpeş 9 years ago , last updated 11 months ago

 

Hello everyone, here we have an updated updater ;) from First Strike for their upcoming client files.

First off, apologies, there was an error in the linux server updater that effectively rendered it impossible for your servers to start up. At the end of this post, you will find a new version that you can utilize on your server, just reinstall the 1.3 server files and boot it up and you should be good to go.

Now, there seems to have been some unclear information floating around regarding servers and the new autoupdater. This program is a fully automated updater that will run on the server without any interaction from the user. It does not require remote access to the box, only at minimum RCON access to the 2142 server, though for windows it is fully compatable with 2142CC as well (we are working on Linux compatability with 2142cc). Any box that can run a 2142 server should be fully capable of utilizing this updater.

As we will regularly be releasing small updates and fixes to our clients, it is important that our servers can also receive these updates and stay up to date in a timely fashion. So, this program is not optional for server admins. If you wish to host a First Strike server, it must be installed on your server. We're sorry if this creates any inconvenience, but in order to provide the best and most up to date First Strike experience to you we believe this is in your best interest. If you have any questions, please feel free to ask in our Server Support forum.

Download Here

Comments on this Article

There are no comments yet. Be the first!