<!DOCTYPE html>
<html lang="en">
<head>
    <!-- www.gamefront.com -->
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <meta name="keywords" content="pc, games, files, downloads, filefront, addons, client, demos, mods, freeware, maps, patches, skins, tools" />
    
    <meta name="google-site-verification" content="7OirSWKtBXIQuF-sYCPC03ssjdzO7j5sKB8ICeenioA" />
    <meta name="msvalidate.01" content="76D3260E07746F825E07DBA5EFD839EC" />
    
    <meta name="theme-color" content="#e38229">

    <meta name="p:domain_verify" content="1adbe29b46e8291d52b2235c310eb264"/>


        <!--- INDEX TEST CHECK START - DOMAIN IS www.gamefront.com  --->
            <!--- Main URL Detected --->
            <!--- INDEX TEST CHECK END --->
    <meta name="msapplication-config" content="/browserconfig.xml" />
    <link rel="icon" href="https://static.gamefront.com/images/favicons/favicon.ico" type="image/x-icon" />
    <link rel="icon" href="https://static.gamefront.com/images/favicons/favicon.png" type="image/png" sizes="96x96" />
    <link rel="icon" href="https://static.gamefront.com/images/favicons/favicon-2020-192x192.png" type="image/png" sizes="192x192" />
    <link rel="apple-touch-icon" href="https://static.gamefront.com/images/favicons/apple-touch-icon-2020.png" sizes="180x180" />


    <!-- CSRF Token -->
    <meta name="csrf-token" content="fGpt4igueyP8QPJpwu9DMAhd6O8POt693CVeY1KZ">
    
    
    <title>PeZBot Deathmatch Launcher - 1.0.0 - Call of Duty 4: Modern Warfare Mods, Maps, Patches & News - GameFront</title>
<meta name="description" content="&lt;p&gt;PeZBot Deathmatch Launcher was created to make setting up Cod4 PeZBots easier.No more editing desktop shortcut and command lines. No more en...&lt;/p&gt;">
<link rel="canonical" href="https://www.gamefront.com/games/call-of-duty-4/file/pezbot-deathmatch-launcher"/>
<meta property="og:title" content="PeZBot Deathmatch Launcher - Call of Duty 4: Modern Warfare Mods, Maps, Patches & News - GameFront" />
<meta property="og:description" content="&lt;p&gt;PeZBot Deathmatch Launcher was created to make setting up Cod4 PeZBots easier.No more editing desktop shortcut and command lines. No more en...&lt;/p&gt;" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.gamefront.com/games/call-of-duty-4/file/pezbot-deathmatch-launcher" />
<meta property="og:site_name" content="GameFront" />
<meta property="og:image" content="https://static.gamefront.com/storage/screenshots/0fc968ab-0331-44ff-8715-74a130f11e01/5ygJCsZfpZ7o4uvmFX6grCR7vwQgrUMcSA57Fv3A.jpg" />
<meta property="article:published_time" content="2022-09-26 22:14:30" />
<meta property="article:modified_time" content="2022-09-27 15:59:04" />
<meta property="og:author:username" content="OG_Gamer" />
<meta property="article:section" content="Call of Duty 4: Modern Warfare" />

<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@GameFrontCom" />
<meta name="twitter:title" content="PeZBot Deathmatch Launcher - 1.0.0 - Call of Duty 4: Modern Warfare Mods, Maps, Patches & News" />
<meta name="twitter:description" content="&lt;p&gt;PeZBot Deathmatch Launcher was created to make setting up Cod4 PeZBots easier.No more editing desktop shortcut and command lines. No more en...&lt;/p&gt;" />
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"WebPage","name":"PeZBot Deathmatch Launcher - 1.0.0 - Call of Duty 4: Modern Warfare Mods, Maps, Patches & News","description":"<p>PeZBot Deathmatch Launcher was created to make setting up Cod4 PeZBots easier.No more editing desktop shortcut and command lines. No more en...<\/p>"}</script>
    
    <script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"Organization","name":"GameFront","url":"https:\/\/www.gamefront.com","logo":"https:\/\/static.gamefront.com\/images\/logo.svg","contactPoint":{"@type":"ContactPoint","areaServed":"Worldwide","url":"https:\/\/www.gamefront.com\/support","contactType":"customer service"}}</script>
    <script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"WebSite","name":"GameFront","url":"https:\/\/www.gamefront.com","sameAs":["https:\/\/www.facebook.com\/gamefrontcom","https:\/\/www.twitter.com\/gamefrontcom","https:\/\/www.youtube.com\/gamefront","https:\/\/steamcommunity.com\/groups\/filefrontgamefront","https:\/\/plus.google.com\/+gamefront","https:\/\/en.wikipedia.org\/wiki\/GameFront"]}</script>
    
    <script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"DataDownload","name":"PeZBot Deathmatch Launcher","contentUrl":"https:\/\/www.gamefront.com\/files\/pezbot-deathmatch-launcher\/download","url":"https:\/\/www.gamefront.com\/games\/call-of-duty-4\/file\/pezbot-deathmatch-launcher","dateCreated":"2022-09-26 22:14:30","uploadDate":"2022-09-26 22:21:13","about":"PeZBot Deathmatch Launcher was created to make setting up Cod4 PeZBots easier.\n\nNo more editing desktop shortcut and command lines. No more entering changes using the console\n\nwhile in game. Now simply select all the settings you want, hit launch and enjoy.\n\n","image":{"@type":"ImageObject","url":"https:\/\/static.gamefront.com\/storage\/screenshots\/0fc968ab-0331-44ff-8715-74a130f11e01\/5ygJCsZfpZ7o4uvmFX6grCR7vwQgrUMcSA57Fv3A.jpg"},"audience":"Call of Duty 4: Modern Warfare Community","author":{"@type":"Person","name":"OG_Gamer"},"commentCount":0}</script>

    <link rel="preconnect" href="https://tags.bkrtx.com/">
    <link rel="preconnect" href="https://securepubads.g.doubleclick.net/" crossorigin>
    <link rel="preconnect" href="https://cdn.consentmanager.mgr.consensu.org/" crossorigin>

    <link href="https://fonts.googleapis.com/css?family=Roboto:300,400,700" rel="stylesheet">
    
    <link href="https://www.gamefront.com/css/leaguegothic-dev.css?hash=2022-v5" rel="stylesheet">
    
    
    

    <link rel="alternate" type="application/atom+xml" href="https://www.gamefront.com/feed/files" title="Latest Files - GameFront">
    <link rel="alternate" type="application/atom+xml" href="https://www.gamefront.com/feed/threads" title="Latest Threads - GameFront">
    <link rel="alternate" type="application/atom+xml" href="https://www.gamefront.com/feed/news" title="Latest News - GameFront">

    <!-- Styles -->
        <link href="https://static.gamefront.com/css/themes/gamefront-v1.css?v=220928&hash=2022-v5" rel="stylesheet">
    <link href="https://static.gamefront.com/css/vendor.css?v=220928&hash=2022-v5" rel="stylesheet">
    <meta name="theme-color" content="#393D39">
<style>
        body {
        background-color: #272a27 !important;
    }
    .header__alt {
                background: linear-gradient(rgba(57,61,57,0.7), rgba(0,0,0,0.6)), url(https://static.gamefront.com/storage/images/games/gmswQlAIfL0ok4dc7yT3NiAONHVda7GYiWt7eB1r.jpeg);
                background-size: cover;
        background-position: center top;
    }
    .subnav {
        background-color: rgba(57,61,57,0.8);;
    }
    .menu__item:hover > ul {
        background-color: rgba(57,61,57,1);;
    }
    .menu__container {
        background-color: rgba(45,48,45,0.6);
    }
    .profile__game_name {
        background-color: rgba(57,61,57,0.6);;
    }
    .box {
        border-color: #393D39;
    }
    .button, .swal-button, input[type="submit"] {
        background-image: linear-gradient(-135deg, #393D39 0%, #2d302d 100%);
    }
    .card__image--no-thumbnail {
        background-color: rgba(57,61,57,0.8);;
    }
    .mobile-menu ul li a:after {
        background: #466F4D !important;
    }
    .mobile-menu {
        background: #393D39;
    }
    a:hover {
        color: #393D39;
    }
    hr {
        border-color: #393D39;
    }
    
            a, i {
        color: #466F4D;
    }
    .button:hover, .swal-button:hover, input[type="submit"]:hover {
        background-image: linear-gradient(-135deg, #466F4D 0%, #314d35 100%);
    }
    </style>
<style>
.header__alt {
        background: linear-gradient(rgba(57,61,57,0.7), rgba(0,0,0,0.6)), url(https://static.gamefront.com/storage/screenshots/0fc968ab-0331-44ff-8715-74a130f11e01/5ygJCsZfpZ7o4uvmFX6grCR7vwQgrUMcSA57Fv3A.jpg);
    
    background-size: cover;

            background-position: center center;
    }
</style>

    <!-- Scripts -->
    <script>
        window.Laravel = {"csrfToken":"fGpt4igueyP8QPJpwu9DMAhd6O8POt693CVeY1KZ"};
        window.App = {"homeUrl":"https:\/\/www.gamefront.com","signedIn":false,"user":null}
    </script>
        <!-- Global site tag (gtag.js) - Google Analytics -->
    <script async src="https://www.googletagmanager.com/gtag/js?id=UA-104975-22"></script>
    <script>
      window.dataLayer = window.dataLayer || [];
      function gtag(){dataLayer.push(arguments);}
      gtag('js', new Date());

      gtag('config', 'UA-104975-22');
    </script>

            <!-- Begin ComScore Tag -->
        <script>
        !function(o,n){if(o._localCS={consent:null,loaded:!1,tx:null},o._comscore=o._comscore||[],o.__cmp){
        o.__cmp("getVendorConsents",[77],function(o,c){function e(o){return"object"==typeof o}c&&(_localCS.consent=e(o)
        &&e(o.vendorConsents)&&o.vendorConsents[77],_localCS.consent=_localCS.consent?"1":"0",t())}),function c(){
        o.__cmp("ping",null,function(o){if(!1===o.cmpLoaded){if(null===_localCS.tx)return void(_localCS.tx=setTimeout(c,3e3));
        t()}o.cmpLoaded&&(clearTimeout(_localCS.tx),t())})}()}function t(){var o,c,e;_localCS.loaded||
        (_comscore.push({c1:"2",c2:"25110922",cs_ucfr:_localCS.consent}),c=(o=n).createElement("script"),
        e=o.getElementsByTagName("script")[0],c.async=!0,c.src=("https:"==o.location.protocol?"https://sb":"http://b")
        +".scorecardresearch.com/beacon.js",e.parentNode.insertBefore(c,e),_localCS.loaded=!0)}o.__cmp||t()}(window,document);
        </script>
        <noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=25110922&cv=2.0&cj=1" /></noscript>
        <!-- End ComScore Tag -->


        <!-- Place the below code anywhere you like in the <head> (higher is better) -->
        <script>window.AdSlots = window.AdSlots || {cmd: [], disableScripts: ['gpt']};</script>
        <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
        <script async src="https://kumo.network-n.com/dist/app.js?v=220928&hash=2022-v5" site="game-front"></script>
    
    <!-- Vue Scripts Injected -->

</head>
<body class="showFile">
                <header class="header__alt">
        <div class="header__container">
            <div class="header__logo">
                <a href="https://www.gamefront.com">
                                        <img src="https://static.gamefront.com/images/logo.svg" alt="GameFront">
                                    </a>
            </div>
            <ul class="menu__right">
                                    <li class="menu__item">

                        <a href="https://www.gamefront.com/login" class="menu__link"><i class="fa fa-key"></i> Login</a> 
                        <a href="https://www.gamefront.com/register" class="menu__link"><i class="fa fa-user-plus"></i> Register</a>
                    </li>
                                <li class="menu__item">
                                        <a href="https://www.gamefront.com/upload?call-of-duty-4" class="button icon upload">
                        <i class="fa fa-cloud-upload-alt" aria-hidden="true" style="color: #fff;"></i> Upload File
                    </a>
                                    </li>
            </ul>
        </div>
        <div class="header__menu">
            <div class="menu__container">

                <div class="mobile_toggle">
                    <span></span>
                    <span></span>
                    <span></span>
                </div>

                <nav class="responsive-nav">
                    <div class="responsive-nav__close">
                        <a class="">&times;</a>
                    </div>
                    <div class="responsive-nav__logo">
                        <a href="https://www.gamefront.com">
                            <img src="https://static.gamefront.com/images/logo.svg" alt="GameFront Logo" class="logo-img">
                        </a>
                    </div>
                    <ul class="mobile-menu">
                                                    <li class="mobile-menu__item">
                                     <a href="/login"><i class="fa fa-user-circle"></i> Log-in / Register!</a>
                                </li>
                                        </ul>
                    <ul class="mobile-menu">
    <li class="mobile-menu__item ">
        <a href="https://www.gamefront.com" class="mobile-menu__link">
            <i class="fa fa-home"></i>
            Home
        </a>
    </li>

    <li class="mobile-menu__item  mobile-menu__item--active mobile-menu__item--has-children-active  mobile-menu__item--has-children">
        <a href="https://www.gamefront.com/files" class="mobile-menu__link">
            <i class="fas fa-file-archive"></i>
            Files
        </a>
        <ul class="mobile-menu">
            <li class="mobile-menu__item">
                <a href="https://www.gamefront.com/files" class="mobile-menu__link">All Files</a>
                <a href="https://www.gamefront.com/files/top" class="mobile-menu__link">Top Files</a>
                <a href="https://www.gamefront.com/files/demos" class="mobile-menu__link">Demos</a>
                <a href="https://www.gamefront.com/files/patches" class="mobile-menu__link">Patches</a>
                <a href="https://www.gamefront.com/files/tools" class="mobile-menu__link">Tools</a>
                
                <a href="https://www.gamefront.com/files/upload" class="mobile-menu__link">Upload File</a>

                
            </li>
        </ul>
    </li>

    <li class="mobile-menu__item  mobile-menu__item--has-children ">
        <a href="https://www.gamefront.com/games" class="mobile-menu__link">
            <i class="fa fa-gamepad"></i>
            Games
        </a>
        <ul class="mobile-menu">
            <li class="mobile-menu__item">
                <a href="https://www.gamefront.com/games" class="mobile-menu__link">All Games</a>
                <a href="https://www.gamefront.com/files/upload" class="mobile-menu__link">Upload File</a>
            </li>
        </ul>
    </li>

    <li class="mobile-menu__item  mobile-menu__item--has-children ">
        <a href="https://www.gamefront.com/news" class="mobile-menu__link">
            <i class="fas fa-newspaper"></i>
            Articles
        </a>
        <ul class="mobile-menu">
            <li class="mobile-menu__item">
                <a href="https://www.gamefront.com/games/gamingtoday/news/category/gaming-industry-news" class="mobile-menu__link">Industry News</a>
                <a href="https://www.gamefront.com/games/gamingtoday/news/category/modding-news-1" class="mobile-menu__link">Modding News</a>
                <a href="https://www.gamefront.com/games/gamingtoday/news/category/walkthroughs" class="mobile-menu__link">Walkthroughs</a>
                <a href="https://www.gamefront.com/games/gamingtoday/news/category/essential-mods" class="mobile-menu__link">Essential Mods</a>
                <a href="https://www.gamefront.com/games/gamingtoday/news/category/game-deals" class="mobile-menu__link">Game Deals</a>
                <a href="https://www.gamefront.com/news" class="mobile-menu__link">All Articles</a>
            </li>
        </ul>
    </li>


    <li class="mobile-menu__item  mobile-menu__item--has-children ">
        <a href="https://www.gamefront.com/videos" class="mobile-menu__link">
            <i class="fas fa-play-circle"></i>
            Videos
        </a>
    <ul class="mobile-menu">
        <li class="mobile-menu__item">
            <a href="https://www.gamefront.com/videos" class="mobile-menu__link">Browse Videos</a>
            <a href="https://www.gamefront.com/files/upload" class="mobile-menu__link">Upload Video</a>
            <a href="https://www.youtube.com/gamefront" class="mobile-menu__link">YouTube Channel</a>
        </li>
    </ul>
    </li>


    <li class="mobile-menu__item  mobile-menu__item--has-children ">
        <a href="https://forums.gamefront.com" class="mobile-menu__link">
            <i class="fas fa-comments-alt"></i>
            Community
        </a>
        <ul class="mobile-menu">
            <li class="mobile-menu__item">
                <a href="https://forums.gamefront.com" class="mobile-menu__link">Gaming Forums</a>
                <a href="https://forums.gamefront.com/forums/search/latest" class="mobile-menu__link">Latest Threads</a>
                <a href="https://discord.me/gamefront" class="mobile-menu__link" target="_blank">Discord Server</a>
                <a href="/page/the-gamefront-code-of-conduct" class="mobile-menu__link">Code of Conduct</a>
                <a href="https://www.gamefront.com/community/members" class="mobile-menu__link">User Directory</a>
            </li>
        </ul>
    </li>

    <li class="mobile-menu__item  mobile-menu__item--has-children ">
        <a href="https://www.gamefront.com/support" class="mobile-menu__link">
            <i class="fas fa-envelope-open-text"></i>
            Support
        </a>
        <ul class="mobile-menu">
            <li class="mobile-menu__item">
                <a href="https://www.gamefront.com/support/create" class="mobile-menu__link">Contact Us</a>
                <a href="https://www.gamefront.com/support" class="mobile-menu__link">My Tickets</a>
                <a href="https://www.gamefront.com/support/knowledgebase" class="mobile-menu__link">Knowledge Base</a>
                <a href="https://forums.gamefront.com/gamefront-development-support/create" class="mobile-menu__link">Feedback</a>
            </li>
        </ul>
    </li>
    
        
</ul>
                </nav>

                    
                    <ul class="menu">
    <li class="menu__item ">
        <a href="https://www.gamefront.com" class="menu__link">
            <i class="fa fa-home"></i>
            Home
        </a>
    </li>

    <li class="menu__item  menu__item--active menu__item--has-children-active  menu__item--has-children">
        <a href="https://www.gamefront.com/files" class="menu__link">
            <i class="fas fa-file-archive"></i>
            Files
        </a>
        <ul class="menu">
            <li class="menu__item">
                <a href="https://www.gamefront.com/files" class="menu__link">All Files</a>
                <a href="https://www.gamefront.com/files/top" class="menu__link">Top Files</a>
                <a href="https://www.gamefront.com/files/demos" class="menu__link">Demos</a>
                <a href="https://www.gamefront.com/files/patches" class="menu__link">Patches</a>
                <a href="https://www.gamefront.com/files/tools" class="menu__link">Tools</a>
                
                <a href="https://www.gamefront.com/files/upload" class="menu__link">Upload File</a>

                
            </li>
        </ul>
    </li>

    <li class="menu__item  menu__item--has-children ">
        <a href="https://www.gamefront.com/games" class="menu__link">
            <i class="fa fa-gamepad"></i>
            Games
        </a>
        <ul class="menu">
            <li class="menu__item">
                <a href="https://www.gamefront.com/games" class="menu__link">All Games</a>
                <a href="https://www.gamefront.com/files/upload" class="menu__link">Upload File</a>
            </li>
        </ul>
    </li>

    <li class="menu__item  menu__item--has-children ">
        <a href="https://www.gamefront.com/news" class="menu__link">
            <i class="fas fa-newspaper"></i>
            Articles
        </a>
        <ul class="menu">
            <li class="menu__item">
                <a href="https://www.gamefront.com/games/gamingtoday/news/category/gaming-industry-news" class="menu__link">Industry News</a>
                <a href="https://www.gamefront.com/games/gamingtoday/news/category/modding-news-1" class="menu__link">Modding News</a>
                <a href="https://www.gamefront.com/games/gamingtoday/news/category/walkthroughs" class="menu__link">Walkthroughs</a>
                <a href="https://www.gamefront.com/games/gamingtoday/news/category/essential-mods" class="menu__link">Essential Mods</a>
                <a href="https://www.gamefront.com/games/gamingtoday/news/category/game-deals" class="menu__link">Game Deals</a>
                <a href="https://www.gamefront.com/news" class="menu__link">All Articles</a>
            </li>
        </ul>
    </li>


    <li class="menu__item  menu__item--has-children ">
        <a href="https://www.gamefront.com/videos" class="menu__link">
            <i class="fas fa-play-circle"></i>
            Videos
        </a>
    <ul class="menu">
        <li class="menu__item">
            <a href="https://www.gamefront.com/videos" class="menu__link">Browse Videos</a>
            <a href="https://www.gamefront.com/files/upload" class="menu__link">Upload Video</a>
            <a href="https://www.youtube.com/gamefront" class="menu__link">YouTube Channel</a>
        </li>
    </ul>
    </li>


    <li class="menu__item  menu__item--has-children ">
        <a href="https://forums.gamefront.com" class="menu__link">
            <i class="fas fa-comments-alt"></i>
            Community
        </a>
        <ul class="menu">
            <li class="menu__item">
                <a href="https://forums.gamefront.com" class="menu__link">Gaming Forums</a>
                <a href="https://forums.gamefront.com/forums/search/latest" class="menu__link">Latest Threads</a>
                <a href="https://discord.me/gamefront" class="menu__link" target="_blank">Discord Server</a>
                <a href="/page/the-gamefront-code-of-conduct" class="menu__link">Code of Conduct</a>
                <a href="https://www.gamefront.com/community/members" class="menu__link">User Directory</a>
            </li>
        </ul>
    </li>

    <li class="menu__item  menu__item--has-children ">
        <a href="https://www.gamefront.com/support" class="menu__link">
            <i class="fas fa-envelope-open-text"></i>
            Support
        </a>
        <ul class="menu">
            <li class="menu__item">
                <a href="https://www.gamefront.com/support/create" class="menu__link">Contact Us</a>
                <a href="https://www.gamefront.com/support" class="menu__link">My Tickets</a>
                <a href="https://www.gamefront.com/support/knowledgebase" class="menu__link">Knowledge Base</a>
                <a href="https://forums.gamefront.com/gamefront-development-support/create" class="menu__link">Feedback</a>
            </li>
        </ul>
    </li>
    
    
                        
</ul>

                
                <div class="header__online">
                    <span>
                        <span title="Guests Online" class="status-online"></span> 1,149 ONLINE
                    </span>
                </div>
                
            </div>
        </div>

            <div class="hero" id="hero">
    <div class="hero__container">
        <div class="hero__content">
            <h1 class="hero__heading" v-pre>
                PeZBot Deathmatch Launcher
            </h1>
            <p v-pre><p>PeZBot Deathmatch Launcher was created to make setting up Cod4 PeZBots easier.No more editing desktop shortcut and command lines. No more en...</p>
            <p>
                                                                        <a class="button button--no-margin icon download-button" rel="nofollow" href="https://www.gamefront.com/files/pezbot-deathmatch-launcher/download">
                            <i class="fa fa-download"></i> Download
                        </a>
                        <follow-button id="211650" type="file"></follow-button>
                                                
                            </p></p>
        </div>
        <div class="hero__search" v-pre>
            <ul class="hero__stats">
                <li>
                    <i class="fa fa-download" aria-hidden="true"></i>
                    <strong>0</strong> Downloads
                </li>
                <li>
                    <i class="fa fa-clock" aria-hidden="true"></i>
                    Uploaded <strong>1 day ago</strong>
                </li>
                <li>
                    <i class="fa fa-gamepad" aria-hidden="true"></i>
                    <strong>Call of Duty 4: Modern Warfare</strong>
                </li>
                                <li>
                    <i class="fa fa-hdd" aria-hidden="true"></i>
                    <strong>590KB</strong> in size
                </li>
                
                <li>
                    <i class="fa fa-eye" aria-hidden="true"></i>
                    <strong>0</strong> followers
                </li>
            </ul>
        </div>
        <div class="hero__extra" v-pre>
            
        </div>
    </div>
</div>

            <section class="subnav subnav__alt">
    <div class="subnav__container">
        <nav class="breadcrumbs">
            <ul class="breadcrumbs__menu">
                                <li class="breadcrumbs__item">
                    <a href="https://www.gamefront.com" class="breadcrumbs__link" v-pre>GameFront.com</a>
                </li>
                                <li class="breadcrumbs__item">
                    <a href="https://www.gamefront.com/games" class="breadcrumbs__link" v-pre>Games</a>
                </li>
                                <li class="breadcrumbs__item">
                    <a href="https://www.gamefront.com/games/call-of-duty-4" class="breadcrumbs__link" v-pre>Call of Duty 4: Modern Warfare</a>
                </li>
                                <li class="breadcrumbs__item">
                    <a href="https://www.gamefront.com/games/call-of-duty-4/category/mods-112" class="breadcrumbs__link" v-pre>Mods</a>
                </li>
                                <li class="breadcrumbs__item">
                    <a href="https://www.gamefront.com/games/call-of-duty-4/category/miscellaneous-87" class="breadcrumbs__link" v-pre>Miscellaneous</a>
                </li>
                                <li class="breadcrumbs__item">
                    <a href="https://www.gamefront.com/games/call-of-duty-4/file/pezbot-deathmatch-launcher" class="breadcrumbs__link" v-pre>PeZBot Deathmatch Launcher</a>
                </li>
                            </ul>
        </nav>
    </div>
</section>

    </header>
    

    <div class="blackout"></div>
    <div class="whiteout"></div>
    <div class="loader">
        <div class="loader__box">
            <div class="loader__content"> 
                <i class="fa fa-spinner fa-pulse fa-3x fa-fw"></i>
                <h3>
                                        Uploading... <br /><small>Do not refresh or leave this page!</small>
                </h3>
            </div>
        </div>
    </div>

    <div class="site__container">
        <div class="site__content">
            <div class="box" style="background-color: rgb(220, 220, 220); padding: 0;text-align: center;text-decoration: none;">
                <div id="nn_lb1" style="padding: 1.5rem 0;"></div>
                <div id="nn_mobile_mpu1"></div>
                <div id="nn_mobile_lb1_sticky"></div>
            </div>
        </div>
    </div>
    
    
    <div class="site__container">
        <div class="site__content" id="patreon-banner" style="display:none">
            <div class="box" style="background-color: rgb(220, 220, 220); padding: 0;text-align: center;text-decoration: none;">
                <a href="https://www.patreon.com/gamefront" target="_blank" rel="nofollow">
                    <div class="alert alert-info" style="margin: 0;background-color: #052d49;text-decoration: none;">
                        <i class="fab fa-patreon" style="display: inline-block;vertical-align: middle;"></i><p style="display: inline-block;vertical-align: middle;"> GameFront offers free file hosting, without speed caps or download limits! If you enjoy GameFront, please consider <strong><span style="background-color: #f96854;padding: 0 1rem;display: inline-flex;align-items: center;justify-content: center;margin: 0 1rem;">supporting us on Patreon <i class="fas fa-arrow-right"></i></span></strong>   
                        </p>
                    </div>
                </a>
            </div>
        </div>
    </div>
    

        
        <div id="app">
                    <div id="nn_skinl"></div>
                <main class="site">
            <section class="site__container">
                <section class="site__content">
                    <div class="box box--no-padding box--no-border" style="background-color: #EEE;">
                        
        <div class="gamefront__site-content matchheight">
            
                        
            <div class="box">
                <span class="box__title"><i class="fa fa-file"></i> File Description</span>
                <div class="box__content">
                    
                        
                        <div class="file-description">
                            <div class="fr-view">
                                <p><strong>PeZBot Deathmatch Launcher </strong>was created to make setting up Cod4 PeZBots easier.</p>

<p>No more editing desktop shortcut and command lines. No more entering changes using the console</p>

<p>while in game. Now simply select all the settings you want, hit launch and enjoy.</p>

<p><br /></p>
                            </div>
                            <p class="read-more-desc"><a href="#" class="button icon"><i class="fa fa-book"></i> Read More</a></p>
                        </div>
                        <p class="file__buttons">
                                                                                                                                                                                    <a class="button icon download-button" rel="nofollow" href="https://www.gamefront.com/files/pezbot-deathmatch-launcher/download">
                                                <i class="fa fa-download"></i> Download '211650-184016-PeZBotDMLauncher.zip' (590KB)
                                            </a>
                                                                                                                                                                </p>
                </div>
            </div>


                <div style="padding: 0; margin-bottom: 15px; text-align: center;text-decoration: none;">
    <div id="nn_lb2" style="padding: 1.5rem 0;"></div>
</div>


                                            <div class="box">
                    <span class="box__title"><i class="fas fa-file-alt"></i> About This Version (1.0.0)</span>
                    <div class="box__content">
                        <p><strong>Version:</strong> 1.0.0</p>
                        <p><strong>Released:</strong> 26th September 2022 10:21pm</p>
                                                <div class="u-center">        
                            <a class="button icon download-button" rel="nofollow" href="https://upload.gamefront.com/games/call-of-duty-4/file/pezbot-deathmatch-launcher/versions">
                                <i class="fa fa-chevron-right"></i> View Previous Versions
                            </a>
                        </div>
                    </div>
                </div>
                            
            
                                                <div class="box">
                        <span class="box__title"><i class="fa fa-image"></i> Screenshots</span>
                        <div class="box__flex-content">
                                                                                                <div class="box__flex-item--thirds">
                                        <screenshot image="/storage/screenshots/0fc968ab-0331-44ff-8715-74a130f11e01/5ygJCsZfpZ7o4uvmFX6grCR7vwQgrUMcSA57Fv3A.jpg" id="1"></screenshot>
                                    </div>
                                                                                                                                <div class="box__flex-item--thirds">
                                        <screenshot image="/storage/screenshots/0fc968ab-0331-44ff-8715-74a130f11e01/AiCzWp1p9ExsS3vzKq6n04sQ1k35XVftAyYEqAwM.jpg" id="2"></screenshot>
                                    </div>
                                                                                                                                <div class="box__flex-item--thirds">
                                        <screenshot image="/storage/screenshots/0fc968ab-0331-44ff-8715-74a130f11e01/N2WOWthkFMf435Y1zIcFhqdkIfuiM2CyTPc9Ojrb.jpg" id="3"></screenshot>
                                    </div>
                                                                                                                                <div class="box__flex-item--thirds">
                                        <screenshot image="/storage/screenshots/0fc968ab-0331-44ff-8715-74a130f11e01/yGQ6heua7lWecqEEtLUe4RVZhT8NsyCzVBRGI7n4.jpg" id="4"></screenshot>
                                    </div>
                                                                                    </div>
                    </div>
                            
                            <div class="box">
                    <span class="box__title"><i class="fas fa-file-alt"></i> Readme</span>
                    <div class="box__content">

                                                <div class="readme-box">
                            <pre>Installation..........................................................................................

Extract the zip file into your COD4 folder. 
The zip contains the PeZBotDMLauncher.exe and this readme.

Note: Your Cod4 directory should be similiar to one of the following:

...x:\Program Files (x86)\Steam\steamapps\common\Call of Duty 4\ 
...x:\Program Files (x86)\Actision\Call of Duty 4 - Modern Warfare\ 

That&#039;s it. You&#039;re good to go!!!


Using PeZBotDMLauncher................................................................................

Double click the PeZBotDMLauncher.exe 

Step One: Selecting the map 
----------------------------
Here you will see a list of all the Multiplayer maps that ship with Cod4 as well as any you have 
downloaded or created. 
Note: Many Mods have there own specific maps that will also show up in this list. Some may not work
with PeZBots.


Step Two: Adding Bots
---------------------
Straightforward. Choose between 1 to 20 bots. Later you can choose whether you&#039;d like a free for all 
or all the bots against you so keep that in mind.


Step Three: Bot Skill Level
---------------------------
Pretty simple. Here one is the easiest and ten is the hardest.


Step Four: Time Limit
---------------------
Set the time limit of your deathmatch from 10 to 60 minutes.


Step Five: Score Limit
----------------------
In Cod4 each frag or kill is 5 points. Here you can choose from 50 to 1000 points for your score limit.


Step Six: Deathmatch Type
-------------------------
Here you can select from a classic &quot;Free for All&quot; style where it&#039;s every man (and bot) for themselves or 
&quot;Suicide Mode&quot; where it&#039;s everyone against you. I realize this is actually just team deathmatch with 
you alone on a team so no need to email me that.  :)

Note: All the pezbots will be assigned to &quot;Axis&quot; or &quot;OpFor&quot; so be sure to select &quot;Allies&quot; or &quot;Marines&quot; 
for your team selection when the game starts or you&#039;ll all be on the same team.


Starting Game
-------------
At this point you can start your deathmatch by clicking &quot;Start Game&quot; 
or select &quot;Additional Options&quot; in the top right corner. A new form will pop-up where you will be able to 
change other default settings such as:

Allow Kill Cam
Death Point Loss
Suicide Point Loss
Bots Use Grenades
Level 55 for Bots
Air Support for Bots
Fast Bots
Pezbot chatter

Click save and the pop-up will close.

Click &quot;Start Game&quot; to launch your deathmatch.

Have Fun!!!

Feedback: <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="d3a3b6a9b1bca7bfb2a6bdb0bbb6a193b4beb2babffdb0bcbe">[email&#160;protected]</a>
Date: 09/26/22</pre>
                            <p class="read-more"><a href="#" class="button icon"><i class="fa fa-book"></i> Read More</a></p>
                        </div>
                    </div>
                </div>
            
                <div style="padding: 0; margin-bottom: 15px; text-align: center;text-decoration: none;">
    <div id="nn_lb3" style="padding: 1.5rem 0;"></div>
</div>

            <div class="box">
                <span class="box__title"><i class="fa fa-comments"></i> Comments on this File</span>
                <div class="box__content">
        <p>There are no comments yet. Be the first!</p>
    </div>

                <div class="box__content">
    <div class="panel panel-default">
        <div class="panel-body">
            <div class="social-auth">
                <p class="lead">Please <a href="/login">sign in</a> to participate in this discussion.</p>
                
                <!-- Socialauth Facebook -->
<a class="resp-social-button__link" href="https://www.gamefront.com/login/facebook" aria-label="Sign in with Facebook Account">
    <div class="resp-social-button resp-social-button--facebook resp-social-button--large">
        <div aria-hidden="true" class="resp-social-button__icon resp-social-button__icon--solid">
            <i class="fab fa-facebook" aria-hidden="true" style="margin: 1rem;"></i>
        </div>
    </div>
</a>

<!-- Socialauth Google -->
<a class="resp-social-button__link" href="https://www.gamefront.com/login/google" aria-label="Sign in with Google Account">
    <div class="resp-social-button resp-social-button--google resp-social-button--large">
        <div aria-hidden="true" class="resp-social-button__icon resp-social-button__icon--solid">
            <i class="fab fa-google" aria-hidden="true" style="margin: 1rem;"></i>
        </div>
    </div>
</a>

<!-- Socialauth Twitter -->
<a class="resp-social-button__link" href="https://www.gamefront.com/login/twitter" aria-label="Sign in with Twitter Account">
    <div class="resp-social-button resp-social-button--twitter resp-social-button--large">
        <div aria-hidden="true" class="resp-social-button__icon resp-social-button__icon--solid">
            <i class="fab fa-twitter" aria-hidden="true"  style="margin: 1rem;"></i>
        </div>
    </div>
</a>

<!-- Socialauth Steam -->
<a class="resp-social-button__link" href="https://www.gamefront.com/login/steam" aria-label="Sign in with Steam Account">
    <div class="resp-social-button resp-social-button--steam resp-social-button--large">
        <div aria-hidden="true" class="resp-social-button__icon resp-social-button__icon--solid">
            <i class="fab fa-steam" aria-hidden="true"  style="margin: 1rem;"></i>
        </div>
    </div>
</a>

<!-- Socialauth Microsoft -->
<a class="resp-social-button__link" href="https://www.gamefront.com/login/live" aria-label="Sign in with Microsoft Account">
    <div class="resp-social-button resp-social-button--microsoft resp-social-button--large">
        <div aria-hidden="true" class="resp-social-button__icon resp-social-button__icon--solid">
            <i class="fab fa-windows" aria-hidden="true"  style="margin: 1rem;"></i>
        </div>
    </div>
</a>


<!-- Socialauth Twitch -->
<a class="resp-social-button__link" href="https://www.gamefront.com/login/twitch" aria-label="Sign in with Twitch Account">
    <div class="resp-social-button resp-social-button--twitch resp-social-button--large">
        <div aria-hidden="true" class="resp-social-button__icon resp-social-button__icon--solid">
            <i class="fab fa-twitch" aria-hidden="true"  style="margin: 1rem;"></i>
        </div>
    </div>
</a>

<!-- Socialauth Discord -->
<a class="resp-social-button__link" href="https://www.gamefront.com/login/discord" aria-label="Sign in with Discord Account">
    <div class="resp-social-button resp-social-button--discord resp-social-button--large">
        <div aria-hidden="true" class="resp-social-button__icon resp-social-button__icon--solid">
            <i class="fab fa-discord" aria-hidden="true"  style="margin: 1rem;"></i>
        </div>
    </div>
</a>
            </div>
        </div>
    </div>
</div>
            </div>
        </div>

        <div class="gamefront__site-sidebar">
            <div class="box box__alpha">
            <div class="post__name">
                <a href="/&#64;og-gamer">OG_Gamer</a>
                <p class="post__usertitle"></p>
            </div>

            <div class="post__avatar" style="background-image: url(https://static.gamefront.com/images/defaults/avatar_default.jpg)"></div>

            <br >
            <p class="post__xp">
                                <strong>56</strong> XP
                            </p>
            <hr/>

            <div class="text-center">
                            </div>

            <p class="stats">
                <i class="fa fa-calendar-check" aria-hidden="true"></i>
                Registered <strong>26th September 2022</strong>
            </p>
            <p class="stats">
                <i class="fa fa-upload" aria-hidden="true"></i>
                <strong>1</strong> Files Uploaded
            </p>
        </div>
            
    
<div  style="display: -webkit-flex;display: -moz-flex;display: -ms-flex;display: -o-flex;display: flex;-ms-align-items: center;align-items: center;
    justify-content: center;"><div id="nn_mpu1"></div><div id="nn_mobile_mpu2"></div></div>


<div class="box box__alpha">
    <span class="box__title"><i class="fa fa-share"></i> Share This File</span>
    <div class="box__content">
        <div class="sharethis-inline-share-buttons"></div>
                            <share-short-url :url="['https://www.gamefront.com/games/call-of-duty-4/file/pezbot-deathmatch-launcher']"></share-short-url>
            </div>
</div>

<div class="box box__alpha">
    <span class="box__title"><i class="fa fa-code"></i> Embed File</span>

    
    

    <input class="form__input js-auto-select" type="text" style="background-color: white;" value='<iframe width="992" height="220" scrolling="no" src="https://www.gamefront.com/games/call-of-duty-4/file/pezbot-deathmatch-launcher/embed" frameborder="0"></iframe><br><a href="https://www.gamefront.com/games/call-of-duty-4/file/pezbot-deathmatch-launcher">Download PeZBot Deathmatch Launcher - GameFront</a>'>
    <div id="embed-link">
        <iframe width="100%" height="600" scrolling="no" src="https://www.gamefront.com/games/call-of-duty-4/file/pezbot-deathmatch-launcher/embed" frameborder="0"></iframe>
    </div>
</div>

<div  style="display: -webkit-flex;display: -moz-flex;display: -ms-flex;display: -o-flex;display: flex;-ms-align-items: center;align-items: center;
    justify-content: center;"><div id="nn_mpu2"></div></div>
<div style="margin-bottom:20px;"></div>
        </div>


                    </div>
                </section>
            </section>
        </main>
                <div id="nn_skinr"></div>
                </div>
    
    <footer class="footer">
    <div class="footer__container">
        <div class="footer__col footer__link">
            <h3 class="footer__title">Interact</h3>
            <ul>
                <li><a href="https://www.gamefront.com/files/upload" title="Upload a File">Upload a File</a></li>
                <li><a href="https://www.gamefront.com/files" title="Latest Files">Latest Files</a></li>
                <li><a href="https://www.gamefront.com/games" title="Popular Games">Popular Games</a></li>
                <li><a href="https://www.gamefront.com/news" title="Recent Articles">Recent Articles</a></li>
                <li><a href="https://forums.gamefront.com" title="Gaming Forums">GamingForums</a></li>
                <li><a href="https://www.gamefront.com/missing" title="Missing Files">Missing Files</a></li>
            </ul>
        </div>
        <div class="footer__col  footer__link">
            <h3 class="footer__title">About</h3>
            <ul>
                <li><a href="https://www.gamefront.com/page/about-gamefront" title="About GameFront">About GameFront</a></li>
                <li><a href="https://www.gamefront.com/support" title="Support Desk">Support Desk</a></li>
                
                <li><a href="https://www.gamefront.com/login" title="Register with GameFront">Register</a></li>
                <li><a href="https://www.teespring.com/stores/gamefront-swag" title="Get Gamefront Merch" rel="dofollow">GameFront Merch</a></li>
                <li><a href="https://minecraft.gamefront.com" title="GameFront Official Minecraft Servers" rel="dofollow">Minecraft Server</a></li>
                <li><a href="https://randomga.me" title="Random Game Picker - Powered by GameFront" rel="dofollow">Random Game</a></li>
            </ul>
        </div>
        <div class="footer__col  footer__link">

        </div>
        <div class="footer__col footer__col__lead">
            <h3 class="footer__title">GameFront</h3>
            <p>Originally known as FileFront, GameFront has been serving up the very best mods, maps, skins, tools, and utilities since 1998. Since 2010, we've also been bringing you the very best in gaming culture, short-form reporting and video content! <br />
               <h5>
                <a href="https://www.facebook.com/GameFrontcom/" target="_blank" style="margin-left: -6px;"><i class="fab fa-facebook" aria-hidden="true" style="margin: 1rem; color: #fff;"></i></a> <span style="color: #ccc">|</span>
                <a href="https://twitter.com/gamefrontcom" target="_blank"><i class="fab fa-twitter-square" aria-hidden="true" style="margin: 1rem; color: #fff;"></i></a> <span style="color: #ccc">|</span>
                <a href="https://www.instagram.com/GameFrontcom/" target="_blank" style="margin-left: -6px;"><i class="fab fa-instagram" aria-hidden="true" style="margin: 1rem; color: #fff;"></i></a> <span style="color: #ccc">|</span>
                <a href="https://www.pinterest.com/GameFrontcom/" target="_blank" style="margin-left: -6px;"><i class="fab fa-pinterest-square" aria-hidden="true" style="margin: 1rem; color: #fff;"></i></a> <span style="color: #ccc">|</span>
                <a href="https://www.youtube.com/gamefront" target="_blank"><i class="fab fa-youtube" aria-hidden="true" style="margin: 1rem; color: #fff;"></i></a> <span style="color: #ccc">|</span>
                <a href="https://www.twitch.tv/gamefront" target="_blank"><i class="fab fa-twitch" aria-hidden="true" style="margin: 1rem; color: #fff;"></i></a> <span style="color: #ccc">|</span>
                <a href="https://steamcommunity.com/groups/filefrontgamefront" target="_blank"><i class="fab fa-steam-square" aria-hidden="true" style="margin: 1rem; color: #fff;"></i></a>
            </h5>
            </p>
        </div>
        <div class="clear"></div>
    </div>
    <div class="footer__bottom">
        <div class="footer__container">
        <p class="footer__text">
            <img src="https://static.gamefront.com/images/gf_joy_footer.png" style="vertical-align: middle;" alt="GameFront Joystick">   &copy; 2022. "GameFront®" is a registered trademark of GameFront Ltd. &mdash; v2.3.1 (gf-web-01). <span class="pull-right footer__terms"><a href="https://www.gamefront.com/page/privacy-policy">Privacy Policy</a> | <a href="https://www.gamefront.com/page/terms-of-service">Terms of Service</a> | <a class="nn-cmp-show" href="#">Manage Cookie Settings</a></span>
        </p>
    </div>
</footer>


    <!-- Scripts -->
        <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="https://static.gamefront.com/js/vendor-gamefront-v1.js?v=220928&hash=2022-v5"></script>
    <script src="https://static.gamefront.com/js/app.js?v=220928&hash=2022-v5"></script>
    
        <script data-cfasync="false">
        (function(r,e,E,m,b){E[r]=E[r]||{};E[r][b]=E[r][b]||function(){
                (E[r].q=E[r].q||[]).push(arguments)};b=m.getElementsByTagName(e)[0];m=m.createElement(e);
            m.async=1;m.src=("file:"==location.protocol?"https:":"")+"//s.reembed.com/G-1Ba2Jn.js";
            b.parentNode.insertBefore(m,b)})("reEmbed","script",window,document,"api");
    </script>
                                    <script>
                            var $ps, $up, totalHeight;

                            if ($('.file-description').outerHeight() < 420) {
                                $('.read-more-desc').hide();
                            }

                            $(".read-more-desc > .button").click(function(e) {
                                e.preventDefault();

                                totalHeight = '100%';

                                $p  = $(this).parent();
                                $up = $p.parent();
                                $ps = $up.find("p:not('.read-more-desc')");

                                $up.css('max-height', '100%');

                                // measure how tall inside should be by adding together heights of all inside paragraphs (except read-more paragraph)
                                $ps.each(function() {
                                    totalHeight += $(this).outerHeight();
                                });

                                $up.css({
                                    // Set height to prevent instant jumpdown when max height is removed
                                    "height": $up.height(),
                                    "max-height": 9999
                                })
                                    .animate({
                                        "height": totalHeight
                                    });

                                // fade out read-more
                                $p.fadeOut();

                                // prevent jump-down
                                return false;

                            });
                        </script>

                                                <script>
                            var $ps, $up, totalHeight;

                            if ($('.readme-box').outerHeight() < 420) {
                                $('.read-more').hide();
                            }

                            $(".read-more > .button").click(function(e) {
                                e.preventDefault();

                                totalHeight = '100%';

                                $p  = $(this).parent();
                                $up = $p.parent();
                                $ps = $up.find("p:not('.read-more')");
                                $ps.css('background-color', 'red');

                                // measure how tall inside should be by adding together heights of all inside paragraphs (except read-more paragraph)
                                $ps.each(function() {
                                    totalHeight += $(this).outerHeight();
                                });

                                $up.css({
                                    // Set height to prevent instant jumpdown when max height is removed
                                    "height": $up.height(),
                                    "max-height": 9999
                                })
                                    .animate({
                                        "height": totalHeight
                                    });

                                // fade out read-more
                                $p.fadeOut();

                                // prevent jump-down
                                return false;

                            });
                        </script>

                        <script>
    $('.js-toggle-reupload').on('click', function(e) {
        e.preventDefault();
        $('#re-upload-box').toggleClass('hide');
    });
    $('#file').on('change', function(e) {
        $('.blackout').addClass('active');
        $('.loader').addClass('active');
        $('#re-upload-form').submit();
    });
</script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/Caret.js/0.3.1/jquery.caret.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/at.js/1.5.4/js/jquery.atwho.min.js"></script>
            <script type="text/javascript" src="//platform-api.sharethis.com/js/sharethis.js#property=59fa4355ba4dac00122acaa8&product=inline-share-buttons"></script>
            <script>
        $('.js-auto-select').on('click', function() {
            this.select();
            $('#embed-link').show();
        });
    </script>
        <script>
        function adsBlocked(callback){
            var testURL = 'https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'

            var myInit = {
                method: 'HEAD',
                mode: 'no-cors'
            };

            var myRequest = new Request(testURL, myInit);

            fetch(myRequest).then(function(response) {
                return response;
            }).then(function(response) {
                console.log(response);
                callback(false)
            }).catch(function(e){
                console.log(e)
                callback(true)
            });
        }
        $(document).ready(function() {
            adsBlocked(function(blocked){
                if(blocked){
                    $('#nn_lb1').css('padding', 0);
                    $('#patreon-banner').show();
                }
            })
        })
    </script>
    <script src="https://www.gamefront.com/js/jquery.matchHeight-min.js" charset="utf-8"></script>    
            <div id="celtra-reveal-wrapper" style="position:fixed; height: auto; width: 100%">
        <div id="nn_1by1"></div>
    </div>
    <script>(function(){var js = "window['__CF$cv$params']={r:'751a11cc7de4801e',m:'_tSraNB4.azAFuGaBaMvmMek4JYKgGHlPWk2889CG7o-1664342843-0-AWCgMXRBQyqiL6/EDz++v2A/wGXal+6ATbDMfib0Re7ghT3tn6oe4WM1vuDEpiBRqvDHlz5nhwJsydTkN9TYQ4PMx6t2OdEKVoK7luv+Ycg5HodeHnwSDq8sje54kVbBudtspahXdBDlpAtOl1misFmH9y5Dc8X5Q0NLGe2/HQ8EhPOyleO/HNqhCb+vbZ101Q==',s:[0x89b2cf4404,0xedb7f29bf1],u:'/cdn-cgi/challenge-platform/h/b'};var now=Date.now()/1000,offset=14400,ts=''+(Math.floor(now)-Math.floor(now%offset)),_cpo=document.createElement('script');_cpo.nonce='',_cpo.src='/cdn-cgi/challenge-platform/h/b/scripts/alpha/invisible.js?ts='+ts,document.getElementsByTagName('head')[0].appendChild(_cpo);";var _0xh = document.createElement('iframe');_0xh.height = 1;_0xh.width = 1;_0xh.style.position = 'absolute';_0xh.style.top = 0;_0xh.style.left = 0;_0xh.style.border = 'none';_0xh.style.visibility = 'hidden';document.body.appendChild(_0xh);function handler() {var _0xi = _0xh.contentDocument || _0xh.contentWindow.document;if (_0xi) {var _0xj = _0xi.createElement('script');_0xj.nonce = '';_0xj.innerHTML = js;_0xi.getElementsByTagName('head')[0].appendChild(_0xj);}}if (document.readyState !== 'loading') {handler();} else if (window.addEventListener) {document.addEventListener('DOMContentLoaded', handler);} else {var prev = document.onreadystatechange || function () {};document.onreadystatechange = function (e) {prev(e);if (document.readyState !== 'loading') {document.onreadystatechange = prev;handler();}};}})();</script></body>
</html>
