<!DOCTYPE html>
<html lang="en">
<head>
    <!-- www.gamefront.com -->
        <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <meta name="keywords" content="pc, games, files, downloads, filefront, addons, client, demos, mods, freeware, maps, patches, skins, tools" />
    
    <meta name="google-site-verification" content="7OirSWKtBXIQuF-sYCPC03ssjdzO7j5sKB8ICeenioA" />
    <meta name="msvalidate.01" content="76D3260E07746F825E07DBA5EFD839EC" />
    
    <meta name="theme-color" content="#e38229">

    <meta name="p:domain_verify" content="1adbe29b46e8291d52b2235c310eb264"/>

    <link rel="icon" href="https://static.gamefront.com/images/favicons/favicon.ico" type="image/x-icon" />
    <link rel="icon" href="https://static.gamefront.com/images/favicons/favicon.png" type="image/png" sizes="96x96" />
    <link rel="icon" href="https://static.gamefront.com/images/favicons/favicon-new-192x192.png" type="image/png" sizes="192x192" />
    <link rel="apple-touch-icon-new" href="https://static.gamefront.com/images/favicons/apple-touch-icon-new.png" sizes="180x180" />

    <!-- CSRF Token -->
    <meta name="csrf-token" content="8TM00xSkvgTqJBPnwNurjOJzlpLaTdtPitWih4jo">
    
    
    <title>The Snowy Plateau - 1.0.0 - Command & Conquer: Generals - Zero Hour Mods, Maps, Patches & News - GameFront</title>
<meta name="description" content="The Snowy Plateau is a gigantic circular map of multiple layers with stuff to capture spaced around and within it.It's a 4 player map in...">
<link rel="canonical" href="https://www.gamefront.com/games/command-and-conquer-generals-zero-hour/file/the-snowy-plateau"/>
<meta property="og:title" content="The Snowy Plateau - Command & Conquer: Generals - Zero Hour Mods, Maps, Patches & News - GameFront" />
<meta property="og:description" content="The Snowy Plateau is a gigantic circular map of multiple layers with stuff to capture spaced around and within it.It's a 4 player map in..." />
<meta property="og:url" content="https://www.gamefront.com/games/command-and-conquer-generals-zero-hour/file/the-snowy-plateau" />
<meta property="og:type" content="article" />
<meta property="og:site_name" content="GameFront" />
<meta property="og:image" content="https://static.gamefront.com/storage/images/games/qr7QzzENn5ICT2vMmisWhXZZxs7BQXMK93cSvWv0.jpeg" />
<meta property="article:published_time" content="2019-12-29 02:17:17" />
<meta property="article:modified_time" content="2019-12-29 12:47:51" />
<meta property="og:author:username" content="tim5211" />
<meta property="article:section" content="Command & Conquer: Generals - Zero Hour" />

<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@GameFrontCom" />
<meta name="twitter:title" content="The Snowy Plateau - 1.0.0 - Command & Conquer: Generals - Zero Hour Mods, Maps, Patches & News" />
<meta name="twitter:description" content="The Snowy Plateau is a gigantic circular map of multiple layers with stuff to capture spaced around and within it.It's a 4 player map in..." />
    
    <script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"Organization","name":"GameFront","url":"https:\/\/www.gamefront.com","logo":"https:\/\/static.gamefront.com\/images\/logo.svg","contactPoint":{"@type":"ContactPoint","areaServed":"Worldwide","url":"https:\/\/www.gamefront.com\/support","contactType":"customer service"}}</script>
    <script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"WebSite","name":"GameFront","url":"https:\/\/www.gamefront.com","sameAs":["https:\/\/www.facebook.com\/gamefrontcom","https:\/\/www.twitter.com\/gamefrontcom","https:\/\/www.youtube.com\/gamefront","https:\/\/steamcommunity.com\/groups\/filefrontgamefront","https:\/\/plus.google.com\/+gamefront","https:\/\/en.wikipedia.org\/wiki\/GameFront"]}</script>
    
    <script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"DataDownload","name":"The Snowy Plateau","contentUrl":"https:\/\/www.gamefront.com\/files\/the-snowy-plateau\/download","url":"https:\/\/www.gamefront.com\/games\/command-and-conquer-generals-zero-hour\/file\/the-snowy-plateau","dateCreated":"2019-12-29 02:17:17","uploadDate":"2019-12-29 02:20:13","about":"The Snowy Plateau is a gigantic circular map of multiple layers with stuff to capture spaced around and within it.\n\nIt's a 4 player map in which players start in large square shaped bases.","image":{"@type":"ImageObject","url":"https:\/\/static.gamefront.com\/storage\/images\/games\/qr7QzzENn5ICT2vMmisWhXZZxs7BQXMK93cSvWv0.jpeg"},"audience":"Command & Conquer: Generals - Zero Hour Community","author":{"@type":"Person","name":"tim5211"},"commentCount":0}</script>
    

    <link href="https://fonts.googleapis.com/css?family=Roboto:300,400,700" rel="stylesheet">
    
    <link href="https://www.gamefront.com/css/leaguegothic-dev.css?hash=3e3e76c3d921791097b1fc94ffb47731-v28" rel="stylesheet">
    
    
    

    <link rel="alternate" type="application/rss+xml" href="https://www.gamefront.com/feed/files" title="Latest Files - GameFront">
    <link rel="alternate" type="application/rss+xml" href="https://www.gamefront.com/feed/threads" title="Latest Threads - GameFront">
    <link rel="alternate" type="application/rss+xml" href="https://www.gamefront.com/feed/news" title="Latest News - GameFront">

    <!-- Styles -->
        <link href="https://static.gamefront.com/css/app.css?v=191230&hash=3e3e76c3d921791097b1fc94ffb47731-v28" rel="stylesheet">
    <link href="https://static.gamefront.com/css/vendor.css?v=191230&hash=3e3e76c3d921791097b1fc94ffb47731-v28" rel="stylesheet">
    <meta name="theme-color" content="#414B5B">
<style>
        body {
        background-color: #2d343f !important;
    }
    .header__alt {
                background: linear-gradient(rgba(65,75,91,0.7), rgba(0,0,0,0.6)), url(https://static.gamefront.com/storage/images/games/qr7QzzENn5ICT2vMmisWhXZZxs7BQXMK93cSvWv0.jpeg);
                background-size: cover;
        background-position: center top;
    }
    .subnav {
        background-color: rgba(65,75,91,0.8);;
    }
    .menu__item:hover > ul {
        background-color: rgba(65,75,91,1);;
    }
    .menu__container {
        background-color: rgba(52,60,72,0.6);
    }
    .profile__game_name {
        background-color: rgba(65,75,91,0.6);;
    }
    .box {
        border-color: #414B5B;
    }
    .button, .swal-button, input[type="submit"] {
        background-image: linear-gradient(-135deg, #414B5B 0%, #343c48 100%);
    }
    .card__image--no-thumbnail {
        background-color: rgba(65,75,91,0.8);;
    }
    .mobile-menu ul li a:after {
        background: #813D34 !important;
    }
    .mobile-menu {
        background: #414B5B;
    }
    a:hover {
        color: #414B5B;
    }
    hr {
        border-color: #414B5B;
    }
    
            a, i {
        color: #813D34;
    }
    .button:hover, .swal-button:hover, input[type="submit"]:hover {
        background-image: linear-gradient(-135deg, #813D34 0%, #5a2a24 100%);
    }
    </style>
<style>
.header__alt {
        background: linear-gradient(rgba(65,75,91,0.7), rgba(0,0,0,0.6)), url(https://static.gamefront.com/storage/images/games/qr7QzzENn5ICT2vMmisWhXZZxs7BQXMK93cSvWv0.jpeg);
    
    background-size: cover;

            background-position: center top;
    }
</style>

    <!-- Scripts -->
    <script>
        window.Laravel = {"csrfToken":"8TM00xSkvgTqJBPnwNurjOJzlpLaTdtPitWih4jo"};
        window.App = {"homeUrl":"https:\/\/www.gamefront.com","signedIn":false,"user":null}
    </script>
        <!-- Global site tag (gtag.js) - Google Analytics -->
    <script async src="https://www.googletagmanager.com/gtag/js?id=UA-104975-22"></script>
    <script>
      window.dataLayer = window.dataLayer || [];
      function gtag(){dataLayer.push(arguments);}
      gtag('js', new Date());

      gtag('config', 'UA-104975-22');
    </script>
    <!-- Vue Scripts Injected -->
</head>
<body class="showFile">
                <header class="header__alt">
        <div class="header__container">
            <div class="header__logo">
                <a href="https://www.gamefront.com">
                                        <img src="https://static.gamefront.com/images/gamefront_logo_xmas.png" alt="GameFront">
                                    </a>
            </div>
            <ul class="menu__right">
                                    <li class="menu__item">

                        <a href="https://www.gamefront.com/login" class="menu__link"><i class="fa fa-key"></i> Login</a> 
                        <a href="https://www.gamefront.com/register" class="menu__link"><i class="fa fa-user-plus"></i> Register</a>
                    </li>
                                <li class="menu__item">
                                        <a href="https://www.gamefront.com/upload?command-and-conquer-generals-zero-hour" class="button icon upload">
                        <i class="fa fa-cloud-upload-alt" aria-hidden="true" style="color: #fff;"></i> Upload File
                    </a>
                                    </li>
            </ul>
        </div>
        <div class="header__menu">
            <div class="menu__container">

                <div class="mobile_toggle">
                    <span></span>
                    <span></span>
                    <span></span>
                </div>

                <nav class="responsive-nav">
                    <div class="responsive-nav__close">
                        <a class="">&times;</a>
                    </div>
                    <div class="responsive-nav__logo">
                        <a href="https://www.gamefront.com">
                            <img src="https://static.gamefront.com/images/logo.svg" alt="GameFront Logo" class="logo-img">
                        </a>
                    </div>
                    <ul class="mobile-menu">
                                                    <li class="mobile-menu__item">
                                     <a href="/login"><i class="fa fa-user-circle"></i> Log-in / Register!</a>
                                </li>
                                        </ul>
                    <ul class="mobile-menu">
    <li class="mobile-menu__item ">
        <a href="https://www.gamefront.com" class="mobile-menu__link">
            <i class="fa fa-home"></i>
            Home
        </a>
    </li>

    <li class="mobile-menu__item  mobile-menu__item--active mobile-menu__item--has-children-active  mobile-menu__item--has-children">
        <a href="https://www.gamefront.com/files" class="mobile-menu__link">
            <i class="fas fa-file-archive"></i>
            Files
        </a>
        <ul class="mobile-menu">
            <li class="mobile-menu__item">
                <a href="https://www.gamefront.com/files" class="mobile-menu__link">All Files</a>
                <a href="https://www.gamefront.com/files/top" class="mobile-menu__link">Top Files</a>
                <a href="https://www.gamefront.com/files/demos" class="mobile-menu__link">Demos</a>
                <a href="https://www.gamefront.com/files/patches" class="mobile-menu__link">Patches</a>
                <a href="https://www.gamefront.com/files/tools" class="mobile-menu__link">Tools</a>
                
                <a href="https://www.gamefront.com/files/upload" class="mobile-menu__link">Upload File</a>

                
            </li>
        </ul>
    </li>

    <li class="mobile-menu__item  mobile-menu__item--has-children ">
        <a href="https://www.gamefront.com/games" class="mobile-menu__link">
            <i class="fa fa-gamepad"></i>
            Games
        </a>
        <ul class="mobile-menu">
            <li class="mobile-menu__item">
                <a href="https://www.gamefront.com/games" class="mobile-menu__link">All Games</a>
                <a href="https://www.gamefront.com/games/create" class="mobile-menu__link">Add Game</a>
                <a href="https://www.gamefront.com/files/upload" class="mobile-menu__link">Upload File</a>
            </li>
        </ul>
    </li>

    <li class="mobile-menu__item  mobile-menu__item--has-children ">
        <a href="https://www.gamefront.com/news" class="mobile-menu__link">
            <i class="fas fa-newspaper"></i>
            Articles
        </a>
        <ul class="mobile-menu">
            <li class="mobile-menu__item">
                <a href="https://www.gamefront.com/games/gamingtoday/news/category/gaming-industry-news" class="mobile-menu__link">Industry News</a>
                <a href="https://www.gamefront.com/games/gamingtoday/news/category/modding-news-1" class="mobile-menu__link">Modding News</a>
                <a href="https://www.gamefront.com/games/gamingtoday/news/category/walkthroughs" class="mobile-menu__link">Walkthroughs</a>
                <a href="https://www.gamefront.com/games/gamingtoday/news/category/essential-mods" class="mobile-menu__link">Essential Mods</a>
                <a href="https://www.gamefront.com/games/gamingtoday/news/category/game-deals" class="mobile-menu__link">Game Deals</a>
                <a href="https://www.gamefront.com/news" class="mobile-menu__link">All Articles</a>
            </li>
        </ul>
    </li>


    <li class="mobile-menu__item  mobile-menu__item--has-children ">
        <a href="https://www.gamefront.com/videos" class="mobile-menu__link">
            <i class="fas fa-play-circle"></i>
            Videos
        </a>
    <ul class="mobile-menu">
        <li class="mobile-menu__item">
            <a href="https://www.gamefront.com/videos" class="mobile-menu__link">Browse Videos</a>
            <a href="https://www.gamefront.com/files/upload" class="mobile-menu__link">Upload Video</a>
            <a href="https://www.youtube.com/gamefront" class="mobile-menu__link">YouTube Channel</a>
        </li>
    </ul>
    </li>


    <li class="mobile-menu__item  mobile-menu__item--has-children ">
        <a href="https://www.gamefront.com/forums" class="mobile-menu__link">
            <i class="fas fa-comments-alt"></i>
            Community
        </a>
        <ul class="mobile-menu">
            <li class="mobile-menu__item">
                <a href="https://www.gamefront.com/forums" class="mobile-menu__link">Gaming Forums</a>
                <a href="https://www.gamefront.com/forums/search/latest" class="mobile-menu__link">Latest Threads</a>
                <a href="https://discord.me/gamefront" class="mobile-menu__link" target="_blank">Discord Server</a>
                <a href="/page/the-gamefront-code-of-conduct" class="mobile-menu__link">Code of Conduct</a>
                <a href="https://www.gamefront.com/community/members" class="mobile-menu__link">User Directory</a>
            </li>
        </ul>
    </li>

    <li class="mobile-menu__item  mobile-menu__item--has-children ">
        <a href="https://www.gamefront.com/support" class="mobile-menu__link">
            <i class="fas fa-envelope-open-text"></i>
            Support
        </a>
        <ul class="mobile-menu">
            <li class="mobile-menu__item">
                <a href="https://www.gamefront.com/support/create" class="mobile-menu__link">Contact Us</a>
                <a href="https://www.gamefront.com/support" class="mobile-menu__link">My Tickets</a>
                <a href="https://www.gamefront.com/support/knowledgebase" class="mobile-menu__link">Knowledge Base</a>
                <a href="https://www.gamefront.com/forums/gamefront-development-support/create" class="mobile-menu__link">Feedback</a>
            </li>
        </ul>
    </li>
    
        
</ul>
                </nav>

                    
                    <ul class="menu">
    <li class="menu__item ">
        <a href="https://www.gamefront.com" class="menu__link">
            <i class="fa fa-home"></i>
            Home
        </a>
    </li>

    <li class="menu__item  menu__item--active menu__item--has-children-active  menu__item--has-children">
        <a href="https://www.gamefront.com/files" class="menu__link">
            <i class="fas fa-file-archive"></i>
            Files
        </a>
        <ul class="menu">
            <li class="menu__item">
                <a href="https://www.gamefront.com/files" class="menu__link">All Files</a>
                <a href="https://www.gamefront.com/files/top" class="menu__link">Top Files</a>
                <a href="https://www.gamefront.com/files/demos" class="menu__link">Demos</a>
                <a href="https://www.gamefront.com/files/patches" class="menu__link">Patches</a>
                <a href="https://www.gamefront.com/files/tools" class="menu__link">Tools</a>
                
                <a href="https://www.gamefront.com/files/upload" class="menu__link">Upload File</a>

                
            </li>
        </ul>
    </li>

    <li class="menu__item  menu__item--has-children ">
        <a href="https://www.gamefront.com/games" class="menu__link">
            <i class="fa fa-gamepad"></i>
            Games
        </a>
        <ul class="menu">
            <li class="menu__item">
                <a href="https://www.gamefront.com/games" class="menu__link">All Games</a>
                <a href="https://www.gamefront.com/games/create" class="menu__link">Add Game</a>
                <a href="https://www.gamefront.com/files/upload" class="menu__link">Upload File</a>
            </li>
        </ul>
    </li>

    <li class="menu__item  menu__item--has-children ">
        <a href="https://www.gamefront.com/news" class="menu__link">
            <i class="fas fa-newspaper"></i>
            Articles
        </a>
        <ul class="menu">
            <li class="menu__item">
                <a href="https://www.gamefront.com/games/gamingtoday/news/category/gaming-industry-news" class="menu__link">Industry News</a>
                <a href="https://www.gamefront.com/games/gamingtoday/news/category/modding-news-1" class="menu__link">Modding News</a>
                <a href="https://www.gamefront.com/games/gamingtoday/news/category/walkthroughs" class="menu__link">Walkthroughs</a>
                <a href="https://www.gamefront.com/games/gamingtoday/news/category/essential-mods" class="menu__link">Essential Mods</a>
                <a href="https://www.gamefront.com/games/gamingtoday/news/category/game-deals" class="menu__link">Game Deals</a>
                <a href="https://www.gamefront.com/news" class="menu__link">All Articles</a>
            </li>
        </ul>
    </li>


    <li class="menu__item  menu__item--has-children ">
        <a href="https://www.gamefront.com/videos" class="menu__link">
            <i class="fas fa-play-circle"></i>
            Videos
        </a>
    <ul class="menu">
        <li class="menu__item">
            <a href="https://www.gamefront.com/videos" class="menu__link">Browse Videos</a>
            <a href="https://www.gamefront.com/files/upload" class="menu__link">Upload Video</a>
            <a href="https://www.youtube.com/gamefront" class="menu__link">YouTube Channel</a>
        </li>
    </ul>
    </li>


    <li class="menu__item  menu__item--has-children ">
        <a href="https://www.gamefront.com/forums" class="menu__link">
            <i class="fas fa-comments-alt"></i>
            Community
        </a>
        <ul class="menu">
            <li class="menu__item">
                <a href="https://www.gamefront.com/forums" class="menu__link">Gaming Forums</a>
                <a href="https://www.gamefront.com/forums/search/latest" class="menu__link">Latest Threads</a>
                <a href="https://discord.me/gamefront" class="menu__link" target="_blank">Discord Server</a>
                <a href="/page/the-gamefront-code-of-conduct" class="menu__link">Code of Conduct</a>
                <a href="https://www.gamefront.com/community/members" class="menu__link">User Directory</a>
            </li>
        </ul>
    </li>

    <li class="menu__item  menu__item--has-children ">
        <a href="https://www.gamefront.com/support" class="menu__link">
            <i class="fas fa-envelope-open-text"></i>
            Support
        </a>
        <ul class="menu">
            <li class="menu__item">
                <a href="https://www.gamefront.com/support/create" class="menu__link">Contact Us</a>
                <a href="https://www.gamefront.com/support" class="menu__link">My Tickets</a>
                <a href="https://www.gamefront.com/support/knowledgebase" class="menu__link">Knowledge Base</a>
                <a href="https://www.gamefront.com/forums/gamefront-development-support/create" class="menu__link">Feedback</a>
            </li>
        </ul>
    </li>
    
    
                        
</ul>

                
                <div class="header__online">
                    <span>
                        <span title="Guests Online" class="status-online"></span> 2,607 ONLINE
                    </span>
                </div>
                
            </div>
        </div>

            <div class="hero" id="hero">
    <div class="hero__container">
        <div class="hero__content">

                <h1 class="hero__heading">
                        The Snowy Plateau
                </h1>
            <p><p>The Snowy Plateau is a gigantic circular map of multiple layers with stuff to capture spaced around and within it.It's a 4 player map in...</p>
            <p>
                                                                        <a class="button button--no-margin icon download-button" rel="nofollow" href="https://www.gamefront.com/files/the-snowy-plateau/download">
                            <i class="fa fa-download"></i> Download
                        </a>
                        <follow-button id="181198" type="file"></follow-button>
                                                
                            </p></p>
        </div>
        <div class="hero__search">
            <ul class="hero__stats">
                <li>
                    <i class="fa fa-download" aria-hidden="true"></i>
                    <strong>0</strong> Downloads
                </li>
                <li>
                    <i class="fa fa-clock" aria-hidden="true"></i>
                    Uploaded <strong>1 day ago</strong>
                </li>
                <li>
                    <i class="fa fa-gamepad" aria-hidden="true"></i>
                    <strong>Command &amp; Conquer: Generals - Zero Hour</strong>
                </li>
                                <li>
                    <i class="fa fa-hdd" aria-hidden="true"></i>
                    <strong>179KB</strong> in size
                </li>
                
                <li>
                    <i class="fa fa-eye" aria-hidden="true"></i>
                    <strong>0</strong> followers
                </li>
            </ul>
        </div>
        <div class="hero__extra">
            
        </div>
    </div>
</div>

            <section class="subnav subnav__alt">
    <div class="subnav__container">
        <nav class="breadcrumbs">
            <ul class="breadcrumbs__menu">
                                <li class="breadcrumbs__item">
                    <a href="https://www.gamefront.com" class="breadcrumbs__link">GameFront.com</a>
                </li>
                                <li class="breadcrumbs__item">
                    <a href="https://www.gamefront.com/games" class="breadcrumbs__link">Games</a>
                </li>
                                <li class="breadcrumbs__item">
                    <a href="https://www.gamefront.com/games/command-and-conquer-generals-zero-hour" class="breadcrumbs__link">Command &amp; Conquer: Generals - Zero Hour</a>
                </li>
                                <li class="breadcrumbs__item">
                    <a href="https://www.gamefront.com/games/command-and-conquer-generals-zero-hour/category/maps-49" class="breadcrumbs__link">Maps</a>
                </li>
                                <li class="breadcrumbs__item">
                    <a href="https://www.gamefront.com/games/command-and-conquer-generals-zero-hour/category/4-player-3" class="breadcrumbs__link">4 Players</a>
                </li>
                                <li class="breadcrumbs__item">
                    <a href="https://www.gamefront.com/games/command-and-conquer-generals-zero-hour/file/the-snowy-plateau" class="breadcrumbs__link">The Snowy Plateau</a>
                </li>
                            </ul>
        </nav>
    </div>
</section>

    </header>
    

    <div class="blackout"></div>
    <div class="whiteout"></div>
    <div class="loader">
        <div class="loader__box">
            <div class="loader__content"> 
                <i class="fa fa-spinner fa-pulse fa-3x fa-fw"></i>
                <h3>
                                        Uploading... <br /><small>Do not refresh or leave this page!</small>
                </h3>
            </div>
        </div>
    </div>
    
    <div class="site__container">
        <div class="site__content ad__desk">
            <div class="box" style="background-color: rgb(220, 220, 220); padding: 0;text-align: center;">
                <a href="https://www.gamefront.com/page/share-gaming-files-with-no-speed-caps-or-limits-gamefront" target="_blank" rel="nofollow">
                    <div class="alert alert-info" style="margin: 0;">
                        <i class="fa fa-exclamation-circle" style="display: inline-block;vertical-align: middle;"></i><p style="display: inline-block;vertical-align: middle;">Multi-threaded downloads, <strong>NO</strong> speed caps, <strong>NO</strong> ads and automatic downloads, all for free? Use GameFront! <strong>Learn more</strong>.</p>
                    </div>
                </a>
            </div>
        </div>
    </div>

    
        

        
        <div id="app">
            <main class="site">
            <section class="site__container">
                <section class="site__content">
                    <div class="box box--no-padding box--no-border" style="background-color: #EEE;">
                        
        <div class="gamefront__site-content matchheight">
            
                        
            <div class="box">
                <span class="box__title"><i class="fa fa-file"></i> File Description</span>
                <div class="box__content">
                    
                        
                        <div class="file-description">
                            <div class="fr-view">
                                <p>The Snowy Plateau is a gigantic circular map of multiple layers with stuff to capture spaced around and within it.</p>

<p>It's a 4 player map in which players start in large square shaped bases.</p>
                            </div>
                            <p class="read-more-desc"><a href="#" class="button icon"><i class="fa fa-book"></i> Read More</a></p>
                        </div>
                        <p class="file__buttons">
                                                                                                                                                                                    <a class="button icon download-button" rel="nofollow" href="https://www.gamefront.com/files/the-snowy-plateau/download">
                                                <i class="fa fa-download"></i> Download '181198-159947-The Snowy Plateau.zip' (179KB)
                                            </a>
                                                                                                                                                                </p>
                </div>
            </div>
    
                                            <div class="box">
                    <span class="box__title"><i class="fas fa-file-alt"></i> About This Version (1.0.0)</span>
                    <div class="box__content">
                        <p><strong>Version:</strong> 1.0.0</p>
                        <p><strong>Released:</strong> 29th December 2019 2:20am</p>
                                                <div class="u-center">        
                            <a class="button icon download-button" rel="nofollow" href="https://upload.gamefront.com/games/command-and-conquer-generals-zero-hour/file/the-snowy-plateau/versions">
                                <i class="fa fa-chevron-right"></i> View Previous Versions
                            </a>
                        </div>
                    </div>
                </div>
                            
            
                                        
            
            <div class="box">
                <span class="box__title"><i class="fa fa-comments"></i> Comments on this File</span>
                <div class="box__content">
        <p>There are no comments yet. Be the first!</p>
    </div>

                <div class="box__content">
    <div class="panel panel-default">
        <div class="panel-body">
            <div class="social-auth">
                <p class="lead">Please <a href="/login">sign in</a> to participate in this discussion.</p>
                
                <!-- Socialauth Facebook -->
<a class="resp-social-button__link" href="https://www.gamefront.com/login/facebook" aria-label="Sign in with Facebook Account">
    <div class="resp-social-button resp-social-button--facebook resp-social-button--large">
        <div aria-hidden="true" class="resp-social-button__icon resp-social-button__icon--solid">
            <i class="fab fa-facebook" aria-hidden="true" style="margin: 1rem;"></i>
        </div>
    </div>
</a>

<!-- Socialauth Google -->
<a class="resp-social-button__link" href="https://www.gamefront.com/login/google" aria-label="Sign in with Google Account">
    <div class="resp-social-button resp-social-button--google resp-social-button--large">
        <div aria-hidden="true" class="resp-social-button__icon resp-social-button__icon--solid">
            <i class="fab fa-google" aria-hidden="true" style="margin: 1rem;"></i>
        </div>
    </div>
</a>

<!-- Socialauth Twitter -->
<a class="resp-social-button__link" href="https://www.gamefront.com/login/twitter" aria-label="Sign in with Twitter Account">
    <div class="resp-social-button resp-social-button--twitter resp-social-button--large">
        <div aria-hidden="true" class="resp-social-button__icon resp-social-button__icon--solid">
            <i class="fab fa-twitter" aria-hidden="true"  style="margin: 1rem;"></i>
        </div>
    </div>
</a>

<!-- Socialauth Steam -->
<a class="resp-social-button__link" href="https://www.gamefront.com/login/steam" aria-label="Sign in with Steam Account">
    <div class="resp-social-button resp-social-button--steam resp-social-button--large">
        <div aria-hidden="true" class="resp-social-button__icon resp-social-button__icon--solid">
            <i class="fab fa-steam" aria-hidden="true"  style="margin: 1rem;"></i>
        </div>
    </div>
</a>

<!-- Socialauth Microsoft -->
<a class="resp-social-button__link" href="https://www.gamefront.com/login/live" aria-label="Sign in with Microsoft Account">
    <div class="resp-social-button resp-social-button--microsoft resp-social-button--large">
        <div aria-hidden="true" class="resp-social-button__icon resp-social-button__icon--solid">
            <i class="fab fa-windows" aria-hidden="true"  style="margin: 1rem;"></i>
        </div>
    </div>
</a>


<!-- Socialauth Twitch -->
<a class="resp-social-button__link" href="https://www.gamefront.com/login/twitch" aria-label="Sign in with Twitch Account">
    <div class="resp-social-button resp-social-button--twitch resp-social-button--large">
        <div aria-hidden="true" class="resp-social-button__icon resp-social-button__icon--solid">
            <i class="fab fa-twitch" aria-hidden="true"  style="margin: 1rem;"></i>
        </div>
    </div>
</a>

<!-- Socialauth Discord -->
<a class="resp-social-button__link" href="https://www.gamefront.com/login/discord" aria-label="Sign in with Discord Account">
    <div class="resp-social-button resp-social-button--discord resp-social-button--large">
        <div aria-hidden="true" class="resp-social-button__icon resp-social-button__icon--solid">
            <i class="fab fa-discord" aria-hidden="true"  style="margin: 1rem;"></i>
        </div>
    </div>
</a>
            </div>
        </div>
    </div>
</div>
            </div>
        </div>

        <div class="gamefront__site-sidebar">
            <div class="box box__alpha">
            <div class="post__name">
                <a href="/&#64;tim5211">tim5211</a>
                <p class="post__usertitle"></p>
            </div>

            <div class="post__avatar" style="background-image: url(https://static.gamefront.com/images/defaults/avatar_default.jpg)"></div>

            <br >
            <p class="post__xp">
                                <strong>62</strong> XP
                            </p>
            <hr/>

            <div class="text-center">
                            </div>

            <p class="stats">
                <i class="fa fa-calendar-check" aria-hidden="true"></i>
                Registered <strong>6th May 2018</strong>
            </p>
            <p class="stats">
                <i class="fa fa-upload" aria-hidden="true"></i>
                <strong>3</strong> Files Uploaded
            </p>
        </div>
            
    
<div class="box box__alpha">
    <span class="box__title"><i class="fa fa-share"></i> Share This File</span>
    <div class="box__content">
        <div class="sharethis-inline-share-buttons"></div>
                            <share-short-url :url="['https://www.gamefront.com/games/command-and-conquer-generals-zero-hour/file/the-snowy-plateau']"></share-short-url>
            </div>
</div>

<div class="box box__alpha">
    <span class="box__title"><i class="fa fa-code"></i> Embed File</span>

    
    

    <input class="form__input js-auto-select" type="text" style="background-color: white;" value='<iframe width="992" height="220" scrolling="no" src="https://www.gamefront.com/games/command-and-conquer-generals-zero-hour/file/the-snowy-plateau/embed" frameborder="0"></iframe><br><a href="https://www.gamefront.com/games/command-and-conquer-generals-zero-hour/file/the-snowy-plateau">Download The Snowy Plateau - GameFront</a>'>
    <div id="embed-link">
        <iframe width="100%" height="600" scrolling="no" src="https://www.gamefront.com/games/command-and-conquer-generals-zero-hour/file/the-snowy-plateau/embed" frameborder="0"></iframe>
    </div>
</div>

<div class="box box__alpha" style="margin-left: -9px; margin-bottom: 10px;">
    <div class="box__content">
        <div data-pw-desk="med_rect_btf"></div>
    </div>
</div>
        </div>


                    </div>
                </section>
            </section>
        </main>
        </div>
    
    <footer class="footer">
    <div class="footer__container">
        <div class="footer__col footer__link">
            <h3 class="footer__title">Interact</h3>
            <ul>
                <li><a href="https://www.gamefront.com/files/upload" title="Upload a File">Upload a File</a></li>
                <li><a href="https://www.gamefront.com/files" title="Latest Files">Latest Files</a></li>
                <li><a href="https://www.gamefront.com/games" title="Popular Games">Popular Games</a></li>
                <li><a href="https://www.gamefront.com/news" title="Recent Articles">Recent Articles</a></li>
                <li><a href="https://www.gamefront.com/forums" title="Gaming Forums">GamingForums</a></li>
                <li><a href="https://www.gamefront.com/missing" title="Missing Files">Missing Files</a></li>
            </ul>
        </div>
        <div class="footer__col  footer__link">
            <h3 class="footer__title">About</h3>
            <ul>
                <li><a href="https://www.gamefront.com/page/about-gamefront" title="About GameFront">About GameFront</a></li>
                <li><a href="https://www.gamefront.com/support" title="Support Desk">Support Desk</a></li>
                
                <li><a href="https://www.gamefront.com/login" title="Register with GameFront">Register</a></li>
                <li><a href="https://minecraft.gamefront.com" title="GameFront Official Minecraft Servers" rel="dofollow">Minecraft Server</a></li>
                <li><a href="https://randomga.me" title="Random Game Picker - Powered by GameFront" rel="dofollow">Random Game</a></li>
            </ul>
        </div>
        <div class="footer__col  footer__link">
            <h3 class="footer__title">DBolical</h3>
            <ul>
                <li><a href="https://www.moddb.com/" title="Games and mods development for Windows, Linux and Mac" rel="dofollow" target="_blank">ModDB</a></li>
                <li><a href="https://www.indiedb.com/" title="Rockin' Indie Games one pixel at a time" rel="dofollow" target="_blank">IndieDB</a></li>
                <li><a href="https://mod.io/" title="Mod API and SDK for game developers" rel="dofollow" target="_blank">mod.io</a></li>
                <li><a href="https://modularity.games/" title="Mobile gaming on the go" rel="dofollow" target="_blank">Modularity</a></li>
            </ul>
        </div>
        <div class="footer__col footer__col__lead">
            <h3 class="footer__title">GameFront</h3>
            <p>The best serving of video game culture, since 1998. Whether you're looking for the biggest collection of PC gaming files on the planet, tools, tips or advice, GameFront has you covered. Browse through over 150,000 mods, maps, tools and more. Game on!<br />
               <h5>
                <a href="https://www.facebook.com/GameFrontcom/" target="_blank" style="margin-left: -6px;"><i class="fab fa-facebook" aria-hidden="true" style="margin: 1rem; color: #fff;"></i></a> <span style="color: #ccc">|</span>
                <a href="https://twitter.com/gamefrontcom" target="_blank"><i class="fab fa-twitter-square" aria-hidden="true" style="margin: 1rem; color: #fff;"></i></a> <span style="color: #ccc">|</span>
                <a href="https://www.instagram.com/GameFrontcom/" target="_blank" style="margin-left: -6px;"><i class="fab fa-instagram" aria-hidden="true" style="margin: 1rem; color: #fff;"></i></a> <span style="color: #ccc">|</span>
                <a href="https://www.pinterest.com/GameFrontcom/" target="_blank" style="margin-left: -6px;"><i class="fab fa-pinterest-square" aria-hidden="true" style="margin: 1rem; color: #fff;"></i></a> <span style="color: #ccc">|</span>
                <a href="https://www.youtube.com/gamefront" target="_blank"><i class="fab fa-youtube" aria-hidden="true" style="margin: 1rem; color: #fff;"></i></a> <span style="color: #ccc">|</span>
                <a href="https://www.twitch.tv/gamefront" target="_blank"><i class="fab fa-twitch" aria-hidden="true" style="margin: 1rem; color: #fff;"></i></a> <span style="color: #ccc">|</span>
                <a href="https://steamcommunity.com/groups/filefrontgamefront" target="_blank"><i class="fab fa-steam-square" aria-hidden="true" style="margin: 1rem; color: #fff;"></i></a>
            </h5>
            </p>
        </div>
        <div class="clear"></div>
    </div>
    <div class="footer__bottom">
        <div class="footer__container">
        <p class="footer__text">
            <img src="https://static.gamefront.com/images/gf_joy_footer.png" style="vertical-align: middle;" alt="GameFront Joystick">   &copy; 1998 - 2019 DBolical Pty Ltd. All Rights Reserved. An Imperfect Product &mdash; v2.3.1. <span class="pull-right footer__terms"><a href="https://www.gamefront.com/page/privacy-policy">Privacy Policy</a> | <a href="https://www.gamefront.com/page/terms-of-service">Terms of Service</a></span>
        </p>
    </div>
</footer>


    <!-- Scripts -->
        <script src="https://static.gamefront.com/js/vendor.js?v=191230&hash=3e3e76c3d921791097b1fc94ffb47731-v28"></script>
    <script src="https://static.gamefront.com/js/app.js?v=191230&hash=3e3e76c3d921791097b1fc94ffb47731-v28"></script>
    
        <script data-cfasync="false">
        (function(r,e,E,m,b){E[r]=E[r]||{};E[r][b]=E[r][b]||function(){
                (E[r].q=E[r].q||[]).push(arguments)};b=m.getElementsByTagName(e)[0];m=m.createElement(e);
            m.async=1;m.src=("file:"==location.protocol?"https:":"")+"//s.reembed.com/G-1Ba2Jn.js";
            b.parentNode.insertBefore(m,b)})("reEmbed","script",window,document,"api");
    </script>
                                    <script>
                            var $ps, $up, totalHeight;

                            if ($('.file-description').outerHeight() < 420) {
                                $('.read-more-desc').hide();
                            }

                            $(".read-more-desc > .button").click(function(e) {
                                e.preventDefault();

                                totalHeight = '100%';

                                $p  = $(this).parent();
                                $up = $p.parent();
                                $ps = $up.find("p:not('.read-more-desc')");

                                $up.css('max-height', '100%');

                                // measure how tall inside should be by adding together heights of all inside paragraphs (except read-more paragraph)
                                $ps.each(function() {
                                    totalHeight += $(this).outerHeight();
                                });

                                $up.css({
                                    // Set height to prevent instant jumpdown when max height is removed
                                    "height": $up.height(),
                                    "max-height": 9999
                                })
                                    .animate({
                                        "height": totalHeight
                                    });

                                // fade out read-more
                                $p.fadeOut();

                                // prevent jump-down
                                return false;

                            });
                        </script>

                        <script>
    $('.js-toggle-reupload').on('click', function(e) {
        e.preventDefault();
        $('#re-upload-box').toggleClass('hide');
    });
    $('#file').on('change', function(e) {
        $('.blackout').addClass('active');
        $('.loader').addClass('active');
        $('#re-upload-form').submit();
    });
</script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/Caret.js/0.3.1/jquery.caret.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/at.js/1.5.4/js/jquery.atwho.min.js"></script>
            <script type="text/javascript" src="//platform-api.sharethis.com/js/sharethis.js#property=59fa4355ba4dac00122acaa8&product=inline-share-buttons"></script>
            <script>
        $('.js-auto-select').on('click', function() {
            this.select();
            $('#embed-link').show();
        });
    </script>
            <script src="https://www.gamefront.com/js/jquery.matchHeight-min.js" charset="utf-8"></script>
        
    
    
</body>
</html>
