ACM2.4 Plugin Pack 1 (Droids 4 all and 50 Pop Cap)

ACM2.4 Plugin Pack 1 is a plugin pack for Absolute Corruption v2.4, a mod for Forces of Corruption by Mobbman.

This is a simple addon to...

Download

Uploading...
Do not refresh or leave this page!

File Description

ACM2.4 Plugin Pack 1 is a plugin pack for Absolute Corruption v2.4, a mod for Forces of Corruption by Mobbman.

This is a simple addon to the Absolute Corruption Mod that gives every faction buildable battle droids and a 50 space population cap. This should allow everybody to have some epic battles ingame. If you have ACM installed and you always wanted battle droids and huge battles, this is definitely the plugin for you.

Read More

Download 'acm2.4_plugin_pack.zip' (183KB)

Readme
50 pop cap readme:

Before you download and install this plug in you should know this mod was carefully balanced and made to run around a 35 population cap for space battles, by raising it to 50 it may cause some slower computers to have a performance hit, I highly recommend the plugin for lasers if you use this plugin as it will offset some of the performance hit the extra units on screen will undoubtebly create.

YOU MUST START A NEW GAME WHEN YOU INSTALL ANY PLUG IN OR OLD GAMES MAY POSSIBLY LOCK UP!!!

This is a plug in for Absolute corruption mod 2.4. make sure to back up the .xml files you plan on overwriting first.  All plug ins made by me for absolute corruption mod 2.4 are made to work together so you can mix and match them with out worrying about screwing up the game... enjoy :) I will not answer questions regarding installing these plug ins, make sure you know what your doing first.

just Drop the supplied .xml files in "C:Program FilesLucasArtsStar Wars Empire at War Forces of CorruptionModsACM2.4DataXML" they will overwrite the old ones so make sure you back them up first.

Now in game you will see that your space population cap is 50 :)



Droids for all factions readme:

This will make it so Rebels and Empire can build droid armies just like the Zann Consortium Can, it is a plug in for Absolute corruption mod 2.4. make sure to back up the .xml files you plan on overwriting first.  All plug ins made by me for absolute corruption mod 2.4 are made to work together so you can mix and match them with out worrying about screwing up the game... enjoy :) I will not answer questions regarding installing these plug ins, make sure you know what your doing first.

YOU MUST START A NEW GAME WHEN YOU INSTALL ANY PLUG IN OR OLD GAMES MAY POSSIBLY LOCK UP!!!

just Drop the supplied .xml files in "C:Program FilesLucasArtsStar Wars Empire at War Forces of CorruptionModsACM2.4DataXML" they will overwrite the old ones so make sure you back them up first.

Read More

Comments on this File

There are no comments yet. Be the first!

Mobbmann


50 XP


Registered 22nd March 2006

5 Files Uploaded

Share This File
Embed File