<!DOCTYPE html>
<html lang="en">
<head>
    <!-- www.gamefront.com -->
        <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <meta name="keywords" content="pc, games, files, downloads, filefront, addons, client, demos, mods, freeware, maps, patches, skins, tools" />
    
    <meta name="google-site-verification" content="7OirSWKtBXIQuF-sYCPC03ssjdzO7j5sKB8ICeenioA" />
    <meta name="msvalidate.01" content="76D3260E07746F825E07DBA5EFD839EC" />
    
    <meta name="theme-color" content="#e38229">

    <meta name="p:domain_verify" content="1adbe29b46e8291d52b2235c310eb264"/>

    <link rel="icon" href="https://static.gamefront.com/images/favicons/favicon.ico" type="image/x-icon" />
    <link rel="icon" href="https://static.gamefront.com/images/favicons/favicon.png" type="image/png" sizes="96x96" />
    <link rel="icon" href="https://static.gamefront.com/images/favicons/favicon-new-192x192.png" type="image/png" sizes="192x192" />
    <link rel="apple-touch-icon-new" href="https://static.gamefront.com/images/favicons/apple-touch-icon-new.png" sizes="180x180" />

    <!-- CSRF Token -->
    <meta name="csrf-token" content="dR5OvbNeIgpTJPlnQJRruj8hPURXdHaUPDIkk33C">
    
    
    <title>Call of Duty: Warzone drops Trios in favour of Quads - Gaming Industry News - GameFront</title>
<meta name="description" content="And many players aren&#039;t happy about Trio&#039;s removal, it seems. The change comes as part of the third season of Call of Duty: Modern Warfare, which introduces the new Quads mode to the Warzone experience. Quads is effectively the same mode as Trios, but in teams of four instead of three, as the name suggests. As such the change has irked a number of fans, who...">
<link rel="canonical" href="https://www.gamefront.com/games/gamingtoday/article/call-of-duty-warzone-drops-trios-in-favour-of-quads"/>
<meta property="og:title" content="Call of Duty: Warzone drops Trios in favour of Quads - Gaming Industry News - GameFront" />
<meta property="og:description" content="And many players aren&#039;t happy about Trio&#039;s removal, it seems. The change comes as part of the third season of Call of Duty: Modern Warfare, which introduces the new Quads mode to the Warzone experience. Quads is effectively the same mode as Trios, but in teams of four instead of three, as the name suggests. As such the change has irked a number of fans, who..." />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.gamefront.com/games/gamingtoday/article/call-of-duty-warzone-drops-trios-in-favour-of-quads" />
<meta property="og:site_name" content="GameFront" />
<meta property="og:image" content="https://www.gamefront.com/storage/images/articles/ujKygyObdDe09pwvaxqAmm6T3aD22WgISa17mYcs.jpeg" />
<meta property="article:published_time" content="2020-04-09 16:58:29" />
<meta property="article:modified_time" content="2020-04-09 18:00:04" />
<meta property="og:author:username" content="FileTrekker" />

<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@GameFrontCom" />
<meta name="twitter:title" content="Call of Duty: Warzone drops Trios in favour of Quads - Gaming Industry News" />
<meta name="twitter:description" content="And many players aren&#039;t happy about Trio&#039;s removal, it seems. The change comes as part of the third season of Call of Duty: Modern Warfare, which introduces the new Quads mode to the Warzone experience. Quads is effectively the same mode as Trios, but in teams of four instead of three, as the name suggests. As such the change has irked a number of fans, who..." />
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"WebPage","name":"Call of Duty: Warzone drops Trios in favour of Quads - Gaming Industry News","description":"And many players aren't happy about Trio's removal, it seems. The change comes as part of the third season of Call of Duty: Modern Warfare, which introduces the new Quads mode to the Warzone experience.\u00a0Quads is effectively the same mode as Trios, but in teams of four instead of three, as the name suggests. As such the change has irked a number of fans, who..."}</script>
    
    <script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"Organization","name":"GameFront","url":"https:\/\/www.gamefront.com","logo":"https:\/\/static.gamefront.com\/images\/logo.svg","contactPoint":{"@type":"ContactPoint","areaServed":"Worldwide","url":"https:\/\/www.gamefront.com\/support","contactType":"customer service"}}</script>
    <script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"WebSite","name":"GameFront","url":"https:\/\/www.gamefront.com","sameAs":["https:\/\/www.facebook.com\/gamefrontcom","https:\/\/www.twitter.com\/gamefrontcom","https:\/\/www.youtube.com\/gamefront","https:\/\/steamcommunity.com\/groups\/filefrontgamefront","https:\/\/plus.google.com\/+gamefront","https:\/\/en.wikipedia.org\/wiki\/GameFront"]}</script>
    
        <link rel="amphtml" href="https://www.gamefront.com/games/amp/gamingtoday/article/call-of-duty-warzone-drops-trios-in-favour-of-quads">
    <script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"NewsArticle","headline":"Call of Duty: Warzone drops Trios in favour of Quads","url":"https:\/\/www.gamefront.com\/games\/gamingtoday\/article\/call-of-duty-warzone-drops-trios-in-favour-of-quads","articleBody":"<p>And many players aren't happy about Trio's removal, it seems. The change comes as part of the third season of Call of Duty: Modern Warfare, which introduces the new Quads mode to the Warzone experience.&nbsp;<\/p><p>Quads is effectively the same mode as Trios, but in teams of four instead of three, as the name suggests. As such the change has irked a number of fans, who were used to playing in squads of 3 and are now trying to find a new player to integrate into their team.<\/p><p>As for why trios was removed instead of retained instead of a separate mode, that isn't entirely clear. Activision did state their motivation for the quads mode, but not why trios was canned;<\/p><blockquote><p>Season Three of Warzone brought in Quads, a twist on the game’s standard Battle Royale by way of adding an extra squadmate to each fireteam. A fourth squad member may not seem like much, unless you consider that’s much more firepower being added to each and every team, and that a one-on-four situation is much scarier than a 1v3. Having an additional Operator will also make certain Contracts easier, such as Scavenger Contracts, where your team can split up slightly to capture Resupply Boxes scattered around the map.<\/p><\/blockquote><p>Players took to the CODWarzone subreddit to complain about the changes, with some players stating the decision as \"the worst ever\", with the top voted post asking for answers as to why trios was removed.<\/p><p>One theory is that it would create issues with servers and queues, splitting the playerbase, but it does seem like an odd move to totally pull the rug out from under the feet of those who were enjoying the mode. Activision has yet to state anything further than the above, but we'll be sure to report on any updates.<\/p>","author":{"@type":"Person","name":"FileTrekker","image":"https:\/\/static.gamefront.com\/storage\/avatars\/73493\/bCnSItNOku1IMC34Ea1T6ugv8NHJHTSCbSR2DzZ2.jpeg"},"datePublished":"2020-04-09 16:58:29","dateModified":"2020-04-09 18:00:04","image":{"@type":"ImageObject","url":"https:\/\/www.gamefront.com\/storage\/images\/articles\/ujKygyObdDe09pwvaxqAmm6T3aD22WgISa17mYcs.jpeg"},"publisher":{"@type":"Organization","name":"GameFront","url":"https:\/\/www.gamefront.com","logo":{"@type":"ImageObject","url":"https:\/\/static.gamefront.com\/images\/gf_social_header_new.jpg"}}}</script>
    

    <link href="https://fonts.googleapis.com/css?family=Roboto:300,400,700" rel="stylesheet">
    
    <link href="https://www.gamefront.com/css/leaguegothic-dev.css?hash=2020-v8" rel="stylesheet">
    
    
    

    <link rel="alternate" type="application/atom+xml" href="https://www.gamefront.com/feed/files" title="Latest Files - GameFront">
    <link rel="alternate" type="application/atom+xml" href="https://www.gamefront.com/feed/threads" title="Latest Threads - GameFront">
    <link rel="alternate" type="application/atom+xml" href="https://www.gamefront.com/feed/news" title="Latest News - GameFront">

    <!-- Styles -->
        <link href="https://static.gamefront.com/css/app.css?v=200409&hash=2020-v8" rel="stylesheet">
    <link href="https://static.gamefront.com/css/vendor.css?v=200409&hash=2020-v8" rel="stylesheet">
        <meta name="theme-color" content="#161D27">
<style>
        body {
        background-color: #0f141b !important;
    }
    .header__alt {
                background: linear-gradient(rgba(22,29,39,0.7), rgba(0,0,0,0.6)), url(https://static.gamefront.com/storage/images/games/CdIuEtmAV9Gba3tjMJTcioeaWJNs3NLdXxqISS04.jpeg);
                background-size: cover;
        background-position: center top;
    }
    .subnav {
        background-color: rgba(22,29,39,0.8);;
    }
    .menu__item:hover > ul {
        background-color: rgba(22,29,39,1);;
    }
    .menu__container {
        background-color: rgba(17,23,31,0.6);
    }
    .profile__game_name {
        background-color: rgba(22,29,39,0.6);;
    }
    .box {
        border-color: #161D27;
    }
    .button, .swal-button, input[type="submit"] {
        background-image: linear-gradient(-135deg, #161D27 0%, #11171f 100%);
    }
    .card__image--no-thumbnail {
        background-color: rgba(22,29,39,0.8);;
    }
    .mobile-menu ul li a:after {
        background: #E38229 !important;
    }
    .mobile-menu {
        background: #161D27;
    }
    a:hover {
        color: #161D27;
    }
    hr {
        border-color: #161D27;
    }
    
            a, i {
        color: #E38229;
    }
    .button:hover, .swal-button:hover, input[type="submit"]:hover {
        background-image: linear-gradient(-135deg, #E38229 0%, #9e5b1c 100%);
    }
    </style>
    <style>
    .header__alt {
        background: linear-gradient(rgba(22,29,39,0.7), rgba(0,0,0,0.6)), url(https://static.gamefront.com/storage/images/articles/ujKygyObdDe09pwvaxqAmm6T3aD22WgISa17mYcs.jpeg);
        background-size: cover;
        background-position: center top;
    }

    </style>

    <!-- Scripts -->
    <script>
        window.Laravel = {"csrfToken":"dR5OvbNeIgpTJPlnQJRruj8hPURXdHaUPDIkk33C"};
        window.App = {"homeUrl":"https:\/\/www.gamefront.com","signedIn":false,"user":null}
    </script>
        <!-- Global site tag (gtag.js) - Google Analytics -->
    <script async src="https://www.googletagmanager.com/gtag/js?id=UA-104975-22"></script>
    <script>
      window.dataLayer = window.dataLayer || [];
      function gtag(){dataLayer.push(arguments);}
      gtag('js', new Date());

      gtag('config', 'UA-104975-22');
    </script>
    <!-- Vue Scripts Injected -->
</head>
<body class="showArticle">
                <header class="header__alt">
        <div class="header__container">
            <div class="header__logo">
                <a href="https://www.gamefront.com">
                                        <img src="https://static.gamefront.com/images/logo.svg" alt="GameFront">
                                    </a>
            </div>
            <ul class="menu__right">
                                    <li class="menu__item">

                        <a href="https://www.gamefront.com/login" class="menu__link"><i class="fa fa-key"></i> Login</a> 
                        <a href="https://www.gamefront.com/register" class="menu__link"><i class="fa fa-user-plus"></i> Register</a>
                    </li>
                                <li class="menu__item">
                                        <a href="https://www.gamefront.com/upload?gamingtoday" class="button icon upload">
                        <i class="fa fa-cloud-upload-alt" aria-hidden="true" style="color: #fff;"></i> Upload File
                    </a>
                                    </li>
            </ul>
        </div>
        <div class="header__menu">
            <div class="menu__container">

                <div class="mobile_toggle">
                    <span></span>
                    <span></span>
                    <span></span>
                </div>

                <nav class="responsive-nav">
                    <div class="responsive-nav__close">
                        <a class="">&times;</a>
                    </div>
                    <div class="responsive-nav__logo">
                        <a href="https://www.gamefront.com">
                            <img src="https://static.gamefront.com/images/logo.svg" alt="GameFront Logo" class="logo-img">
                        </a>
                    </div>
                    <ul class="mobile-menu">
                                                    <li class="mobile-menu__item">
                                     <a href="/login"><i class="fa fa-user-circle"></i> Log-in / Register!</a>
                                </li>
                                        </ul>
                    <ul class="mobile-menu">
    <li class="mobile-menu__item ">
        <a href="https://www.gamefront.com" class="mobile-menu__link">
            <i class="fa fa-home"></i>
            Home
        </a>
    </li>

    <li class="mobile-menu__item  mobile-menu__item--has-children">
        <a href="https://www.gamefront.com/files" class="mobile-menu__link">
            <i class="fas fa-file-archive"></i>
            Files
        </a>
        <ul class="mobile-menu">
            <li class="mobile-menu__item">
                <a href="https://www.gamefront.com/files" class="mobile-menu__link">All Files</a>
                <a href="https://www.gamefront.com/files/top" class="mobile-menu__link">Top Files</a>
                <a href="https://www.gamefront.com/files/demos" class="mobile-menu__link">Demos</a>
                <a href="https://www.gamefront.com/files/patches" class="mobile-menu__link">Patches</a>
                <a href="https://www.gamefront.com/files/tools" class="mobile-menu__link">Tools</a>
                
                <a href="https://www.gamefront.com/files/upload" class="mobile-menu__link">Upload File</a>

                
            </li>
        </ul>
    </li>

    <li class="mobile-menu__item  mobile-menu__item--has-children ">
        <a href="https://www.gamefront.com/games" class="mobile-menu__link">
            <i class="fa fa-gamepad"></i>
            Games
        </a>
        <ul class="mobile-menu">
            <li class="mobile-menu__item">
                <a href="https://www.gamefront.com/games" class="mobile-menu__link">All Games</a>
                <a href="https://www.gamefront.com/games/create" class="mobile-menu__link">Add Game</a>
                <a href="https://www.gamefront.com/files/upload" class="mobile-menu__link">Upload File</a>
            </li>
        </ul>
    </li>

    <li class="mobile-menu__item   mobile-menu__item--has-children-active mobile-menu__item--active ">
        <a href="https://www.gamefront.com/news" class="mobile-menu__link">
            <i class="fas fa-newspaper"></i>
            Articles
        </a>
        <ul class="mobile-menu">
            <li class="mobile-menu__item">
                <a href="https://www.gamefront.com/games/gamingtoday/news/category/gaming-industry-news" class="mobile-menu__link">Industry News</a>
                <a href="https://www.gamefront.com/games/gamingtoday/news/category/modding-news-1" class="mobile-menu__link">Modding News</a>
                <a href="https://www.gamefront.com/games/gamingtoday/news/category/walkthroughs" class="mobile-menu__link">Walkthroughs</a>
                <a href="https://www.gamefront.com/games/gamingtoday/news/category/essential-mods" class="mobile-menu__link">Essential Mods</a>
                <a href="https://www.gamefront.com/games/gamingtoday/news/category/game-deals" class="mobile-menu__link">Game Deals</a>
                <a href="https://www.gamefront.com/news" class="mobile-menu__link">All Articles</a>
            </li>
        </ul>
    </li>


    <li class="mobile-menu__item  mobile-menu__item--has-children ">
        <a href="https://www.gamefront.com/videos" class="mobile-menu__link">
            <i class="fas fa-play-circle"></i>
            Videos
        </a>
    <ul class="mobile-menu">
        <li class="mobile-menu__item">
            <a href="https://www.gamefront.com/videos" class="mobile-menu__link">Browse Videos</a>
            <a href="https://www.gamefront.com/files/upload" class="mobile-menu__link">Upload Video</a>
            <a href="https://www.youtube.com/gamefront" class="mobile-menu__link">YouTube Channel</a>
        </li>
    </ul>
    </li>


    <li class="mobile-menu__item  mobile-menu__item--has-children ">
        <a href="https://www.gamefront.com/forums" class="mobile-menu__link">
            <i class="fas fa-comments-alt"></i>
            Community
        </a>
        <ul class="mobile-menu">
            <li class="mobile-menu__item">
                <a href="https://www.gamefront.com/forums" class="mobile-menu__link">Gaming Forums</a>
                <a href="https://www.gamefront.com/forums/search/latest" class="mobile-menu__link">Latest Threads</a>
                <a href="https://discord.me/gamefront" class="mobile-menu__link" target="_blank">Discord Server</a>
                <a href="/page/the-gamefront-code-of-conduct" class="mobile-menu__link">Code of Conduct</a>
                <a href="https://www.gamefront.com/community/members" class="mobile-menu__link">User Directory</a>
            </li>
        </ul>
    </li>

    <li class="mobile-menu__item  mobile-menu__item--has-children ">
        <a href="https://www.gamefront.com/support" class="mobile-menu__link">
            <i class="fas fa-envelope-open-text"></i>
            Support
        </a>
        <ul class="mobile-menu">
            <li class="mobile-menu__item">
                <a href="https://www.gamefront.com/support/create" class="mobile-menu__link">Contact Us</a>
                <a href="https://www.gamefront.com/support" class="mobile-menu__link">My Tickets</a>
                <a href="https://www.gamefront.com/support/knowledgebase" class="mobile-menu__link">Knowledge Base</a>
                <a href="https://www.gamefront.com/forums/gamefront-development-support/create" class="mobile-menu__link">Feedback</a>
            </li>
        </ul>
    </li>
    
        
</ul>
                </nav>

                    
                    <ul class="menu">
    <li class="menu__item ">
        <a href="https://www.gamefront.com" class="menu__link">
            <i class="fa fa-home"></i>
            Home
        </a>
    </li>

    <li class="menu__item  menu__item--has-children">
        <a href="https://www.gamefront.com/files" class="menu__link">
            <i class="fas fa-file-archive"></i>
            Files
        </a>
        <ul class="menu">
            <li class="menu__item">
                <a href="https://www.gamefront.com/files" class="menu__link">All Files</a>
                <a href="https://www.gamefront.com/files/top" class="menu__link">Top Files</a>
                <a href="https://www.gamefront.com/files/demos" class="menu__link">Demos</a>
                <a href="https://www.gamefront.com/files/patches" class="menu__link">Patches</a>
                <a href="https://www.gamefront.com/files/tools" class="menu__link">Tools</a>
                
                <a href="https://www.gamefront.com/files/upload" class="menu__link">Upload File</a>

                
            </li>
        </ul>
    </li>

    <li class="menu__item  menu__item--has-children ">
        <a href="https://www.gamefront.com/games" class="menu__link">
            <i class="fa fa-gamepad"></i>
            Games
        </a>
        <ul class="menu">
            <li class="menu__item">
                <a href="https://www.gamefront.com/games" class="menu__link">All Games</a>
                <a href="https://www.gamefront.com/games/create" class="menu__link">Add Game</a>
                <a href="https://www.gamefront.com/files/upload" class="menu__link">Upload File</a>
            </li>
        </ul>
    </li>

    <li class="menu__item   menu__item--has-children-active menu__item--active ">
        <a href="https://www.gamefront.com/news" class="menu__link">
            <i class="fas fa-newspaper"></i>
            Articles
        </a>
        <ul class="menu">
            <li class="menu__item">
                <a href="https://www.gamefront.com/games/gamingtoday/news/category/gaming-industry-news" class="menu__link">Industry News</a>
                <a href="https://www.gamefront.com/games/gamingtoday/news/category/modding-news-1" class="menu__link">Modding News</a>
                <a href="https://www.gamefront.com/games/gamingtoday/news/category/walkthroughs" class="menu__link">Walkthroughs</a>
                <a href="https://www.gamefront.com/games/gamingtoday/news/category/essential-mods" class="menu__link">Essential Mods</a>
                <a href="https://www.gamefront.com/games/gamingtoday/news/category/game-deals" class="menu__link">Game Deals</a>
                <a href="https://www.gamefront.com/news" class="menu__link">All Articles</a>
            </li>
        </ul>
    </li>


    <li class="menu__item  menu__item--has-children ">
        <a href="https://www.gamefront.com/videos" class="menu__link">
            <i class="fas fa-play-circle"></i>
            Videos
        </a>
    <ul class="menu">
        <li class="menu__item">
            <a href="https://www.gamefront.com/videos" class="menu__link">Browse Videos</a>
            <a href="https://www.gamefront.com/files/upload" class="menu__link">Upload Video</a>
            <a href="https://www.youtube.com/gamefront" class="menu__link">YouTube Channel</a>
        </li>
    </ul>
    </li>


    <li class="menu__item  menu__item--has-children ">
        <a href="https://www.gamefront.com/forums" class="menu__link">
            <i class="fas fa-comments-alt"></i>
            Community
        </a>
        <ul class="menu">
            <li class="menu__item">
                <a href="https://www.gamefront.com/forums" class="menu__link">Gaming Forums</a>
                <a href="https://www.gamefront.com/forums/search/latest" class="menu__link">Latest Threads</a>
                <a href="https://discord.me/gamefront" class="menu__link" target="_blank">Discord Server</a>
                <a href="/page/the-gamefront-code-of-conduct" class="menu__link">Code of Conduct</a>
                <a href="https://www.gamefront.com/community/members" class="menu__link">User Directory</a>
            </li>
        </ul>
    </li>

    <li class="menu__item  menu__item--has-children ">
        <a href="https://www.gamefront.com/support" class="menu__link">
            <i class="fas fa-envelope-open-text"></i>
            Support
        </a>
        <ul class="menu">
            <li class="menu__item">
                <a href="https://www.gamefront.com/support/create" class="menu__link">Contact Us</a>
                <a href="https://www.gamefront.com/support" class="menu__link">My Tickets</a>
                <a href="https://www.gamefront.com/support/knowledgebase" class="menu__link">Knowledge Base</a>
                <a href="https://www.gamefront.com/forums/gamefront-development-support/create" class="menu__link">Feedback</a>
            </li>
        </ul>
    </li>
    
    
                        
</ul>

                
                <div class="header__online">
                    <span>
                        <span title="Guests Online" class="status-online"></span> 1,230 ONLINE
                    </span>
                </div>
                
            </div>
        </div>

            <div class="hero" id="hero">
    <div class="hero__container">
        <div class="hero__content">
            <h1 class="hero__heading" v-pre>
                Call of Duty: Warzone drops Trios in favour of Quads
            </h1>
            <p v-pre><p>
                <follow-button id="77806" type="article"></follow-button>
                            </p></p>
        </div>
        <div class="hero__search" v-pre>
            
        </div>
        <div class="hero__extra" v-pre>
            
        </div>
    </div>
</div>

            <section class="subnav subnav__alt">
    <div class="subnav__container">
        <nav class="breadcrumbs">
            <ul class="breadcrumbs__menu">
                                <li class="breadcrumbs__item">
                    <a href="https://www.gamefront.com" class="breadcrumbs__link" v-pre>GameFront.com</a>
                </li>
                                <li class="breadcrumbs__item">
                    <a href="https://www.gamefront.com/games" class="breadcrumbs__link" v-pre>Games</a>
                </li>
                                <li class="breadcrumbs__item">
                    <a href="https://www.gamefront.com/games/gamingtoday" class="breadcrumbs__link" v-pre>Gaming Today</a>
                </li>
                                <li class="breadcrumbs__item">
                    <a href="https://www.gamefront.com/games/gamingtoday/news/category/gaming-industry-news" class="breadcrumbs__link" v-pre>Gaming Industry News</a>
                </li>
                                <li class="breadcrumbs__item">
                    <a href="" class="breadcrumbs__link" v-pre>Call of Duty: Warzone drops Trios in favour of Quads</a>
                </li>
                            </ul>
        </nav>
    </div>
</section>

    </header>
    

    <div class="blackout"></div>
    <div class="whiteout"></div>
    <div class="loader">
        <div class="loader__box">
            <div class="loader__content"> 
                <i class="fa fa-spinner fa-pulse fa-3x fa-fw"></i>
                <h3>
                                        Please wait...
                </h3>
            </div>
        </div>
    </div>
    
    <div class="site__container">
        <div class="site__content ad__desk">
            <div class="box" style="background-color: rgb(220, 220, 220); padding: 0;text-align: center;text-decoration: none;">
                <a href="https://www.patreon.com/gamefront" target="_blank" rel="nofollow">
                    <div class="alert alert-info" style="margin: 0;background-color: #052d49;text-decoration: none;">
                        <i class="fab fa-patreon" style="display: inline-block;vertical-align: middle;"></i><p style="display: inline-block;vertical-align: middle;"> GameFront offers free file hosting, without speed caps or download limits! If you enjoy GameFront, please consider <strong><span style="background-color: #f96854;padding: 0 1rem;display: inline-flex;align-items: center;justify-content: center;margin: 0 1rem;">supporting us on Patreon <i class="fas fa-arrow-right"></i></span></strong>   
                        </p>
                    </div>
                </a>
            </div>
        </div>
    </div>

    
        

        
            <main class="site">
            <section class="site__container">
                <section class="site__content">
                    <div class="box box--no-padding box--no-border" style="background-color: #EEE;">
                        <section class="gamefront__site-content matchheight" style="background-color: #fff !important;">
    <div class="box">
        
        
                <span class="box__title">
            <i class="fal fa-newspaper"></i>
                            Published by
            
                        <a href="https://www.gamefront.com/@filetrekker">FileTrekker</a>
            
            <span data-toggle="tooltip" data-placement="top" title="9th April 2020 16:04" >
                33 minutes ago
            </span>

                            , last updated
                <span data-toggle="tooltip" data-placement="top" title="9th April 2020 17:04" >
                    26 minutes ago
                </span>
                    </span>
        

        <div class="box__content fr-view article__content">
                        <p>And many players aren't happy about Trio's removal, it seems. The change comes as part of the third season of Call of Duty: Modern Warfare, which introduces the new Quads mode to the Warzone experience.&nbsp;</p><p>Quads is effectively the same mode as Trios, but in teams of four instead of three, as the name suggests. As such the change has irked a number of fans, who were used to playing in squads of 3 and are now trying to find a new player to integrate into their team.</p><p>As for why trios was removed instead of retained instead of a separate mode, that isn't entirely clear. Activision did state their motivation for the quads mode, but not why trios was canned;</p><blockquote><p>Season Three of Warzone brought in Quads, a twist on the game’s standard Battle Royale by way of adding an extra squadmate to each fireteam. A fourth squad member may not seem like much, unless you consider that’s much more firepower being added to each and every team, and that a one-on-four situation is much scarier than a 1v3. Having an additional Operator will also make certain Contracts easier, such as Scavenger Contracts, where your team can split up slightly to capture Resupply Boxes scattered around the map.</p></blockquote><p>Players took to the CODWarzone subreddit to complain about the changes, with some players stating the decision as "the worst ever", with the top voted post asking for answers as to why trios was removed.</p><p>One theory is that it would create issues with servers and queues, splitting the playerbase, but it does seem like an odd move to totally pull the rug out from under the feet of those who were enjoying the mode. Activision has yet to state anything further than the above, but we'll be sure to report on any updates.</p>
                    </div>
    </div>

    <div class="box">
        <span class="box__title">
            <i class="fa fa-comments"></i> Comments on this Article
        </span>
                    <div class="box__content">
        <p>There are no comments yet. Be the first!</p>
    </div>
            <div class="box__content">
    <div class="panel panel-default">
        <div class="panel-body">
            <div class="social-auth">
                <p class="lead">Please <a href="/login">sign in</a> to participate in this discussion.</p>
                
                <!-- Socialauth Facebook -->
<a class="resp-social-button__link" href="https://www.gamefront.com/login/facebook" aria-label="Sign in with Facebook Account">
    <div class="resp-social-button resp-social-button--facebook resp-social-button--large">
        <div aria-hidden="true" class="resp-social-button__icon resp-social-button__icon--solid">
            <i class="fab fa-facebook" aria-hidden="true" style="margin: 1rem;"></i>
        </div>
    </div>
</a>

<!-- Socialauth Google -->
<a class="resp-social-button__link" href="https://www.gamefront.com/login/google" aria-label="Sign in with Google Account">
    <div class="resp-social-button resp-social-button--google resp-social-button--large">
        <div aria-hidden="true" class="resp-social-button__icon resp-social-button__icon--solid">
            <i class="fab fa-google" aria-hidden="true" style="margin: 1rem;"></i>
        </div>
    </div>
</a>

<!-- Socialauth Twitter -->
<a class="resp-social-button__link" href="https://www.gamefront.com/login/twitter" aria-label="Sign in with Twitter Account">
    <div class="resp-social-button resp-social-button--twitter resp-social-button--large">
        <div aria-hidden="true" class="resp-social-button__icon resp-social-button__icon--solid">
            <i class="fab fa-twitter" aria-hidden="true"  style="margin: 1rem;"></i>
        </div>
    </div>
</a>

<!-- Socialauth Steam -->
<a class="resp-social-button__link" href="https://www.gamefront.com/login/steam" aria-label="Sign in with Steam Account">
    <div class="resp-social-button resp-social-button--steam resp-social-button--large">
        <div aria-hidden="true" class="resp-social-button__icon resp-social-button__icon--solid">
            <i class="fab fa-steam" aria-hidden="true"  style="margin: 1rem;"></i>
        </div>
    </div>
</a>

<!-- Socialauth Microsoft -->
<a class="resp-social-button__link" href="https://www.gamefront.com/login/live" aria-label="Sign in with Microsoft Account">
    <div class="resp-social-button resp-social-button--microsoft resp-social-button--large">
        <div aria-hidden="true" class="resp-social-button__icon resp-social-button__icon--solid">
            <i class="fab fa-windows" aria-hidden="true"  style="margin: 1rem;"></i>
        </div>
    </div>
</a>


<!-- Socialauth Twitch -->
<a class="resp-social-button__link" href="https://www.gamefront.com/login/twitch" aria-label="Sign in with Twitch Account">
    <div class="resp-social-button resp-social-button--twitch resp-social-button--large">
        <div aria-hidden="true" class="resp-social-button__icon resp-social-button__icon--solid">
            <i class="fab fa-twitch" aria-hidden="true"  style="margin: 1rem;"></i>
        </div>
    </div>
</a>

<!-- Socialauth Discord -->
<a class="resp-social-button__link" href="https://www.gamefront.com/login/discord" aria-label="Sign in with Discord Account">
    <div class="resp-social-button resp-social-button--discord resp-social-button--large">
        <div aria-hidden="true" class="resp-social-button__icon resp-social-button__icon--solid">
            <i class="fab fa-discord" aria-hidden="true"  style="margin: 1rem;"></i>
        </div>
    </div>
</a>
            </div>
        </div>
    </div>
</div>

                
    </div>
</section>

<aside class="gamefront__site-sidebar matchheight">
    <!-- #partials.sidebar.item -->
    <div class="sidebar__item">

        <div class="box box__alpha">
    <span class="box__title"><i class="fa fa-share"></i> Share This Article</span>
    <div class="box__content">
        <div class="sharethis-inline-share-buttons"></div>
                        <div id="app">
                    <share-short-url :url="['https://www.gamefront.com/games/gamingtoday/article/call-of-duty-warzone-drops-trios-in-favour-of-quads']"></share-short-url>
                </div>
            </div>
</div>

        <div class="box box__alpha">
            <span class="box__title"><i class="fa fa-list"></i> Categories</span>
            <div class="table-responsive">
                <table class="table table-hover">
                                                                        <tr>
                                <td>
                                    <a href="https://www.gamefront.com/games/gamingtoday/news/category/jim-sterlings-rant">
                                        <i class="fa fa-newspaper" style="margin:0;"></i> 
                                        <span style="font-weight: bold;">/RANT</span>
                                    </a>
                                </td>
                            </tr>
                                                                                                <tr>
                                <td>
                                    <a href="https://www.gamefront.com/games/gamingtoday/news/category/contests-2">
                                        <i class="fa fa-newspaper" style="margin:0;"></i> 
                                        <span style="font-weight: bold;">Contests</span>
                                    </a>
                                </td>
                            </tr>
                                                                                                <tr>
                                <td>
                                    <a href="https://www.gamefront.com/games/gamingtoday/news/category/e3-expo-2017">
                                        <i class="fa fa-newspaper" style="margin:0;"></i> 
                                        <span style="font-weight: bold;">E3 Expo 2017</span>
                                    </a>
                                </td>
                            </tr>
                                                                                                <tr>
                                <td>
                                    <a href="https://www.gamefront.com/games/gamingtoday/news/category/essential-mods">
                                        <i class="fa fa-newspaper" style="margin:0;"></i> 
                                        <span style="font-weight: bold;">Essential Mods</span>
                                    </a>
                                </td>
                            </tr>
                                                                                                <tr>
                                <td>
                                    <a href="https://www.gamefront.com/games/gamingtoday/news/category/game-deals">
                                        <i class="fa fa-newspaper" style="margin:0;"></i> 
                                        <span style="font-weight: bold;">Game Deals</span>
                                    </a>
                                </td>
                            </tr>
                                                                                                <tr>
                                <td>
                                    <a href="https://www.gamefront.com/games/gamingtoday/news/category/gamefront-news">
                                        <i class="fa fa-newspaper" style="margin:0;"></i> 
                                        <span style="font-weight: bold;">GameFront News</span>
                                    </a>
                                </td>
                            </tr>
                                                                                                <tr>
                                <td>
                                    <a href="https://www.gamefront.com/games/gamingtoday/news/category/gaming-industry-news">
                                        <i class="fa fa-newspaper" style="margin:0;"></i> 
                                        <span style="font-weight: bold;">Gaming Industry News</span>
                                    </a>
                                </td>
                            </tr>
                                                                                                <tr>
                                <td>
                                    <a href="https://www.gamefront.com/games/gamingtoday/news/category/graphics-mods">
                                        <i class="fa fa-newspaper" style="margin:0;"></i> 
                                        <span style="font-weight: bold;">Graphics Mods</span>
                                    </a>
                                </td>
                            </tr>
                                                                                                <tr>
                                <td>
                                    <a href="https://www.gamefront.com/games/gamingtoday/news/category/interviews-51">
                                        <i class="fa fa-newspaper" style="margin:0;"></i> 
                                        <span style="font-weight: bold;">Interviews</span>
                                    </a>
                                </td>
                            </tr>
                                                                                                <tr>
                                <td>
                                    <a href="https://www.gamefront.com/games/gamingtoday/news/category/maps-map-packs">
                                        <i class="fa fa-newspaper" style="margin:0;"></i> 
                                        <span style="font-weight: bold;">Maps &amp; Map Packs</span>
                                    </a>
                                </td>
                            </tr>
                                                                                                <tr>
                                <td>
                                    <a href="https://www.gamefront.com/games/gamingtoday/news/category/miscellaneous-29">
                                        <i class="fa fa-newspaper" style="margin:0;"></i> 
                                        <span style="font-weight: bold;">Miscellaneous</span>
                                    </a>
                                </td>
                            </tr>
                                                                                                <tr>
                                <td>
                                    <a href="https://www.gamefront.com/games/gamingtoday/news/category/modcasts">
                                        <i class="fa fa-newspaper" style="margin:0;"></i> 
                                        <span style="font-weight: bold;">ModCasts</span>
                                    </a>
                                </td>
                            </tr>
                                                                                                <tr>
                                <td>
                                    <a href="https://www.gamefront.com/games/gamingtoday/news/category/modding-news-1">
                                        <i class="fa fa-newspaper" style="margin:0;"></i> 
                                        <span style="font-weight: bold;">Modding News</span>
                                    </a>
                                </td>
                            </tr>
                                                                                                <tr>
                                <td>
                                    <a href="https://www.gamefront.com/games/gamingtoday/news/category/monthly-mod-recap">
                                        <i class="fa fa-newspaper" style="margin:0;"></i> 
                                        <span style="font-weight: bold;">Monthly Mod Recap</span>
                                    </a>
                                </td>
                            </tr>
                                                                                                <tr>
                                <td>
                                    <a href="https://www.gamefront.com/games/gamingtoday/news/category/network-news-28">
                                        <i class="fa fa-newspaper" style="margin:0;"></i> 
                                        <span style="font-weight: bold;">Network News</span>
                                    </a>
                                </td>
                            </tr>
                                                                                                <tr>
                                <td>
                                    <a href="https://www.gamefront.com/games/gamingtoday/news/category/off-topic-28">
                                        <i class="fa fa-newspaper" style="margin:0;"></i> 
                                        <span style="font-weight: bold;">Off Topic</span>
                                    </a>
                                </td>
                            </tr>
                                                                                                <tr>
                                <td>
                                    <a href="https://www.gamefront.com/games/gamingtoday/news/category/reviews-68">
                                        <i class="fa fa-newspaper" style="margin:0;"></i> 
                                        <span style="font-weight: bold;">Reviews</span>
                                    </a>
                                </td>
                            </tr>
                                                                                                <tr>
                                <td>
                                    <a href="https://www.gamefront.com/games/gamingtoday/news/category/skins-character-mods">
                                        <i class="fa fa-newspaper" style="margin:0;"></i> 
                                        <span style="font-weight: bold;">Skins &amp; Character Mods</span>
                                    </a>
                                </td>
                            </tr>
                                                                                                <tr>
                                <td>
                                    <a href="https://www.gamefront.com/games/gamingtoday/news/category/total-conversions-1">
                                        <i class="fa fa-newspaper" style="margin:0;"></i> 
                                        <span style="font-weight: bold;">Total Conversions</span>
                                    </a>
                                </td>
                            </tr>
                                                                                                <tr>
                                <td>
                                    <a href="https://www.gamefront.com/games/gamingtoday/news/category/utilities-modding-tools">
                                        <i class="fa fa-newspaper" style="margin:0;"></i> 
                                        <span style="font-weight: bold;">Utilities &amp; Modding Tools</span>
                                    </a>
                                </td>
                            </tr>
                                                                                                <tr>
                                <td>
                                    <a href="https://www.gamefront.com/games/gamingtoday/news/category/walkthroughs">
                                        <i class="fa fa-newspaper" style="margin:0;"></i> 
                                        <span style="font-weight: bold;">Walkthroughs</span>
                                    </a>
                                </td>
                            </tr>
                                                                                                <tr>
                                <td>
                                    <a href="https://www.gamefront.com/games/gamingtoday/news/category/youtube-videos">
                                        <i class="fa fa-newspaper" style="margin:0;"></i> 
                                        <span style="font-weight: bold;">YouTube Videos</span>
                                    </a>
                                </td>
                            </tr>
                                                            </table>
            </div>
        </div>
    </div>
    <!-- / #partials.sidebar.item -->

    <!-- #partials.sidebar.item -->
    <div class="sidebar__item">
    <div class="box box__alpha">
        <span class="box__title"><i class="fa fa-comments"></i> Latest Comments</span>
        <p></p>
                    <div class="latest-threads__item ">
                                    <p><a href="https://www.gamefront.com/@137481?user_id=173227&amp;slug=schmal&amp;display_name=schmal&amp;avatar=https%3A%2F%2Fstatic.gamefront.com%2Fimages%2Fdefaults%2Favatar_default.jpg&amp;signature=&amp;post_count=0&amp;created_at=2020-04-07%2018%3A12%3A44&amp;updated_at=2020-04-07%2018%3A12%3A44&amp;about=&amp;social_networks=0&amp;thread_count=0&amp;cover=https%3A%2F%2Fstatic.gamefront.com%2Fimages%2Fdefaults%2Fprofile_default.jpg">schmal</a> commented on <a href="https://www.gamefront.com/comments/1052">Team Fortress 2 currently under attack by &quot;lag bots&quot;</a></p>
                
            </div>
                    <div class="latest-threads__item ">
                                    <p><a href="https://www.gamefront.com/@137456?user_id=173202&amp;slug=mac-1&amp;display_name=mac&amp;user_title=macatak&amp;location=london&amp;gender=male&amp;date_birth=1973-06-18%2000%3A00%3A00&amp;avatar=https%3A%2F%2Fstatic.gamefront.com%2Fimages%2Fdefaults%2Favatar_default.jpg&amp;signature=&amp;post_count=0&amp;created_at=2020-04-06%2006%3A04%3A16&amp;updated_at=2020-04-06%2007%3A17%3A35&amp;about=%3Cp%3E%C2%A0gotta%20stay%20real%3C%2Fp%3E%0A%0A%3Cp%3E%3Cbr%20%2F%3E%3C%2Fp%3E&amp;thread_count=0&amp;cover=https%3A%2F%2Fstatic.gamefront.com%2Fimages%2Fdefaults%2Fprofile_default.jpg">mac</a> commented on <a href="https://www.gamefront.com/comments/1041">How Microsoft Pwned My Gamertag</a></p>
                
            </div>
                    <div class="latest-threads__item ">
                                    <p><a href="https://www.gamefront.com/@37752?user_id=73493&amp;slug=filetrekker&amp;display_name=FileTrekker&amp;user_title=I%27m%20spending%20a%20year%20dead%20for%20tax%20reasons.&amp;location=Manchester%2C%20UK&amp;gender=Male&amp;date_birth=1988-02-02%2000%3A00%3A00&amp;avatar=https%3A%2F%2Fstatic.gamefront.com%2Fstorage%2Favatars%2F73493%2FbCnSItNOku1IMC34Ea1T6ugv8NHJHTSCbSR2DzZ2.jpeg&amp;signature=%3Cp%3EDanny%20King%20%7C%20%3Cstrong%3EEditor-in-Chief%3C%2Fstrong%3E%20%7C%20%3Ca%20href%3D%22https%3A%2F%2Fwww.gamefront.com%2F%22%20rel%3D%22nofollow%20noreferrer%20noopener%22%20target%3D%22_blank%22%3EGameFront.com%3C%2Fa%3E%C2%A0%3C%2Fp%3E&amp;post_count=22847&amp;created_at=2002-12-15%2021%3A00%3A00&amp;updated_at=2020-04-01%2013%3A31%3A46&amp;avatar_path=avatars%2F73493%2FbCnSItNOku1IMC34Ea1T6ugv8NHJHTSCbSR2DzZ2.jpeg&amp;cover_photo_path=covers%2F73493%2FX58qOirHUmc5ba9z2LVMkrtoOhvYXurXhrHFGOQO.jpeg&amp;about=%3Cp%3EFreelance%20web%20designer%2C%20Editor-in-Chief%20and%20YouTube%20Content%20Creator%20for%20%3Ca%20href%3D%22%2F%2FGameFront.com%22%20rel%3D%22nofollow%20noreferrer%20noopener%22%20target%3D%22_blank%22%3EGameFront.com%3C%2Fa%3E%C2%A0%3C%2Fp%3E&amp;social_networks%5Btwitter%5D=FileTrekker&amp;social_networks%5Bsteam%5D=FileTrekker&amp;social_networks%5Btwitch%5D=GameFrontCom&amp;social_networks%5Byoutube%5D=GameFrontCom&amp;thread_count=1907&amp;cover=https%3A%2F%2Fstatic.gamefront.com%2Fstorage%2Fcovers%2F73493%2FX58qOirHUmc5ba9z2LVMkrtoOhvYXurXhrHFGOQO.jpeg">FileTrekker</a> commented on <a href="https://www.gamefront.com/comments/1035">Fallout 76 will be free on Steam for pre-existing owners</a></p>
                
            </div>
                    <div class="latest-threads__item ">
                                    <p><a href="https://www.gamefront.com/@1?user_id=1&amp;slug=mikey&amp;display_name=Mikey&amp;location=Disunited%20Queendom&amp;gender=ApacheAttackHelicopter&amp;date_birth=1991-02-09%2000%3A00%3A00&amp;avatar=https%3A%2F%2Fstatic.gamefront.com%2Fstorage%2Favatars%2F1%2FKdqmiJTsnq8OjVLsFTbRsoUi5Y66PLlvMmH40NP4.png&amp;signature=%3Cp%3E%3Cstrong%3EMikey%3C%2Fstrong%3E%20-%20GameFront.com%20-%20%3Cspan%20style%3D%22color%3Argb%28247%2C150%2C70%29%3B%22%3E%3Cem%3ELead%20Developer%3C%2Fem%3E%3C%2Fspan%3E%3C%2Fp%3E&amp;post_count=4027&amp;created_at=2008-06-13%2002%3A26%3A00&amp;updated_at=2020-03-30%2003%3A13%3A23&amp;avatar_path=avatars%2F1%2FKdqmiJTsnq8OjVLsFTbRsoUi5Y66PLlvMmH40NP4.png&amp;cover_photo_path=covers%2F1%2FPgVmpsbSU2EilOTaYKeoPZtp8z6Ci9dh37GmTeSt.png&amp;about=%3Cp%3EI%20built%20most%20of%20GameFront%20from%20scratch.%20Any%20problems%2C%20please%20pester%20%40FileTrekker%20%3B%29%3C%2Fp%3E&amp;social_networks%5Btwitter%5D=MadMikeyB&amp;social_networks%5Bsteam%5D=mrmadmikeyb&amp;social_networks%5Btwitch%5D=MadMikeyB&amp;social_networks%5Byoutube%5D=MadMikeyB&amp;thread_count=231&amp;cover=https%3A%2F%2Fstatic.gamefront.com%2Fstorage%2Fcovers%2F1%2FPgVmpsbSU2EilOTaYKeoPZtp8z6Ci9dh37GmTeSt.png">Mikey</a> commented on <a href="https://www.gamefront.com/comments/1034">Fallout 76 will be free on Steam for pre-existing owners</a></p>
                
            </div>
                    <div class="latest-threads__item ">
                                    <p><a href="https://www.gamefront.com/@83289?user_id=119030&amp;slug=lysdestic&amp;display_name=Lysdestic&amp;user_title=Calmer%20than%20you%20are%2C%20dude.&amp;location=PDX&amp;gender=Sometimes&amp;date_birth=1989-08-01%2000%3A00%3A00&amp;avatar=https%3A%2F%2Fstatic.gamefront.com%2Fstorage%2Favatars%2F119030%2FVkbpqfolljFfhOt3SFFjEYTVrwd2iMLRGr7wSWQ1.jpeg&amp;signature=&amp;post_count=4387&amp;created_at=2003-11-11%2019%3A00%3A00&amp;updated_at=2020-04-03%2000%3A50%3A00&amp;avatar_path=avatars%2F119030%2FVkbpqfolljFfhOt3SFFjEYTVrwd2iMLRGr7wSWQ1.jpeg&amp;cover_photo_path=covers%2F119030%2FWHGGmu3DYaHjFiFPruQuXmtmq6E0moohrRuVzBiQ.jpeg&amp;about=%3Cp%3EDr.%20Professor%20Logic%2C%20PhD.%3C%2Fp%3E&amp;social_networks%5Btwitter%5D=Lysdestic&amp;social_networks%5Bsteam%5D=Lysdestic&amp;social_networks%5Byoutube%5D=Lysdestic&amp;thread_count=100&amp;cover=https%3A%2F%2Fstatic.gamefront.com%2Fstorage%2Fcovers%2F119030%2FWHGGmu3DYaHjFiFPruQuXmtmq6E0moohrRuVzBiQ.jpeg">Lysdestic</a> commented on <a href="https://www.gamefront.com/comments/986">Grand Theft Auto IV returns to Steam with improvements</a></p>
                
            </div>
                    <div class="latest-threads__item ">
                                    <p><a href="https://www.gamefront.com/@137198?user_id=172944&amp;slug=viet-gamesbx&amp;display_name=huynhpro98&amp;user_title=huynhpro98&amp;avatar=https%3A%2F%2Fstatic.gamefront.com%2Fstorage%2Favatars%2F172944%2FmhsQdhh44fcT3wHm1DsD8IDnvFt1JHSAuobhGf1t.jpeg&amp;signature=%3Cp%3E%3Ca%20href%3D%22https%3A%2F%2Fwww.gamerivews.club%2F%22%20target%3D%22_blank%22%20rel%3D%22nofollow%20noreferrer%20noopener%22%3EGamnespc%3C%2Fa%3E%3C%2Fp%3E&amp;post_count=2&amp;created_at=2020-03-19%2006%3A51%3A41&amp;updated_at=2020-03-19%2007%3A14%3A34&amp;avatar_path=avatars%2F172944%2FmhsQdhh44fcT3wHm1DsD8IDnvFt1JHSAuobhGf1t.jpeg&amp;cover_photo_path=covers%2F172944%2Fe3VHK2Nm4SChKIfqdLT826JloGNRckJjtmoJbRVL.jpeg&amp;about=%3Cp%3EHuynhPro%20is%20an%20enthusiastic%20game%20player%20%28sometimes%20too%20enthusiastic%20to%20follow%20his%20wife%20at%202%20am%29%2C%20and%20is%20a%20video%20game%20critic%2C%20esports%20writer%20and%20game%20news%20writer.%20Originally%20from%20Asia%2C%20he%20started%20out%20as%20a%20writer%20in%20advertising%20agencies%2C%20but%20later%20moved%20on%20to%20a%20much%20higher%20call%3A%20video%20games.%3C%2Fp%3E&amp;thread_count=1&amp;cover=https%3A%2F%2Fstatic.gamefront.com%2Fstorage%2Fcovers%2F172944%2Fe3VHK2Nm4SChKIfqdLT826JloGNRckJjtmoJbRVL.jpeg">huynhpro98</a> commented on <a href="https://www.gamefront.com/comments/985">Resident Evil 3 Remake Demo Releasing this week</a></p>
                
            </div>
                    <div class="latest-threads__item ">
                                    <p><a href="https://www.gamefront.com/@1?user_id=1&amp;slug=mikey&amp;display_name=Mikey&amp;location=Disunited%20Queendom&amp;gender=ApacheAttackHelicopter&amp;date_birth=1991-02-09%2000%3A00%3A00&amp;avatar=https%3A%2F%2Fstatic.gamefront.com%2Fstorage%2Favatars%2F1%2FKdqmiJTsnq8OjVLsFTbRsoUi5Y66PLlvMmH40NP4.png&amp;signature=%3Cp%3E%3Cstrong%3EMikey%3C%2Fstrong%3E%20-%20GameFront.com%20-%20%3Cspan%20style%3D%22color%3Argb%28247%2C150%2C70%29%3B%22%3E%3Cem%3ELead%20Developer%3C%2Fem%3E%3C%2Fspan%3E%3C%2Fp%3E&amp;post_count=4027&amp;created_at=2008-06-13%2002%3A26%3A00&amp;updated_at=2020-03-30%2003%3A13%3A23&amp;avatar_path=avatars%2F1%2FKdqmiJTsnq8OjVLsFTbRsoUi5Y66PLlvMmH40NP4.png&amp;cover_photo_path=covers%2F1%2FPgVmpsbSU2EilOTaYKeoPZtp8z6Ci9dh37GmTeSt.png&amp;about=%3Cp%3EI%20built%20most%20of%20GameFront%20from%20scratch.%20Any%20problems%2C%20please%20pester%20%40FileTrekker%20%3B%29%3C%2Fp%3E&amp;social_networks%5Btwitter%5D=MadMikeyB&amp;social_networks%5Bsteam%5D=mrmadmikeyb&amp;social_networks%5Btwitch%5D=MadMikeyB&amp;social_networks%5Byoutube%5D=MadMikeyB&amp;thread_count=231&amp;cover=https%3A%2F%2Fstatic.gamefront.com%2Fstorage%2Fcovers%2F1%2FPgVmpsbSU2EilOTaYKeoPZtp8z6Ci9dh37GmTeSt.png">Mikey</a> commented on <a href="https://www.gamefront.com/comments/980">Destiny 2 is getting new ways to reach max power</a></p>
                
            </div>
                    <div class="latest-threads__item ">
                                    <p><a href="https://www.gamefront.com/@1?user_id=1&amp;slug=mikey&amp;display_name=Mikey&amp;location=Disunited%20Queendom&amp;gender=ApacheAttackHelicopter&amp;date_birth=1991-02-09%2000%3A00%3A00&amp;avatar=https%3A%2F%2Fstatic.gamefront.com%2Fstorage%2Favatars%2F1%2FKdqmiJTsnq8OjVLsFTbRsoUi5Y66PLlvMmH40NP4.png&amp;signature=%3Cp%3E%3Cstrong%3EMikey%3C%2Fstrong%3E%20-%20GameFront.com%20-%20%3Cspan%20style%3D%22color%3Argb%28247%2C150%2C70%29%3B%22%3E%3Cem%3ELead%20Developer%3C%2Fem%3E%3C%2Fspan%3E%3C%2Fp%3E&amp;post_count=4027&amp;created_at=2008-06-13%2002%3A26%3A00&amp;updated_at=2020-03-30%2003%3A13%3A23&amp;avatar_path=avatars%2F1%2FKdqmiJTsnq8OjVLsFTbRsoUi5Y66PLlvMmH40NP4.png&amp;cover_photo_path=covers%2F1%2FPgVmpsbSU2EilOTaYKeoPZtp8z6Ci9dh37GmTeSt.png&amp;about=%3Cp%3EI%20built%20most%20of%20GameFront%20from%20scratch.%20Any%20problems%2C%20please%20pester%20%40FileTrekker%20%3B%29%3C%2Fp%3E&amp;social_networks%5Btwitter%5D=MadMikeyB&amp;social_networks%5Bsteam%5D=mrmadmikeyb&amp;social_networks%5Btwitch%5D=MadMikeyB&amp;social_networks%5Byoutube%5D=MadMikeyB&amp;thread_count=231&amp;cover=https%3A%2F%2Fstatic.gamefront.com%2Fstorage%2Fcovers%2F1%2FPgVmpsbSU2EilOTaYKeoPZtp8z6Ci9dh37GmTeSt.png">Mikey</a> commented on <a href="https://www.gamefront.com/comments/968">Destiny 2&#039;s update woes should (finally) be fixed</a></p>
                
            </div>
                    <div class="latest-threads__item ">
                                    <p><a href="https://www.gamefront.com/@129695?user_id=165436&amp;slug=joe-blobers&amp;display_name=Joe%20Blobers&amp;avatar=https%3A%2F%2Fstatic.gamefront.com%2Fimages%2Fdefaults%2Favatar_default.jpg&amp;signature=&amp;post_count=0&amp;created_at=2018-11-16%2021%3A44%3A22&amp;updated_at=2018-11-16%2021%3A44%3A22&amp;about=&amp;social_networks=0&amp;thread_count=0&amp;cover=https%3A%2F%2Fstatic.gamefront.com%2Fimages%2Fdefaults%2Fprofile_default.jpg">Joe Blobers</a> commented on <a href="https://www.gamefront.com/comments/942">Crytek attempts to put halt to Star Citizen lawsuit</a></p>
                
            </div>
                    <div class="latest-threads__item ">
                                    <p><a href="https://www.gamefront.com/@1?user_id=1&amp;slug=mikey&amp;display_name=Mikey&amp;location=Disunited%20Queendom&amp;gender=ApacheAttackHelicopter&amp;date_birth=1991-02-09%2000%3A00%3A00&amp;avatar=https%3A%2F%2Fstatic.gamefront.com%2Fstorage%2Favatars%2F1%2FKdqmiJTsnq8OjVLsFTbRsoUi5Y66PLlvMmH40NP4.png&amp;signature=%3Cp%3E%3Cstrong%3EMikey%3C%2Fstrong%3E%20-%20GameFront.com%20-%20%3Cspan%20style%3D%22color%3Argb%28247%2C150%2C70%29%3B%22%3E%3Cem%3ELead%20Developer%3C%2Fem%3E%3C%2Fspan%3E%3C%2Fp%3E&amp;post_count=4027&amp;created_at=2008-06-13%2002%3A26%3A00&amp;updated_at=2020-03-30%2003%3A13%3A23&amp;avatar_path=avatars%2F1%2FKdqmiJTsnq8OjVLsFTbRsoUi5Y66PLlvMmH40NP4.png&amp;cover_photo_path=covers%2F1%2FPgVmpsbSU2EilOTaYKeoPZtp8z6Ci9dh37GmTeSt.png&amp;about=%3Cp%3EI%20built%20most%20of%20GameFront%20from%20scratch.%20Any%20problems%2C%20please%20pester%20%40FileTrekker%20%3B%29%3C%2Fp%3E&amp;social_networks%5Btwitter%5D=MadMikeyB&amp;social_networks%5Bsteam%5D=mrmadmikeyb&amp;social_networks%5Btwitch%5D=MadMikeyB&amp;social_networks%5Byoutube%5D=MadMikeyB&amp;thread_count=231&amp;cover=https%3A%2F%2Fstatic.gamefront.com%2Fstorage%2Fcovers%2F1%2FPgVmpsbSU2EilOTaYKeoPZtp8z6Ci9dh37GmTeSt.png">Mikey</a> commented on <a href="https://www.gamefront.com/comments/934">Phil Spencer teases next game by Obsidian</a></p>
                
            </div>
                <p></p>
    </div>
</div>
    <!-- / #partials.sidebar.item -->
</aside>



                    </div>
                </section>
            </section>
        </main>
    
    <footer class="footer">
    <div class="footer__container">
        <div class="footer__col footer__link">
            <h3 class="footer__title">Interact</h3>
            <ul>
                <li><a href="https://www.gamefront.com/files/upload" title="Upload a File">Upload a File</a></li>
                <li><a href="https://www.gamefront.com/files" title="Latest Files">Latest Files</a></li>
                <li><a href="https://www.gamefront.com/games" title="Popular Games">Popular Games</a></li>
                <li><a href="https://www.gamefront.com/news" title="Recent Articles">Recent Articles</a></li>
                <li><a href="https://www.gamefront.com/forums" title="Gaming Forums">GamingForums</a></li>
                <li><a href="https://www.gamefront.com/missing" title="Missing Files">Missing Files</a></li>
            </ul>
        </div>
        <div class="footer__col  footer__link">
            <h3 class="footer__title">About</h3>
            <ul>
                <li><a href="https://www.gamefront.com/page/about-gamefront" title="About GameFront">About GameFront</a></li>
                <li><a href="https://www.gamefront.com/support" title="Support Desk">Support Desk</a></li>
                
                <li><a href="https://www.gamefront.com/login" title="Register with GameFront">Register</a></li>
                <li><a href="https://www.gamefront.com/external-redirect/teespring.com_stores_gamefront-swag" title="Get Gamefront Merch" rel="dofollow">GameFront Merch</a></li>
                <li><a href="https://www.gamefront.com/external-redirect/minecraft.gamefront.com" title="GameFront Official Minecraft Servers" rel="dofollow">Minecraft Server</a></li>
                <li><a href="https://www.gamefront.com/external-redirect/randomga.me" title="Random Game Picker - Powered by GameFront" rel="dofollow">Random Game</a></li>
            </ul>
        </div>
        <div class="footer__col  footer__link">
            <h3 class="footer__title">DBolical</h3>
            <ul>
                <li><a href="https://www.gamefront.com/external-redirect/www.moddb.com" title="Games and mods development for Windows, Linux and Mac" rel="dofollow" target="_blank">ModDB</a></li>
                <li><a href="https://www.gamefront.com/external-redirect/www.indiedb.com" title="Rockin' Indie Games one pixel at a time" rel="dofollow" target="_blank">IndieDB</a></li>
                <li><a href="https://www.gamefront.com/external-redirect/mod.io" title="Mod API and SDK for game developers" rel="dofollow" target="_blank">mod.io</a></li>
                <li><a href="https://www.gamefront.com/external-redirect/modularity.games" title="Mobile gaming on the go" rel="dofollow" target="_blank">Modularity</a></li>
            </ul>
        </div>
        <div class="footer__col footer__col__lead">
            <h3 class="footer__title">GameFront</h3>
            <p>The best serving of video game culture, since 1998. Whether you're looking for the biggest collection of PC gaming files on the planet, tools, tips or advice, GameFront has you covered. Browse through over 150,000 mods, maps, tools and more. Game on!<br />
               <h5>
                <a href="https://www.facebook.com/GameFrontcom/" target="_blank" style="margin-left: -6px;"><i class="fab fa-facebook" aria-hidden="true" style="margin: 1rem; color: #fff;"></i></a> <span style="color: #ccc">|</span>
                <a href="https://twitter.com/gamefrontcom" target="_blank"><i class="fab fa-twitter-square" aria-hidden="true" style="margin: 1rem; color: #fff;"></i></a> <span style="color: #ccc">|</span>
                <a href="https://www.instagram.com/GameFrontcom/" target="_blank" style="margin-left: -6px;"><i class="fab fa-instagram" aria-hidden="true" style="margin: 1rem; color: #fff;"></i></a> <span style="color: #ccc">|</span>
                <a href="https://www.pinterest.com/GameFrontcom/" target="_blank" style="margin-left: -6px;"><i class="fab fa-pinterest-square" aria-hidden="true" style="margin: 1rem; color: #fff;"></i></a> <span style="color: #ccc">|</span>
                <a href="https://www.youtube.com/gamefront" target="_blank"><i class="fab fa-youtube" aria-hidden="true" style="margin: 1rem; color: #fff;"></i></a> <span style="color: #ccc">|</span>
                <a href="https://www.twitch.tv/gamefront" target="_blank"><i class="fab fa-twitch" aria-hidden="true" style="margin: 1rem; color: #fff;"></i></a> <span style="color: #ccc">|</span>
                <a href="https://steamcommunity.com/groups/filefrontgamefront" target="_blank"><i class="fab fa-steam-square" aria-hidden="true" style="margin: 1rem; color: #fff;"></i></a>
            </h5>
            </p>
        </div>
        <div class="clear"></div>
    </div>
    <div class="footer__bottom">
        <div class="footer__container">
        <p class="footer__text">
            <img src="https://static.gamefront.com/images/gf_joy_footer.png" style="vertical-align: middle;" alt="GameFront Joystick">   &copy; 1998 - 2020 DBolical Pty Ltd. All Rights Reserved. An Imperfect Product &mdash; v2.3.1. <span class="pull-right footer__terms"><a href="https://www.gamefront.com/page/privacy-policy">Privacy Policy</a> | <a href="https://www.gamefront.com/page/terms-of-service">Terms of Service</a></span>
        </p>
    </div>
</footer>


    <!-- Scripts -->
        <script src="https://static.gamefront.com/js/vendor.js?v=200409&hash=2020-v8"></script>
    <script src="https://static.gamefront.com/js/app.js?v=200409&hash=2020-v8"></script>
    
                        <script type="text/javascript" src="//platform-api.sharethis.com/js/sharethis.js#property=59fa4355ba4dac00122acaa8&product=inline-share-buttons"></script>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/Caret.js/0.3.1/jquery.caret.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/at.js/1.5.4/js/jquery.atwho.min.js"></script>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
<script>
    $('.box__content iframe').each(function() {
        $(this).height($(this).contents().outerHeight());
    });
</script>
        <script src="https://www.gamefront.com/js/jquery.matchHeight-min.js" charset="utf-8"></script>
        
    
    
</body>
</html>
