Maul's Double-Bladed - Single Bladed Lightsaber

This mod by Oldflash is one of a kind. Ever wanted the change to use a double-bladed lightsaber and also have it become a single bladed one...

Download

Uploading...
Do not refresh or leave this page!

File Description

This mod by Oldflash is one of a kind. Ever wanted the change to use a double-bladed lightsaber and also have it become a single bladed one? We have seen that before in the Star Wars Prequels when Darth Maul fought with one blade against Qui-Gon Jinn on Tatooine, but later used both of his blades in his duel with both Qui-Gon Jinn and Obi-Wan Kenobi on Naboo.

Well, Oldflash has made it possible for this to happen. He used his Darth Maul lightsaber hilt model he made and put that element in Knights of the Old Republic II: The Sith Lords. This will replace the default red default Bioware double-bladed hilt and the hilt slot used for Darth Malak. Since Darth Malak’s lightsaber doesn’t make an appearance naturally in TSL, why not, right?

The key to using this new type of mod for a lightsaber is to use the critical strike function to activate the script to switch from two blades to one and visa versa. A very clever idea from my point of view, don’t you think? Enjoy the mod! :D

Note: Please leave the author feedback, especially if you download this mod and use it. It really helps encourage the author to make more mods in the future.

-Shem

Read More

Screenshots
Readme
Mod description:
All you need is to go in combat with doublelidhtsabre red (be sure to remove all updgrades before) and use critical strike. It will be executed in first step, then will be a simple attack and "pufff" one blade will be turned off.
On next critical strike attac second blade will be turned on again in same 3 steps.

DoubleLightSaber Stats:
Damage Energy 2-24
Damage Bonus 2-20 Fire
On Hit Confusion 100% chance 6 seconds DC100
Defence Bonus +5
NOT UPGRADEABLE

LightSaber Stats:
Damage Energy 2-20
Damage Bonus 2-20 Fire
On Hit Fear 100% chance 6 seconds DC100
Defence Bonus +5
Blaster Bolt Deflection +6
NOT UPGRADEABLE

Files(15 Files: 1,742 kbytes):
w_lsabrered01.tga
w_lsabrered01.txi
iw_dblsbr_002.tga
iw_Lghtsbr_006.tga
maul.tga
maul.txi
w_dblsbr_002.mdl
w_dblsbr_002.mdx
w_dblsbr_006.mdl <= Here was the error. In this pack now is w_lghtsbr_006.mdl
w_dblsbr_006.mdx <= Here was the error. In this pack now is w_lghtsbr_006.mdx
g_w_dblsbr002.uti
g_w_lghtsbr06.uti
k_hen_attacked01.nss
k_hen_attacked01.ncs

Install:
unpack all files in override directory
Beware to overwrite request during install

Uninstall:
remove-it

Millions of thanks for
Fred Tetra, cchargin and Holowan Labs who's make this possible

Read More

Comments on this File

There are no comments yet. Be the first!

oldflash


50 XP


Registered 22nd November 2006

33 Files Uploaded

Share This File
Embed File