<!DOCTYPE html>
<html lang="en">
<head>
    <!-- www.gamefront.com -->
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <meta name="keywords" content="pc, games, files, downloads, filefront, addons, client, demos, mods, freeware, maps, patches, skins, tools" />
    
    <meta name="google-site-verification" content="7OirSWKtBXIQuF-sYCPC03ssjdzO7j5sKB8ICeenioA" />
    <meta name="msvalidate.01" content="76D3260E07746F825E07DBA5EFD839EC" />
    
    <meta name="theme-color" content="#e38229">

    <meta name="p:domain_verify" content="1adbe29b46e8291d52b2235c310eb264"/>


        <!--- INDEX TEST CHECK START - DOMAIN IS www.gamefront.com  --->
            <!--- Main URL Detected --->
            <!--- INDEX TEST CHECK END --->
    <meta name="msapplication-config" content="/browserconfig.xml" />
    <link rel="icon" href="https://static.gamefront.com/images/favicons/favicon.ico" type="image/x-icon" />
    <link rel="icon" href="https://static.gamefront.com/images/favicons/favicon.png" type="image/png" sizes="96x96" />
    <link rel="icon" href="https://static.gamefront.com/images/favicons/favicon-2020-192x192.png" type="image/png" sizes="192x192" />
    <link rel="apple-touch-icon" href="https://static.gamefront.com/images/favicons/apple-touch-icon-2020.png" sizes="180x180" />


    <!-- CSRF Token -->
    <meta name="csrf-token" content="p1r185L3uwihMvtHe9E5rVVAlbSUkVr0MmGCZR5O">
    
    
    <title>Mysteries of Shaola: The Cave - 1.1 - Mysteries of Shaola: The Cave - GameFront</title>
<meta name="description" content="&lt;p&gt;Demo of Mysteries of Shaola: The Cave, a role-playing game that brings mystery elements to the fantasy genre. The file is portable and can r...&lt;/p&gt;">
<link rel="canonical" href="https://www.gamefront.com/games/mysteries-of-shaola-the-cave/file/mysteries-of-shaola-the-cave"/>
<meta property="og:title" content="Mysteries of Shaola: The Cave - Mysteries of Shaola: The Cave - GameFront" />
<meta property="og:description" content="&lt;p&gt;Demo of Mysteries of Shaola: The Cave, a role-playing game that brings mystery elements to the fantasy genre. The file is portable and can r...&lt;/p&gt;" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.gamefront.com/games/mysteries-of-shaola-the-cave/file/mysteries-of-shaola-the-cave" />
<meta property="og:site_name" content="GameFront" />
<meta property="og:image" content="https://static.gamefront.com/storage/screenshots/241dbc9a-4fcb-42c5-96a7-baab301d14d7/FArpRTMbGUpmBtJkcAFpVDeGGbxohSklq8VkbLSq.png" />
<meta property="article:published_time" content="2022-11-10 17:33:41" />
<meta property="article:modified_time" content="2022-11-10 23:54:50" />
<meta property="og:author:username" content="Smiling Dragon RPG Studios" />
<meta property="article:section" content="Mysteries of Shaola: The Cave" />

<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@GameFrontCom" />
<meta name="twitter:title" content="Mysteries of Shaola: The Cave - 1.1 - Mysteries of Shaola: The Cave" />
<meta name="twitter:description" content="&lt;p&gt;Demo of Mysteries of Shaola: The Cave, a role-playing game that brings mystery elements to the fantasy genre. The file is portable and can r...&lt;/p&gt;" />
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"WebPage","name":"Mysteries of Shaola: The Cave - 1.1 - Mysteries of Shaola: The Cave","description":"<p>Demo of Mysteries of Shaola: The Cave, a role-playing game that brings mystery elements to the fantasy genre. The file is portable and can r...<\/p>"}</script>
    
    <script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"Organization","name":"GameFront","url":"https:\/\/www.gamefront.com","logo":"https:\/\/static.gamefront.com\/images\/logo.svg","contactPoint":{"@type":"ContactPoint","areaServed":"Worldwide","url":"https:\/\/www.gamefront.com\/support","contactType":"customer service"}}</script>
    <script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"WebSite","name":"GameFront","url":"https:\/\/www.gamefront.com","sameAs":["https:\/\/www.facebook.com\/gamefrontcom","https:\/\/www.twitter.com\/gamefrontcom","https:\/\/www.youtube.com\/gamefront","https:\/\/steamcommunity.com\/groups\/filefrontgamefront","https:\/\/plus.google.com\/+gamefront","https:\/\/en.wikipedia.org\/wiki\/GameFront"]}</script>
    
    <script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"DataDownload","name":"Mysteries of Shaola: The Cave","contentUrl":"https:\/\/www.gamefront.com\/files\/mysteries-of-shaola-the-cave\/download","url":"https:\/\/www.gamefront.com\/games\/mysteries-of-shaola-the-cave\/file\/mysteries-of-shaola-the-cave","dateCreated":"2022-11-10 17:33:41","uploadDate":"2022-11-10 18:13:54","about":"Demo of Mysteries of Shaola: The Cave, a role-playing game that brings mystery elements to the fantasy genre. The file is portable and can run from a cloud folder, external drive, or local folder without installing into PC. It is DRM-free, no registration, activation or online connection required to play.","image":{"@type":"ImageObject","url":"https:\/\/static.gamefront.com\/storage\/screenshots\/241dbc9a-4fcb-42c5-96a7-baab301d14d7\/FArpRTMbGUpmBtJkcAFpVDeGGbxohSklq8VkbLSq.png"},"audience":"Mysteries of Shaola: The Cave Community","author":{"@type":"Person","name":"Smiling Dragon RPG Studios"},"commentCount":0}</script>

    <link rel="preconnect" href="https://tags.bkrtx.com/">
    <link rel="preconnect" href="https://securepubads.g.doubleclick.net/" crossorigin>
    <link rel="preconnect" href="https://cdn.consentmanager.mgr.consensu.org/" crossorigin>

    <link href="https://fonts.googleapis.com/css?family=Roboto:300,400,700" rel="stylesheet">
    
    <link href="https://www.gamefront.com/css/leaguegothic-dev.css?hash=2022-v5" rel="stylesheet">
    
    
    

    <link rel="alternate" type="application/atom+xml" href="https://www.gamefront.com/feed/files" title="Latest Files - GameFront">
    <link rel="alternate" type="application/atom+xml" href="https://www.gamefront.com/feed/threads" title="Latest Threads - GameFront">
    <link rel="alternate" type="application/atom+xml" href="https://www.gamefront.com/feed/news" title="Latest News - GameFront">

    <!-- Styles -->
        <link href="https://static.gamefront.com/css/themes/gamefront-v1.css?v=221113&hash=2022-v5" rel="stylesheet">
    <link href="https://static.gamefront.com/css/vendor.css?v=221113&hash=2022-v5" rel="stylesheet">
    <meta name="theme-color" content="#e38229">
<style>
        body {
        background-color: #9e5b1c !important;
    }
    .header__alt {
                background: linear-gradient(rgba(227,130,41,0.7), rgba(0,0,0,0.6)), url(https://static.gamefront.com/https://static.gamefront.com/images/gf_header_image.jpg);
                background-size: cover;
        background-position: center top;
    }
    .subnav {
        background-color: rgba(227,130,41,0.8);;
    }
    .menu__item:hover > ul {
        background-color: rgba(227,130,41,1);;
    }
    .menu__container {
        background-color: rgba(181,104,32,0.6);
    }
    .profile__game_name {
        background-color: rgba(227,130,41,0.6);;
    }
    .box {
        border-color: #e38229;
    }
    .button, .swal-button, input[type="submit"] {
        background-image: linear-gradient(-135deg, #e38229 0%, #b56820 100%);
    }
    .card__image--no-thumbnail {
        background-color: rgba(227,130,41,0.8);;
    }
    .mobile-menu ul li a:after {
        background: #172636 !important;
    }
    .mobile-menu {
        background: #e38229;
    }
    a:hover {
        color: #e38229;
    }
    hr {
        border-color: #e38229;
    }
    
            a, i {
        color: #172636;
    }
    .button:hover, .swal-button:hover, input[type="submit"]:hover {
        background-image: linear-gradient(-135deg, #172636 0%, #101a25 100%);
    }
    </style>
<style>
.header__alt {
        background: linear-gradient(rgba(227,130,41,0.7), rgba(0,0,0,0.6)), url(https://static.gamefront.com/storage/screenshots/241dbc9a-4fcb-42c5-96a7-baab301d14d7/FArpRTMbGUpmBtJkcAFpVDeGGbxohSklq8VkbLSq.png);
    
    background-size: cover;

            background-position: center center;
    }
</style>

    <!-- Scripts -->
    <script>
        window.Laravel = {"csrfToken":"p1r185L3uwihMvtHe9E5rVVAlbSUkVr0MmGCZR5O"};
        window.App = {"homeUrl":"https:\/\/www.gamefront.com","signedIn":false,"user":null}
    </script>
        <!-- Global site tag (gtag.js) - Google Analytics -->
    <script async src="https://www.googletagmanager.com/gtag/js?id=UA-104975-22"></script>
    <script>
      window.dataLayer = window.dataLayer || [];
      function gtag(){dataLayer.push(arguments);}
      gtag('js', new Date());

      gtag('config', 'UA-104975-22');
    </script>

            <!-- Begin ComScore Tag -->
        <script>
        !function(o,n){if(o._localCS={consent:null,loaded:!1,tx:null},o._comscore=o._comscore||[],o.__cmp){
        o.__cmp("getVendorConsents",[77],function(o,c){function e(o){return"object"==typeof o}c&&(_localCS.consent=e(o)
        &&e(o.vendorConsents)&&o.vendorConsents[77],_localCS.consent=_localCS.consent?"1":"0",t())}),function c(){
        o.__cmp("ping",null,function(o){if(!1===o.cmpLoaded){if(null===_localCS.tx)return void(_localCS.tx=setTimeout(c,3e3));
        t()}o.cmpLoaded&&(clearTimeout(_localCS.tx),t())})}()}function t(){var o,c,e;_localCS.loaded||
        (_comscore.push({c1:"2",c2:"25110922",cs_ucfr:_localCS.consent}),c=(o=n).createElement("script"),
        e=o.getElementsByTagName("script")[0],c.async=!0,c.src=("https:"==o.location.protocol?"https://sb":"http://b")
        +".scorecardresearch.com/beacon.js",e.parentNode.insertBefore(c,e),_localCS.loaded=!0)}o.__cmp||t()}(window,document);
        </script>
        <noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=25110922&cv=2.0&cj=1" /></noscript>
        <!-- End ComScore Tag -->


        <!-- Place the below code anywhere you like in the <head> (higher is better) -->
        <script>window.AdSlots = window.AdSlots || {cmd: [], disableScripts: ['gpt']};</script>
        <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
        <script async src="https://kumo.network-n.com/dist/app.js?v=221113&hash=2022-v5" site="game-front"></script>
    
    <!-- Vue Scripts Injected -->

</head>
<body class="showFile">
                <header class="header__alt">
        <div class="header__container">
            <div class="header__logo">
                <a href="https://www.gamefront.com">
                                        <img src="https://static.gamefront.com/images/logo.svg" alt="GameFront">
                                    </a>
            </div>
            <ul class="menu__right">
                                    <li class="menu__item">

                        <a href="https://www.gamefront.com/login" class="menu__link"><i class="fa fa-key"></i> Login</a> 
                        <a href="https://www.gamefront.com/register" class="menu__link"><i class="fa fa-user-plus"></i> Register</a>
                    </li>
                                <li class="menu__item">
                                        <a href="https://www.gamefront.com/upload?mysteries-of-shaola-the-cave" class="button icon upload">
                        <i class="fa fa-cloud-upload-alt" aria-hidden="true" style="color: #fff;"></i> Upload File
                    </a>
                                    </li>
            </ul>
        </div>
        <div class="header__menu">
            <div class="menu__container">

                <div class="mobile_toggle">
                    <span></span>
                    <span></span>
                    <span></span>
                </div>

                <nav class="responsive-nav">
                    <div class="responsive-nav__close">
                        <a class="">&times;</a>
                    </div>
                    <div class="responsive-nav__logo">
                        <a href="https://www.gamefront.com">
                            <img src="https://static.gamefront.com/images/logo.svg" alt="GameFront Logo" class="logo-img">
                        </a>
                    </div>
                    <ul class="mobile-menu">
                                                    <li class="mobile-menu__item">
                                     <a href="/login"><i class="fa fa-user-circle"></i> Log-in / Register!</a>
                                </li>
                                        </ul>
                    <ul class="mobile-menu">
    <li class="mobile-menu__item ">
        <a href="https://www.gamefront.com" class="mobile-menu__link">
            <i class="fa fa-home"></i>
            Home
        </a>
    </li>

    <li class="mobile-menu__item  mobile-menu__item--active mobile-menu__item--has-children-active  mobile-menu__item--has-children">
        <a href="https://www.gamefront.com/files" class="mobile-menu__link">
            <i class="fas fa-file-archive"></i>
            Files
        </a>
        <ul class="mobile-menu">
            <li class="mobile-menu__item">
                <a href="https://www.gamefront.com/files" class="mobile-menu__link">All Files</a>
                <a href="https://www.gamefront.com/files/top" class="mobile-menu__link">Top Files</a>
                <a href="https://www.gamefront.com/files/demos" class="mobile-menu__link">Demos</a>
                <a href="https://www.gamefront.com/files/patches" class="mobile-menu__link">Patches</a>
                <a href="https://www.gamefront.com/files/tools" class="mobile-menu__link">Tools</a>
                
                <a href="https://www.gamefront.com/files/upload" class="mobile-menu__link">Upload File</a>

                
            </li>
        </ul>
    </li>

    <li class="mobile-menu__item  mobile-menu__item--has-children ">
        <a href="https://www.gamefront.com/games" class="mobile-menu__link">
            <i class="fa fa-gamepad"></i>
            Games
        </a>
        <ul class="mobile-menu">
            <li class="mobile-menu__item">
                <a href="https://www.gamefront.com/games" class="mobile-menu__link">All Games</a>
                <a href="https://www.gamefront.com/files/upload" class="mobile-menu__link">Upload File</a>
            </li>
        </ul>
    </li>

    <li class="mobile-menu__item  mobile-menu__item--has-children ">
        <a href="https://www.gamefront.com/news" class="mobile-menu__link">
            <i class="fas fa-newspaper"></i>
            Articles
        </a>
        <ul class="mobile-menu">
            <li class="mobile-menu__item">
                <a href="https://www.gamefront.com/games/gamingtoday/news/category/gaming-industry-news" class="mobile-menu__link">Industry News</a>
                <a href="https://www.gamefront.com/games/gamingtoday/news/category/modding-news-1" class="mobile-menu__link">Modding News</a>
                <a href="https://www.gamefront.com/games/gamingtoday/news/category/walkthroughs" class="mobile-menu__link">Walkthroughs</a>
                <a href="https://www.gamefront.com/games/gamingtoday/news/category/essential-mods" class="mobile-menu__link">Essential Mods</a>
                <a href="https://www.gamefront.com/games/gamingtoday/news/category/game-deals" class="mobile-menu__link">Game Deals</a>
                <a href="https://www.gamefront.com/news" class="mobile-menu__link">All Articles</a>
            </li>
        </ul>
    </li>


    <li class="mobile-menu__item  mobile-menu__item--has-children ">
        <a href="https://www.gamefront.com/videos" class="mobile-menu__link">
            <i class="fas fa-play-circle"></i>
            Videos
        </a>
    <ul class="mobile-menu">
        <li class="mobile-menu__item">
            <a href="https://www.gamefront.com/videos" class="mobile-menu__link">Browse Videos</a>
            <a href="https://www.gamefront.com/files/upload" class="mobile-menu__link">Upload Video</a>
            <a href="https://www.youtube.com/gamefront" class="mobile-menu__link">YouTube Channel</a>
        </li>
    </ul>
    </li>


    <li class="mobile-menu__item  mobile-menu__item--has-children ">
        <a href="https://forums.gamefront.com" class="mobile-menu__link">
            <i class="fas fa-comments-alt"></i>
            Community
        </a>
        <ul class="mobile-menu">
            <li class="mobile-menu__item">
                <a href="https://forums.gamefront.com" class="mobile-menu__link">Gaming Forums</a>
                <a href="https://forums.gamefront.com/forums/search/latest" class="mobile-menu__link">Latest Threads</a>
                <a href="https://discord.me/gamefront" class="mobile-menu__link" target="_blank">Discord Server</a>
                <a href="/page/the-gamefront-code-of-conduct" class="mobile-menu__link">Code of Conduct</a>
                <a href="https://www.gamefront.com/community/members" class="mobile-menu__link">User Directory</a>
            </li>
        </ul>
    </li>

    <li class="mobile-menu__item  mobile-menu__item--has-children ">
        <a href="https://www.gamefront.com/support" class="mobile-menu__link">
            <i class="fas fa-envelope-open-text"></i>
            Support
        </a>
        <ul class="mobile-menu">
            <li class="mobile-menu__item">
                <a href="https://www.gamefront.com/support/create" class="mobile-menu__link">Contact Us</a>
                <a href="https://www.gamefront.com/support" class="mobile-menu__link">My Tickets</a>
                <a href="https://www.gamefront.com/support/knowledgebase" class="mobile-menu__link">Knowledge Base</a>
                <a href="https://forums.gamefront.com/gamefront-development-support/create" class="mobile-menu__link">Feedback</a>
            </li>
        </ul>
    </li>
    
        
</ul>
                </nav>

                    
                    <ul class="menu">
    <li class="menu__item ">
        <a href="https://www.gamefront.com" class="menu__link">
            <i class="fa fa-home"></i>
            Home
        </a>
    </li>

    <li class="menu__item  menu__item--active menu__item--has-children-active  menu__item--has-children">
        <a href="https://www.gamefront.com/files" class="menu__link">
            <i class="fas fa-file-archive"></i>
            Files
        </a>
        <ul class="menu">
            <li class="menu__item">
                <a href="https://www.gamefront.com/files" class="menu__link">All Files</a>
                <a href="https://www.gamefront.com/files/top" class="menu__link">Top Files</a>
                <a href="https://www.gamefront.com/files/demos" class="menu__link">Demos</a>
                <a href="https://www.gamefront.com/files/patches" class="menu__link">Patches</a>
                <a href="https://www.gamefront.com/files/tools" class="menu__link">Tools</a>
                
                <a href="https://www.gamefront.com/files/upload" class="menu__link">Upload File</a>

                
            </li>
        </ul>
    </li>

    <li class="menu__item  menu__item--has-children ">
        <a href="https://www.gamefront.com/games" class="menu__link">
            <i class="fa fa-gamepad"></i>
            Games
        </a>
        <ul class="menu">
            <li class="menu__item">
                <a href="https://www.gamefront.com/games" class="menu__link">All Games</a>
                <a href="https://www.gamefront.com/files/upload" class="menu__link">Upload File</a>
            </li>
        </ul>
    </li>

    <li class="menu__item  menu__item--has-children ">
        <a href="https://www.gamefront.com/news" class="menu__link">
            <i class="fas fa-newspaper"></i>
            Articles
        </a>
        <ul class="menu">
            <li class="menu__item">
                <a href="https://www.gamefront.com/games/gamingtoday/news/category/gaming-industry-news" class="menu__link">Industry News</a>
                <a href="https://www.gamefront.com/games/gamingtoday/news/category/modding-news-1" class="menu__link">Modding News</a>
                <a href="https://www.gamefront.com/games/gamingtoday/news/category/walkthroughs" class="menu__link">Walkthroughs</a>
                <a href="https://www.gamefront.com/games/gamingtoday/news/category/essential-mods" class="menu__link">Essential Mods</a>
                <a href="https://www.gamefront.com/games/gamingtoday/news/category/game-deals" class="menu__link">Game Deals</a>
                <a href="https://www.gamefront.com/news" class="menu__link">All Articles</a>
            </li>
        </ul>
    </li>


    <li class="menu__item  menu__item--has-children ">
        <a href="https://www.gamefront.com/videos" class="menu__link">
            <i class="fas fa-play-circle"></i>
            Videos
        </a>
    <ul class="menu">
        <li class="menu__item">
            <a href="https://www.gamefront.com/videos" class="menu__link">Browse Videos</a>
            <a href="https://www.gamefront.com/files/upload" class="menu__link">Upload Video</a>
            <a href="https://www.youtube.com/gamefront" class="menu__link">YouTube Channel</a>
        </li>
    </ul>
    </li>


    <li class="menu__item  menu__item--has-children ">
        <a href="https://forums.gamefront.com" class="menu__link">
            <i class="fas fa-comments-alt"></i>
            Community
        </a>
        <ul class="menu">
            <li class="menu__item">
                <a href="https://forums.gamefront.com" class="menu__link">Gaming Forums</a>
                <a href="https://forums.gamefront.com/forums/search/latest" class="menu__link">Latest Threads</a>
                <a href="https://discord.me/gamefront" class="menu__link" target="_blank">Discord Server</a>
                <a href="/page/the-gamefront-code-of-conduct" class="menu__link">Code of Conduct</a>
                <a href="https://www.gamefront.com/community/members" class="menu__link">User Directory</a>
            </li>
        </ul>
    </li>

    <li class="menu__item  menu__item--has-children ">
        <a href="https://www.gamefront.com/support" class="menu__link">
            <i class="fas fa-envelope-open-text"></i>
            Support
        </a>
        <ul class="menu">
            <li class="menu__item">
                <a href="https://www.gamefront.com/support/create" class="menu__link">Contact Us</a>
                <a href="https://www.gamefront.com/support" class="menu__link">My Tickets</a>
                <a href="https://www.gamefront.com/support/knowledgebase" class="menu__link">Knowledge Base</a>
                <a href="https://forums.gamefront.com/gamefront-development-support/create" class="menu__link">Feedback</a>
            </li>
        </ul>
    </li>
    
    
                        
</ul>

                
                <div class="header__online">
                    <span>
                        <span title="Guests Online" class="status-online"></span> 1,778 ONLINE
                    </span>
                </div>
                
            </div>
        </div>

            <div class="hero" id="hero">
    <div class="hero__container">
        <div class="hero__content">
            <h1 class="hero__heading" v-pre>
                Mysteries of Shaola: The Cave
            </h1>
            <p v-pre><p>Demo of Mysteries of Shaola: The Cave, a role-playing game that brings mystery elements to the fantasy genre. The file is portable and can r...</p>
            <p>
                                                                        <a class="button button--no-margin icon js-toggle-reupload">
                            <i class="fa fa-upload"></i> Re-Upload
                        </a>

                        <a class="button button--no-margin icon" href="https://www.gamefront.com/support/create?title=Please%20Restore%20Mysteries%20of%20Shaola%3A%20The%20Cave%20%28211867-184243-MOSTheCaveDemo.zip%29&amp;body=Please%20restore%20https%3A%2F%2Fwww.gamefront.com%2Fgames%2Fmysteries-of-shaola-the-cave%2Ffile%2Fmysteries-of-shaola-the-cave%20so%20that%20I%20can%20download%20it.%20%3A%29" target="_blank" rel="nofollow noopener">
                            <i class="fa fa-envelope"></i> Request Restoration
                        </a>
                                                
                            </p></p>
        </div>
        <div class="hero__search" v-pre>
            <ul class="hero__stats">
                <li>
                    <i class="fa fa-download" aria-hidden="true"></i>
                    <strong>0</strong> Downloads
                </li>
                <li>
                    <i class="fa fa-clock" aria-hidden="true"></i>
                    Uploaded <strong>2 days ago</strong>
                </li>
                <li>
                    <i class="fa fa-gamepad" aria-hidden="true"></i>
                    <strong>Mysteries of Shaola: The Cave</strong>
                </li>
                                <li>
                    <i class="fa fa-hdd" aria-hidden="true"></i>
                    <strong>530.33MB</strong> in size
                </li>
                
                <li>
                    <i class="fa fa-eye" aria-hidden="true"></i>
                    <strong>0</strong> followers
                </li>
            </ul>
        </div>
        <div class="hero__extra" v-pre>
            
        </div>
    </div>
</div>

            <section class="subnav subnav__alt">
    <div class="subnav__container">
        <nav class="breadcrumbs">
            <ul class="breadcrumbs__menu">
                                <li class="breadcrumbs__item">
                    <a href="https://www.gamefront.com" class="breadcrumbs__link" v-pre>GameFront.com</a>
                </li>
                                <li class="breadcrumbs__item">
                    <a href="https://www.gamefront.com/games" class="breadcrumbs__link" v-pre>Games</a>
                </li>
                                <li class="breadcrumbs__item">
                    <a href="https://www.gamefront.com/games/mysteries-of-shaola-the-cave" class="breadcrumbs__link" v-pre>Mysteries of Shaola: The Cave</a>
                </li>
                                <li class="breadcrumbs__item">
                    <a href="https://www.gamefront.com/games/mysteries-of-shaola-the-cave/category/3114-demo" class="breadcrumbs__link" v-pre>Demo</a>
                </li>
                                <li class="breadcrumbs__item">
                    <a href="https://www.gamefront.com/games/mysteries-of-shaola-the-cave/file/mysteries-of-shaola-the-cave" class="breadcrumbs__link" v-pre>Mysteries of Shaola: The Cave</a>
                </li>
                            </ul>
        </nav>
    </div>
</section>

    </header>
    

    <div class="blackout"></div>
    <div class="whiteout"></div>
    <div class="loader">
        <div class="loader__box">
            <div class="loader__content"> 
                <i class="fa fa-spinner fa-pulse fa-3x fa-fw"></i>
                <h3>
                                        Uploading... <br /><small>Do not refresh or leave this page!</small>
                </h3>
            </div>
        </div>
    </div>

    <div class="site__container">
        <div class="site__content">
            <div class="box" style="background-color: rgb(220, 220, 220); padding: 0;text-align: center;text-decoration: none;">
                <div id="nn_lb1" style="padding: 1.5rem 0;"></div>
                <div id="nn_mobile_mpu1"></div>
                <div id="nn_mobile_lb1_sticky"></div>
            </div>
        </div>
    </div>
    
    
    <div class="site__container">
        <div class="site__content" id="patreon-banner" style="display:none">
            <div class="box" style="background-color: rgb(220, 220, 220); padding: 0;text-align: center;text-decoration: none;">
                <a href="https://www.patreon.com/gamefront" target="_blank" rel="nofollow">
                    <div class="alert alert-info" style="margin: 0;background-color: #052d49;text-decoration: none;">
                        <i class="fab fa-patreon" style="display: inline-block;vertical-align: middle;"></i><p style="display: inline-block;vertical-align: middle;"> GameFront offers free file hosting, without speed caps or download limits! If you enjoy GameFront, please consider <strong><span style="background-color: #f96854;padding: 0 1rem;display: inline-flex;align-items: center;justify-content: center;margin: 0 1rem;">supporting us on Patreon <i class="fas fa-arrow-right"></i></span></strong>   
                        </p>
                    </div>
                </a>
            </div>
        </div>
    </div>
    

        
        <div id="app">
                    <div id="nn_skinl"></div>
                <main class="site">
            <section class="site__container">
                <section class="site__content">
                    <div class="box box--no-padding box--no-border" style="background-color: #EEE;">
                        
        <div class="gamefront__site-content matchheight">
            
                            <div class="box">
                    <div class="alert alert-danger">
                        <p>
                            <i class="fa fa-exclamation-triangle" aria-hidden="true" style="margin-bottom: 0;"></i> <strong>This file is currently missing and not available to download</strong>
                        </p>
                        <p></p>
                    </div>


                    <p>
                        <strong>Do you have this file?</strong> We encourage you to re-upload this file for the benefit of the community.
                    </p>
                    <p>
                        <strong>Do you need this file?</strong> Please <a href="https://www.gamefront.com/support/create?title=Please%20Restore%20Mysteries%20of%20Shaola%3A%20The%20Cave%20%28211867-184243-MOSTheCaveDemo.zip%29&amp;body=Please%20restore%20https%3A%2F%2Fwww.gamefront.com%2Fgames%2Fmysteries-of-shaola-the-cave%2Ffile%2Fmysteries-of-shaola-the-cave%20so%20that%20I%20can%20download%20it.%20%3A%29" target="_blank" rel="nofollow noopener">submit a support ticket</a> so that we can prioritize restoring this file for you.
                    </p>
                    <hr style="border: 1px dotted #dddddd !important;"/>
                </div>
                <div class="box hide" id="re-upload-box">
                    <span class="box__title"><i class="fa fa-upload"></i> Re-Upload</span>
                        <div class="box__content">
                            <p>The <strong>211867-184243-MOSTheCaveDemo.zip</strong> file you have requested: <strong>Mysteries of Shaola: The Cave / Demo / Mysteries of Shaola: The Cave - 530.33MB</strong> is not available. Perhaps try browsing all files for the game <a href="https://www.gamefront.com/games/mysteries-of-shaola-the-cave">Mysteries of Shaola: The Cave</a> and upload any files you want to share or are missing.</p>

                            <p>We are calling on our community to help submit files that were previously hosted on GameFront / FileFront but are now missing.</p>
                            <p>If you have this file, please upload it using the form below (please ensure the filename and filesize match) and we shall do the rest.</p>

                            <form action="https://upload.gamefront.com/files/mysteries-of-shaola-the-cave/reupload" id="re-upload-form" method="POST" enctype="multipart/form-data">
                                <input type="hidden" name="_token" value="p1r185L3uwihMvtHe9E5rVVAlbSUkVr0MmGCZR5O">
                                <input type="hidden" name="_method" value="PATCH">
                                <div class="u-center">
                                    <label for="file">
                                        <span class="button icon orange"><i class="fa fa-upload"></i> Click here to upload '211867-184243-MOSTheCaveDemo.zip' (530.33MB)</span>
                                        <input type="file" name="file" id="file" style="display: none;">
                                    </label>
                                </div>
                            </form>
                        </div>
                    </div>
                            
            <div class="box">
                <span class="box__title"><i class="fa fa-file"></i> File Description</span>
                <div class="box__content">
                    
                        
                        <div class="file-description">
                            <div class="fr-view">
                                <p>Demo of <strong>Mysteries of Shaola: The Cave</strong>, a role-playing game that brings mystery elements to the fantasy genre. The file is portable and can run from a cloud folder, external drive, or local folder without installing into PC. It is<em> DRM-free</em>, no registration, activation or online connection required to play.<br /><br /></p>
                            </div>
                            <p class="read-more-desc"><a href="#" class="button icon"><i class="fa fa-book"></i> Read More</a></p>
                        </div>
                        <p class="file__buttons">
                                                                                                                                        <a class="button icon js-toggle-reupload">
                                            <i class="fa fa-upload"></i> Re-Upload
                                        </a>

                                        <a class="button icon" href="https://www.gamefront.com/support/create?title=Please%20Restore%20Mysteries%20of%20Shaola%3A%20The%20Cave%20%28211867-184243-MOSTheCaveDemo.zip%29&amp;body=Please%20restore%20https%3A%2F%2Fwww.gamefront.com%2Fgames%2Fmysteries-of-shaola-the-cave%2Ffile%2Fmysteries-of-shaola-the-cave%20so%20that%20I%20can%20download%20it.%20%3A%29" target="_blank" rel="nofollow noopener">
                                            <i class="fa fa-envelope"></i> Request Restoration
                                        </a>
                                                                                                                        </p>
                </div>
            </div>


                <div style="padding: 0; margin-bottom: 15px; text-align: center;text-decoration: none;">
    <div id="nn_lb2" style="padding: 1.5rem 0;"></div>
</div>


                                            <div class="box">
                    <span class="box__title"><i class="fas fa-file-alt"></i> About This Version (1.1)</span>
                    <div class="box__content">
                        <p><strong>Version:</strong> 1.1</p>
                        <p><strong>Released:</strong> 10th November 2022 6:13pm</p>
                                                <div class="u-center">        
                            <a class="button icon download-button" rel="nofollow" href="https://upload.gamefront.com/games/mysteries-of-shaola-the-cave/file/mysteries-of-shaola-the-cave/versions">
                                <i class="fa fa-chevron-right"></i> View Previous Versions
                            </a>
                        </div>
                    </div>
                </div>
                            
                        <div class="box">
                <div class="videoWrapper">
                    <iframe width="100%" height="315" src="https://www.youtube.com/embed/K3UMsKvotZc" frameborder="0" gesture="media" allow="encrypted-media" allowfullscreen></iframe>
                </div>
            </div>
            
                                                <div class="box">
                        <span class="box__title"><i class="fa fa-image"></i> Screenshots</span>
                        <div class="box__flex-content">
                                                                                                <div class="box__flex-item--thirds">
                                        <screenshot image="/storage/screenshots/241dbc9a-4fcb-42c5-96a7-baab301d14d7/FArpRTMbGUpmBtJkcAFpVDeGGbxohSklq8VkbLSq.png" id="1"></screenshot>
                                    </div>
                                                                                                                                <div class="box__flex-item--thirds">
                                        <screenshot image="/storage/screenshots/241dbc9a-4fcb-42c5-96a7-baab301d14d7/PPofc1DkvlP9zOZivUWt6A7Ps8aJ1Ka7CEoREwGv.png" id="2"></screenshot>
                                    </div>
                                                                                                                                <div class="box__flex-item--thirds">
                                        <screenshot image="/storage/screenshots/241dbc9a-4fcb-42c5-96a7-baab301d14d7/p2ZXhFlEa7nBgNMYAk4Ojj2Fb3cvYQCt2bja9Eim.png" id="3"></screenshot>
                                    </div>
                                                                                                                                <div class="box__flex-item--thirds">
                                        <screenshot image="/storage/screenshots/241dbc9a-4fcb-42c5-96a7-baab301d14d7/G1XTgzEkZAsxRLhQbUy7LM0wlJM90nQu5Ejrla8B.png" id="4"></screenshot>
                                    </div>
                                                                                                                                <div class="box__flex-item--thirds">
                                        <screenshot image="/storage/screenshots/241dbc9a-4fcb-42c5-96a7-baab301d14d7/EbmnmfsAfOWlttKsG9XKqTQKP0Qqtxk6ZHNTN5Hg.jpg" id="5"></screenshot>
                                    </div>
                                                                                                                                <div class="box__flex-item--thirds">
                                        <screenshot image="/storage/screenshots/241dbc9a-4fcb-42c5-96a7-baab301d14d7/d1Dveoujp13D339w0r8caSyYe4CPCebQqK4fJiaQ.png" id="6"></screenshot>
                                    </div>
                                                                                    </div>
                    </div>
                            
                            <div class="box">
                    <span class="box__title"><i class="fas fa-file-alt"></i> Readme</span>
                    <div class="box__content">

                                                <div class="readme-box">
                            <pre>Mysteries of Shaola: The Cave

Smiling Dragon RPG Studios

www.shaolarpg.com

<a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="b8cbcdc8c8d7caccf8cbd0d9d7d4d9cac8df96dbd7d5">[email&#160;protected]</a>




The game is portable and can run from a cloud folder, external drive, or local folder without installing into PC.
It is DRM-free, no registration, activation or online connection required to play.
Extract “shaolatcfullgame.zip” using an unzip program (WinZip, WinRAR…). Run “Game.exe” to launch the game.
Copy (Ctrl + C or Right-click + Copy) the save files from the Demo game folder and paste (Ctrl + V or Right-click + Paste) them to the Full game folder to continue from where you left off.


Controls
Keyboard (Default and recommended):
Space/Enter = Action/Decision
Esc/X = Menu/Cancel
Arrow keys = Movement
Holding Shift + Movement = Dash
Holding “S” = Speed up text messages
F1 = Game Properties, keyboard and gamepad controls configuration
Alt+Enter = Toggle fullscreen

Mouse:
Left button = Movement/Action/Decision
Right button = Menu/Cancel

Click the “Action” button (Space or Left Mouse button) to transfer from one place to another.

Gamepad:
Click F1 on the keyboard for gamepad controls configuration.
 
Shaola - XBox Controller Mapping 1


SYSTEM REQUIREMENTS
Minimum:
o	OS: Windows XP (32-bit/64-bit)
o	Processor: 1 GHz or faster
o	Memory: 128 MB RAM
o	Storage: 494 MB available space
o	Additional Notes: The playable build can run on most Windows OS, but might lag on older ones (Windows 98, Windows 95...).
 Recommended:
o	OS: Windows 10 (32-bit/64-bit)
o	Processor: 2 GHz
o	Memory: 256 MB RAM
o	Storage: 500 MB available space



Credits and special thanks to (names are in alphabetical order):


Lead Designer

Eric Truong


Writer

Eric Truong


Testers

Darren Lee
Eric Truong
Greg Abebe
Justin Kashiwagi
Lewis Truong
Tony Martinez


Engine, Sound and Music Management

Eric Truong


Engine Assistance

Darren Lee
Derek Rodriguez
Katie Schmidt
Lewis Truong


Graphics

Avery (Member+)
Creative Ed
Ksi
Ksjp
Nicnubill
Park Ju Wan (The-Dreaming-Boy-88)
Pioneer Valley Games
The Dream Circle - Andy Chen/Degica
Timmah
Vexed Enigma


Coding

Battle:

Matt Beer (Galv)


Logo:

Holy87


Special visual effects:

Moghunter


Additional gameplay:

Cuong Nguyen (Yami)
DoctorTodd
Eric Truong
Fomar0153
Hime
Justin Kashiwagi
Kread-EX
Matt Beer (Galv)
Moghunter
Neon Black
Niclas Thörnqvist (Xail)
Shaz/Amaranth Games
Vlue
Victor Sant
Yanfly


Music/Sound

“Desert Battle, Bloodlust, Insidia, My Friend, Wintry Town, High Fantasy, Mother, Megaboss” Aaron Krogh

&quot;Drums of War, Serenity&quot; Alexander Hoff

&quot;Achievement, Around The Globe, Battle of the Creek, VeturFrosti, The Great Battle, The Parting Glass, Medieval Celtic, Neverland, Shelter Song&quot; Alexander Nakarada (serpentsoundstudios.com)

&quot;Cinematic Inspiring, Epic Presentation&quot; Ashamaluev Music (ashamaluevmusic.com)

“Fireside Tales” Darren Curtis

&quot;Desert Journey, Ruins of Dendezar, Serpent Pass&quot; Emily (rollforfantasy.com)

&quot;Woodland&quot; Ean Grimm (tubersongs.com)

“Forward Assault, Tower Defense” Eric Matyas (soundimage.org)

&quot;Preparing the Epic War (filmmusic.io/song/6351-preparing-the-epic-war), Time is Running (filmmusic.io/song/6203-time-is-running)&quot; ES Sabadel (filmmusic.io/standard-license)

&quot;Forest Ambience BGS&quot;, &quot;The Horror Returns&quot; Jonathan Stewart (jstewartmusic.com)

“Folk Round, Zombie Chase” Kevin MacLeod (incompetech.com) (Creative Commons: By Attribution 3.0 License creativecommons.org/licenses/by/3.0)

“Theme03, Positive01 (RPG Maker XP RTP audio remix)” Levi Stepp

&quot;What the Moon Brings&quot; Mark McKeich

“The Investigation” Degica - Murray Atkinson

&quot;Big Reverb Warhorn&quot; newagesoup (CC BY 3.0 License creativecommons.org/licenses/by/3.0/)

&quot;The Gate Keepers&quot; Shane Ivers (silvermansound.com)

“Rhododendron Garden, Cherry Hill” Sorayuki (sorayuki.s503.xrea.com)

&quot;Let the Embers Burn, Quests End&quot; Vindsvept

“Remotest Library, Undersea-palace-water” YouFulca (wingless-seraph.net)</pre>
                            <p class="read-more"><a href="#" class="button icon"><i class="fa fa-book"></i> Read More</a></p>
                        </div>
                    </div>
                </div>
            
                <div style="padding: 0; margin-bottom: 15px; text-align: center;text-decoration: none;">
    <div id="nn_lb3" style="padding: 1.5rem 0;"></div>
</div>

            <div class="box">
                <span class="box__title"><i class="fa fa-comments"></i> Comments on this File</span>
                <div class="box__content">
        <p>There are no comments yet. Be the first!</p>
    </div>

                <div class="box__content">
    <div class="panel panel-default">
        <div class="panel-body">
            <div class="social-auth">
                <p class="lead">Please <a href="/login">sign in</a> to participate in this discussion.</p>
                
                <!-- Socialauth Facebook -->
<a class="resp-social-button__link" href="https://www.gamefront.com/login/facebook" aria-label="Sign in with Facebook Account">
    <div class="resp-social-button resp-social-button--facebook resp-social-button--large">
        <div aria-hidden="true" class="resp-social-button__icon resp-social-button__icon--solid">
            <i class="fab fa-facebook" aria-hidden="true" style="margin: 1rem;"></i>
        </div>
    </div>
</a>

<!-- Socialauth Google -->
<a class="resp-social-button__link" href="https://www.gamefront.com/login/google" aria-label="Sign in with Google Account">
    <div class="resp-social-button resp-social-button--google resp-social-button--large">
        <div aria-hidden="true" class="resp-social-button__icon resp-social-button__icon--solid">
            <i class="fab fa-google" aria-hidden="true" style="margin: 1rem;"></i>
        </div>
    </div>
</a>

<!-- Socialauth Twitter -->
<a class="resp-social-button__link" href="https://www.gamefront.com/login/twitter" aria-label="Sign in with Twitter Account">
    <div class="resp-social-button resp-social-button--twitter resp-social-button--large">
        <div aria-hidden="true" class="resp-social-button__icon resp-social-button__icon--solid">
            <i class="fab fa-twitter" aria-hidden="true"  style="margin: 1rem;"></i>
        </div>
    </div>
</a>

<!-- Socialauth Steam -->
<a class="resp-social-button__link" href="https://www.gamefront.com/login/steam" aria-label="Sign in with Steam Account">
    <div class="resp-social-button resp-social-button--steam resp-social-button--large">
        <div aria-hidden="true" class="resp-social-button__icon resp-social-button__icon--solid">
            <i class="fab fa-steam" aria-hidden="true"  style="margin: 1rem;"></i>
        </div>
    </div>
</a>

<!-- Socialauth Microsoft -->
<a class="resp-social-button__link" href="https://www.gamefront.com/login/live" aria-label="Sign in with Microsoft Account">
    <div class="resp-social-button resp-social-button--microsoft resp-social-button--large">
        <div aria-hidden="true" class="resp-social-button__icon resp-social-button__icon--solid">
            <i class="fab fa-windows" aria-hidden="true"  style="margin: 1rem;"></i>
        </div>
    </div>
</a>


<!-- Socialauth Twitch -->
<a class="resp-social-button__link" href="https://www.gamefront.com/login/twitch" aria-label="Sign in with Twitch Account">
    <div class="resp-social-button resp-social-button--twitch resp-social-button--large">
        <div aria-hidden="true" class="resp-social-button__icon resp-social-button__icon--solid">
            <i class="fab fa-twitch" aria-hidden="true"  style="margin: 1rem;"></i>
        </div>
    </div>
</a>

<!-- Socialauth Discord -->
<a class="resp-social-button__link" href="https://www.gamefront.com/login/discord" aria-label="Sign in with Discord Account">
    <div class="resp-social-button resp-social-button--discord resp-social-button--large">
        <div aria-hidden="true" class="resp-social-button__icon resp-social-button__icon--solid">
            <i class="fab fa-discord" aria-hidden="true"  style="margin: 1rem;"></i>
        </div>
    </div>
</a>
            </div>
        </div>
    </div>
</div>
            </div>
        </div>

        <div class="gamefront__site-sidebar">
            <div class="box box__alpha">
            <div class="post__name">
                <a href="/&#64;smiling-dragon">Smiling Dragon RPG Studios</a>
                <p class="post__usertitle"></p>
            </div>

            <div class="post__avatar" style="background-image: url(https://static.gamefront.com/storage/avatars/184243/MjpkX6ULjQXPA6DKX4BPkXvQ1DVEwzQinvofpVDA.png)"></div>

            <br >
            <p class="post__xp">
                                <strong>52</strong> XP
                            </p>
            <hr/>

            <div class="text-center">
                                    <p><small><p>The focus of Smiling Dragon RPG Studios is to deliver fun, story-driven role-playing games (RPGs). We believe that RPG-making is a work of art in which the story and gameplay must complement each o...</small></p>
                    <hr/>
                            </div>

            <p class="stats">
                <i class="fa fa-calendar-check" aria-hidden="true"></i>
                Registered <strong>10th November 2022</strong>
            </p>
            <p class="stats">
                <i class="fa fa-upload" aria-hidden="true"></i>
                <strong>3</strong> Files Uploaded
            </p>
        </div>
            
    
<div  style="display: -webkit-flex;display: -moz-flex;display: -ms-flex;display: -o-flex;display: flex;-ms-align-items: center;align-items: center;
    justify-content: center;"><div id="nn_mpu1"></div><div id="nn_mobile_mpu2"></div></div>


<div class="box box__alpha">
    <span class="box__title"><i class="fa fa-share"></i> Share This File</span>
    <div class="box__content">
        <div class="sharethis-inline-share-buttons"></div>
                            <share-short-url :url="['https://www.gamefront.com/games/mysteries-of-shaola-the-cave/file/mysteries-of-shaola-the-cave']"></share-short-url>
            </div>
</div>

<div class="box box__alpha">
    <span class="box__title"><i class="fa fa-code"></i> Embed File</span>

    
    

    <input class="form__input js-auto-select" type="text" style="background-color: white;" value='<iframe width="992" height="220" scrolling="no" src="https://www.gamefront.com/games/mysteries-of-shaola-the-cave/file/mysteries-of-shaola-the-cave/embed" frameborder="0"></iframe><br><a href="https://www.gamefront.com/games/mysteries-of-shaola-the-cave/file/mysteries-of-shaola-the-cave">Download Mysteries of Shaola: The Cave - GameFront</a>'>
    <div id="embed-link">
        <iframe width="100%" height="600" scrolling="no" src="https://www.gamefront.com/games/mysteries-of-shaola-the-cave/file/mysteries-of-shaola-the-cave/embed" frameborder="0"></iframe>
    </div>
</div>

<div  style="display: -webkit-flex;display: -moz-flex;display: -ms-flex;display: -o-flex;display: flex;-ms-align-items: center;align-items: center;
    justify-content: center;"><div id="nn_mpu2"></div></div>
<div style="margin-bottom:20px;"></div>
        </div>


                    </div>
                </section>
            </section>
        </main>
                <div id="nn_skinr"></div>
                </div>
    
    <footer class="footer">
    <div class="footer__container">
        <div class="footer__col footer__link">
            <h3 class="footer__title">Interact</h3>
            <ul>
                <li><a href="https://www.gamefront.com/files/upload" title="Upload a File">Upload a File</a></li>
                <li><a href="https://www.gamefront.com/files" title="Latest Files">Latest Files</a></li>
                <li><a href="https://www.gamefront.com/games" title="Popular Games">Popular Games</a></li>
                <li><a href="https://www.gamefront.com/news" title="Recent Articles">Recent Articles</a></li>
                <li><a href="https://forums.gamefront.com" title="Gaming Forums">GamingForums</a></li>
                <li><a href="https://www.gamefront.com/missing" title="Missing Files">Missing Files</a></li>
            </ul>
        </div>
        <div class="footer__col  footer__link">
            <h3 class="footer__title">About</h3>
            <ul>
                <li><a href="https://www.gamefront.com/page/about-gamefront" title="About GameFront">About GameFront</a></li>
                <li><a href="https://www.gamefront.com/support" title="Support Desk">Support Desk</a></li>
                
                <li><a href="https://www.gamefront.com/login" title="Register with GameFront">Register</a></li>
                <li><a href="https://www.teespring.com/stores/gamefront-swag" title="Get Gamefront Merch" rel="dofollow">GameFront Merch</a></li>
                <li><a href="https://minecraft.gamefront.com" title="GameFront Official Minecraft Servers" rel="dofollow">Minecraft Server</a></li>
                <li><a href="https://randomga.me" title="Random Game Picker - Powered by GameFront" rel="dofollow">Random Game</a></li>
            </ul>
        </div>
        <div class="footer__col  footer__link">

        </div>
        <div class="footer__col footer__col__lead">
            <h3 class="footer__title">GameFront</h3>
            <p>Originally known as FileFront, GameFront has been serving up the very best mods, maps, skins, tools, and utilities since 1998. Since 2010, we've also been bringing you the very best in gaming culture, short-form reporting and video content! <br />
               <h5>
                <a href="https://www.facebook.com/GameFrontcom/" target="_blank" style="margin-left: -6px;"><i class="fab fa-facebook" aria-hidden="true" style="margin: 1rem; color: #fff;"></i></a> <span style="color: #ccc">|</span>
                <a href="https://twitter.com/gamefrontcom" target="_blank"><i class="fab fa-twitter-square" aria-hidden="true" style="margin: 1rem; color: #fff;"></i></a> <span style="color: #ccc">|</span>
                <a href="https://www.instagram.com/GameFrontcom/" target="_blank" style="margin-left: -6px;"><i class="fab fa-instagram" aria-hidden="true" style="margin: 1rem; color: #fff;"></i></a> <span style="color: #ccc">|</span>
                <a href="https://www.pinterest.com/GameFrontcom/" target="_blank" style="margin-left: -6px;"><i class="fab fa-pinterest-square" aria-hidden="true" style="margin: 1rem; color: #fff;"></i></a> <span style="color: #ccc">|</span>
                <a href="https://www.youtube.com/gamefront" target="_blank"><i class="fab fa-youtube" aria-hidden="true" style="margin: 1rem; color: #fff;"></i></a> <span style="color: #ccc">|</span>
                <a href="https://www.twitch.tv/gamefront" target="_blank"><i class="fab fa-twitch" aria-hidden="true" style="margin: 1rem; color: #fff;"></i></a> <span style="color: #ccc">|</span>
                <a href="https://steamcommunity.com/groups/filefrontgamefront" target="_blank"><i class="fab fa-steam-square" aria-hidden="true" style="margin: 1rem; color: #fff;"></i></a>
            </h5>
            </p>
        </div>
        <div class="clear"></div>
    </div>
    <div class="footer__bottom">
        <div class="footer__container">
        <p class="footer__text">
            <img src="https://static.gamefront.com/images/gf_joy_footer.png" style="vertical-align: middle;" alt="GameFront Joystick">   &copy; 2022. "GameFront®" is a registered trademark of GameFront Ltd. &mdash; v2.3.1 (gf-web-01). <span class="pull-right footer__terms"><a href="https://www.gamefront.com/page/privacy-policy">Privacy Policy</a> | <a href="https://www.gamefront.com/page/terms-of-service">Terms of Service</a> | <a class="nn-cmp-show" href="#">Manage Cookie Settings</a></span>
        </p>
    </div>
</footer>


    <!-- Scripts -->
        <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="https://static.gamefront.com/js/vendor-gamefront-v1.js?v=221113&hash=2022-v5"></script>
    <script src="https://static.gamefront.com/js/app.js?v=221113&hash=2022-v5"></script>
    
        <script data-cfasync="false">
        (function(r,e,E,m,b){E[r]=E[r]||{};E[r][b]=E[r][b]||function(){
                (E[r].q=E[r].q||[]).push(arguments)};b=m.getElementsByTagName(e)[0];m=m.createElement(e);
            m.async=1;m.src=("file:"==location.protocol?"https:":"")+"//s.reembed.com/G-1Ba2Jn.js";
            b.parentNode.insertBefore(m,b)})("reEmbed","script",window,document,"api");
    </script>
                                    <script>
                            var $ps, $up, totalHeight;

                            if ($('.file-description').outerHeight() < 420) {
                                $('.read-more-desc').hide();
                            }

                            $(".read-more-desc > .button").click(function(e) {
                                e.preventDefault();

                                totalHeight = '100%';

                                $p  = $(this).parent();
                                $up = $p.parent();
                                $ps = $up.find("p:not('.read-more-desc')");

                                $up.css('max-height', '100%');

                                // measure how tall inside should be by adding together heights of all inside paragraphs (except read-more paragraph)
                                $ps.each(function() {
                                    totalHeight += $(this).outerHeight();
                                });

                                $up.css({
                                    // Set height to prevent instant jumpdown when max height is removed
                                    "height": $up.height(),
                                    "max-height": 9999
                                })
                                    .animate({
                                        "height": totalHeight
                                    });

                                // fade out read-more
                                $p.fadeOut();

                                // prevent jump-down
                                return false;

                            });
                        </script>

                                                <script>
                            var $ps, $up, totalHeight;

                            if ($('.readme-box').outerHeight() < 420) {
                                $('.read-more').hide();
                            }

                            $(".read-more > .button").click(function(e) {
                                e.preventDefault();

                                totalHeight = '100%';

                                $p  = $(this).parent();
                                $up = $p.parent();
                                $ps = $up.find("p:not('.read-more')");
                                $ps.css('background-color', 'red');

                                // measure how tall inside should be by adding together heights of all inside paragraphs (except read-more paragraph)
                                $ps.each(function() {
                                    totalHeight += $(this).outerHeight();
                                });

                                $up.css({
                                    // Set height to prevent instant jumpdown when max height is removed
                                    "height": $up.height(),
                                    "max-height": 9999
                                })
                                    .animate({
                                        "height": totalHeight
                                    });

                                // fade out read-more
                                $p.fadeOut();

                                // prevent jump-down
                                return false;

                            });
                        </script>

                        <script>
    $('.js-toggle-reupload').on('click', function(e) {
        e.preventDefault();
        $('#re-upload-box').toggleClass('hide');
    });
    $('#file').on('change', function(e) {
        $('.blackout').addClass('active');
        $('.loader').addClass('active');
        $('#re-upload-form').submit();
    });
</script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/Caret.js/0.3.1/jquery.caret.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/at.js/1.5.4/js/jquery.atwho.min.js"></script>
            <script type="text/javascript" src="//platform-api.sharethis.com/js/sharethis.js#property=59fa4355ba4dac00122acaa8&product=inline-share-buttons"></script>
            <script>
        $('.js-auto-select').on('click', function() {
            this.select();
            $('#embed-link').show();
        });
    </script>
        <script>
        function adsBlocked(callback){
            var testURL = 'https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'

            var myInit = {
                method: 'HEAD',
                mode: 'no-cors'
            };

            var myRequest = new Request(testURL, myInit);

            fetch(myRequest).then(function(response) {
                return response;
            }).then(function(response) {
                console.log(response);
                callback(false)
            }).catch(function(e){
                console.log(e)
                callback(true)
            });
        }
        $(document).ready(function() {
            adsBlocked(function(blocked){
                if(blocked){
                    $('#nn_lb1').css('padding', 0);
                    $('#patreon-banner').show();
                }
            })
        })
    </script>
    <script src="https://www.gamefront.com/js/jquery.matchHeight-min.js" charset="utf-8"></script>    
            <div id="celtra-reveal-wrapper" style="position:fixed; height: auto; width: 100%">
        <div id="nn_1by1"></div>
    </div>
    <script>(function(){var js = "window['__CF$cv$params']={r:'76942552dc8d57ee',m:'nG0vUrRsraWIJuu4FRgU6Iyxmb0X3LwYGlns9nadj6g-1668307259-0-AVLkITpHVzmlzu8hlnodDoodZzItSvpLhh5xKQVgQQItIGnNIOlMKDBVDIDWIl2rPLtbVUKvymDEvFn85pkbjgL/xWGKJ5CYkCGRmaKVK8yzuQCQtYRZalEMSM5Zm2vZ96rVmTJiCkMVvITcIKSvt+kJLRgQXmrMaol2D7ja6kJip/VAFdXJBdb3s29xOGirP7QvA/0gKGGXf3XNUTqJpZ0=',s:[0x8df1852aac,0x31141e88b7],u:'/cdn-cgi/challenge-platform/h/b'};var now=Date.now()/1000,offset=14400,ts=''+(Math.floor(now)-Math.floor(now%offset)),_cpo=document.createElement('script');_cpo.nonce='',_cpo.src='/cdn-cgi/challenge-platform/h/b/scripts/alpha/invisible.js?ts='+ts,document.getElementsByTagName('head')[0].appendChild(_cpo);";var _0xh = document.createElement('iframe');_0xh.height = 1;_0xh.width = 1;_0xh.style.position = 'absolute';_0xh.style.top = 0;_0xh.style.left = 0;_0xh.style.border = 'none';_0xh.style.visibility = 'hidden';document.body.appendChild(_0xh);function handler() {var _0xi = _0xh.contentDocument || _0xh.contentWindow.document;if (_0xi) {var _0xj = _0xi.createElement('script');_0xj.nonce = '';_0xj.innerHTML = js;_0xi.getElementsByTagName('head')[0].appendChild(_0xj);}}if (document.readyState !== 'loading') {handler();} else if (window.addEventListener) {document.addEventListener('DOMContentLoaded', handler);} else {var prev = document.onreadystatechange || function () {};document.onreadystatechange = function (e) {prev(e);if (document.readyState !== 'loading') {document.onreadystatechange = prev;handler();}};}})();</script></body>
</html>
