<!DOCTYPE html>
<html lang="en">
<head>
    <!-- www.gamefront.com -->
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <meta name="keywords" content="pc, games, files, downloads, filefront, addons, client, demos, mods, freeware, maps, patches, skins, tools" />
    
    <meta name="google-site-verification" content="7OirSWKtBXIQuF-sYCPC03ssjdzO7j5sKB8ICeenioA" />
    <meta name="msvalidate.01" content="76D3260E07746F825E07DBA5EFD839EC" />
    
    <meta name="theme-color" content="#e38229">

    <meta name="p:domain_verify" content="1adbe29b46e8291d52b2235c310eb264"/>


        <!--- INDEX TEST CHECK START - DOMAIN IS www.gamefront.com  --->
            <!--- Main URL Detected --->
            <!--- INDEX TEST CHECK END --->
    <meta name="msapplication-config" content="/browserconfig.xml" />
    <link rel="icon" href="https://static.gamefront.com/images/favicons/favicon.ico" type="image/x-icon" />
    <link rel="icon" href="https://static.gamefront.com/images/favicons/favicon.png" type="image/png" sizes="96x96" />
    <link rel="icon" href="https://static.gamefront.com/images/favicons/favicon-2020-192x192.png" type="image/png" sizes="192x192" />
    <link rel="apple-touch-icon" href="https://static.gamefront.com/images/favicons/apple-touch-icon-2020.png" sizes="180x180" />


    <!-- CSRF Token -->
    <meta name="csrf-token" content="pM8Fb6ijqtM77mu4v2aYueP0YXaobiw6EZWYbeDt">
    
    
    <title>Slender - The Gaze Of Horror (2021 Ultimate Hardcore Patch) - v2021.5.15 - Slender - The Gaze Of Horror Mods, Maps, Patches & News - GameFront</title>
<meta name="description" content="&lt;p&gt;The ultimate, terrifying, hardcore 2021 version of &quot;Slender - The Gaze Of Horror&quot; (Windows x64), released by Luca Bersiga a.k.a. lukeberfiga...&lt;/p&gt;">
<link rel="canonical" href="https://www.gamefront.com/games/slender-the-gaze-of-horror/file/slender-the-gaze-of-horror-2021-ultimate-hardcore-patch-winx64"/>
<meta property="og:title" content="Slender - The Gaze Of Horror (2021 Ultimate Hardcore Patch) - Slender - The Gaze Of Horror Mods, Maps, Patches & News - GameFront" />
<meta property="og:description" content="&lt;p&gt;The ultimate, terrifying, hardcore 2021 version of &quot;Slender - The Gaze Of Horror&quot; (Windows x64), released by Luca Bersiga a.k.a. lukeberfiga...&lt;/p&gt;" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.gamefront.com/games/slender-the-gaze-of-horror/file/slender-the-gaze-of-horror-2021-ultimate-hardcore-patch-winx64" />
<meta property="og:site_name" content="GameFront" />
<meta property="og:image" content="https://static.gamefront.com/storage/screenshots/3080ab4b-45b9-4353-918f-746b7b32e836/pF0BmuEenZzpAKginP8ESFkbnK3aoU6JO39QllQc.png" />
<meta property="article:published_time" content="2022-01-04 18:26:12" />
<meta property="article:modified_time" content="2022-01-04 23:52:11" />
<meta property="og:author:username" content="lukeberfiga" />
<meta property="article:section" content="Slender - The Gaze Of Horror" />

<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@GameFrontCom" />
<meta name="twitter:title" content="Slender - The Gaze Of Horror (2021 Ultimate Hardcore Patch) - v2021.5.15 - Slender - The Gaze Of Horror Mods, Maps, Patches & News" />
<meta name="twitter:description" content="&lt;p&gt;The ultimate, terrifying, hardcore 2021 version of &quot;Slender - The Gaze Of Horror&quot; (Windows x64), released by Luca Bersiga a.k.a. lukeberfiga...&lt;/p&gt;" />
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"WebPage","name":"Slender - The Gaze Of Horror (2021 Ultimate Hardcore Patch) - v2021.5.15 - Slender - The Gaze Of Horror Mods, Maps, Patches & News","description":"<p>The ultimate, terrifying, hardcore 2021 version of \"Slender - The Gaze Of Horror\" (Windows x64), released by Luca Bersiga a.k.a. lukeberfiga...<\/p>"}</script>
    
    <script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"Organization","name":"GameFront","url":"https:\/\/www.gamefront.com","logo":"https:\/\/static.gamefront.com\/images\/logo.svg","contactPoint":{"@type":"ContactPoint","areaServed":"Worldwide","url":"https:\/\/www.gamefront.com\/support","contactType":"customer service"}}</script>
    <script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"WebSite","name":"GameFront","url":"https:\/\/www.gamefront.com","sameAs":["https:\/\/www.facebook.com\/gamefrontcom","https:\/\/www.twitter.com\/gamefrontcom","https:\/\/www.youtube.com\/gamefront","https:\/\/steamcommunity.com\/groups\/filefrontgamefront","https:\/\/plus.google.com\/+gamefront","https:\/\/en.wikipedia.org\/wiki\/GameFront"]}</script>
    
    <script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"DataDownload","name":"Slender - The Gaze Of Horror (2021 Ultimate Hardcore Patch)","contentUrl":"https:\/\/www.gamefront.com\/files\/slender-the-gaze-of-horror-2021-ultimate-hardcore-patch-winx64\/download","url":"https:\/\/www.gamefront.com\/games\/slender-the-gaze-of-horror\/file\/slender-the-gaze-of-horror-2021-ultimate-hardcore-patch-winx64","dateCreated":"2022-01-04 18:26:12","uploadDate":"2022-01-04 18:51:39","about":"The ultimate, terrifying, hardcore 2021 version of \"Slender - The Gaze Of Horror\" (Windows x64), released by Luca Bersiga a.k.a. lukeberfiga.\n\n\n\nGameplay\n\nSet in a derelict, disturbing asylum, you must collect 8 pages in order to unlock the main gate and exit the nightmare. Pages are randomly scattered around 8 main spawn locations :\n\nMain HallBathroomsCourtyardIsolation CellsDeath MazeHooks RoomDead EndsTorture Room\n\nThe whole environment was designed to look like a huge, claustrophobic maze to the players, but pages are brightly lit to make them easier to find.\n\n\n\nFeatures\n\nThe game can be played in 3 different game modes :\n\nNight ModeDay ModeSurreal Mode\n\nEach mode can then be customized using up to 5 different visual effects :\n\nDefault FXInverted FXBlack &amp; White FXAcid FXDrunk FX\n\nModes and FXs combinations so allow you to play the game in 15 different ways.\n\n\n\nStalkers\n\nThe player can play against 4 different stalkers, who will become faster and more aggressive for each paper the player collects :\n\nSlendermanLuke BerfigaAbominationCustom Stalker\n\n\n\nTrivia\n\nIt is believed that this is the only Slender game where the Slenderman actually has a face.The \"Surreal Mode\" was originally called \"Super Mode\" in the 2014 edition of the game.All visual effects such as Inverted FX and Acid FX were introduced with the 2021 patch... the 2014 version only had default FXs.The stalker \"Luke Berfiga\" is actually the creator of the game (a giant, horrifying face of him when he was a kid).Since the 2021 patch, stalkers will become scarier and uglier for each paper the player collects.The stalker \"Abomination\", added with the 2021 patch, is a mutant combination of Slenderman and Luke Berfiga.The game features a secret easter egg which can be unlocked by going through the door of a room after gathering up the final page... by crossing that door and instead of leaving the asylum from the main gate, the player will enter a disco where all stalkers dance and a picture of the creator is portrayed on the wall. The player can then exit the game by crossing a back door (in the 2014 edition) or using the pause menu (in the 2021 patch).The whole soundtrack of the game was remastered and expanded in the 2021 patch... the easter egg, bad and good ending themes were totally changed instead.The \"Custom Stalker\" was introduced with the 2021 patch and actually is a fully customisable stalker (its default texture and audio files can be overwritten at player's will). During the 2021 patch release, lukeberfiga announced the new custom stalker feature using Flapjack from \"The Marvelous Misadventures of Flapjack\".","image":{"@type":"ImageObject","url":"https:\/\/static.gamefront.com\/storage\/screenshots\/3080ab4b-45b9-4353-918f-746b7b32e836\/pF0BmuEenZzpAKginP8ESFkbnK3aoU6JO39QllQc.png"},"audience":"Slender - The Gaze Of Horror Community","author":{"@type":"Person","name":"lukeberfiga"},"commentCount":0}</script>

    <link rel="preconnect" href="https://tags.bkrtx.com/">
    <link rel="preconnect" href="https://securepubads.g.doubleclick.net/" crossorigin>

    <link href="https://fonts.googleapis.com/css?family=Roboto:300,400,700" rel="stylesheet">
    
    <link href="https://www.gamefront.com/css/leaguegothic-dev.css?hash=2021-v9" rel="stylesheet">
    
    
    

    <link rel="alternate" type="application/atom+xml" href="https://www.gamefront.com/feed/files" title="Latest Files - GameFront">
    <link rel="alternate" type="application/atom+xml" href="https://www.gamefront.com/feed/threads" title="Latest Threads - GameFront">
    <link rel="alternate" type="application/atom+xml" href="https://www.gamefront.com/feed/news" title="Latest News - GameFront">

    <!-- Styles -->
        <link href="https://static.gamefront.com/css/themes/gamefront-v1.css?v=220105&hash=2021-v9" rel="stylesheet">
    <link href="https://static.gamefront.com/css/vendor.css?v=220105&hash=2021-v9" rel="stylesheet">
    <meta name="theme-color" content="#1E1C1C">
<style>
        body {
        background-color: #151313 !important;
    }
    .header__alt {
                background: linear-gradient(rgba(30,28,28,0.7), rgba(0,0,0,0.6)), url(https://static.gamefront.com/storage/images/games/HY4j4dOYlqShbDmcDUyQp4fy0HdPCqV2FCgFGtFr.png);
                background-size: cover;
        background-position: center top;
    }
    .subnav {
        background-color: rgba(30,28,28,0.8);;
    }
    .menu__item:hover > ul {
        background-color: rgba(30,28,28,1);;
    }
    .menu__container {
        background-color: rgba(24,22,22,0.6);
    }
    .profile__game_name {
        background-color: rgba(30,28,28,0.6);;
    }
    .box {
        border-color: #1E1C1C;
    }
    .button, .swal-button, input[type="submit"] {
        background-image: linear-gradient(-135deg, #1E1C1C 0%, #181616 100%);
    }
    .card__image--no-thumbnail {
        background-color: rgba(30,28,28,0.8);;
    }
    .mobile-menu ul li a:after {
        background: #E21111 !important;
    }
    .mobile-menu {
        background: #1E1C1C;
    }
    a:hover {
        color: #1E1C1C;
    }
    hr {
        border-color: #1E1C1C;
    }
    
            a, i {
        color: #E21111;
    }
    .button:hover, .swal-button:hover, input[type="submit"]:hover {
        background-image: linear-gradient(-135deg, #E21111 0%, #9e0b0b 100%);
    }
    </style>
<style>
.header__alt {
        background: linear-gradient(rgba(30,28,28,0.7), rgba(0,0,0,0.6)), url(https://static.gamefront.com/storage/screenshots/3080ab4b-45b9-4353-918f-746b7b32e836/pF0BmuEenZzpAKginP8ESFkbnK3aoU6JO39QllQc.png);
    
    background-size: cover;

            background-position: center center;
    }
</style>

    <!-- Scripts -->
    <script>
        window.Laravel = {"csrfToken":"pM8Fb6ijqtM77mu4v2aYueP0YXaobiw6EZWYbeDt"};
        window.App = {"homeUrl":"https:\/\/www.gamefront.com","signedIn":false,"user":null}
    </script>
        <!-- Global site tag (gtag.js) - Google Analytics -->
    <script async src="https://www.googletagmanager.com/gtag/js?id=UA-104975-22"></script>
    <script>
      window.dataLayer = window.dataLayer || [];
      function gtag(){dataLayer.push(arguments);}
      gtag('js', new Date());

      gtag('config', 'UA-104975-22');
    </script>

        <!-- Begin ComScore Tag -->
    <script>
    !function(o,n){if(o._localCS={consent:null,loaded:!1,tx:null},o._comscore=o._comscore||[],o.__cmp){
    o.__cmp("getVendorConsents",[77],function(o,c){function e(o){return"object"==typeof o}c&&(_localCS.consent=e(o)
    &&e(o.vendorConsents)&&o.vendorConsents[77],_localCS.consent=_localCS.consent?"1":"0",t())}),function c(){
    o.__cmp("ping",null,function(o){if(!1===o.cmpLoaded){if(null===_localCS.tx)return void(_localCS.tx=setTimeout(c,3e3));
    t()}o.cmpLoaded&&(clearTimeout(_localCS.tx),t())})}()}function t(){var o,c,e;_localCS.loaded||
    (_comscore.push({c1:"2",c2:"25110922",cs_ucfr:_localCS.consent}),c=(o=n).createElement("script"),
    e=o.getElementsByTagName("script")[0],c.async=!0,c.src=("https:"==o.location.protocol?"https://sb":"http://b")
    +".scorecardresearch.com/beacon.js",e.parentNode.insertBefore(c,e),_localCS.loaded=!0)}o.__cmp||t()}(window,document);
    </script>
    <noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=25110922&cv=2.0&cj=1" /></noscript>
    <!-- End ComScore Tag -->

    <script>window.AdSlots = window.AdSlots || {cmd: [], disableScripts: ['gpt','bk']};</script>
    <script async src="https://tags.bkrtx.com/js/bk-coretag.js"></script>
    <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>

    <script src="https://static.gamefront.com/js/gamefront.min.js?v=220105&hash=2021-v9" async></script>
    
    <!-- Vue Scripts Injected -->

<script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head>
<body class="showFile">
                <header class="header__alt">
        <div class="header__container">
            <div class="header__logo">
                <a href="https://www.gamefront.com">
                                        <img src="https://static.gamefront.com/images/logo.svg" alt="GameFront">
                                    </a>
            </div>
            <ul class="menu__right">
                                    <li class="menu__item">

                        <a href="https://www.gamefront.com/login" class="menu__link"><i class="fa fa-key"></i> Login</a> 
                        <a href="https://www.gamefront.com/register" class="menu__link"><i class="fa fa-user-plus"></i> Register</a>
                    </li>
                                <li class="menu__item">
                                        <a href="https://www.gamefront.com/upload?slender-the-gaze-of-horror" class="button icon upload">
                        <i class="fa fa-cloud-upload-alt" aria-hidden="true" style="color: #fff;"></i> Upload File
                    </a>
                                    </li>
            </ul>
        </div>
        <div class="header__menu">
            <div class="menu__container">

                <div class="mobile_toggle">
                    <span></span>
                    <span></span>
                    <span></span>
                </div>

                <nav class="responsive-nav">
                    <div class="responsive-nav__close">
                        <a class="">&times;</a>
                    </div>
                    <div class="responsive-nav__logo">
                        <a href="https://www.gamefront.com">
                            <img src="https://static.gamefront.com/images/logo.svg" alt="GameFront Logo" class="logo-img">
                        </a>
                    </div>
                    <ul class="mobile-menu">
                                                    <li class="mobile-menu__item">
                                     <a href="/login"><i class="fa fa-user-circle"></i> Log-in / Register!</a>
                                </li>
                                        </ul>
                    <ul class="mobile-menu">
    <li class="mobile-menu__item ">
        <a href="https://www.gamefront.com" class="mobile-menu__link">
            <i class="fa fa-home"></i>
            Home
        </a>
    </li>

    <li class="mobile-menu__item  mobile-menu__item--active mobile-menu__item--has-children-active  mobile-menu__item--has-children">
        <a href="https://www.gamefront.com/files" class="mobile-menu__link">
            <i class="fas fa-file-archive"></i>
            Files
        </a>
        <ul class="mobile-menu">
            <li class="mobile-menu__item">
                <a href="https://www.gamefront.com/files" class="mobile-menu__link">All Files</a>
                <a href="https://www.gamefront.com/files/top" class="mobile-menu__link">Top Files</a>
                <a href="https://www.gamefront.com/files/demos" class="mobile-menu__link">Demos</a>
                <a href="https://www.gamefront.com/files/patches" class="mobile-menu__link">Patches</a>
                <a href="https://www.gamefront.com/files/tools" class="mobile-menu__link">Tools</a>
                
                <a href="https://www.gamefront.com/files/upload" class="mobile-menu__link">Upload File</a>

                
            </li>
        </ul>
    </li>

    <li class="mobile-menu__item  mobile-menu__item--has-children ">
        <a href="https://www.gamefront.com/games" class="mobile-menu__link">
            <i class="fa fa-gamepad"></i>
            Games
        </a>
        <ul class="mobile-menu">
            <li class="mobile-menu__item">
                <a href="https://www.gamefront.com/games" class="mobile-menu__link">All Games</a>
                <a href="https://www.gamefront.com/files/upload" class="mobile-menu__link">Upload File</a>
            </li>
        </ul>
    </li>

    <li class="mobile-menu__item  mobile-menu__item--has-children ">
        <a href="https://www.gamefront.com/news" class="mobile-menu__link">
            <i class="fas fa-newspaper"></i>
            Articles
        </a>
        <ul class="mobile-menu">
            <li class="mobile-menu__item">
                <a href="https://www.gamefront.com/games/gamingtoday/news/category/gaming-industry-news" class="mobile-menu__link">Industry News</a>
                <a href="https://www.gamefront.com/games/gamingtoday/news/category/modding-news-1" class="mobile-menu__link">Modding News</a>
                <a href="https://www.gamefront.com/games/gamingtoday/news/category/walkthroughs" class="mobile-menu__link">Walkthroughs</a>
                <a href="https://www.gamefront.com/games/gamingtoday/news/category/essential-mods" class="mobile-menu__link">Essential Mods</a>
                <a href="https://www.gamefront.com/games/gamingtoday/news/category/game-deals" class="mobile-menu__link">Game Deals</a>
                <a href="https://www.gamefront.com/news" class="mobile-menu__link">All Articles</a>
            </li>
        </ul>
    </li>


    <li class="mobile-menu__item  mobile-menu__item--has-children ">
        <a href="https://www.gamefront.com/videos" class="mobile-menu__link">
            <i class="fas fa-play-circle"></i>
            Videos
        </a>
    <ul class="mobile-menu">
        <li class="mobile-menu__item">
            <a href="https://www.gamefront.com/videos" class="mobile-menu__link">Browse Videos</a>
            <a href="https://www.gamefront.com/files/upload" class="mobile-menu__link">Upload Video</a>
            <a href="https://www.youtube.com/gamefront" class="mobile-menu__link">YouTube Channel</a>
        </li>
    </ul>
    </li>


    <li class="mobile-menu__item  mobile-menu__item--has-children ">
        <a href="https://forums.gamefront.com" class="mobile-menu__link">
            <i class="fas fa-comments-alt"></i>
            Community
        </a>
        <ul class="mobile-menu">
            <li class="mobile-menu__item">
                <a href="https://forums.gamefront.com" class="mobile-menu__link">Gaming Forums</a>
                <a href="https://forums.gamefront.com/forums/search/latest" class="mobile-menu__link">Latest Threads</a>
                <a href="https://discord.me/gamefront" class="mobile-menu__link" target="_blank">Discord Server</a>
                <a href="/page/the-gamefront-code-of-conduct" class="mobile-menu__link">Code of Conduct</a>
                <a href="https://www.gamefront.com/community/members" class="mobile-menu__link">User Directory</a>
            </li>
        </ul>
    </li>

    <li class="mobile-menu__item  mobile-menu__item--has-children ">
        <a href="https://www.gamefront.com/support" class="mobile-menu__link">
            <i class="fas fa-envelope-open-text"></i>
            Support
        </a>
        <ul class="mobile-menu">
            <li class="mobile-menu__item">
                <a href="https://www.gamefront.com/support/create" class="mobile-menu__link">Contact Us</a>
                <a href="https://www.gamefront.com/support" class="mobile-menu__link">My Tickets</a>
                <a href="https://www.gamefront.com/support/knowledgebase" class="mobile-menu__link">Knowledge Base</a>
                <a href="https://forums.gamefront.com/gamefront-development-support/create" class="mobile-menu__link">Feedback</a>
            </li>
        </ul>
    </li>
    
        
</ul>
                </nav>

                    
                    <ul class="menu">
    <li class="menu__item ">
        <a href="https://www.gamefront.com" class="menu__link">
            <i class="fa fa-home"></i>
            Home
        </a>
    </li>

    <li class="menu__item  menu__item--active menu__item--has-children-active  menu__item--has-children">
        <a href="https://www.gamefront.com/files" class="menu__link">
            <i class="fas fa-file-archive"></i>
            Files
        </a>
        <ul class="menu">
            <li class="menu__item">
                <a href="https://www.gamefront.com/files" class="menu__link">All Files</a>
                <a href="https://www.gamefront.com/files/top" class="menu__link">Top Files</a>
                <a href="https://www.gamefront.com/files/demos" class="menu__link">Demos</a>
                <a href="https://www.gamefront.com/files/patches" class="menu__link">Patches</a>
                <a href="https://www.gamefront.com/files/tools" class="menu__link">Tools</a>
                
                <a href="https://www.gamefront.com/files/upload" class="menu__link">Upload File</a>

                
            </li>
        </ul>
    </li>

    <li class="menu__item  menu__item--has-children ">
        <a href="https://www.gamefront.com/games" class="menu__link">
            <i class="fa fa-gamepad"></i>
            Games
        </a>
        <ul class="menu">
            <li class="menu__item">
                <a href="https://www.gamefront.com/games" class="menu__link">All Games</a>
                <a href="https://www.gamefront.com/files/upload" class="menu__link">Upload File</a>
            </li>
        </ul>
    </li>

    <li class="menu__item  menu__item--has-children ">
        <a href="https://www.gamefront.com/news" class="menu__link">
            <i class="fas fa-newspaper"></i>
            Articles
        </a>
        <ul class="menu">
            <li class="menu__item">
                <a href="https://www.gamefront.com/games/gamingtoday/news/category/gaming-industry-news" class="menu__link">Industry News</a>
                <a href="https://www.gamefront.com/games/gamingtoday/news/category/modding-news-1" class="menu__link">Modding News</a>
                <a href="https://www.gamefront.com/games/gamingtoday/news/category/walkthroughs" class="menu__link">Walkthroughs</a>
                <a href="https://www.gamefront.com/games/gamingtoday/news/category/essential-mods" class="menu__link">Essential Mods</a>
                <a href="https://www.gamefront.com/games/gamingtoday/news/category/game-deals" class="menu__link">Game Deals</a>
                <a href="https://www.gamefront.com/news" class="menu__link">All Articles</a>
            </li>
        </ul>
    </li>


    <li class="menu__item  menu__item--has-children ">
        <a href="https://www.gamefront.com/videos" class="menu__link">
            <i class="fas fa-play-circle"></i>
            Videos
        </a>
    <ul class="menu">
        <li class="menu__item">
            <a href="https://www.gamefront.com/videos" class="menu__link">Browse Videos</a>
            <a href="https://www.gamefront.com/files/upload" class="menu__link">Upload Video</a>
            <a href="https://www.youtube.com/gamefront" class="menu__link">YouTube Channel</a>
        </li>
    </ul>
    </li>


    <li class="menu__item  menu__item--has-children ">
        <a href="https://forums.gamefront.com" class="menu__link">
            <i class="fas fa-comments-alt"></i>
            Community
        </a>
        <ul class="menu">
            <li class="menu__item">
                <a href="https://forums.gamefront.com" class="menu__link">Gaming Forums</a>
                <a href="https://forums.gamefront.com/forums/search/latest" class="menu__link">Latest Threads</a>
                <a href="https://discord.me/gamefront" class="menu__link" target="_blank">Discord Server</a>
                <a href="/page/the-gamefront-code-of-conduct" class="menu__link">Code of Conduct</a>
                <a href="https://www.gamefront.com/community/members" class="menu__link">User Directory</a>
            </li>
        </ul>
    </li>

    <li class="menu__item  menu__item--has-children ">
        <a href="https://www.gamefront.com/support" class="menu__link">
            <i class="fas fa-envelope-open-text"></i>
            Support
        </a>
        <ul class="menu">
            <li class="menu__item">
                <a href="https://www.gamefront.com/support/create" class="menu__link">Contact Us</a>
                <a href="https://www.gamefront.com/support" class="menu__link">My Tickets</a>
                <a href="https://www.gamefront.com/support/knowledgebase" class="menu__link">Knowledge Base</a>
                <a href="https://forums.gamefront.com/gamefront-development-support/create" class="menu__link">Feedback</a>
            </li>
        </ul>
    </li>
    
    
                        
</ul>

                
                <div class="header__online">
                    <span>
                        <span title="Guests Online" class="status-online"></span> 1,476 ONLINE
                    </span>
                </div>
                
            </div>
        </div>

            <div class="hero" id="hero">
    <div class="hero__container">
        <div class="hero__content">
            <h1 class="hero__heading" v-pre>
                Slender - The Gaze Of Horror (2021 Ultimate Hardcore Patch)
            </h1>
            <p v-pre><p>The ultimate, terrifying, hardcore 2021 version of "Slender - The Gaze Of Horror" (Windows x64), released by Luca Bersiga a.k.a. lukeberfiga...</p>
            <p>
                                                                        <a class="button button--no-margin icon download-button" rel="nofollow" href="https://www.gamefront.com/files/slender-the-gaze-of-horror-2021-ultimate-hardcore-patch-winx64/download">
                            <i class="fa fa-download"></i> Download
                        </a>
                        <follow-button id="209950" type="file"></follow-button>
                                                
                            </p></p>
        </div>
        <div class="hero__search" v-pre>
            <ul class="hero__stats">
                <li>
                    <i class="fa fa-download" aria-hidden="true"></i>
                    <strong>8</strong> Downloads
                </li>
                <li>
                    <i class="fa fa-clock" aria-hidden="true"></i>
                    Uploaded <strong>15 hours ago</strong>
                </li>
                <li>
                    <i class="fa fa-gamepad" aria-hidden="true"></i>
                    <strong>Slender - The Gaze Of Horror</strong>
                </li>
                                <li>
                    <i class="fa fa-hdd" aria-hidden="true"></i>
                    <strong>207.86MB</strong> in size
                </li>
                
                <li>
                    <i class="fa fa-eye" aria-hidden="true"></i>
                    <strong>0</strong> followers
                </li>
            </ul>
        </div>
        <div class="hero__extra" v-pre>
            
        </div>
    </div>
</div>

            <section class="subnav subnav__alt">
    <div class="subnav__container">
        <nav class="breadcrumbs">
            <ul class="breadcrumbs__menu">
                                <li class="breadcrumbs__item">
                    <a href="https://www.gamefront.com" class="breadcrumbs__link" v-pre>GameFront.com</a>
                </li>
                                <li class="breadcrumbs__item">
                    <a href="https://www.gamefront.com/games" class="breadcrumbs__link" v-pre>Games</a>
                </li>
                                <li class="breadcrumbs__item">
                    <a href="https://www.gamefront.com/games/slender-the-gaze-of-horror" class="breadcrumbs__link" v-pre>Slender - The Gaze Of Horror</a>
                </li>
                                <li class="breadcrumbs__item">
                    <a href="https://www.gamefront.com/games/slender-the-gaze-of-horror/category/2909-full-version" class="breadcrumbs__link" v-pre>Full Version</a>
                </li>
                                <li class="breadcrumbs__item">
                    <a href="https://www.gamefront.com/games/slender-the-gaze-of-horror/file/slender-the-gaze-of-horror-2021-ultimate-hardcore-patch-winx64" class="breadcrumbs__link" v-pre>Slender - The Gaze Of Horror (2021 Ultimate Hardcore Patch)</a>
                </li>
                            </ul>
        </nav>
    </div>
</section>

    </header>
    

    <div class="blackout"></div>
    <div class="whiteout"></div>
    <div class="loader">
        <div class="loader__box">
            <div class="loader__content"> 
                <i class="fa fa-spinner fa-pulse fa-3x fa-fw"></i>
                <h3>
                                        Uploading... <br /><small>Do not refresh or leave this page!</small>
                </h3>
            </div>
        </div>
    </div>

    <div class="site__container">
        <div class="site__content">
            <div class="box" style="background-color: rgb(220, 220, 220); padding: 0;text-align: center;text-decoration: none;">
                <div id="nn_lb1" style="padding: 1.5rem 0;"></div>
                <div id="nn_mobile_mpu1"></div>
                <div id="nn_mobile_lb1_sticky"></div>
            </div>
        </div>
    </div>
    
    
    <div class="site__container">
        <div class="site__content" id="patreon-banner" style="display:none">
            <div class="box" style="background-color: rgb(220, 220, 220); padding: 0;text-align: center;text-decoration: none;">
                <a href="https://www.patreon.com/gamefront" target="_blank" rel="nofollow">
                    <div class="alert alert-info" style="margin: 0;background-color: #052d49;text-decoration: none;">
                        <i class="fab fa-patreon" style="display: inline-block;vertical-align: middle;"></i><p style="display: inline-block;vertical-align: middle;"> GameFront offers free file hosting, without speed caps or download limits! If you enjoy GameFront, please consider <strong><span style="background-color: #f96854;padding: 0 1rem;display: inline-flex;align-items: center;justify-content: center;margin: 0 1rem;">supporting us on Patreon <i class="fas fa-arrow-right"></i></span></strong>   
                        </p>
                    </div>
                </a>
            </div>
        </div>
    </div>
    

        
        <div id="app">
                    <div id="nn_skinl"></div>
                <main class="site">
            <section class="site__container">
                <section class="site__content">
                    <div class="box box--no-padding box--no-border" style="background-color: #EEE;">
                        
        <div class="gamefront__site-content matchheight">
            
                        
            <div class="box">
                <span class="box__title"><i class="fa fa-file"></i> File Description</span>
                <div class="box__content">
                    
                        
                        <div class="file-description">
                            <div class="fr-view">
                                <p>The ultimate, terrifying, hardcore 2021 version of "Slender - The Gaze Of Horror" (Windows x64), released by Luca Bersiga a.k.a. lukeberfiga.</p>

<p><br /></p>

<p><u>Gameplay</u></p>

<p>Set in a derelict, disturbing asylum, you must collect 8 pages in order to unlock the main gate and exit the nightmare. Pages are randomly scattered around 8 main spawn locations :</p>

<ul><li>Main Hall</li><li>Bathrooms</li><li>Courtyard</li><li>Isolation Cells</li><li>Death Maze</li><li>Hooks Room</li><li>Dead Ends</li><li>Torture Room</li></ul>

<p>The whole environment was designed to look like a huge, claustrophobic maze to the players, but pages are brightly lit to make them easier to find.</p>

<p><br /></p>

<p><u>Features</u></p>

<p>The game can be played in 3 different game modes :</p>

<ul><li>Night Mode</li><li>Day Mode</li><li>Surreal Mode</li></ul>

<p>Each mode can then be customized using up to 5 different visual effects :</p>

<ul><li>Default FX</li><li>Inverted FX</li><li>Black &amp; White FX</li><li>Acid FX</li><li>Drunk FX</li></ul>

<p>Modes and FXs combinations so allow you to play the game in 15 different ways.</p>

<p><br /></p>

<p><u>Stalkers</u></p>

<p>The player can play against 4 different stalkers, who will become faster and more aggressive for each paper the player collects :</p>

<ul><li>Slenderman</li><li>Luke Berfiga</li><li>Abomination</li><li>Custom Stalker</li></ul>

<p><br /></p>

<p><u>Trivia</u></p>

<ul><li>It is believed that this is the only Slender game where the Slenderman actually has a face.</li><li>The "Surreal Mode" was originally called "Super Mode" in the 2014 edition of the game.</li><li>All visual effects such as Inverted FX and Acid FX were introduced with the 2021 patch... the 2014 version only had default FXs.</li><li>The stalker "Luke Berfiga" is actually the creator of the game (a giant, horrifying face of him when he was a kid).</li><li>Since the 2021 patch, stalkers will become scarier and uglier for each paper the player collects.</li><li>The stalker "Abomination", added with the 2021 patch, is a mutant combination of Slenderman and Luke Berfiga.</li><li>The game features a secret easter egg which can be unlocked by going through the door of a room after gathering up the final page... by crossing that door and instead of leaving the asylum from the main gate, the player will enter a disco where all stalkers dance and a picture of the creator is portrayed on the wall. The player can then exit the game by crossing a back door (in the 2014 edition) or using the pause menu (in the 2021 patch).</li><li>The whole soundtrack of the game was remastered and expanded in the 2021 patch... the easter egg, bad and good ending themes were totally changed instead.</li><li>The "Custom Stalker" was introduced with the 2021 patch and actually is a fully customisable stalker (its default texture and audio files can be overwritten at player's will). During the 2021 patch release, lukeberfiga announced the new custom stalker feature using Flapjack from "The Marvelous Misadventures of Flapjack".</li></ul>
                            </div>
                            <p class="read-more-desc"><a href="#" class="button icon"><i class="fa fa-book"></i> Read More</a></p>
                        </div>
                        <p class="file__buttons">
                                                                                                                                                                                    <a class="button icon download-button" rel="nofollow" href="https://www.gamefront.com/files/slender-the-gaze-of-horror-2021-ultimate-hardcore-patch-winx64/download">
                                                <i class="fa fa-download"></i> Download '209950-178331-Slender - The Gaze Of Horror (2021 - WINx64).zip' (207.86MB)
                                            </a>
                                                                                                                                                                </p>
                </div>
            </div>


                <div style="padding: 0; margin-bottom: 15px; text-align: center;text-decoration: none;">
    <div id="nn_lb2" style="padding: 1.5rem 0;"></div>
</div>


                                            <div class="box">
                    <span class="box__title"><i class="fas fa-file-alt"></i> About This Version (v2021.5.15)</span>
                    <div class="box__content">
                        <p><strong>Version:</strong> v2021.5.15</p>
                        <p><strong>Released:</strong> 4th January 2022 6:51pm</p>
                                                <div class="u-center">        
                            <a class="button icon download-button" rel="nofollow" href="https://upload.gamefront.com/games/slender-the-gaze-of-horror/file/slender-the-gaze-of-horror-2021-ultimate-hardcore-patch-winx64/versions">
                                <i class="fa fa-chevron-right"></i> View Previous Versions
                            </a>
                        </div>
                    </div>
                </div>
                            
                        <div class="box">
                <div class="videoWrapper">
                    <iframe width="100%" height="315" src="https://www.youtube.com/embed/OvB4Cc1jtsE" frameborder="0" gesture="media" allow="encrypted-media" allowfullscreen></iframe>
                </div>
            </div>
            
                                                <div class="box">
                        <span class="box__title"><i class="fa fa-image"></i> Screenshots</span>
                        <div class="box__flex-content">
                                                                                                <div class="box__flex-item--thirds">
                                        <screenshot image="/storage/screenshots/3080ab4b-45b9-4353-918f-746b7b32e836/pF0BmuEenZzpAKginP8ESFkbnK3aoU6JO39QllQc.png" id="1"></screenshot>
                                    </div>
                                                                                                                                <div class="box__flex-item--thirds">
                                        <screenshot image="/storage/screenshots/3080ab4b-45b9-4353-918f-746b7b32e836/2kuVrUusVcs1Pk2UTyj7s3Sp0uXrqQC50fqglmXR.png" id="2"></screenshot>
                                    </div>
                                                                                                                                <div class="box__flex-item--thirds">
                                        <screenshot image="/storage/screenshots/3080ab4b-45b9-4353-918f-746b7b32e836/fECokdWpN8z0ov07wcZuKPJvr5MY6wrHJXPH2WZq.png" id="3"></screenshot>
                                    </div>
                                                                                                                                <div class="box__flex-item--thirds">
                                        <screenshot image="/storage/screenshots/3080ab4b-45b9-4353-918f-746b7b32e836/tdN0Vt2sW5Q82qHqnHiSUiynIOLMe0zLNfhNiuLn.png" id="4"></screenshot>
                                    </div>
                                                                                                                                <div class="box__flex-item--thirds">
                                        <screenshot image="/storage/screenshots/3080ab4b-45b9-4353-918f-746b7b32e836/Ojyz5yLBXuESeC5GZxe9w7fcQ9IUs81cehAVP32D.png" id="5"></screenshot>
                                    </div>
                                                                                                                                <div class="box__flex-item--thirds">
                                        <screenshot image="/storage/screenshots/3080ab4b-45b9-4353-918f-746b7b32e836/ebgzvxncy0l9IjEWgrPfVX7lUqdd45mHyjtA6nNr.png" id="6"></screenshot>
                                    </div>
                                                                                                                                <div class="box__flex-item--thirds">
                                        <screenshot image="/storage/screenshots/3080ab4b-45b9-4353-918f-746b7b32e836/DzpkIaVgzfKHWSqBpCWgWseSPs52rKDLeXfes9YL.png" id="7"></screenshot>
                                    </div>
                                                                                                                                <div class="box__flex-item--thirds">
                                        <screenshot image="/storage/screenshots/3080ab4b-45b9-4353-918f-746b7b32e836/8zGWSO5UgoPsL6eW60VaAyvqxTvrMLRLgUxINJFr.png" id="8"></screenshot>
                                    </div>
                                                                                                                                <div class="box__flex-item--thirds">
                                        <screenshot image="/storage/screenshots/3080ab4b-45b9-4353-918f-746b7b32e836/vjNK2KnXmauy01lwhIIR1aeIWHW4RMnKbpZOvwxD.png" id="9"></screenshot>
                                    </div>
                                                                                                                                <div class="box__flex-item--thirds">
                                        <screenshot image="/storage/screenshots/3080ab4b-45b9-4353-918f-746b7b32e836/7ka1C6QMmx1zhtf7N5vjg6QI9un5YErhblkKqI4V.png" id="10"></screenshot>
                                    </div>
                                                                                                                                <div class="box__flex-item--thirds">
                                        <screenshot image="/storage/screenshots/3080ab4b-45b9-4353-918f-746b7b32e836/EhAXinT1mPYrO3lRGmdb60kNm59dHYW5QI6zVYEG.png" id="11"></screenshot>
                                    </div>
                                                                                                                                <div class="box__flex-item--thirds">
                                        <screenshot image="/storage/screenshots/3080ab4b-45b9-4353-918f-746b7b32e836/ycoqPrZrqC8WQVUpgm7jfpRiadnHxBoJJ5CY3JaK.png" id="12"></screenshot>
                                    </div>
                                                                                                                                <div class="box__flex-item--thirds">
                                        <screenshot image="/storage/screenshots/3080ab4b-45b9-4353-918f-746b7b32e836/6AIqlbmnD7Uh4kLop213vJdb3c876YWLLQSnN8oH.png" id="13"></screenshot>
                                    </div>
                                                                                                                                <div class="box__flex-item--thirds">
                                        <screenshot image="/storage/screenshots/3080ab4b-45b9-4353-918f-746b7b32e836/bye3ewWoJYWsou2CA0LBIVwKsGuSfs1mtnEEzqD9.png" id="14"></screenshot>
                                    </div>
                                                                                                                                <div class="box__flex-item--thirds">
                                        <screenshot image="/storage/screenshots/3080ab4b-45b9-4353-918f-746b7b32e836/lx6ZmimGxfQv4BxXacWH9FBTH6h6EXjV0gBkMjQh.png" id="15"></screenshot>
                                    </div>
                                                                                                                                <div class="box__flex-item--thirds">
                                        <screenshot image="/storage/screenshots/3080ab4b-45b9-4353-918f-746b7b32e836/Tfi538zeXEBcl2PpespZt96vSkn91SUytUq2nB8t.png" id="16"></screenshot>
                                    </div>
                                                                                                                                <div class="box__flex-item--thirds">
                                        <screenshot image="/storage/screenshots/3080ab4b-45b9-4353-918f-746b7b32e836/kZCA6Mc5d9BXUWhcyKPsytisUKm1qNenjLsH5tGm.png" id="17"></screenshot>
                                    </div>
                                                                                                                                <div class="box__flex-item--thirds">
                                        <screenshot image="/storage/screenshots/3080ab4b-45b9-4353-918f-746b7b32e836/0lG6YolyQuRoIG2YAuPKe0UXRKtnD28v7U1wgdzz.png" id="18"></screenshot>
                                    </div>
                                                                                                                                <div class="box__flex-item--thirds">
                                        <screenshot image="/storage/screenshots/3080ab4b-45b9-4353-918f-746b7b32e836/wQlGM3CAWBF6l8JLjr3LWNqSA2QM4wdxiZNVcNVJ.png" id="19"></screenshot>
                                    </div>
                                                                                                                                <div class="box__flex-item--thirds">
                                        <screenshot image="/storage/screenshots/3080ab4b-45b9-4353-918f-746b7b32e836/96mRLDzRF6T54F6DBxrNJBZ8beDcAxqoMM6uNimq.png" id="20"></screenshot>
                                    </div>
                                                                                                                                <div class="box__flex-item--thirds">
                                        <screenshot image="/storage/screenshots/3080ab4b-45b9-4353-918f-746b7b32e836/yYENS4gctVE3jK6U09jWRwJF64oUcvIcEMtHeHn6.png" id="21"></screenshot>
                                    </div>
                                                                                                                                <div class="box__flex-item--thirds">
                                        <screenshot image="/storage/screenshots/3080ab4b-45b9-4353-918f-746b7b32e836/W8BobJ1TlMkq5fYVE85M7zPpgfFvZ6mejilV3PB4.png" id="22"></screenshot>
                                    </div>
                                                                                                                                <div class="box__flex-item--thirds">
                                        <screenshot image="/storage/screenshots/3080ab4b-45b9-4353-918f-746b7b32e836/plibDIxbVVK6ZxFGHBHfJbdINr9Ae2lDxtvMX74L.png" id="23"></screenshot>
                                    </div>
                                                                                                                                <div class="box__flex-item--thirds">
                                        <screenshot image="/storage/screenshots/3080ab4b-45b9-4353-918f-746b7b32e836/Bz9mYN79SwmLyjCreh6i68PAJafWLnxCbem7n05J.png" id="24"></screenshot>
                                    </div>
                                                                                                                                <div class="box__flex-item--thirds">
                                        <screenshot image="/storage/screenshots/3080ab4b-45b9-4353-918f-746b7b32e836/BjtLq9vDD09kpLFtOB07M9cHdewd8fNqpcFEw2Yn.png" id="25"></screenshot>
                                    </div>
                                                                                                                                <div class="box__flex-item--thirds">
                                        <screenshot image="/storage/screenshots/3080ab4b-45b9-4353-918f-746b7b32e836/4eyjHCoKRujreiSHQNJsRImfkgT2IxIGGrtv2e90.png" id="26"></screenshot>
                                    </div>
                                                                                                                                <div class="box__flex-item--thirds">
                                        <screenshot image="/storage/screenshots/3080ab4b-45b9-4353-918f-746b7b32e836/Pz6llrFQrXIzpIt2oXUezH6ZOR7CTYaRe14URKr1.png" id="27"></screenshot>
                                    </div>
                                                                                                                                <div class="box__flex-item--thirds">
                                        <screenshot image="/storage/screenshots/3080ab4b-45b9-4353-918f-746b7b32e836/pdwGZ58d62PxOgmQO2pd6bSIHEZ9uhqEONJnST9Q.png" id="28"></screenshot>
                                    </div>
                                                                                                                                <div class="box__flex-item--thirds">
                                        <screenshot image="/storage/screenshots/3080ab4b-45b9-4353-918f-746b7b32e836/L93Cy2LnxlMYbxwxM0bSR9AhJK4ZcCSk4tlNXidO.png" id="29"></screenshot>
                                    </div>
                                                                                                                                <div class="box__flex-item--thirds">
                                        <screenshot image="/storage/screenshots/3080ab4b-45b9-4353-918f-746b7b32e836/TsAr0mmmrb1h7QZwWJAiOOoxSp2hOMprOZ0XLwZR.png" id="30"></screenshot>
                                    </div>
                                                                                                                                <div class="box__flex-item--thirds">
                                        <screenshot image="/storage/screenshots/3080ab4b-45b9-4353-918f-746b7b32e836/iMVbMFD7h2sQXCDd9RjCISXXXY6vg3EX5DQLhhPI.png" id="31"></screenshot>
                                    </div>
                                                                                                                                <div class="box__flex-item--thirds">
                                        <screenshot image="/storage/screenshots/3080ab4b-45b9-4353-918f-746b7b32e836/NTCkcJo7KcaAQK1hKC5B2Fcly6iXma9Kqs4PF9V4.png" id="32"></screenshot>
                                    </div>
                                                                                                                                <div class="box__flex-item--thirds">
                                        <screenshot image="/storage/screenshots/3080ab4b-45b9-4353-918f-746b7b32e836/QDXhmXtJHsUiobozuVGOyyh4wqDML6cftt8AHvPY.png" id="33"></screenshot>
                                    </div>
                                                                                    </div>
                    </div>
                            
            
                <div style="padding: 0; margin-bottom: 15px; text-align: center;text-decoration: none;">
    <div id="nn_lb3" style="padding: 1.5rem 0;"></div>
</div>

            <div class="box">
                <span class="box__title"><i class="fa fa-comments"></i> Comments on this File</span>
                <div class="box__content">
        <p>There are no comments yet. Be the first!</p>
    </div>

                <div class="box__content">
    <div class="panel panel-default">
        <div class="panel-body">
            <div class="social-auth">
                <p class="lead">Please <a href="/login">sign in</a> to participate in this discussion.</p>
                
                <!-- Socialauth Facebook -->
<a class="resp-social-button__link" href="https://www.gamefront.com/login/facebook" aria-label="Sign in with Facebook Account">
    <div class="resp-social-button resp-social-button--facebook resp-social-button--large">
        <div aria-hidden="true" class="resp-social-button__icon resp-social-button__icon--solid">
            <i class="fab fa-facebook" aria-hidden="true" style="margin: 1rem;"></i>
        </div>
    </div>
</a>

<!-- Socialauth Google -->
<a class="resp-social-button__link" href="https://www.gamefront.com/login/google" aria-label="Sign in with Google Account">
    <div class="resp-social-button resp-social-button--google resp-social-button--large">
        <div aria-hidden="true" class="resp-social-button__icon resp-social-button__icon--solid">
            <i class="fab fa-google" aria-hidden="true" style="margin: 1rem;"></i>
        </div>
    </div>
</a>

<!-- Socialauth Twitter -->
<a class="resp-social-button__link" href="https://www.gamefront.com/login/twitter" aria-label="Sign in with Twitter Account">
    <div class="resp-social-button resp-social-button--twitter resp-social-button--large">
        <div aria-hidden="true" class="resp-social-button__icon resp-social-button__icon--solid">
            <i class="fab fa-twitter" aria-hidden="true"  style="margin: 1rem;"></i>
        </div>
    </div>
</a>

<!-- Socialauth Steam -->
<a class="resp-social-button__link" href="https://www.gamefront.com/login/steam" aria-label="Sign in with Steam Account">
    <div class="resp-social-button resp-social-button--steam resp-social-button--large">
        <div aria-hidden="true" class="resp-social-button__icon resp-social-button__icon--solid">
            <i class="fab fa-steam" aria-hidden="true"  style="margin: 1rem;"></i>
        </div>
    </div>
</a>

<!-- Socialauth Microsoft -->
<a class="resp-social-button__link" href="https://www.gamefront.com/login/live" aria-label="Sign in with Microsoft Account">
    <div class="resp-social-button resp-social-button--microsoft resp-social-button--large">
        <div aria-hidden="true" class="resp-social-button__icon resp-social-button__icon--solid">
            <i class="fab fa-windows" aria-hidden="true"  style="margin: 1rem;"></i>
        </div>
    </div>
</a>


<!-- Socialauth Twitch -->
<a class="resp-social-button__link" href="https://www.gamefront.com/login/twitch" aria-label="Sign in with Twitch Account">
    <div class="resp-social-button resp-social-button--twitch resp-social-button--large">
        <div aria-hidden="true" class="resp-social-button__icon resp-social-button__icon--solid">
            <i class="fab fa-twitch" aria-hidden="true"  style="margin: 1rem;"></i>
        </div>
    </div>
</a>

<!-- Socialauth Discord -->
<a class="resp-social-button__link" href="https://www.gamefront.com/login/discord" aria-label="Sign in with Discord Account">
    <div class="resp-social-button resp-social-button--discord resp-social-button--large">
        <div aria-hidden="true" class="resp-social-button__icon resp-social-button__icon--solid">
            <i class="fab fa-discord" aria-hidden="true"  style="margin: 1rem;"></i>
        </div>
    </div>
</a>
            </div>
        </div>
    </div>
</div>
            </div>
        </div>

        <div class="gamefront__site-sidebar">
            <div class="box box__alpha">
            <div class="post__name">
                <a href="/&#64;lukeberfiga">lukeberfiga</a>
                <p class="post__usertitle"></p>
            </div>

            <div class="post__avatar" style="background-image: url(https://static.gamefront.com/storage/avatars/178331/IE5aym56hSsx7zDkMR33WkbVxRWFDTjWINziX3ZS.png)"></div>

            <br >
            <p class="post__xp">
                                <strong>84</strong> XP
                            </p>
            <hr/>

            <div class="text-center">
                                    <p><small><p>Some ordinary random guy on the internet doing random video games 'n sh*t! </p></small></p>
                    <hr/>
                            </div>

            <p class="stats">
                <i class="fa fa-calendar-check" aria-hidden="true"></i>
                Registered <strong>20th May 2021</strong>
            </p>
            <p class="stats">
                <i class="fa fa-upload" aria-hidden="true"></i>
                <strong>1</strong> Files Uploaded
            </p>
        </div>
            
    
<div  style="display: -webkit-flex;display: -moz-flex;display: -ms-flex;display: -o-flex;display: flex;-ms-align-items: center;align-items: center;
    justify-content: center;"><div id="nn_mpu1"></div><div id="nn_mobile_mpu2"></div></div>


<div class="box box__alpha">
    <span class="box__title"><i class="fa fa-share"></i> Share This File</span>
    <div class="box__content">
        <div class="sharethis-inline-share-buttons"></div>
                            <share-short-url :url="['https://www.gamefront.com/games/slender-the-gaze-of-horror/file/slender-the-gaze-of-horror-2021-ultimate-hardcore-patch-winx64']"></share-short-url>
            </div>
</div>

<div class="box box__alpha">
    <span class="box__title"><i class="fa fa-code"></i> Embed File</span>

    
    

    <input class="form__input js-auto-select" type="text" style="background-color: white;" value='<iframe width="992" height="220" scrolling="no" src="https://www.gamefront.com/games/slender-the-gaze-of-horror/file/slender-the-gaze-of-horror-2021-ultimate-hardcore-patch-winx64/embed" frameborder="0"></iframe><br><a href="https://www.gamefront.com/games/slender-the-gaze-of-horror/file/slender-the-gaze-of-horror-2021-ultimate-hardcore-patch-winx64">Download Slender - The Gaze Of Horror (2021 Ultimate Hardcore Patch) - GameFront</a>'>
    <div id="embed-link">
        <iframe width="100%" height="600" scrolling="no" src="https://www.gamefront.com/games/slender-the-gaze-of-horror/file/slender-the-gaze-of-horror-2021-ultimate-hardcore-patch-winx64/embed" frameborder="0"></iframe>
    </div>
</div>

<div  style="display: -webkit-flex;display: -moz-flex;display: -ms-flex;display: -o-flex;display: flex;-ms-align-items: center;align-items: center;
    justify-content: center;"><div id="nn_mpu2"></div></div>
<div style="margin-bottom:20px;"></div>
        </div>


                    </div>
                </section>
            </section>
        </main>
                <div id="nn_skinr"></div>
                </div>
    
    <footer class="footer">
    <div class="footer__container">
        <div class="footer__col footer__link">
            <h3 class="footer__title">Interact</h3>
            <ul>
                <li><a href="https://www.gamefront.com/files/upload" title="Upload a File">Upload a File</a></li>
                <li><a href="https://www.gamefront.com/files" title="Latest Files">Latest Files</a></li>
                <li><a href="https://www.gamefront.com/games" title="Popular Games">Popular Games</a></li>
                <li><a href="https://www.gamefront.com/news" title="Recent Articles">Recent Articles</a></li>
                <li><a href="https://forums.gamefront.com" title="Gaming Forums">GamingForums</a></li>
                <li><a href="https://www.gamefront.com/missing" title="Missing Files">Missing Files</a></li>
            </ul>
        </div>
        <div class="footer__col  footer__link">
            <h3 class="footer__title">About</h3>
            <ul>
                <li><a href="https://www.gamefront.com/page/about-gamefront" title="About GameFront">About GameFront</a></li>
                <li><a href="https://www.gamefront.com/support" title="Support Desk">Support Desk</a></li>
                
                <li><a href="https://www.gamefront.com/login" title="Register with GameFront">Register</a></li>
                <li><a href="https://www.teespring.com/stores/gamefront-swag" title="Get Gamefront Merch" rel="dofollow">GameFront Merch</a></li>
                <li><a href="https://minecraft.gamefront.com" title="GameFront Official Minecraft Servers" rel="dofollow">Minecraft Server</a></li>
                <li><a href="https://randomga.me" title="Random Game Picker - Powered by GameFront" rel="dofollow">Random Game</a></li>
            </ul>
        </div>
        <div class="footer__col  footer__link">

        </div>
        <div class="footer__col footer__col__lead">
            <h3 class="footer__title">GameFront</h3>
            <p>Originally known as FileFront, GameFront has been serving up the very best mods, maps, skins, tools, and utilities since 1998. Since 2010, we've also been bringing you the very best in gaming culture, short-form reporting and video content! <br />
               <h5>
                <a href="https://www.facebook.com/GameFrontcom/" target="_blank" style="margin-left: -6px;"><i class="fab fa-facebook" aria-hidden="true" style="margin: 1rem; color: #fff;"></i></a> <span style="color: #ccc">|</span>
                <a href="https://twitter.com/gamefrontcom" target="_blank"><i class="fab fa-twitter-square" aria-hidden="true" style="margin: 1rem; color: #fff;"></i></a> <span style="color: #ccc">|</span>
                <a href="https://www.instagram.com/GameFrontcom/" target="_blank" style="margin-left: -6px;"><i class="fab fa-instagram" aria-hidden="true" style="margin: 1rem; color: #fff;"></i></a> <span style="color: #ccc">|</span>
                <a href="https://www.pinterest.com/GameFrontcom/" target="_blank" style="margin-left: -6px;"><i class="fab fa-pinterest-square" aria-hidden="true" style="margin: 1rem; color: #fff;"></i></a> <span style="color: #ccc">|</span>
                <a href="https://www.youtube.com/gamefront" target="_blank"><i class="fab fa-youtube" aria-hidden="true" style="margin: 1rem; color: #fff;"></i></a> <span style="color: #ccc">|</span>
                <a href="https://www.twitch.tv/gamefront" target="_blank"><i class="fab fa-twitch" aria-hidden="true" style="margin: 1rem; color: #fff;"></i></a> <span style="color: #ccc">|</span>
                <a href="https://steamcommunity.com/groups/filefrontgamefront" target="_blank"><i class="fab fa-steam-square" aria-hidden="true" style="margin: 1rem; color: #fff;"></i></a>
            </h5>
            </p>
        </div>
        <div class="clear"></div>
    </div>
    <div class="footer__bottom">
        <div class="footer__container">
        <p class="footer__text">
            <img src="https://static.gamefront.com/images/gf_joy_footer.png" style="vertical-align: middle;" alt="GameFront Joystick">   &copy; 2022. "GameFront®" is a registered trademark of GameFront Ltd. &mdash; v2.3.1 (gf-web-01). <span class="pull-right footer__terms"><a href="https://www.gamefront.com/page/privacy-policy">Privacy Policy</a> | <a href="https://www.gamefront.com/page/terms-of-service">Terms of Service</a> | <a class="nn-cmp-show" href="#">Manage Cookie Settings</a></span>
        </p>
    </div>
</footer>


    <!-- Scripts -->
        <script src="https://static.gamefront.com/js/vendor-gamefront-v1.js?v=220105&hash=2021-v9"></script>
    <script src="https://static.gamefront.com/js/app.js?v=220105&hash=2021-v9"></script>
    
        <script data-cfasync="false">
        (function(r,e,E,m,b){E[r]=E[r]||{};E[r][b]=E[r][b]||function(){
                (E[r].q=E[r].q||[]).push(arguments)};b=m.getElementsByTagName(e)[0];m=m.createElement(e);
            m.async=1;m.src=("file:"==location.protocol?"https:":"")+"//s.reembed.com/G-1Ba2Jn.js";
            b.parentNode.insertBefore(m,b)})("reEmbed","script",window,document,"api");
    </script>
                                    <script>
                            var $ps, $up, totalHeight;

                            if ($('.file-description').outerHeight() < 420) {
                                $('.read-more-desc').hide();
                            }

                            $(".read-more-desc > .button").click(function(e) {
                                e.preventDefault();

                                totalHeight = '100%';

                                $p  = $(this).parent();
                                $up = $p.parent();
                                $ps = $up.find("p:not('.read-more-desc')");

                                $up.css('max-height', '100%');

                                // measure how tall inside should be by adding together heights of all inside paragraphs (except read-more paragraph)
                                $ps.each(function() {
                                    totalHeight += $(this).outerHeight();
                                });

                                $up.css({
                                    // Set height to prevent instant jumpdown when max height is removed
                                    "height": $up.height(),
                                    "max-height": 9999
                                })
                                    .animate({
                                        "height": totalHeight
                                    });

                                // fade out read-more
                                $p.fadeOut();

                                // prevent jump-down
                                return false;

                            });
                        </script>

                        <script>
    $('.js-toggle-reupload').on('click', function(e) {
        e.preventDefault();
        $('#re-upload-box').toggleClass('hide');
    });
    $('#file').on('change', function(e) {
        $('.blackout').addClass('active');
        $('.loader').addClass('active');
        $('#re-upload-form').submit();
    });
</script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/Caret.js/0.3.1/jquery.caret.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/at.js/1.5.4/js/jquery.atwho.min.js"></script>
            <script type="text/javascript" src="//platform-api.sharethis.com/js/sharethis.js#property=59fa4355ba4dac00122acaa8&product=inline-share-buttons"></script>
            <script>
        $('.js-auto-select').on('click', function() {
            this.select();
            $('#embed-link').show();
        });
    </script>
        <script>
        function adsBlocked(callback){
            var testURL = 'https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'

            var myInit = {
                method: 'HEAD',
                mode: 'no-cors'
            };

            var myRequest = new Request(testURL, myInit);

            fetch(myRequest).then(function(response) {
                return response;
            }).then(function(response) {
                console.log(response);
                callback(false)
            }).catch(function(e){
                console.log(e)
                callback(true)
            });
        }
        $(document).ready(function() {
            adsBlocked(function(blocked){
                if(blocked){
                    $('#nn_lb1').css('padding', 0);
                    $('#patreon-banner').show();
                }
            })
        })
    </script>
    <script src="https://www.gamefront.com/js/jquery.matchHeight-min.js" charset="utf-8"></script>    
            <div id="celtra-reveal-wrapper" style="position:fixed; height: auto; width: 100%">
        <div id="nn_1by1"></div>
    </div>
    <script type="text/javascript">(function(){window['__CF$cv$params']={r:'6c8bbbacbbd25c95',m:'gI8CRguHSkeW5s4kitSX8kwqmCBLKVYabuLGddwdUNc-1641375501-0-AQmv2/Kma3MaUzagUL0gXSPQoskp/efnqVeCzvhj+dYIJsW9nxYDfeJDDjFqEzUS2lz46TIty6VMFyB1ntlR8CSCtmFFcxJ//3lIcbFS+dpNr6m+1TlhrUOwjHr2UJiGrVXLq9kHy6BNur0+FJM3l7w6EOW1mOEtGJOEEVFrpZ4Z+rWRNwkRVgn1rsVVeUZ8LKHYJqkZYYphzN11gB/vJ8cdLWIVvFIyGQKuqV7DSeZHwBwjlmDrx1YPME+Ij3mvHQ==',s:[0x7f7c0bc6a9,0xa2ba5cfab9],}})();</script></body>
</html>
