Oblivion Lost 2.0 1.0004 Compatability Patch

This patch makes Oblivion Lost 2.0 (which uses 1.0005 by default) work wi...

Download

Uploading...
Do not refresh or leave this page!

File Description

This patch makes Oblivion Lost 2.0 (which uses 1.0005 by default) work with 1.0004.

This will require the start of a new game

Read More

Screenshots
Readme
Oblivion Lost is 1.0005 as default. 

If you are using 1.0004 then you must overwrite everything with this gamedata folder and start new game.

Kanyhalos

Read More

Comments on this File

There are no comments yet. Be the first!

OLP Team


50 XP


Team Members: Kanyhalos, Siro, Darius6 Barin, Dezodor


Registered 3rd February 2008

8 Files Uploaded

Share This File
Embed File