Oblivion Lost 2.1.1 - NUCLEAR SNOW Compatablility Patch

This is a patch that makes Oblivion Lost 2.1.1 compatible with save's NUCLEAR SNOW. You will need to have both Oblivion Lost 2.1.1 and NUCL...

Download

Uploading...
Do not refresh or leave this page!

File Description

This is a patch that makes Oblivion Lost 2.1.1 compatible with save's NUCLEAR SNOW. You will need to have both Oblivion Lost 2.1.1 and NUCLEAR SNOW.

Read More

Screenshots
Readme
This is a patch that makes Oblivion Lost 2.1.1 compatible with NUCLEAR SNOW.  You will need Oblivion Lost 2.1.1 and NUCLEAR SNOW.

INSTRUCTIONS:

1.  Extract Oblivion Lost 2.1.1 to your STALKER game folder.

2.  Extract NUCLEAR SNOW to your STALKER game folder, and overwrite everything.

3.  Extract this patch to your STALKER game folder, and overwrite everything.

I haven't tested this patch out alot, I just know that it runs.  The only difference I know of is that the crosshair from Oblivion Lost has been switched back to the original crosshair, I'll try to fix that later.   I kind of rushed this patch.

Enjoy!

Read More

Comments on this File

There are no comments yet. Be the first!

Autologic


50 XP


Registered 20th July 2008

12 Files Uploaded

Share This File
Embed File