OL Mod Patch

This is a small patch for OL Mod Version 1.2

This mod requires OL Mod 1.2 to...

Download

Uploading...
Do not refresh or leave this page!

File Description

This is a small patch for OL Mod Version 1.2

This mod requires OL Mod 1.2 to be installed.

Read More

Download 'olmodpatch.zip' (2KB)

Readme
+------------------------------------------------------------+
|############################################################|
|########### Bolm's STALKER Mod (Patch 1 for OLMod 1.2) #####|
|############################################################|
+------------------------------------------------------------+

Install:

Just copy the new files in the gamedata folder!

If you have the german version of Stalker, please delete the config\localization.ltx and rename the localization_GER.ltx into localization.ltx!

~Bolm

Read More

Comments on this File

There are no comments yet. Be the first!

Bolm


50 XP


Registered 8th May 2007

5 Files Uploaded

Share This File
Embed File