The Elder Scrolls IV: Oblivion Construction Set

The Elder Scrolls Construction Set allows you to edit and create content for The Elder Scrolls IV: Oblivion. The Elder Scrolls IV: Oblivion...

Re-Upload

Uploading...
Do not refresh or leave this page!

Re-Upload

The tes4_oblivion_construction_set.exe file you have requested: The Elder Scrolls IV: Oblivion / Official / The Elder Scrolls IV: Oblivion Construction Set - 6.34MB is not available. Perhaps try browsing all files for the game The Elder Scrolls IV: Oblivion and upload any files you want to share or are missing.

We are calling on our community to help submit files that were previously hosted on GameFront / FileFront but are now missing.

If you have this file, please upload it using the form below (please ensure the filename and filesize match) and we shall do the rest.

File Description

The Elder Scrolls Construction Set allows you to edit and create content for The Elder Scrolls IV: Oblivion. The Elder Scrolls IV: Oblivion is required to create and play content created with The Elder Scrolls Construction Set. However, the Construction Set will install and work without the game.

It is strongly recommended that you have at least 2 GB of RAM to use the Heightmap Editing, and at least 1 GB of RAM for any world and level building. Limited user accounts will not be able to use The Construction Set. You must have administrative rights. The Construction Set will occasionally appear to hang or lock up while attempting to exit. Wait 5 minutes. If it still hasn't closed, press CTRL-ALT-DEL and manually END TASK on the application.

Visit http://cs.bethsoft.com for documentation, tutorials, plugins to download and more.

Read More

Readme
-Minimum System Requirements:
* Windows XP
* 512MB System RAM
* 2 Ghz Intel Pentium 4 or equivalent processor
* 8x DVD-ROM Drive
* 4.6 GB free hard disk space
* DirectX 9.0c (included)
* 128MB Direct3D Compatible Video card and DirectX 9.0 compatible driver
* DirectX 8.1 Compatible Sound Card
* Keyboard, Mouse

-Recommended System Requirements:
* 3.0 Ghz Intel Pentium 4 or equivalent processor
* 1 GB System RAM (2 GB of System RAM to use Heightmap Editing)
* ATI X800 series, Nvidia GeForce 6800 series, or higher video card

-Supported Video Card Chipsets:
ATI X1900 series
ATI X1800 series
ATI X1600 series
ATI X1300 series
ATI X850 series
ATI x800 series
ATI x700 series
ATI x600 series
ATI Radeon 9800 series
ATI Radeon 9700 series
ATI Radeon 9600 series
ATI Radeon 9500 series
NVIDIA Geforce 7800 series
NVIDIA GeForce 6800 series
NVIDIA GeForce 6600 series
NVIDIA GeForce 6200 series
NVIDIA GeForce FX series

VIDEO
-Regardless of your video card, make sure to download the latest drivers from your manufacturer.

Read More

Comments on this File

There are no comments yet. Be the first!

Bethesda


50 XP


Registered 15th December 2005

54 Files Uploaded

Share This File
Embed File